Subject: [Rdma-cc-interest] Invitation: Data Center Congestion Control - IETF-107 Sidemeeting @ Mon Mar 23, 2020 8:30am - 9:45am (PDT) ([email-masked])

From: Paul Congdon <[email-masked]>
Date: Mon, 09 Mar 2020 16:06:57 +0000

You have been invited to the following event.

Title: Data Center Congestion Control - IETF-107 Sidemeeting
Data Center Congestion Control - IETF-107 Sidemeeting
Hosted by Paul Congdon

Monday, Mar 23, 2020 8:30 am | 1 hour 15 minutes | (UTC-07:00) Pacific Time  
(US & Canada)
Meeting number: 623 150 329
Password: UfnqTtrw547
https://paulcongdon.my.webex.com/paulcongdon.my/j.php?MTID=m697280a4cbb7c0bd7ea86cb17db4e5ae

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
+1-408-418-9388 United States Toll
Access code: 623 150 329
When: Mon Mar 23, 2020 8:30am – 9:45am Pacific Time - Los Angeles
Where: Room: Plaza A - Monday ¶ Occupancy: up to 100 attendees  
Configuration: classroom Location: ​ 
https://datatracker.ietf.org/meeting/107/floor-plan?room=plaza-a#plaza-level-2nd-floor
Calendar: [email-masked]
Who:
     * Paul Congdon - organizer
     * [email-masked]

Event details:  
https://www.google.com/calendar/event?action=VIEW&eid=NXYwZ3YwY3FvN3F0NDhiZGthZHZ0bzNmdDkgcmRtYS1jYy1pbnRlcmVzdEBpZXRmLm9yZw&tok=MjMjcGF1bC5jb25nZG9uQHRhbGxhYy5jb204YTU1ZmJlMGYzNDlkNjlkMjQwNzU5NTkzMzhkNWQwNjQ4M2JjYTMz&ctz=America%2FLos_Angeles&hl=en&es=0

Invitation from Google Calendar: https://www.google.com/calendar/

You are receiving this courtesy email at the account  
[email-masked] because you are an attendee of this event.

To stop receiving future updates for this event, decline this event.  
Alternatively you can sign up for a Google account at  
https://www.google.com/calendar/ and control your notification settings for  
your entire calendar.

Forwarding this invitation could allow any recipient to send a response to  
the organizer and be added to the guest list, or invite others regardless  
of their own invitation status, or to modify your RSVP. Learn more at  
https://support.google.com/calendar/answer/37135#forwarding

---

From: Lars Eggert <[email-masked]>
Date: Tue, 10 Mar 2020 08:43:16 +0200

Hi,

since almost nobody can travel, is there some remote participation setup?

Thanks,
Lars

---

From: Paul Congdon <[email-masked]>
Date: Tue, 10 Mar 2020 06:06:22 -0700

Yes,  the invite should have Webex details.

Paul

---

From: Lars Eggert <[email-masked]>
Date: Mon, 23 Mar 2020 17:30:12 +0200

I get "The meeting has been cancelled or ended!" when trying to join the Webex.

Lars

On 2020-3-9, at 18:06, Paul Congdon <[email-masked]> wrote:
> When
> Mon Mar 23, 2020 8:30am – 9:45am Pacific Time - Los Angeles
> Where
> Room: Plaza A - Monday ¶ Occupancy: up to 100 attendees Configuration: classroom Location: ​https://datatracker.ietf.org/meeting/107/floor-plan?room=plaza-a#plaza-level-2nd-floor (map)
> Calendar
> [email-masked]
> Who
> •
> Paul Congdon - organizer
> •
> [email-masked]
>  more details »
> Monday, Mar 23, 2020 8:30 am | 1 hour 15 minutes | (UTC-07:00) Pacific Time (US & Canada)
> MailScanner has detected a possible fraud attempt from "www.google.com" claiming to be https://paulcongdon.my.webex.com/paulcongdon.my/j.php?MTID=m697280a4cbb7c0bd7ea86cb17db4e5ae
> 
> Join by video system
> Going ([email-masked])?   Yes - Maybe - No    more options »
> Invitation from Google Calendar
> 
> You are receiving this courtesy email at the account [email-masked] because you are an attendee of this event.
> 
> To stop receiving future updates for this event, decline this event. Alternatively you can sign up for a Google account at https://www.google.com/calendar/ and control your notification settings for your entire calendar.
> 
> Forwarding this invitation could allow any recipient to send a response to the organizer and be added to the guest list, or invite others regardless of their own invitation status, or to modify your RSVP. Learn More.
> 
> <Mail Attachment.ics><invite.ics>--
> Rdma-cc-interest mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/rdma-cc-interest

---

From: Paul Congdon <[email-masked]>
Date: Mon, 23 Mar 2020 08:55:28 -0700

Hello Lars,

Yes, sorry, the meeting was cancelled.  I was assuming everyone saw that.

Regards,
Paul

On Mon, Mar 23, 2020 at 8:30 AM Lars Eggert <[email-masked]> wrote:

> > Room: Plaza A - Monday ¶ Occupancy: up to 100 attendees Configuration:
> classroom Location: ​
> (map)
> > MailScanner has detected a possible fraud attempt from "www.google.com"
> claiming to be
> https://www.google.com/calendar/ and control your notification settings
> for your entire calendar.
> >
> > Forwarding this invitation could allow any recipient to send a response
> to the organizer and be added to the guest list, or invite others
> regardless of their own invitation status, or to modify your RSVP. Learn
> More.
> >

---

From: Lars Eggert <[email-masked]>
Date: Mon, 23 Mar 2020 18:00:09 +0200

> Yes, sorry, the meeting was cancelled.  I was assuming everyone saw that.

Sure, the physical IETF meeting was of course cancelled, but I assumed we'd still hold this side meeting virtually.

Lars