Subject: [re-ECN] re-ECN implementation

From: <[email-masked]>
Date: Wed, 27 Jun 2007 17:17:20 +0100

> Hi All, 
> 
> At the unofficial BoF in Prague, half a dozen people specifically
> expressed interest in implementing the re-ECN protocol. 
> 
> There are many things the group can work on around the re-ECN
> protocol: 
>    - format of the encoding (in v4, in v6) 
>    - mechanics of the protocol in TCP/IP 
>    - implementation of the dropper and the policer 
>    - extension for use by TCP proxies or other congestion control
> proxies   
>    - extension for use by other transports 
>    - .... .... .... 
> 
> What is the group most interested in focusing on? Do we need to
> formalise an implementation track? Would it help to write up a
> charter? 
> 
> Arnaud 
________________________________________
 Arnaud Jacquet <[email-masked]>      
 Networks Research Centre, BT Research  
   B54/77 Adastral Park, IP5 3RE, UK        

_______________________________________________
re-ECN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/re-ecn

---

From: <[email-masked]>
Date: Wed, 27 Jun 2007 20:36:31 +0100

Hi All,
 
I have been asked to arrange another informal re-ECN meeting at IETF 69 in Chicago. Dicussing this list of next steps toward implementation will probably make up a large part of the meeting agenda, along with discussion of a possible charter.
 
Once I have firm details of venue, time and date for the meeting I will post them to this list. Currently I am waiting for the IETF secratariat get back to me.
 
If anyone has any additional items they think could be added to the agenda for the meeting could they emial the list before the start of the IETF meeting?
 
Thanks,
 
Toby
________________________________________________
Toby Moncaster, <[email-masked]> Networks Research Centre, BT Research
B54/70 Adastral Park, Martlesham Heath, Ipswich, IP53RE, UK.  +44 1473648734

________________________________

From: [email-masked] [mailto:[email-masked]]
Sent: Wed 27/06/2007 17:17
To: [email-masked]
Subject: [re-ECN] re-ECN implementation 

Hi All, 

At the unofficial BoF in Prague, half a dozen people specifically expressed interest in implementing the re-ECN protocol. 

There are many things the group can work on around the re-ECN protocol: 
   - format of the encoding (in v4, in v6) 
   - mechanics of the protocol in TCP/IP 
   - implementation of the dropper and the policer 
   - extension for use by TCP proxies or other congestion control proxies   
   - extension for use by other transports 
   - .... .... .... 

What is the group most interested in focusing on? Do we need to formalise an implementation track? Would it help to write up a charter? 

Arnaud

---

From: Lars Eggert <[email-masked]>
Date: Thu, 28 Jun 2007 12:44:23 +0300

On 2007-6-27, at 22:36, ext [email-masked] wrote:
> Once I have firm details of venue, time and date for the meeting I  
> will post them to this list.

To state the obvious: Please avoid conflicting with other TSV sessions.

Lars