Subject: [re-ECN] Fwd: Doodle: "Choosing a name" Update

From: Fred Baker <[email-masked]>
Date: Thu, 1 Oct 2009 07:55:34 -0700

I don't know how long you want to continue this. After I sent my note  
yesterday, we had two more people respond.

  9: Expect - EXPosing CongesTion
  8: CEX -    Congestion EXposure or Congestion Exposure eXperiments
11: ConEx -  Congestion Exposure
  7: CEEX -   congestion experience exposure
  3: CEEEX -  congestion experience explicit exposure

all others zero.

Begin forwarded message:

> From: Doodle - DO NOT REPLY <[email-masked]>
> Date: October 1, 2009 2:25:37 AM PDT
> To: <[email-masked]>
> Subject: Doodle: "Choosing a name" Update
> Reply-To: <[email-masked]>
>
>
> DO NOT REPLY to this message, please. It was sent by Doodle (and not  
> by Richard Woundy).
>
>
> The new participant "Richard Woundy" just provided her/his  
> information to your poll "Choosing a name". The link to the poll is  
> the following:
> http://doodle.com/p7fvfpfebtey4xvp
>
>
>
> ---- Advertisement --------------------------------
>
> Do you use Doodle at work?
> Give Branded Doodle a try:
> your branding, your message, no ads.
> http://doodle.com/r/BrandedDoodleEN1
>
> -------------------------------- Advertisement ----
>

---

From: Lars Eggert <[email-masked]>
Date: Thu, 1 Oct 2009 18:19:10 +0300

I guess CONEX is it. Thanks for running the Doodle!

Lars

On 2009-10-1, at 17:55, Fred Baker wrote:

> _______________________________________________
> re-ECN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/re-ecn

---

From: Kwok Ho Chan <[email-masked]>
Date: Thu, 01 Oct 2009 11:26:09 -0400

Hi Fred:
Can you put at least a 1 for C-IT.
Thanks!
-- Kwok --