Subject: Re: [re-ECN] Evidence of slow network (WAS Re: Comments on "congestionexposure problem" document)

From: <[email-masked]>
Date: Thu, 1 Oct 2009 12:45:11 +0100

If you Google the words ISP and throttle together, you should find a lot
of people complaining about being throttled by their ISPs , although I
can't find anything that would make a scientific reference

You may also find that the degree of the problem is country dependent

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ingemar Johansson S
> Sent: 01 October 2009 07:34
> To: [email-masked]
> Cc: Ingemar Johansson S
> Subject: [re-ECN] Evidence of slow network (WAS Re: Comments 
> on "congestionexposure problem" document)
> 
> Hi
> 
> I change the subject line , perhaps somebody else on the list 
> can find a good refernce to strengthen the last sentence in 
> para 1 section 5.1 "The main effect of this has been that 
> users now routinely see their network connections running 
> slow in the evenings"
> 
> I believe the problem exist and I am not worried about my own 
> comments but I can imagine that some people may claim that 
> this WG is going to solve a problem that does not exist. 
> Sorry if I keep nagging but I see a risk that the BoF 
> discussion may evolve around the question "do we have a real 
> problem to solve?"
> 
> I had a look at the CoNEXT contribution, while it describes 
> the traffic growth I don't really see any mention about 
> problems with people experiencing slow networks. I guess it 
> is perhaps difficult to find this info (operators are not 
> likely to publish this kind of reports externally). 
> 
> One comment to the last version of the doc. Section 5.1, para 
> 1 contains a reference to a blog. I see the blog text mainly 
> as a discussion around traffic growth, and not about problems 
> with slow networks, so it would therefore be better to move 
> the refernce to the sentence before. 
> 
> Regards
> Ingemar
> 
> 
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> > Sent: den 30 september 2009 15:48
> > To: [email-masked]
> > Subject: re-ECN Digest, Vol 7, Issue 192
> > 
> > If you have received this digest without all the individual message 
> > attachments you will need to update your digest options in 
> your list 
> > subscription.  To do so, go to
> > 
> > https://www.ietf.org/mailman/listinfo/re-ecn
> > 
> > Click the 'Unsubscribe or edit options' button, log in, and 
> set "Get 
> > MIME or Plain Text Digests?" to MIME.  You can set this option 
> > globally for all the list digests you receive at this point.
> > 
> > 
> > 
> > Send re-ECN mailing list submissions to
> > 	[email-masked]
> > 
> > To subscribe or unsubscribe via the World Wide Web, visit
> > 	https://www.ietf.org/mailman/listinfo/re-ecn
> > or, via email, send a message with subject or body 'help' to
> > 	[email-masked]
> > 
> > You can reach the person managing the list at
> > 	[email-masked]
> > 
> > When replying, please edit your Subject line so it is more 
> > specific than "Re: Contents of re-ECN digest..."
> > 
> > 
> > Today's Topics:
> > 
> >    1. Re:  Comments on "congestion exposure problem" document
> >       ([email-masked])
> > 
> > 
> > 
> ----------------------------------------------------------------------
> > 
> > Message: 1
> > Date: Wed, 30 Sep 2009 14:48:25 +0100
> > From: <[email-masked]>
> > Subject: Re: [re-ECN] Comments on "congestion exposure problem"
> > 	document
> > To: <[email-masked]>,	<[email-masked]>
> > Message-ID:
> > 	
> > <[email-masked]
> > .systemhost.net>
> > 	
> > Content-Type: text/plain;	charset="us-ascii"
> > 
> > Hi Ingemar,
> > 
> > There is a reasonably recent paper from Kenjiro Cho et al. in 
> > Japan that includes data that shows a marked pattern of peak 
> > and off-peak traffic in residential networks. It is called 
> > "Observing Slow Crustal Movement in Residential Traffic" 
> > and was presented at CoNEXT last year. 
> > 
> > Is this the sort of reference that would convince you that 
> > the slow network is down to traffic volume as much as server load?
> > 
> > 1 comment inline
> > 
> > Toby
> > 
> > > -----Original Message-----
> > > From: Ingemar Johansson S 
> [mailto:[email-masked]]
> > > Sent: 30 September 2009 07:54
> > > To: [email-masked]
> > > Cc: Moncaster,T,Toby,DER3 R; Ingemar Johansson S
> > > Subject: RE: Comments on "congestion exposure problem" document
> > > 
> > > Hi
> > > 
> > > I read through the latest "congestion exposure problem" document
> > > 
> > > A few comments:
> > > 
> > > Section 5.1, last sentence in first para: "The main effect 
> > of this has 
> > > been that users now routinely see their network 
> connections running 
> > > slow in the evenings"
> > > From a laymans perspective I can probably agree with this, I
> > experience
> > > it every now than then when I "surf the internet" from 
> home. I have 
> > > however not been able to determine for sure if the problem 
> > is in the 
> > > network or in the webservers. I would believe that a reference to 
> > > scientific paper or mailing list discussion or whatever 
> > that describes 
> > > this problem would be beneficial.
> > > 
> > > Section 6 (Use cases):
> > > Maybe obvious (and maybe does not fit into the use cases) 
> > but as I see 
> > > it the future results of this WG would be to provide mainly the 
> > > operators with at least one of the tools necessary to give 
> > e.g content 
> > > providers and application developers a sustainable "carrot 
> > and whip" 
> > > offer. "Make your traffic behave according to these rules 
> > and you're 
> > > granted access to our network". I have no opinion regarding 
> > what kinds 
> > > of traffic this would include, I guess time will tell, 
> but the main 
> > > task for the WG should be to provide with one important 
> item to the 
> > > "carrot and whip" toolbox.
> > 
> > Whilst this is indeed one possible outcome of this work, I am 
> > keen at present to show this in an entirely neutral light 
> > until more people have a better understanding of the impact 
> > of this new paradigm...
> > 
> > > 
> > > PS.. Resent as the first effort looked like crap on the list
> > > 
> > > Regards
> > > /Ingemar
> > 
> > 
> > ------------------------------
> > 
> > _______________________________________________
> > re-ECN mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/re-ecn
> > 
> > 
> > End of re-ECN Digest, Vol 7, Issue 192
> > **************************************
> > 
> _______________________________________________
> re-ECN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/re-ecn
>

---

From: "Ingemar Johansson S" <[email-masked]>
Date: Thu, 1 Oct 2009 13:58:50 +0200

Hi

Indeed the words 
ISP +throttle 
in the search field revealed quite some information + some hints on how
to avoid being throttled :-). The problem seems to be related to p2p but
still I see it as some kind of  evidence that operators try to battle
congestion.

/Ingemar

> From: [email-masked] [mailto:[email-masked]] 
> Sent: den 1 oktober 2009 13:45
> To: Ingemar Johansson S; [email-masked]
> Subject: RE: [re-ECN] Evidence of slow network (WAS Re: 
> Comments on "congestionexposure problem" document)
> 
> 
> If you Google the words ISP and throttle together, you should 
> find a lot of people complaining about being throttled by 
> their ISPs , although I can't find anything that would make a 
> scientific reference
> 
> > Subject: [re-ECN] Evidence of slow network (WAS Re: Comments on 
> > "congestionexposure problem" document)
> > 
> > Hi
> > 
> > I change the subject line , perhaps somebody else on the 
> list can find 
> > a good refernce to strengthen the last sentence in para 1 
> section 5.1 
> > "The main effect of this has been that users now routinely 
> see their 
> > network connections running slow in the evenings"
> > 
> > I believe the problem exist and I am not worried about my 
> own comments 
> > but I can imagine that some people may claim that this WG 
> is going to 
> > solve a problem that does not exist.
> discussion may 
> > evolve around the question "do we have a real problem to solve?"
> > 
> > I had a look at the CoNEXT contribution, while it describes the 
> > traffic growth I don't really see any mention about problems with 
> > people experiencing slow networks. I guess it is perhaps 
> difficult to 
> > find this info (operators are not likely to publish this kind of 
> > reports externally).
> > 
> > 1 contains a reference to a blog. I see the blog text mainly as a 
> > discussion around traffic growth, and not about problems with slow 
> > networks, so it would therefore be better to move the 
> refernce to the 
> > sentence before.
> > 
> > Regards
> > Ingemar
> > 
> > 
> > > When replying, please edit your Subject line so it is 
> more specific 
> > > than "Re: Contents of re-ECN digest..."
> > > 
> > > 
> > > Today's Topics:
> > > 
> > > There is a reasonably recent paper from Kenjiro Cho et 
> al. in Japan 
> > > that includes data that shows a marked pattern of peak 
> and off-peak 
> > > traffic in residential networks. It is called "Observing Slow 
> > > Crustal Movement in Residential Traffic"
> > > Is this the sort of reference that would convince you 
> that the slow 
> > > network is down to traffic volume as much as server load?
> > > 
> > > 1 comment inline
> > > 
> > > Toby
> > > 
> > > Whilst this is indeed one possible outcome of this work, 
> I am keen 
> > > at present to show this in an entirely neutral light until more 
> > > people have a better understanding of the impact of this new 
> > > paradigm...
> > > 
> > > >

---

From: "Woundy, Richard" <[email-masked]>
Date: Wed, 7 Oct 2009 18:50:20 -0400

> perhaps somebody else on the list can find a good refernce to
strengthen the last sentence in para 1 section 5.1 "The main effect of
this has been that users now routinely see their network connections
running slow in the evenings"

Here are two possible references:

"UK Broadband Speeds 2008: Research report",
http://www.ofcom.org.uk/research/telecoms/reports/bbspeed_jan09/bbspeed_
jan09.pdf, particularly sections 1, 4, 7, and 8.

"FCC September Commission Meeting",
http://hraunfoss.fcc.gov/edocs_public/attachmatch/DOC-293742A1.pdf,
particularly page 26. (I don't have access to the data in the "comScore
September 2009 panel" that led to the conclusions on page 26,
unfortunately.)

I would not leap to the conclusion that congestion exists in all
broadband access networks during peak hours. I would expect variances
based on network operators' technologies and practices, user
demographics, etc.

-- Rich

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Ingemar Johansson S
Sent: Thursday, October 01, 2009 2:34 AM
To: [email-masked]
Cc: Ingemar Johansson S
Subject: [re-ECN] Evidence of slow network (WAS Re: Comments on
"congestionexposure problem" document)

Hi

I change the subject line , perhaps somebody else on the list can find a
good refernce to strengthen the last sentence in para 1 section 5.1 "The
main effect of this has been that users now routinely see their network
connections running slow in the evenings"

I believe the problem exist and I am not worried about my own comments
but I can imagine that some people may claim that this WG is going to
solve a problem that does not exist. Sorry if I keep nagging but I see a
risk that the BoF discussion may evolve around the question "do we have
a real problem to solve?"

I had a look at the CoNEXT contribution, while it describes the traffic
growth I don't really see any mention about problems with people
experiencing slow networks. I guess it is perhaps difficult to find this
info (operators are not likely to publish this kind of reports
externally). 

One comment to the last version of the doc. Section 5.1, para 1 contains
a reference to a blog. I see the blog text mainly as a discussion around
traffic growth, and not about problems with slow networks, so it would
therefore be better to move the refernce to the sentence before. 

Regards
Ingemar

> [mailto:[email-masked]] On Behalf Of [email-masked]
> If you have received this digest without all the individual 
> message attachments you will need to update your digest 
> options in your list subscription.  To do so, go to 
> 
> set "Get MIME or Plain Text Digests?" to MIME.  You can set 
> this option globally for all the list digests you receive at 
> this point.
> 
> 
> 
> > From: Ingemar Johansson S [mailto:[email-masked]]
> > been that users now routinely see their network connections running 
> > slow in the evenings"
> > it every now than then when I "surf the internet" from home. I have 
> > of traffic this would include, I guess time will tell, but the main 
> > task for the WG should be to provide with one important item to the