Subject: [recipe] Doodle poll: Smart Grid Bar Bof at IETF 76

From: "Polk, William T." <[email-masked]>
Date: Mon, 12 Oct 2009 21:45:52 -0400

Folks,

I would like to organize a BAR BOF at IETF 76 in Hiroshima to discuss the US Smart Grid effort.  IETF protocols will be an important component of a successful and evolutionary Smart Grid, and NIST is looking to the IETF for leadership. To enable participation by NIST/ITL Management, I would like to hold the BAR BOF either Wednesday or Thursday night.

NIST attendees will provide some background/history of the Smart Grid efforts but the primary goal of this session is to determine whether there is sufficient interest in the community to take on work in this area. If there is interest, scoping of appropriate IETF contributions, and strategies for organizing the response would also be fruitful topic areas.

I am sending this email directly to any IETFers that have (to my knowledge) previously indicated interest in Smart Grid.  I am also sending this message to the IESG, IAB, [email-masked], and [email-masked] email lists.  Please feel free to forward this email to anyone else that you think I may have missed.

If you are interested in attending the BOF, please indicate your preference using the following doodle poll:

      http://www.doodle.com/q5nusbhpqfnf75yh

Thanks,

Tim Polk

---

From: JP Vasseur <[email-masked]>
Date: Tue, 13 Oct 2009 12:17:51 +0200

A BAR BOF many of you should be interested in.

Thanks.

JP.

Begin forwarded message:

> From: "Polk, William T." <[email-masked]>
> Date: October 13, 2009 3:45:52 AM CEDT
> To: Fred Baker <[email-masked]>, David R Oran <[email-masked]>,  
> Richard Shockey <[email-masked]>, Russ Housley <[email-masked] 
> >, Leslie Daigle <[email-masked]>, Sean Turner <[email-masked]>,  
> Paul Hoffman <[email-masked]>, Henning Schulzrinne <[email-masked] 
> >, Phil Roberts <[email-masked]>, "[email-masked]" <[email-masked] 
> >, "[email-masked]" <[email-masked]>, Hiroshi Esaki <[email-masked] 
> >, Michael Dillon <[email-masked]>, Brian E Carpenter <[email-masked] 
> >, Ralph Droms <[email-masked]>, Michael Dillon <[email-masked] 
> >, IESG IESG <[email-masked]>, IAB IAB <[email-masked]>,  
> "[email-masked]" <[email-masked]>, Peny Yang <[email-masked] 
> >
> Cc: "St. Pierre, James A." <[email-masked]>, "Dodson,  
> Donna F." <[email-masked]>, "Su, David H."  
> <[email-masked]>, "Golmie, Nada T." <[email-masked]>
> Subject: [recipe] Doodle poll: Smart Grid Bar Bof at IETF 76
>
>
> Folks,
>
> I would like to organize a BAR BOF at IETF 76 in Hiroshima to  
> discuss the US Smart Grid effort.  IETF protocols will be an  
> important component of a successful and evolutionary Smart Grid, and  
> NIST is looking to the IETF for leadership. To enable participation  
> by NIST/ITL Management, I would like to hold the BAR BOF either  
> Wednesday or Thursday night.
>
> NIST attendees will provide some background/history of the Smart  
> Grid efforts but the primary goal of this session is to determine  
> whether there is sufficient interest in the community to take on  
> work in this area. If there is interest, scoping of appropriate IETF  
> contributions, and strategies for organizing the response would also  
> be fruitful topic areas.
>
> I am sending this email directly to any IETFers that have (to my  
> knowledge) previously indicated interest in Smart Grid.  I am also  
> sending this message to the IESG, IAB, [email-masked], and [email-masked] 
>  email lists.  Please feel free to forward this email to anyone else  
> that you think I may have missed.
>
> If you are interested in attending the BOF, please indicate your  
> preference using the following doodle poll:
>
> _______________________________________________
> recipe mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/recipe

---

From: "Richard Shockey" <[email-masked]>
Date: Tue, 13 Oct 2009 10:55:30 -0400

Unfortunately I cannot attend but folks here need to know that NIST has
issued its formal request for comments on the NIST Framework and Roadmap for
Smart Grid Interoperability Standards, Release 1.0.
 
It's a short fuse.  Comments must be received on or before November 9, 2009
instructions on how to comment are located below.

http://edocket.access.gpo.gov/2009/E9-24429.htm

and  the  SmartGrid Cyber security requirements.

http://edocket.access.gpo.gov/2009/E9-24430.htm

Relevant documents are located here.

http://www.nist.gov/smartgrid/

From: Polk, William T. [mailto:[email-masked]] 
Sent: Monday, October 12, 2009 9:46 PM
To: Fred Baker; David R Oran; Richard Shockey; Russ Housley; Leslie Daigle;
Sean Turner; Paul Hoffman; Henning Schulzrinne; Phil Roberts;
[email-masked]; [email-masked]; Hiroshi Esaki; Michael Dillon;
Brian E Carpenter; Ralph Droms; Michael Dillon; IESG IESG; IAB IAB;
[email-masked]; Peny Yang
Cc: St. Pierre, James A.; Su, David H.; Dodson, Donna F.; Golmie, Nada T.
Subject: Doodle poll: Smart Grid Bar Bof at IETF 76

Folks,

I would like to organize a BAR BOF at IETF 76 in Hiroshima to discuss the US
Smart Grid effort.  IETF protocols will be an important component of a
successful and evolutionary Smart Grid, and NIST is looking to the IETF for
leadership. To enable participation by NIST/ITL Management, I would like to
hold the BAR BOF either Wednesday or Thursday night.

NIST attendees will provide some background/history of the Smart Grid
efforts but the primary goal of this session is to determine whether there
is sufficient interest in the community to take on work in this area. If
there is interest, scoping of appropriate IETF contributions, and strategies
for organizing the response would also be fruitful topic areas.

I am sending this email directly to any IETFers that have (to my knowledge)
previously indicated interest in Smart Grid.  I am also sending this message
to the IESG, IAB, [email-masked], and [email-masked] email lists.
Please feel free to forward this email to anyone else that you think I may
have missed.

If you are interested in attending the BOF, please indicate your preference
using the following doodle poll:

Thanks,

Tim Polk

---

From: "Polk, William T." <[email-masked]>
Date: Wed, 14 Oct 2009 09:45:09 -0400

The Bar BOF to discuss US Smart Grid effort will be held Wednesday night.  I was really excited to see the level of interest, and everyone that has responded to date can attend on Wednesday night.  Since the better date was clear, I wanted to announce the result ASAP rather than ask folks to hold two dates on their personal schedules any longer.

I will revise the poll so that only Wednesday night is an option, but would greatly appreciate it if people would continue to register interest so I can reserve an appropriate room.  I intend to follow up with logistics the week before IETF.

Thanks,

Tim Polk

On 10/12/09 9:45 PM, "Polk, Tim" <[email-masked]> wrote:

Folks,

Thanks,

Tim Polk