Subject: [recipe] Room for Smart Grid Bar BOF on Wednesday night at IETF 76

From: "Polk, William T." <[email-masked]>
Date: Sun, 8 Nov 2009 19:03:21 -0500

[Sorry about the shotgun nature of this email; in the absence of a dedicated email list, I am a bit concerned about missing interested folks!]

Folks,

We have been assigned Acacia 1 for the Smart Grid Bar BOF.  We will start around 8:30PM so that folks attending the plenary will have an opportunity to eat before the session.  I expect to windup around 11:00 PM, but that depends largely upon the participants' energy and enthusiasm...

Given the scale of this bar BOF (64 IETFers have indicated they wish to attend already!), we will need to be a bit more formal than the usual bar BOF.  Here is a draft agenda, subject to usual in meeting agenda bashing:

Bar BOF Agenda

I. Agenda Bashing
	Tim Polk
II. Smart Grid Overview
	Jim St. Pierre/Tim Polk
II. Introduction to the IP Priority Action Plan
	Tim Polk
III. Discussion of draft-baker-ietf-core
	Fred Baker
IV. Is the IETF the right place to do this work?
	Russ Housley
V. How should the work be organized? (contingent on IV.)
	Ralph Droms

Thanks,

Tim Polk

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 09 Nov 2009 09:11:38 +0900

Polk, William T. wrote:
> Given the scale of this bar BOF (64 IETFers have indicated they wish to
> attend already!), we will need to be a bit more formal than the usual bar
> BOF.  Here is a draft agenda, subject to usual in meeting agenda bashing:

I presume this extends to the provision of an actual and stocked and functioning 
/bar/, at the back of the room?

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: "Polk, William T." <[email-masked]>
Date: Sun, 8 Nov 2009 19:33:22 -0500

That would be lovely, but I just couldn't sort the government paperwork to make that happen.  Billing it as "meeting materials" didn't work out...

Tim

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Dave CROCKER [[email-masked]]
Sent: Sunday, November 08, 2009 7:11 PM
To: Polk, William T.
Cc: [email-masked]; Golmie, Nada T.; [email-masked]; Phil Roberts; IESG IESG; Hiroshi Esaki; Henning Schulzrinne; [email-masked]; Dodson, Donna F.; [email-masked]; Russ Housley; Peny Yang; David R Oran; Richard Shockey; IAB IAB; Michael Dillon; Ralph Droms; [email-masked]; Paul Hoffman; Su, David H.; St. Pierre, James A.; Leslie Daigle; Sean Turner; Brian E Carpenter; Fred Baker
Subject: Re: Room for Smart Grid Bar BOF on Wednesday night at IETF 76

d/
--

   Dave Crocker

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 09 Nov 2009 09:52:09 +0900

Polk, William T. wrote:
> That would be lovely, but I just couldn't sort the government paperwork to
> make that happen.  Billing it as "meeting materials" didn't work out...

Too bad.  Cultural mismatch.

Choose the right government and it's not only acceptable, it's assumed...

d/
-- 

   Dave Crocker

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 9 Nov 2009 14:00:15 -0800 (PST)

If you really want a bar in the room I have some suggestions:

1. Run to the nearest 7-11 and stock up on beer etc. Figure out an 
   easy pay-per-drink value that will recover your costs more or less 
   and ask for donations for the remainder or someone willing to 
   submit an "umbrella" charge.

2. As Marcia if the hotel can operate a cash bar for you and at what 
   cost. The drinks won't be cheap and the overhead charge might 
   require "small vehichle" instead of "umbrella", but it's worth 
   asking.

3. Partially dig into the draft material intended for another session 
   this week, supplemented by local variants obtained from the usual 
   sources.

Surely you can create a smart grid of options here, no?

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   Mobile: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj