Subject: Re: [regext] Verisign Labs Experimental Implementation of RDAP with Federated Authentication

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 5 Feb 2016 14:18:31 +0000

> -----Original Message-----
> From: weirds [mailto:[email-masked]] On Behalf Of Hollenbeck,
> Scott
> Sent: Wednesday, February 03, 2016 12:08 PM
> To: [email-masked]
> Subject: [weirds] Verisign Labs Experimental Implementation of RDAP
> with Federated Authentication
> 
> I'd like to invite the members of this list to participate in an
> experiment that's focused on evaluating how well RDAP can be
> implemented with support for federated authentication using OpenID
> Connect. The details of the protocol specification and implementation
> approach are described in an Internet-Draft that I'm developing:

[snip]

Is anyone interested in taking part in the experiment as an Identity Provider? There are some freely available, open source packages that can be used:

http://openid.net/developers/libraries/

Look for the packages that say "Identity Provider: Yes".

Scott

---

From: Jefsey <[email-masked]>
Date: Fri, 05 Feb 2016 16:27:38 +0100

Is there an erlang/otp tool?
Thank you.
jefsey

At 15:18 05/02/2016, Hollenbeck, Scott wrote:
>Is anyone interested in taking part in the experiment as an Identity 
>Provider? There are some freely available, open source packages that 
>can be used:
>
>_______________________________________________
>regext mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/regext

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 5 Feb 2016 16:03:06 +0000

> From: Jefsey [mailto:[email-masked]]
> Sent: Friday, February 05, 2016 10:28 AM
> To: Hollenbeck, Scott; [email-masked]
> Subject: Re: [regext] Verisign Labs Experimental Implementation of RDAP

The tools web page describes all that I'm aware of. There's no mention of Erlang.

Scott