Subject: [regext] Proposed Agenda REGEXT IETF95

From: Antoin Verschuren <[email-masked]>
Date: Wed, 2 Mar 2016 14:00:31 +0100

Dear WG,

Please find our proposed agenda for Buenos Aires below.
As you can see, it’s allready pretty full, we have about 10 minutes left.
I will post this preliminary agenda to the datatracker before friday if there aren’t any comments.

regards,

Jim and Antoin

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: Antoin Verschuren <[email-masked]>
Date: Sat, 5 Mar 2016 13:13:17 +0100

Hi Wei,

I gave you the last 10 minutes on the agenda, which is now full.
I have posted the preliminary agenda on the datatracker:
https://www.ietf.org/proceedings/95/agenda/agenda-95-regext

Please verify I got the presenters and topics correct.

Regards,

Jim and Antoin

- --
Antoin Verschuren

Op 3 mrt. 2016, om 10:00 heeft 王伟 <[email-masked]> het volgende geschreven:

> Dear Antoin
> 
> 	Last December , Linlin Zhou and I posted two drafts about EPP
> extension on contact and domain name relating to verification process.
> 
> 	I'd like to ask if we could have that 10 minutes to present them.
> 
> Best Regards
> WANG Wei
> ZDNS
> 
> -----邮件原件-----
> 发件人: regext [mailto:[email-masked]] 代表 Antoin Verschuren
> 发送时间: 2016年3月2日 21:01
> 收件人: regext <[email-masked]>
> 主题: [regext] Proposed Agenda REGEXT IETF95
> 
> Dear WG,
>