Subject: [regext] RDAP referral to registrar ?

From: Pascal Bouchareine <[email-masked]>
Date: Mon, 29 Aug 2016 11:45:16 -0700

Hello all,

I'm sorry if this looks trivial - not used to asking questions here.

Is there going to be a guarantee that one will be able to perform a
domain RDAP lookup up to the registrar RDAP service ?

Section 2.3 of the RDAP operational profile does not seem to enforce a
link to the registrar RDAP server for other cases than thin registries.

---

From: Francisco Arias <[email-masked]>
Date: Mon, 29 Aug 2016 18:54:02 +0000

Hi Pascal,

Your question is probably better suited for the [email-masked] mailing list. Quick answer, only in the case of thin registrations there is a hard requirement.

Regards,

-- 
Francisco

On 8/29/16, 11:45 AM, "regext on behalf of Pascal Bouchareine" <[email-masked] on behalf of [email-masked]> wrote:

    Hello all,

    
    
    _______________________________________________
    regext mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/regext

---

From: Pascal Bouchareine <[email-masked]>
Date: Mon, 29 Aug 2016 12:09:35 -0700

Thank you Francisco,

I'll follow-up there. It would help automating cases where registrars
publish information using RDAP (thinking of our https://github.com/Gand
i/dnsknife/blob/master/docs/extending_registrar_functions.txt)

On Mon, 2016-08-29 at 18:54 +0000, Francisco Arias wrote:
> Hi Pascal,
> 
> Your question is probably better suited for the [email-masked] m
> ailing list. Quick answer, only in the case of thin registrations
> there is a hard requirement.
> 
> Regards,
> 
> -- 
> Francisco
> 
> On 8/29/16, 11:45 AM, "regext on behalf of Pascal Bouchareine" <
> [email-masked] on behalf of [email-masked]> wrote:
> 
>     Hello all,
>