Subject: Re: [regext] draft-ietf-regext-epp-fees

From: Jody Kolker <[email-masked]>
Date: Mon, 3 Apr 2017 18:00:40 +0000

Guys,

Just wondering how many registrys only accept an exact match for the fee currently?  Dutch auction is a good argument.  

At GoDaddy, we see many purchases where the customer has added the domain to their cart, but does not complete the domain purchase for days or weeks later.  Although we have rarely seen prices go down for registrations, it could happen after the customer has purchased the domain.  This might be such a small issue that it could be overlooked, but wanted to bring it up.

Thanks,
Jody Kolker
319-294-3933 (office)
319-329-9805 (mobile) Please contact my direct supervisor Charles Beadnall ([email-masked]) with any feedback.

This email message and any attachments hereto is intended for use only by the addressee(s) named herein and may contain confidential information. If you have received this email in error, please immediately notify the sender and permanently delete the original and any copy of this message and its attachments.

-----Original Message-----
From: regext [mailto:[email-masked]] On Behalf Of Thomas Corte
Sent: Friday, March 31, 2017 3:44 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [regext] draft-ietf-regext-epp-fees

Hello,

On 30/03/2017 19:22, Gould, James wrote:

> I wouldn't recommend leaving it up to registry policy on this one, 
> since the client would not know what to expect.

Agreed, it should be left to server policy/configuration whether or not higher than expected values are accepted. Alexander's point regarding Dutch auctions is a compelling argument for sometimes accepting higher fees, even if the server's general policy may be to require an exact match.

Best regards,

Thomas

--
TANGO REGISTRY SERVICES® is a product of:
Knipp Medien und Kommunikation GmbH
Technologiepark                             Phone: +49 231 9703-222
Martin-Schmeisser-Weg 9                       Fax: +49 231 9703-200
D-44227 Dortmund                       E-Mail: [email-masked]
Germany

_______________________________________________
regext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/regext

---

From: Alexander Mayrhofer <[email-masked]>
Date: Tue, 4 Apr 2017 07:02:41 +0000

Jody Kolker wrote:
> Just wondering how many registrys only accept an exact match for the fee
> currently?  Dutch auction is a good argument.

We do accept any amount that is equal or higher than the required fees. I haven't yet looked into  what registrars are doing, though.
 
> At GoDaddy, we see many purchases where the customer has added the
> domain to their cart, but does not complete the domain purchase for days
> or weeks later.  Although we have rarely seen prices go down for
> registrations, it could happen after the customer has purchased the
> domain.  This might be such a small issue that it could be overlooked, but
> wanted to bring it up.

Good point. My main argument is still "be liberal in what you accept" (as long as it doesn't harm anybody, obviously). Thomas said there *could* be harm in Registrars "overcharging" their customers, but i don't think it's in scope of this WG to judge about that ;)

Alex

---

From: Thomas Corte <[email-masked]>
Date: Tue, 18 Apr 2017 10:24:52 +0200

Hello Roger,

On 2017-03-29 16:05, Roger D Carney wrote:

> Good Morning,
> 
> We had a very productive meeting at our IETF-98 Monday session.
> ...
> 
> I have started work on v3 (0.17) of the draft with these changes in mind.

I'm wondering about the status of this new draft version.
Is there an ETA for it?

Some of our registrars are waiting for an updated version of the fee
extension since they found the <check> functionality of
"urn:ietf:params:xml:ns:fee-0.11" unusable.
However, introducing support for "urn:ietf:params:xml:ns:fee-0.15" seems
pointless if a new version (with further changes to the <check> command)
is around the corner.

Best regards,

Thomas

---

From: Roger D Carney <[email-masked]>
Date: Tue, 18 Apr 2017 12:12:32 +0000

Good Morning,

Thanks for the note Thomas. We are working on the final edits this week and hope to have a draft posted within the week.

Thanks

Roger

-----Original Message-----
From: Thomas Corte [mailto:[email-masked]]
Sent: Tuesday, April 18, 2017 3:25 AM
To: Roger D Carney <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [regext] draft-ietf-regext-epp-fees

Hello Roger,

Is there an ETA for it?

Some of our registrars are waiting for an updated version of the fee extension since they found the <check> functionality of "urn:ietf:params:xml:ns:fee-0.11" unusable.

However, introducing support for "urn:ietf:params:xml:ns:fee-0.15" seems pointless if a new version (with further changes to the <check> command) is around the corner.

Best regards,

Thomas

--

TANGO REGISTRY SERVICES(r) is a product of:

D-44227 Dortmund                       E-Mail: [email-masked]<mailto:[email-masked]>

Germany