Subject: Re: [regext] I-D Action: draft-hollenbeck-regext-rdap-object-tag-03.txt

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 12 Jun 2017 11:03:05 +0000

> -----Original Message-----
> From: James Galvin [mailto:[email-masked]]
> Sent: Wednesday, April 26, 2017 9:39 AM
> To: Hollenbeck, Scott <[email-masked]>
> Cc: [email-masked]
> Subject: [EXTERNAL] Re: [regext] I-D Action: draft-hollenbeck-regext-rdap-
> object-tag-03.txt
>
>
>
> On 18 Apr 2017, at 8:46, Hollenbeck, Scott wrote:
>
> >> -----Original Message-----
> >> From: I-D-Announce [mailto:[email-masked]] On Behalf
> >> Of [email-masked]
> >> Sent: Tuesday, April 18, 2017 8:34 AM
> >> To: [email-masked]
> >> Subject: [EXTERNAL] I-D Action:
> >> draft-hollenbeck-regext-rdap-object-tag-
> >> 03.txt
> >> …
> >>
> >> The IETF datatracker status page for this draft is:
> >> https://datatracker.ietf.org/doc/draft-hollenbeck-regext-rdap-object-
> >> tag/
> >
> > This version includes a description of the Verisign Labs
> > implementation of the proposed tagging scheme.
> >
> > With this update I would like to ask the chairs to ask the WG to
> > consider adoption of this document. I would also like to ask anyone
> > else who might have implemented the scheme to let me know so that I
> > can add more information to the Implementation Status section.
>
> Scott,
>
> Thanks for this.  We will certainly add it to the list of documents to be
> considered for adoption.
>
> Recall from our last meeting at the IETF, our AD does not want us to add
> any more documents to our milestone list until we moved some things along.
>
> The actions we had agreed to at the meeting were as follows (summarized
> from the minutes of the last meeting):
>
> 1. With respect to the escrow documents (which were also being considered
> for adoption), the authors should revive the documents as individual
> contributions and add an implementation status section.  We will consider
> these documents again after we complete the next two actions.
>
> 2. The WG needs to revisit its current list of extensions and clearly
> indicate those that are to be standards track and those that just need an
> entry in the extension registry.
>
> 3. For those documents intended for the standards track, poke the editors
> to see if there is going to be forward progress or consider withdrawing
> the documents.
>
> Once we have cleaned up our current list of adopted documents, then we can
> consider adding new documents.

Jim, given the just-announced updates, where does this document fit?

Scott

---

From: Antoin Verschuren <[email-masked]>
Date: Mon, 12 Jun 2017 17:06:40 +0200

Scott,

Our AD first wants one item completed (the launchphase document sent to the IESG) before we add a new item to the milestones.
So we will start the formal adoption request for this document on the mailinglist as soon as that’s done.
Since the launchphase document shepherd finished his writeup today, there are only some nits left for the authors to fix, so I expect this to be this/next week.

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392