Subject: [regext] interim meetings proposal

From: "James Galvin" <[email-masked]>
Date: Fri, 16 Jun 2017 09:40:47 -0400

In addition to updating our milestones, a few folks have asked us 
privately for interim meetings to help move along our documents.  The 
Chairs have followed up with our Area Director and in this message we 
have a proposal for interim meetings for the working group to consider.

For reference the IETF has some guidance on interim meetings located 
here:

http://ietf.org/iesg/statement/interim-meetings.html

Here is what we propose.  Please review and comment on the list by 
Friday, 23 June 2017.

1. Any author/editor from a document on our milestone list can request 
an interim meeting.  As long as there is no objection from the working 
group the meeting can proceed.  In general, the author/editor would be 
expected to moderate the meeting but anyone can volunteer.

2. The meeting can be a teleconference, which someone will need to 
provide.  You can also have a physical meeting if there is interest and 
the logistics can be organized by the participants.

3. The Chairs will handle the administrative tasks with the IETF 
Secretariat.  The basics are that the meeting must be reported to the 
IETF Secretariat, the agenda must be provided, and at the conclusion of 
the meeting a summary must be provided that includes the list of 
participants.

4. There are two critical details that must be respected: the meeting 
must be announced with its agenda provided at least one week before it 
actually begins, preferably two weeks, and the meeting summary must be 
provided within 10 days of the close of the meeting.

5. Finally, please note that any actions taken or decisions made at the 
interim meeting are not final.  They must be reviewed and accepted on 
the mailing list.

If we can come to a consensus that this is acceptable, with any changes 
that we agree to during the discussion here, we will adopt this and tell 
the folks who wanted to have a meeting to suggest it and arrange to have 
it.

If we have interim meetings, these could serve as a replacement for the 
second working group meeting that we had at the last IETF meeting.

Thanks,

Antoin and Jim

---

From: Roger D Carney <[email-masked]>
Date: Fri, 16 Jun 2017 16:40:53 +0000

Good Afternoon,

I think this is a great idea and I think this process looks acceptable. I have just one question and one comment.

Question: To clarify number 3 below "...chairs will handle administrative tasks...summary...", I assume the summary will be provided by the requester to the chairs for correct handling?

Comment: As for "...as a replacement for the second WG meetings at IETF meetings...", I would like to see these interim meetings as an addition to and not a replacement. I think the F2F working sessions that we had at IETF-98 were very productive and we should try to keep doing.

Thanks

Roger

-----Original Message-----
From: regext [mailto:[email-masked]] On Behalf Of James Galvin
Sent: Friday, June 16, 2017 8:41 AM
To: Registration Protocols Extensions <[email-masked]>
Subject: [regext] interim meetings proposal

In addition to updating our milestones, a few folks have asked us privately for interim meetings to help move along our documents.  The Chairs have followed up with our Area Director and in this message we have a proposal for interim meetings for the working group to consider.

here:

Here is what we propose.  Please review and comment on the list by Friday, 23 June 2017.

1. Any author/editor from a document on our milestone list can request an interim meeting.  As long as there is no objection from the working group the meeting can proceed.  In general, the author/editor would be expected to moderate the meeting but anyone can volunteer.

2. The meeting can be a teleconference, which someone will need to provide.  You can also have a physical meeting if there is interest and the logistics can be organized by the participants.

3. The Chairs will handle the administrative tasks with the IETF Secretariat.  The basics are that the meeting must be reported to the IETF Secretariat, the agenda must be provided, and at the conclusion of the meeting a summary must be provided that includes the list of participants.

4. There are two critical details that must be respected: the meeting must be announced with its agenda provided at least one week before it actually begins, preferably two weeks, and the meeting summary must be provided within 10 days of the close of the meeting.

5. Finally, please note that any actions taken or decisions made at the interim meeting are not final.  They must be reviewed and accepted on the mailing list.

If we can come to a consensus that this is acceptable, with any changes that we agree to during the discussion here, we will adopt this and tell the folks who wanted to have a meeting to suggest it and arrange to have it.

If we have interim meetings, these could serve as a replacement for the second working group meeting that we had at the last IETF meeting.

Thanks,

Antoin and Jim

_______________________________________________

regext mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/regext

---

From: Adam Roach <[email-masked]>
Date: Fri, 16 Jun 2017 12:08:47 -0500

[As AD]

Thanks! I just wanted to add a couple of annotations for the working group.

The first note is that the intention here is to be as lightweight as 
possible. For example, "A 90-minute call to discuss open issues in 
draft-ietf-regext-example-04" would be a perfectly acceptable and 
complete agenda. Summaries need only capture the key conclusions of 
discussions, rather than being (e.g.) a speaker-by-speaker transcript.

The second note is that the process that we do have is intended to 
balance that desire for low-friction interactions with being as open as 
possible in our processes: people who want to participate need 
reasonable notice, and people who couldn't participate need to know what 
happened.

The IESG always welcomes feedback on IETF processes. If you have 
suggestions about how to improve interim meeting handling while 
preserving open participation, please send mail either to me, or to 
<[email-masked]> directly.

/a

On 6/16/17 08:40, James Galvin wrote:
> provide.  You can also have a physical meeting if there is interest 
> and the logistics can be organized by the participants.
>
> IETF Secretariat, the agenda must be provided, and at the conclusion 
> of the meeting a summary must be provided that includes the list of 
> participants.
>
> 5. Finally, please note that any actions taken or decisions made at 
> the interim meeting are not final.  They must be reviewed and accepted 
> on the mailing list.
>
>
> If we can come to a consensus that this is acceptable, with any 
> changes that we agree to during the discussion here, we will adopt 
> this and tell the folks who wanted to have a meeting to suggest it and 
> arrange to have it.
>
> If we have interim meetings, these could serve as a replacement for 
> the second working group meeting that we had at the last IETF meeting.
>
>
> Thanks,
>
> Antoin and Jim
>
> [email-masked]

---

From: "James Galvin" <[email-masked]>
Date: Fri, 16 Jun 2017 13:54:45 -0400

On 16 Jun 2017, at 12:40, Roger D Carney wrote:

> Good Afternoon,
>
>
>
> I think this is a great idea and I think this process looks 
> acceptable. I have just one question and one comment.

Thanks!

> Question: To clarify number 3 below "...chairs will handle 
> administrative tasks...summary...", I assume the summary will be 
> provided by the requester to the chairs for correct handling?

Yes, that would be our preference.  In fact, to go a step farther in 
detail, if the interim meetings are “one document” meetings, then 
the author/editor will prepare for the meeting with a bulleted list of 
“issues” to discuss.  The summary is most likely just the same 
bulleted list with a few sentences or paragraphs (as needed) to state 
the consensus of the meeting regarding the issue.  This summary could be 
posted to the list as is, as well as being used as the Secretariat 
summary.

>
>
>
> Comment: As for "...as a replacement for the second WG meetings at 
> IETF meetings...", I would like to see these interim meetings as an 
> addition to and not a replacement. I think the F2F working sessions 
> that we had at IETF-98 were very productive and we should try to keep 
> doing.

Thanks for this.  We won’t have this option in Prague unfortunately 
(the Chairs had timing conflicts this time) but I’m interested in 
other points of view for the future.

Jim

---

From: Jody Kolker <[email-masked]>
Date: Wed, 21 Jun 2017 15:18:16 +0000

Thanks Jim/Antion/Adam,

I fully support having virtual meetings between full IETF meetings.  I think it would help to move documents along faster.  Roger and I were discussing having a meeting for the fee document on July 11th.  Will we be able to have an approved meeting on that day?

Thanks,
Jody Kolker

-----Original Message-----
From: regext [mailto:[email-masked]] On Behalf Of James Galvin
Sent: Friday, June 16, 2017 12:55 PM
To: Roger D Carney <[email-masked]>
Cc: Registration Protocols Extensions <[email-masked]>
Subject: Re: [regext] interim meetings proposal

Thanks!

> provided by the requester to the chairs for correct handling?

Yes, that would be our preference.  In fact, to go a step farther in detail, if the interim meetings are “one document” meetings, then the author/editor will prepare for the meeting with a bulleted list of “issues” to discuss.  The summary is most likely just the same bulleted list with a few sentences or paragraphs (as needed) to state the consensus of the meeting regarding the issue.  This summary could be posted to the list as is, as well as being used as the Secretariat summary.

> that we had at IETF-98 were very productive and we should try to keep 

Thanks for this.  We won’t have this option in Prague unfortunately (the Chairs had timing conflicts this time) but I’m interested in other points of view for the future.

Jim

---

From: Thomas Corte <[email-masked]>
Date: Wed, 21 Jun 2017 17:32:26 +0200

Hello Jody,

> I fully support having virtual meetings between full IETF meetings.  I think it would help to move documents along faster.  Roger and I were discussing having a meeting for the fee document on July…

The meeting aside, may we still expect a new version of the fee extension
draft (with the fixes suggested by James Gould and myself on this list)
before July 11th?

To be frank, I'm not quite happy with the sluggish pace at which the fee
extension has been maintained recently, i.e. in my point of view, some of
the - in part rather trivial - changes have taken quite some time to be
incorporated, and sometimes new issues were introduced in the process.

That being said, please note that I'm quite aware that all of this is
voluntary, unpaid work, and I truly appreciate the efforts of all people
involved. Then again, many of our registrars are waiting for a new,
stable version of the fee extension, which therefore at this point must
be regarded as a crucial part of many registries' EPP interface.
It should therefore be maintained with sufficient dedication.

Best regards,

Thomas

-- 
TANGO REGISTRY SERVICES® is a product of:
Knipp Medien und Kommunikation GmbH
Technologiepark                             Phone: +49 231 9703-222
Martin-Schmeisser-Weg 9                       Fax: +49 231 9703-200
D-44227 Dortmund                       E-Mail: [email-masked]
Germany

---

From: Roger D Carney <[email-masked]>
Date: Wed, 21 Jun 2017 15:40:28 +0000

Hi Thomas,

Yes, there will be a new version soon, looking like early next week. The pace has been to allow for additional comments. We are in the process of final edits today with peer reviews later this week.

Thanks

Roger

-----Original Message-----
From: regext [mailto:[email-masked]] On Behalf Of Thomas Corte
Sent: Wednesday, June 21, 2017 10:32 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [regext] interim meetings proposal

Hello Jody,

> I fully support having virtual meetings between full IETF meetings.  I think it would help to move documents along faster.  Roger and I were discussing having a meeting for the fee document on July…

The meeting aside, may we still expect a new version of the fee extension draft (with the fixes suggested by James Gould and myself on this list) before July 11th?

To be frank, I'm not quite happy with the sluggish pace at which the fee extension has been maintained recently, i.e. in my point of view, some of the - in part rather trivial - changes have taken quite some time to be incorporated, and sometimes new issues were introduced in the process.

That being said, please note that I'm quite aware that all of this is voluntary, unpaid work, and I truly appreciate the efforts of all people involved. Then again, many of our registrars are waiting for a new, stable version of the fee extension, which therefore at this point must be regarded as a crucial part of many registries' EPP interface.

Best regards,

Thomas

--

D-44227 Dortmund                       E-Mail: [email-masked]<mailto:[email-masked]>

Germany

regext mailing list

---

From: "James Galvin" <[email-masked]>
Date: Fri, 23 Jun 2017 09:18:37 -0400

Yes, please, let’s move forward with scheduling a meeting to discuss 
the fee document on 11 July.

Please take the lead.

Jim

On 21 Jun 2017, at 11:18, Jody Kolker wrote:

> Thanks Jim/Antion/Adam,
>
> I fully support having virtual meetings between full IETF meetings.  I 
> think it would help to move documents along faster.  Roger and I were 
> discussing having a meeting for the fee document on July 11th.  Will 
> we be able to have an approved meeting on that day?
>
>
> Thanks,
> Jody Kolker
>
>
> the consensus of the meeting regarding the issue.  This summary could 
> be posted to the list as is, as well as being used as the Secretariat 
> summary.
>
>
>>
>>
>>

---

From: Roger D Carney <[email-masked]>
Date: Sat, 24 Jun 2017 16:05:45 +0000

Good Afternoon,

The latest revision, 05, of the fee draft was just posted.

I would like to invite everyone to an interim meeting to discuss the most current revision of the Fee draft, draft-ietf-regext-epp-fees-05. This latest draft should account for all comments to this point.

The meeting will be held Tuesday July 11th, 2017 at 13:00 UTC. We will utilize Zoom as the conferencing tool, please use this link<https://godaddy.zoom.us/j/944283307> to connect to the meeting.

Thanks

Roger

-----Original Message-----
From: James Galvin [mailto:[email-masked]]
Sent: Friday, June 23, 2017 8:19 AM
To: Jody Kolker <[email-masked]>
Cc: Roger D Carney <[email-masked]>; Registration Protocols Extensions <[email-masked]>
Subject: Re: [regext] interim meetings proposal

Yes, please, let’s move forward with scheduling a meeting to discuss the fee document on 11 July.

Please take the lead.

Jim

> FromR: regext [mailto:[email-masked]] On Behalf Of James

> Galvin

> To: Roger D Carney <[email-masked]<mailto:[email-masked]>>

> Cc: Registration Protocols Extensions <[email-masked]<mailto:[email-masked]>>

> detail, if the interim meetings are “one document” meetings, then the

> author/editor will prepare for the meeting with a bulleted list of

>> From: regext [mailto:[email-masked]] On Behalf Of James

>> Galvin

>> To: Registration Protocols Extensions <[email-masked]<mailto:[email-masked]>>

>> have a proposal for interim meetings for the working group to

>> consider.

>> 1. Any author/editor from a document on our milestone list can

>> request an interim meeting.  As long as there is no objection from

>> the working group the meeting can proceed.  In general, the

>> author/editor would be expected to moderate the meeting but anyone

>> can volunteer.

>> must be announced with its agenda provided at least one week before

>> it actually begins, preferably two weeks, and the meeting summary

>> must be provided within 10 days of the close of the meeting.

>> the interim meeting are not final.  They must be reviewed and

>> accepted on the mailing list.

>> this and tell the folks who wanted to have a meeting to suggest it

>> and arrange to have it.

>> the second working group meeting that we had at the last IETF

>> meeting.

>> [email-masked]<mailto:[email-masked]<mailto:[email-masked]%3cmailto:[email-masked]>>

---

From: Antoin Verschuren <[email-masked]>
Date: Tue, 27 Jun 2017 10:27:49 +0200

Hi Roger,

Since we had no objections, I’m about to issue this interim meeting request.
2 small administration questions:
-How long will the meeting last (estimate, I have put 1 hour for now).
-Could you or expected attendees provide a bulleted list of issues you would like to address or talk about?
 ("Discuss the most current revision of the Fee draft” for now, but that might be hard to summarize :-))

And for the WG:
To give the chairs and organizer a sense of participation, since this will be our first interim meeting, who on this mailinglist is thinking of joining this session?

Regards,

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

Op 24 jun. 2017, om 18:05 heeft Roger D Carney <[email-masked]> het volgende geschreven:

> The meeting will be held Tuesday July 11th, 2017 at 13:00 UTC. We will utilize Zoom as the conferencing tool, please use this link to connect to the meeting.
> 
> 
> Thanks
> Roger
> 
>

---

From: Thomas Corte <[email-masked]>
Date: Tue, 27 Jun 2017 11:20:04 +0200

Hello,

On 2017-06-27 10:27, Antoin Verschuren wrote:

> And for the WG:
> To give the chairs and organizer a sense of participation, since this
> will be our first interim meeting, who on this mailinglist is thinking
> of joining this session?

I'm going to join the session (assuming that I can get over my concerns
regarding the zoom software it seems to require).

Best regards,

Thomas

---

From: Jody Kolker <[email-masked]>
Date: Tue, 27 Jun 2017 10:37:33 +0000

I will be joining the session.

Thanks,
Jody Kolker

-----Original Message-----
From: regext [mailto:[email-masked]] On Behalf Of Thomas Corte
Sent: Tuesday, June 27, 2017 4:20 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [regext] interim meetings proposal

Hello,

> will be our first interim meeting, who on this mailinglist is thinking 

I'm going to join the session (assuming that I can get over my concerns regarding the zoom software it seems to require).

Best regards,

Thomas

--
TANGO REGISTRY SERVICES(r) is a product of:

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 27 Jun 2017 11:02:49 +0000

I'll attend.

Scott

From: regext [mailto:[email-masked]] On Behalf Of Antoin Verschuren
Sent: Tuesday, June 27, 2017 4:28 AM
To: Roger D Carney <[email-masked]>
Cc: Registration Protocols Extensions <[email-masked]>
Subject: [EXTERNAL] Re: [regext] interim meetings proposal

Hi Roger,

Since we had no objections, I'm about to issue this interim meeting request.

 ("Discuss the most current revision of the Fee draft" for now, but that might be hard to summarize :-))

And for the WG:

Regards,

- --
Antoin Verschuren

Op 24 jun. 2017, om 18:05 heeft Roger D Carney <[email-masked]<mailto:[email-masked]>> het volgende geschreven:

   Good Afternoon,

   Thanks

   Roger

   -----Original Message-----
   From: James Galvin [mailto:[email-masked]]
   Sent: Friday, June 23, 2017 8:19 AM
   To: Jody Kolker <[email-masked]<mailto:[email-masked]>>
   Cc: Roger D Carney <[email-masked]<mailto:[email-masked]>>; Registration Protocols Extensions <[email-masked]<mailto:[email-masked]>>
   Subject: Re: [regext] interim meetings proposal

   Yes, please, let's move forward with scheduling a meeting to discuss the fee document on 11 July.

   Please take the lead.

   Jim

   > detail, if the interim meetings are "one document" meetings, then the

   > "issues" to discuss.  The summary is most likely just the same

   > Thanks for this.  We won't have this option in Prague unfortunately

   > (the Chairs had timing conflicts this time) but I'm interested in