Subject: [regext] Preliminary agenda

From: Antoin Verschuren <[email-masked]>
Date: Fri, 20 Oct 2017 13:46:54 +0200

Hi All,

We’re early this time, but please find our preliminary agenda for Singapore attached.
We have one 2 hour slot in Singapore, that we will use for both the working session and the updates.
The questions we have for the group:

-Would you like to have the working session first or the regular update session first?
 Pros for having the working session first would be that we could have an update during the regular session, but the con would be that this would start the update session later.
 Pros for having the update session first would be that we could spend all excess time to the working session.
 Please let us know what you think would be best.

-If there are any more agenda items, please let us know.

Regards,

Jim and Antoin

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: "Gould, James" <[email-masked]>
Date: Fri, 20 Oct 2017 12:07:42 +0000

Antoin,

I believe it’s best to knock off the update session first and then spend as much time as we can in the working session.

—

JG

[id:[email-masked]]

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com<http://verisigninc.com/>

From: regext <[email-masked]> on behalf of Antoin Verschuren <[email-masked]>
Date: Friday, October 20, 2017 at 7:46 AM
To: Registration Protocols Extensions <[email-masked]>
Subject: [EXTERNAL] [regext] Preliminary agenda

Hi All,

Regards,

Jim and Antoin

- --
Antoin Verschuren

---

From: Antoin Verschuren <[email-masked]>
Date: Fri, 27 Oct 2017 13:53:09 +0200

Hi all,

Since James was the only one voicing his opinion, this is now the preliminary agenda that will be posted to the datatracker.

We’re on time, so if anybody wants items changed, please let us know.

Regards,

Jim and Antoin

- --
Antoin Verschuren

Op 20 okt. 2017, om 14:07 heeft Gould, James <[email-masked]> het volgende geschreven:

> Verisign.com