Subject: [regext] Call for adoption: draft-hollenbeck-regext-rdap-object-tag

From: Antoin Verschuren <[email-masked]>
Date: Wed, 13 Dec 2017 14:44:28 +0100

Hi all,

As discussed in Singapore, we have cleaned up our list of action items and moved documents along to the IESG and into working group last call, so we can now adopt new documents.
This is a formal adoption request for draft-hollenbeck-regext-rdap-object-tag

The draft is available here:
https://datatracker.ietf.org/doc/draft-hollenbeck-regext-rdap-object-tag/

Please review this draft to see if you think it is suitable for adoption by REGEXT, and comment to the list, clearly stating your view.
Please also indicate if you are willing to contribute text, review, etc.

This call for adoption ends 20 December 2017.
If there are no objections, and we receive enough consensus for adoption, the chairs will consider this document adopted.

Thanks,

Your REGEXT co-chairs Jim and Antoin.

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 13 Dec 2017 13:58:50 +0000

> -----Original Message-----
> From: regext [mailto:[email-masked]] On Behalf Of Antoin
> Verschuren
> Sent: Wednesday, December 13, 2017 8:44 AM
> To: Registration Protocols Extensions <[email-masked]>
> Subject: [EXTERNAL] [regext] Call for adoption: draft-hollenbeck-regext-
> rdap-object-tag
>
> Hi all,
>
> As discussed in Singapore, we have cleaned up our list of action items and
> moved documents along to the IESG and into working group last call, so we
> can now adopt new documents.
> Please review this draft to see if you think it is suitable for adoption
> by REGEXT, and comment to the list, clearly stating your view.

Thanks for starting the adoption call. As co-author I certainly support adoption and am willing to put a significant amount of effort into moving this one along as quickly as possible.

Scott

---

From: "Andy Newton" <[email-masked]>
Date: Wed, 13 Dec 2017 16:13:35 +0000

------ Original Message ------
From: "Hollenbeck, Scott" <[email-masked]>
To: "[email-masked]" <[email-masked]>; "[email-masked]" 
<[email-masked]>
Sent: 12/13/2017 8:58:50 AM
Subject: Re: [regext] Call for adoption: 
draft-hollenbeck-regext-rdap-object-tag

>>This is a formal adoption request for 
>>draft-hollenbeck-regext-rdap-object-
>>tag
>>
>Thanks for starting the adoption call. As co-author I certainly support 
>adoption and am willing to put a significant amount of effort into 
>moving this one along as quickly as possible.
>
>Scott

Same here!

-andy

---

From: Mario Loffredo <[email-masked]>
Date: Thu, 14 Dec 2017 08:20:57 +0100

Il 13/12/2017 17:13, Andy Newton ha scritto:
>> Thanks for starting the adoption call. As co-author I certainly 
>> support adoption and am willing to put a significant amount of effort 
>> into moving this one along as quickly as possible.
>>
>> Scott
>
> Same here!
>
> -andy
>
I am in favour of the adoption of this draft. I have already implemented 
it in our RDAP public test server (rdap.pubtest.nic.it).

Mario

> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

-- 
Dr. Mario Loffredo
Servizi Internet e Sviluppo Tecnologico
CNR - Istituto di Informatica e Telematica
via G. Moruzzi 1, I-56124 PISA, Italy
E-Mail: [email-masked]
Phone: +39 050 3153497
Web: http://www.iit.cnr.it/mario.loffredo

---

From: Patrick Mevzek <[email-masked]>
Date: Wed, 20 Dec 2017 05:59:06 +0100

> Please also indicate if you are willing to contribute text, review, etc.

As stated in another thread, I have concerns about the content of the draft, but I think it is clearly material to discuss inside this working group, so I favor adoption of this document.

-- 
  Patrick Mevzek