Subject: Re: [regext] I-D Action: draft-hollenbeck-regext-rdap-object-tag-03.txt

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 6 Dec 2017 15:18:26 +0000

> -----Original Message-----
> From: James Galvin [mailto:[email-masked]]
> Sent: Friday, September 15, 2017 9:47 AM
> To: Hollenbeck, Scott <[email-masked]>
> Cc: [email-masked]
> Subject: [EXTERNAL] Re: [regext] I-D Action: draft-hollenbeck-regext-rdap-
> object-tag-03.txt
>
>
>
> On 14 Sep 2017, at 8:09, Hollenbeck, Scott wrote:
>
> >> -----Original Message-----
> >> From: regext [mailto:[email-masked]] On Behalf Of
> >> Hollenbeck, Scott
> >> Sent: Tuesday, April 18, 2017 8:46 AM
> >> To: [email-masked]' <[email-masked]>
> >> Subject: [EXTERNAL] [regext] FW: I-D Action:
> >> draft-hollenbeck-regext-rdap-
> >> object-tag-03.txt
> >>
> >>> -----Original Message-----
> >>> From: I-D-Announce [mailto:[email-masked]] On Behalf
> >>> Of [email-masked]
> >>> Sent: Tuesday, April 18, 2017 8:34 AM
> >>> To: [email-masked]
> >>> Subject: [EXTERNAL] I-D Action:
> >>> draft-hollenbeck-regext-rdap-object-tag-
> >>> 03.txt
> >>>
> >>>
> >>> A New Internet-Draft is available from the on-line Internet-Drafts
> >>> directories.
> >>>
> >>>
> >>>         Title           : Registration Data Access Protocol (RDAP)
> >> Object
> >>> Tagging
> >>>         Authors         : Scott Hollenbeck
> >>>                           Andrew Lee Newton
> >>>       Filename        :
> >>> draft-hollenbeck-regext-rdap-object-tag-03.txt
> >>>       Pages           : 12
> >>>       Date            : 2017-04-18
> >>>
> >>
> >
> > With implementation pilots starting in gTLD space I would like ask
> > again about the possibility of the WG adopting this document. Verisign
> > plans to use this approach in our pilot, and I think others might be
> > interested, too.
>
> Your chairs agree that we should move towards adopting this document.
>
> However, we need to move both launchphase and fees into the IESG for
> publication before we can adopt any new documents.  Launchphase is
> there, fees is almost ready to be submitted, and so we believe we should
> be able to move towards adoption before IETF 100, but certainly no later
> than that.

Now that IETF-100 has been completed are we any closer to considering new documents (like this one) for WG adoption?

Scott

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 12 Dec 2017 12:21:00 +0000

> From: regext [mailto:[email-masked]] On Behalf Of Hollenbeck,
> Scott
> Sent: Wednesday, December 06, 2017 10:18 AM
> To: [email-masked]' <[email-masked]>
> Cc: [email-masked]' <[email-masked]>
> > Subject: [EXTERNAL] Re: [regext] I-D Action:
> > draft-hollenbeck-regext-rdap- object-tag-03.txt
> >
> >
> >
> > >>> From: I-D-Announce [mailto:[email-masked]] On
> > >>> Behalf Of [email-masked]
> > > again about the possibility of the WG adopting this document.
> > > Verisign plans to use this approach in our pilot, and I think others
> > > might be interested, too.
> >
> > there, fees is almost ready to be submitted, and so we believe we
> > should be able to move towards adoption before IETF 100, but certainly
> > no later than that.
>
> Now that IETF-100 has been completed are we any closer to considering new
> documents (like this one) for WG adoption?

Come on, chairs, it's been almost a week since I sent the note above. No one has time to respond?

Scott

---

From: "James Galvin" <[email-masked]>
Date: Wed, 13 Dec 2017 08:12:45 -0500

> No one has time to respond?

Sorry Scott.  As you know (and perhaps most others) your chairs do meet 
almost weekly to manage this working group.  Unfortunately, after the 
IETF meeting we’ve had some conflicts so we’ve been quite delayed, 
including last week.

The adoption request will come today, among other things.

Antoin and Jim

---

From: "James Galvin" <[email-masked]>
Date: Wed, 13 Dec 2017 08:43:23 -0500

Antoin and Jim