Subject: [regext] REGEXT Interim Meeting Invite

From: Roger D Carney <[email-masked]>
Date: Thu, 7 Dec 2017 16:36:40 +0000

Good Morning,

I would like to invite everyone to an interim meeting Wednesday January 10th at 19:00 UTC for 60 minutes.

We plan to discuss items around the latest version of the Fee draft and to introduce a Registry Mapping proposal.

Agenda

  1.  Fee
     *   Discuss appropriate level for <class>, at the object level <cd> or <command> level
     *   Discuss WG Last Call
  2.  Registry Mappings
     *   Introduce the Registry Mapping concepts

We will once again use Zoom as a conferencing tool, please use this link<https://godaddy.zoom.us/j/446675624> to connect to the meeting.

Please reply to the list or directly to myself if you plan on attending this meeting.

Thanks
Roger

---

From: "James Galvin" <[email-masked]>
Date: Wed, 13 Dec 2017 08:46:44 -0500

I will attend.

Jim

On 7 Dec 2017, at 11:36, Roger D Carney wrote:

> Good Morning,
>
> I would like to invite everyone to an interim meeting Wednesday 
> January 10th at 19:00 UTC for 60 minutes.
>
> We plan to discuss items around the latest version of the Fee draft 
> and to introduce a Registry Mapping proposal.
>
> Agenda
>
>   1.  Fee
> We will once again use Zoom as a conferencing tool, please use this 
> link<https://godaddy.zoom.us/j/446675624> to connect to the meeting.
>

> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext