Subject: [regext] I-D Action: draft-ietf-regext-org-ext-02.txt

From: [email-masked]
Date: Tue, 27 Feb 2018 19:27:48 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Registration Protocols Extensions WG of the IETF.

        Title           : Organization Extension for the Extensible Provisioning Protocol (EPP)
        Authors         : Linlin Zhou
                          Ning Kong
                          Junkai Wei
                          Xiaodong Lee
                          James Gould
	Filename        : draft-ietf-regext-org-ext-02.txt
	Pages           : 24
	Date            : 2018-02-27

Abstract:
   This mapping, an extension to EPP object mappings like the EPP domain
   name mapping [RFC5731], to support assigning an organization to any
   existing object (domain, host, contact) as well as any future
   objects.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-regext-org-ext/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-regext-org-ext-02
https://datatracker.ietf.org/doc/html/draft-ietf-regext-org-ext-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-regext-org-ext-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Linlin Zhou" <[email-masked]>
Date: Wed, 28 Feb 2018 15:20:11 +0800

Dear all,
The org drafts have been updated to 02 version. We received comments and feedbacks on the mailing list. Based on the discussion, some comments are accepted and more specific examples have been added in the document. Any other commnets are welcome.

Regards,
Linlin

[email-masked]
 
From: internet-drafts
Date: 2018-02-28 11:27
To: [email-masked]
CC: regext
Subject: I-D Action: draft-ietf-regext-org-ext-02.txt

 
Abstract:

 

 
_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt