Subject: Re: [regext] [IANA #1046536] misspelled value in the RDAP JSON values registry

From: Bernhard Reutner-Fischer <[email-masked]>
Date: Wed, 14 Feb 2018 13:33:59 +0100

On 23 January 2018 at 20:32, Amanda Baber via RT <[email-masked]> wrote:

The description of "result set truncated due to authorization" has a typo:

s/thaadt/that/

according to https://tools.ietf.org/html/rfc7483#section-10.2.1

In
"... to some clients thaadt proper authorization ..."
replace "thaadt" with "that"

thanks,

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Fri, 16 Feb 2018 19:50:42 +0000

Dear Bernhard,

Thank you for catching this. The typo has been corrected:

https://www.iana.org/assignments/rdap-json-values

Best regards,

Amanda Baber
Lead IANA Services Specialist