Subject: [regext] Preliminary agenda items for IETF 102 Montreal

From: Antoin Verschuren <[email-masked]>
Date: Fri, 8 Jun 2018 15:28:49 +0200

Hi all,

Below you find our preliminary agenda for Montreal.
We still have some time left in our regular session to talk about new drafts or requests for new work items, so if you want to discuss something, please let us know:

The preliminary agenda is due next week.

Regards,

Jim and Antoin

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: "Gould, James" <[email-masked]>
Date: Fri, 8 Jun 2018 13:33:02 +0000

Antoin,

I would like to add an agenda item to introduce and discuss the new Login Security EPP Extension.

Jim

Sent from my iPhone

On Jun 8, 2018, at 9:29 AM, Antoin Verschuren <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

Regards,

Jim and Antoin

- --
Antoin Verschuren

<REGEXT Agenda IETF102.txt>
<signature.asc>