Subject: [regext] WGLC: revised charter

From: "James Galvin" <[email-masked]>
Date: Fri, 22 Jun 2018 09:33:45 -0400

The co-chairs believe that the attached revised charter for this working 
group is ready to be submitted to the IESG for review and approval.

Please indicate your support for the publication of this charter.

If any working group members has any questions or concerns regarding 
this charter please respond on list by close of business everywhere, 
Friday, 29 June 2018.  If there are no objections the document will be 
submitted to the IESG.

Thanks,

Antoin and Jim
WG Co-Chairs

---

From: "James Galvin" <[email-masked]>
Date: Fri, 29 Jun 2018 08:11:56 -0500

Just a reminder that the last call closes today.

Please do indicate your support for the publication of this charter.

Thanks,

Antoin and Jim
WG co-Chairs

On 22 Jun 2018, at 8:33, James Galvin wrote:

> The co-chairs believe that the attached revised charter for this 
> working group is ready to be submitted to the IESG for review and 
> approval.
>

---

From: Kal Feher <[email-masked]>
Date: Sat, 30 Jun 2018 02:05:38 +1000

+support

On 29/6/18 11:11 pm, James Galvin wrote:
>> Friday, 29 June 2018.  If there are no objections the document will 
>> be submitted to the IESG.
>>
>> Thanks,
>>
>> Antoin and Jim
>> WG Co-Chairs
>
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

-- 
Kal Feher
Melbourne, Australia

---

From: "Gould, James" <[email-masked]>
Date: Fri, 29 Jun 2018 16:07:05 +0000

+1

—
 
JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com <http://verisigninc.com/> 

On 6/29/18, 12:06 PM, "regext on behalf of Kal Feher" <[email-masked] on behalf of [email-masked]> wrote:

    +support

    -- 
    Kal Feher
    Melbourne, Australia

---

From: Jody Kolker <[email-masked]>
Date: Fri, 29 Jun 2018 17:04:02 +0000

+1

Thanks,
Jody Kolker

-----Original Message-----
From: regext <[email-masked]> On Behalf Of Gould, James
Sent: Friday, June 29, 2018 11:07 AM
To: Kal Feher <[email-masked]>; [email-masked]
Subject: Re: [regext] WGLC: revised charter

+1

—
 
JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

    +support

    -- 
    Kal Feher
    Melbourne, Australia