Subject: Re: [regext] Potential Topic for IETF-102: RDAP Search Capabilities

From: Antoin Verschuren <[email-masked]>
Date: Fri, 1 Jun 2018 15:03:07 +0200

Scott,

Sounds like an excellent idea.
Since it’s new work, I assume we would like to have that discussion in our "work session”?, and Francisco is willing to lead that discussion?

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

Op 30 mei 2018, om 20:19 heeft Hollenbeck, Scott <shollenbeck=[email-masked]> het volgende geschreven:

> Folks, one of the questions that came up during a presentation at the recent Registration Operations Workshop was focused on RDAP's search capabilities and if they were sufficient for use in the gTLD community. Francisco Arias has some thoughts on functional requirements, so I thought it might be a good idea to talk about the topic at IETF-102. Francisco has confirmed that he's available and can talk to the topic. Can we consider adding this topic to our meeting agenda?
> 
> Scott
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 1 Jun 2018 16:11:29 +0000

Yes, he is. Francisco, please confirm.

Scott

> On Jun 1, 2018, at 9:03 AM, Antoin Verschuren <[email-masked]> wrote:
> 
> Scott,
>

---

From: Roger D Carney <[email-masked]>
Date: Fri, 1 Jun 2018 16:20:39 +0000

Good Morning,

For the two hour working session I would suggest three forty minute sessions (in no specific order):

  *   Unhandled Namespaces (Jim Gould)
  *   Registry Mapping (Roger)
  *   RDAP Search and Authentication (Francisco/Scott)

Thanks

Roger

-----Original Message-----
From: regext [mailto:[email-masked]] On Behalf Of Antoin Verschuren
Sent: Friday, June 01, 2018 8:03 AM
To: Hollenbeck, Scott <shollenbeck=[email-masked]>
Cc: [email-masked]
Subject: Re: [regext] Potential Topic for IETF-102: RDAP Search Capabilities

Scott,

Since it's new work, I assume we would like to have that discussion in our "work session"?, and Francisco is willing to lead that discussion?

- --

Antoin Verschuren

M: +31 6 37682392

> [email-masked]<mailto:[email-masked]>

---

From: Francisco Arias <[email-masked]>
Date: Fri, 1 Jun 2018 16:29:20 +0000

I'll be happy to do so.

-- 
Francisco

On 6/1/18, 9:11 AM, "regext on behalf of Hollenbeck, Scott" <[email-masked] on behalf of shollenbeck=[email-masked]> wrote:

    Scott