Subject: Re: [regext] Call for agenda items for Bangkok

From: "Gould, James" <[email-masked]>
Date: Wed, 19 Sep 2018 21:40:08 +0000

We can add the login security extension (draft-gould-regext-login-security), and the registry mapping policy extensions including the launch phase policy extension (draft-gould-regext-launch-policy) and the login security policy extension (draft-gould-regext-login-security-policy) to the list.  
  
—
 
JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com <http://verisigninc.com/> 

On 9/19/18, 5:31 PM, "regext on behalf of Roger D Carney" <[email-masked] on behalf of [email-masked]> wrote:

    Good Morning,
    
    I think that that we could still benefit from a work session. 
    
    With the RDAP Profile completing ICANN public comment in mid October and final publication expected in November, it may be a good time to review and answer (and confirm) any of the technical questions/issues.
    
    I also think it would be great to work on one of the new items that will most likely be added to the WG work queue (e.g. Registry Reporting Repository, Registry Mapping, Validate, etc).

    Thanks
    Roger

    -----Original Message-----
    From: regext <[email-masked]> On Behalf Of Antoin Verschuren
    Sent: Friday, September 14, 2018 9:46 AM
    To: Registration Protocols Extensions <[email-masked]>
    Subject: [regext] Call for agenda items for Bangkok
    
    Hi all,
    
    Next week is the cut-off date to schedule a WG meeting in Bangkok.
    To get any insight in the time we need, could you please send agenda requests to the chairs?
    
    We will certainly talk about new items to adopt and add to our milestone list now that many documents have proceeded to the publication process, and we will send a revised charter to the IESG next week.
    Is there any need for a work session now that most documents that needed discussion have proceeded and the new items have not been presented yet?
    
    Thanks,
    
    Jim and Antoin
    
    - --
    Antoin Verschuren
    
    Tweevoren 6, 5672 SB Nuenen, NL
    M: +31 6 37682392

    
    _______________________________________________
    regext mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/regext

---

From: Antoin Verschuren <[email-masked]>
Date: Fri, 21 Sep 2018 12:22:12 +0200

Ok, so we have enough new items to put onto the agenda to present/discuss, but none of the new items need a work discussion to reach consensus before or a conclusion for anything else on the regular agenda.

I propose we request a 2 hour slot where we can use the first half hour for our regular WG administrativia, and then use the time left for an extensive presentation/discussion/free format work session to address all the new items that request adoption?

I will also request the session not to be on Monday for those of you that still need to make travel plans. (We had some feedback from WG participants that couldn’t make Monday).

- -- 
Antoin Verschuren

> Op 19 sep. 2018, om 23:40 heeft Gould, James <jgould=[email-masked]> het volgende geschreven:
>