Subject: [regext] Call for agenda items for Bangkok

From: Antoin Verschuren <[email-masked]>
Date: Fri, 14 Sep 2018 16:46:08 +0200

Hi all,

Next week is the cut-off date to schedule a WG meeting in Bangkok.
To get any insight in the time we need, could you please send agenda requests to the chairs?

We will certainly talk about new items to adopt and add to our milestone list now that many documents have proceeded to the publication process, and we will send a revised charter to the IESG next week.
Is there any need for a work session now that most documents that needed discussion have proceeded and the new items have not been presented yet?

Thanks,

Jim and Antoin

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: Roger D Carney <[email-masked]>
Date: Wed, 19 Sep 2018 21:31:08 +0000

Good Morning,

I think that that we could still benefit from a work session. 

With the RDAP Profile completing ICANN public comment in mid October and final publication expected in November, it may be a good time to review and answer (and confirm) any of the technical questions/issues.

I also think it would be great to work on one of the new items that will most likely be added to the WG work queue (e.g. Registry Reporting Repository, Registry Mapping, Validate, etc).

Thanks
Roger

-----Original Message-----
From: regext <[email-masked]> On Behalf Of Antoin Verschuren
Sent: Friday, September 14, 2018 9:46 AM
To: Registration Protocols Extensions <[email-masked]>
Subject: [regext] Call for agenda items for Bangkok

Hi all,

Thanks,

Jim and Antoin

- --
Antoin Verschuren

---

From: Mario Loffredo <[email-masked]>
Date: Thu, 20 Sep 2018 08:30:36 +0200

Hi all,

I would like to put in the list both 
draft-loffredo-regext-rdap-reverse-search and 
draft-loffredo-regext-rdap-sorting-and-paging. I'm going to publish the 
new version of both drafts in a couple of days.

Regards,
Mario

Il 14/09/2018 16:46, Antoin Verschuren ha scritto:
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

-- 
Dr. Mario Loffredo
Servizi Internet e Sviluppo Tecnologico
CNR - Istituto di Informatica e Telematica
via G. Moruzzi 1, I-56124 PISA, Italy
E-Mail: [email-masked]
Phone: +39 050 3153497
Web: http://www.iit.cnr.it/mario.loffredo