Subject: [regext] IANA Considerations for draft-ietf-regext-org and draft-ietf-regext-org-ext

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 25 Oct 2018 15:00:14 +0000

Minor comments here that I just noticed while looking at a different document...

The registration template for the EPP extensions registry is described in Sections 2.2.1 and 2.2.2 of RFC 7451. Both draft-ietf-regext-org and draft-ietf-regext-org-ext are missing the "Reference" information. It should be added, like this (or similar):

Reference: RFC XXXX (please replace "XXXX" with the RFC number for this document after a number is assigned by the RFC Editor)

Scott

---

From: "Linlin Zhou" <[email-masked]>
Date: Mon, 29 Oct 2018 16:32:33 +0800

Thank you Scott. I checked the RFC7451, the registration should be updated like this,

Name of Extension: Extensible Provisioning Protocol (EPP) Organization Mapping 
Document Status: Standards Track
Reference: RFCXXXX
Registrant Name and Email Address: IESG, [email-masked] 
TLDs: Any 
IPR Disclosure: None 
Status: Active 
Notes: None

Regards,
Linlin

Linlin Zhou
 
From: Hollenbeck, Scott
Date: 2018-10-25 23:00
To: [email-masked]'
CC: [email-masked]'
Subject: [regext] IANA Considerations for draft-ietf-regext-org and draft-ietf-regext-org-ext
Minor comments here that I just noticed while looking at a different document...

 
Scott
 
_______________________________________________
regext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/regext

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 29 Oct 2018 11:11:49 +0000

Linlin, you might want to keep some text in the document so that the RFC Editor knows to change "XXXX" to the assigned RFC number and IANA knows to use that number.

Scott

From: Linlin Zhou <[email-masked]>
Sent: Monday, October 29, 2018 4:33 AM
To: Hollenbeck, Scott <[email-masked]>; regext <[email-masked]>
Cc: iesg <[email-masked]>
Subject: [EXTERNAL] Re: [regext] IANA Considerations for draft-ietf-regext-org and draft-ietf-regext-org-ext

Document Status: Standards Track
Reference: RFCXXXX
Registrant Name and Email Address: IESG, [email-masked]<mailto:[email-masked]>
TLDs: Any
IPR Disclosure: None
Status: Active
Notes: None

Regards,

Linlin

  _____

Linlin Zhou

   From: Hollenbeck, Scott<mailto:shollenbeck=[email-masked]>

   Date: 2018-10-25 23:00

   To: [email-masked]'<mailto:[email-masked]>

   CC: [email-masked]'<mailto:[email-masked]>

   Scott

   regext mailing list

   [email-masked]<mailto:[email-masked]>

---

From: "Linlin Zhou" <[email-masked]>
Date: Tue, 30 Oct 2018 14:47:25 +0800

Hi Scott,
Thank you for your information. I'll remember to add the text in the brackets.

Regards,
Linlin

Linlin Zhou
 
From: Hollenbeck, Scott
Date: 2018-10-29 19:11
To: [email-masked]'; [email-masked]'
CC: [email-masked]'
Subject: Re: [regext] IANA Considerations for draft-ietf-regext-org and draft-ietf-regext-org-ext
Linlin, you might want to keep some text in the document so that the RFC Editor knows to change “XXXX” to the assigned RFC number and IANA knows to use that number.
 
Scott

 
 
Regards,
Linlin

Linlin Zhou
 
From: Hollenbeck, Scott
Date: 2018-10-25 23:00
To: [email-masked]'
CC: [email-masked]'

 
Scott