Subject: [regext] REGEXT Interim Meeting (2018OCT16)

From: Roger D Carney <[email-masked]>
Date: Mon, 1 Oct 2018 16:57:11 +0000

Good Morning,

I would like to invite everyone to an interim meeting Tuesday October 16th at 16:00 UTC for 60 minutes.

We plan to focus the discussion around two topics:

Agenda

  1.  Validate draft (comments, concerns, implementations) - New version to be posted this week.
  2.  Registry Mapping
     *   Continue the lively discussion that were started in London and continued in Montreal
     *   Policy Extension Review: how a server implements an extension, the SHOULD(s), MAY(s), etc.

We will once again use Zoom as a conferencing tool, please use this link<https://godaddy.zoom.us/j/639566706> to connect to the meeting.

Please reply to the list or directly to myself if you plan on attending this meeting.

Thanks

Roger

---

From: "James Galvin" <[email-masked]>
Date: Fri, 05 Oct 2018 08:22:42 -0400

I will attend this meeting.  Thanks Roger.

Jim

On 1 Oct 2018, at 12:57, Roger D Carney wrote:

> We will once again use Zoom as a conferencing tool, please use this 
> link<https://godaddy.zoom.us/j/639566706> to connect to the meeting.
>
>
>

> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext