Subject: [regext] edit for Section 7

From: "Wilhelm, Richard" <[email-masked]>
Date: Wed, 7 Nov 2018 11:17:13 +0000

Jim,

A suggestion for Section 7 (Security Considerations) to delete the sentence:

The Verification Service Provider (VSP) MUST store the verification
data in compliance with the applicable privacy laws and regulations.

The rationale for this is that IETF RFCs (and I-Ds) are always subordinate to laws/regulations.  Therefore, it’s not necessary to state or call out that compliance is required.  And doing so would be unusual for an RFC.

Credit for pointing this out goes to Amelia Andersdotter from Article19, who, in a helpful conversation we had today, also pointed out that this sentence, which was added recently after receipt of the human rights review, was not directly tied to a particular point of feedback point.

Rick

Rick Wilhelm
Verisign, VP Platform Mgmt
[email-masked]<mailto:[email-masked]>
office: 703-948-4289
mobile: 571-418-9505

---

From: Gurshabad Grover <[email-masked]>
Date: Wed, 7 Nov 2018 17:47:16 +0530

On 07/11/18 4:47 PM, Wilhelm, Richard wrote:
> The rationale for this is that IETF RFCs (and I-Ds) are always
> subordinate to laws/regulations.  Therefore, it’s not necessary to
> state or call out that compliance is required.  And doing so would be
> unusual for an RFC.
>
>  
>
> Credit for pointing this out goes to Amelia Andersdotter from
> Article19, who, in a helpful conversation we had today, also pointed
> out that this sentence, which was added recently after receipt of the
> human rights review, was not directly tied to a particular point of
> feedback point.
>
>  
>
> Rick
>
>  
>

I brought this up at the regext meeting, thanks for mentioning it on the
list. I completely agree.

Thank you.
Gurshabad