Subject: [regext] I-D Action: draft-ietf-regext-org-ext-10.txt

From: [email-masked]
Date: Thu, 29 Nov 2018 18:29:49 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Registration Protocols Extensions WG of the IETF.

        Title           : Organization Extension for the Extensible Provisioning Protocol (EPP)
        Authors         : Linlin Zhou
                          Ning Kong
                          Junkai Wei
                          Jiankang Yao
                          James Gould
	Filename        : draft-ietf-regext-org-ext-10.txt
	Pages           : 25
	Date            : 2018-11-29

Abstract:
   This document describes an extension to Extensible Provisioning
   Protocol (EPP) object mappings, which is designed to support
   assigning an organization to any existing object (domain, host,
   contact) as well as any future objects.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-regext-org-ext/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-regext-org-ext-10
https://datatracker.ietf.org/doc/html/draft-ietf-regext-org-ext-10

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-regext-org-ext-10

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Linlin Zhou" <[email-masked]>
Date: Fri, 30 Nov 2018 10:54:41 +0800

Dear all,
The new version of org and org-ext have been posted to address the comments. Please review. Thanks.

Regards,
Linlin

Linlin Zhou
 
From: internet-drafts
Date: 2018-11-30 10:29
To: [email-masked]
CC: regext
Subject: [regext] I-D Action: draft-ietf-regext-org-ext-10.txt

 
Abstract:

 

 
_______________________________________________
regext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/regext