Subject: [regext] I-D Action: draft-ietf-regext-epp-fees-15.txt

From: [email-masked]
Date: Sun, 04 Nov 2018 07:31:06 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Registration Protocols Extensions WG of the IETF.

        Title           : Registry Fee Extension for the Extensible Provisioning Protocol (EPP)
        Authors         : Roger Carney
                          Gavin Brown
                          Jothan Frakes
	Filename        : draft-ietf-regext-epp-fees-15.txt
	Pages           : 38
	Date            : 2018-11-04

Abstract:
   This document describes an Extensible Provisioning Protocol (EPP)
   extension mapping for registry fees.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-regext-epp-fees/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-regext-epp-fees-15
https://datatracker.ietf.org/doc/html/draft-ietf-regext-epp-fees-15

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-regext-epp-fees-15

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Roger D Carney <[email-masked]>
Date: Sun, 4 Nov 2018 15:35:21 +0000

Good Morning,

A small updated was needed, implementers found the "standard" attribute was not at the correct level in the commandDataType.

Thanks
Roger

-----Original Message-----
From: regext <[email-masked]> On Behalf Of [email-masked]
Sent: Sunday, November 4, 2018 9:31 AM
To: [email-masked]
Cc: [email-masked]
Subject: [regext] I-D Action: draft-ietf-regext-epp-fees-15.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
regext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/regext

---

From: Patrick Mevzek <[email-masked]>
Date: Tue, 06 Nov 2018 06:20:29 +0100

On Sun, Nov 4, 2018, at 16:35, Roger D Carney wrote:
> A small updated was needed, implementers found the "standard" attribute 
> was not at the correct level in the commandDataType.

As expected and said previously, this late addition without any clear support from anyone except the initial requestor, will create interoperability problems.

I will not rehash the issue but I am not surprised and I will continue to think that this fee extension misses the goal of best compromise possible between features really needed by a common subset of actors and the complexity needed to encode all those features. 

-- 
  Patrick Mevzek
  [email-masked]

---

From: "Gould, James" <[email-masked]>
Date: Tue, 6 Nov 2018 06:27:51 +0000

Patrick,

I support this fix.  Fixing an invalid XML schema is a perfectly legitimate change to draft-ietf-regext-epp-fees, that we needs to be done ahead of it moving forward.  I don't see why there would be an issue with fixing this or any other invalid content (e.g., invalid XML examples).    
  
—
 
JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com <http://verisigninc.com/> 

On 11/6/18, 12:21 PM, "regext on behalf of Patrick Mevzek" <[email-masked] on behalf of [email-masked]> wrote:

    

    -- 
      Patrick Mevzek
      [email-masked]