Subject: [regext] Agenda Items for Prague

From: Antoin Verschuren <[email-masked]>
Date: Fri, 18 Jan 2019 15:37:08 +0100

Hi All,

It is time to start thinking about IETF 104 in Prague.
As always, we are asking for agenda items to predict the time slot we need.
Please send your requests to the list or to the chairs.

And as usual, we would also like to know if we need a separate work session to work on specific drafts.
What does the working group think?

There are some new drafts to be selected to be on our milestones.
We have not yet finished that discussion, but be sure that when we want to discuss individual drafts in a work session, then we need the authors to lead that discussion.

We would like to know before Februari 1st so we will be in time for the deadline to request one or two sessions.
Let us know what you think.

Jim and Antoin

- -- 
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: George Michaelson <[email-masked]>
Date: Mon, 21 Jan 2019 11:01:32 +1000

Given the popularity of RDAP content in the adoption poll.. could we
have some significant time in the meeting to talk RDAP?

-George

-

On Sat, Jan 19, 2019 at 12:37 AM Antoin Verschuren <[email-masked]> wrote:
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 23 Jan 2019 12:43:39 +0000

> -----Original Message-----
> From: regext <[email-masked]> On Behalf Of Antoin Verschuren
> Sent: Friday, January 18, 2019 9:37 AM
> To: Registration Protocols Extensions <[email-masked]>
> Subject: [EXTERNAL] [regext] Agenda Items for Prague
>
> Hi All,
>
> We have not yet finished that discussion, but be sure that when we want to
> discuss individual drafts in a work session, then we need the authors to lead
> that discussion.
>

Assuming that my federated authentication document is adopted, I'd like to talk through some of what I think are the significant topics that require discussion. It may be a good idea for a document author for each adopted document to plan to do the same. That could help us focus our attention on real issues.

Scott