Subject: [regext] Call for adoption: draft-gould-regext-login-security

From: Antoin Verschuren <[email-masked]>
Date: Fri, 18 Jan 2019 17:04:00 +0100

Hi all,

As discussed on the mailinglist, we have selected 5 documents that people most want to be added to our milestone list.
To be able to to that the documents should first be adopted as working group documents.
This is a formal adoption request for draft-gould-regext-login-security

The draft is available here:
https://datatracker.ietf.org/doc/draft-gould-regext-login-security/

Please review this draft to see if you think it is suitable for adoption by REGEXT, and comment to the list, clearly stating your view.
Please also indicate if you are willing to contribute text, review, be a document shepherd, etc.

This call for adoption ends 25 Januari 2019.
If there are no objections, and we receive enough consensus for adoption, the chairs will consider this document adopted.

Thanks,

Your REGEXT co-chairs Jim and Antoin.

- -- 
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: "Gould, James" <[email-masked]>
Date: Fri, 18 Jan 2019 16:40:04 +0000

I support adoption and am willing to continue to work on it.

—
 
JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com <http://verisigninc.com/> 

On 1/18/19, 11:04 AM, "regext on behalf of Antoin Verschuren" <[email-masked] on behalf of [email-masked]> wrote:

    Hi all,

    

    Thanks,

    - -- 
    Antoin Verschuren

    

    _______________________________________________
    regext mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/regext

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 18 Jan 2019 16:45:34 +0000

> -----Original Message-----
> From: regext <[email-masked]> On Behalf Of Antoin Verschuren
> Sent: Friday, January 18, 2019 11:04 AM
> To: Registration Protocols Extensions <[email-masked]>
> Subject: [EXTERNAL] [regext] Call for adoption: draft-gould-regext-login-
> security
>
> Hi all,
>
> As discussed on the mailinglist, we have selected 5 documents that people
> most want to be added to our milestone list.
> Please review this draft to see if you think it is suitable for adoption by
> REGEXT, and comment to the list, clearly stating your view.

I support adoption and am willing to review it and contribute text as necessary.

Scott

---

From: Gavin Brown <[email-masked]>
Date: Thu, 24 Jan 2019 14:05:39 +0000

I support adoption of this document.

-- 
Gavin Brown
Chief Technology Officer
CentralNic Group plc (LSE:CNIC)
Innovative, Reliable and Flexible Registry Services
for ccTLD, gTLD and private domain name registries
https://www.centralnic.com/
+44.7548243029

CentralNic Group plc is a company registered in England and Wales with
company number 8576358. Registered Offices: 35-39 Moorgate, London,
EC2R 6AR.

---

From: Martin Casanova <[email-masked]>
Date: Thu, 24 Jan 2019 15:20:35 +0100

I support adoption and am willing contribute input I might have while implementing this draft.

MC 

-- 
--- 
SWITCH 
Martin Casanova, Domain Applications
Werdstrasse 2, P.O. Box, 8021 Zurich, Switzerland 
phone +41 44 268 15 55, direct +41 44 268 16 25
[email-masked], www.switch.ch 
 
Working for a better digital world

---

From: "Patrick Mevzek" <[email-masked]>
Date: Thu, 24 Jan 2019 11:00:09 -0500

On Fri, Jan 18, 2019, at 11:04, Antoin Verschuren wrote:
> Please review this draft to see if you think it is suitable for 
> adoption by REGEXT, and comment to the list, clearly stating your view.

I support adoption of this draft by the working group.

I already released a free software implementation of its client part (namespace version 0.2 and soon 0.3), and I am willing to continue support this implementation based on document changes,
and provide review and feedback as needed during course of its implementation.

-- 
  Patrick Mevzek
  [email-masked]

---

From: Gustavo Lozano <[email-masked]>
Date: Thu, 24 Jan 2019 22:58:57 +0000

I support adoption and willing to review.

> Sent: Friday, January 18, 2019 08:04
> Subject: [Ext] [regext] Call for adoption:
draft-gould-regext-login-security
> As discussed on the mailinglist, we have selected 5 documents that people
most
> want to be added to our milestone list.
> To be able to to that the documents should first be adopted as working
group
> documents.
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dgould-2Dregext-2Dlogin-
> 2Dsecurity_&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM
> &r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=ubQNbq-
> HHZgHjWTDaryligldPf5_LS2prDkQv4AfgG8&s=6OhogfGi9_zCWwhTF0XovM_Fx
> 9R_PtSchPG86Xwg4as&e=
> 
> Please review this draft to see if you think it is suitable for adoption
by REGEXT,
> and comment to the list, clearly stating your view.
> Please also indicate if you are willing to contribute text, review, be a
document
> shepherd, etc.
> If there are no objections, and we receive enough consensus for adoption,
the
> chairs will consider this document adopted.
> 
> Thanks,
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_regext&d=DwICAg&c=FmY1u3PJp6wrcrwl
> l3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-
> 0BvgAgfmwfE0&m=ubQNbq-
> HHZgHjWTDaryligldPf5_LS2prDkQv4AfgG8&s=eoNfIBCxyCErSCT2m6f8tt5SrdKo
> _KUR_pXOvvvgxDM&e=