Subject: [regext] Call for adoption: draft-loffredo-regext-rdap-sorting-and-paging

From: Antoin Verschuren <[email-masked]>
Date: Fri, 18 Jan 2019 17:04:11 +0100

Hi all,

As discussed on the mailinglist, we have selected 5 documents that people most want to be added to our milestone list.
To be able to to that the documents should first be adopted as working group documents.
This is a formal adoption request for draft-loffredo-regext-rdap-sorting-and-paging

The draft is available here:
https://datatracker.ietf.org/doc/draft-loffredo-regext-rdap-sorting-and-paging/

Please review this draft to see if you think it is suitable for adoption by REGEXT, and comment to the list, clearly stating your view.
Please also indicate if you are willing to contribute text, review, be a document shepherd, etc.

This call for adoption ends 25 Januari 2019.
If there are no objections, and we receive enough consensus for adoption, the chairs will consider this document adopted.

Thanks,

Your REGEXT co-chairs Jim and Antoin.

- -- 
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: Mario Loffredo <[email-masked]>
Date: Fri, 18 Jan 2019 17:33:54 +0100

I support adoption.

Mario

Inviato da iPhone

> Il giorno 18 gen 2019, alle ore 17:04, Antoin Verschuren <[email-masked]> ha scritto:
> 
> Hi all,
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 18 Jan 2019 16:46:21 +0000

> -----Original Message-----
> From: regext <[email-masked]> On Behalf Of Antoin Verschuren
> Sent: Friday, January 18, 2019 11:04 AM
> To: Registration Protocols Extensions <[email-masked]>
> Subject: [EXTERNAL] [regext] Call for adoption: draft-loffredo-regext-rdap-
> sorting-and-paging
>
> Hi all,
>
> As discussed on the mailinglist, we have selected 5 documents that people
> most want to be added to our milestone list.
> Please review this draft to see if you think it is suitable for adoption by
> REGEXT, and comment to the list, clearly stating your view.

I support adoption and am willing to continue to work on it.

Scott

---

From: Maurizio Martinelli <[email-masked]>
Date: Fri, 18 Jan 2019 21:51:52 +0100

I support its adoption.

Kind regards,
Maurizio Martinelli

Inviato da iPhone

---

From: Eduardo Alvarez <[email-masked]>
Date: Wed, 23 Jan 2019 01:06:40 +0000

I support adoption and I am willing to contribute.

--Eduardo A.

On 1/18/19, 8:04 AM, "regext on behalf of Antoin Verschuren" <[email-masked] on behalf of [email-masked]> wrote:

    Hi all,

    The draft is available here:
    https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dloffredo-2Dregext-2Drdap-2Dsorting-2Dand-2Dpaging_&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=wBdEmsOaXwUJohLyZuvN4Fgt-AR5UbPb2IxUl0vH6cw&s=_6l5xW-t4MHASEGtXBVw_Uz1QNt40OtGssTWxB36sNI&e=

    
    Thanks,

    - -- 
    Antoin Verschuren

    

    _______________________________________________
    regext mailing list
    [email-masked]
    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_regext&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=wBdEmsOaXwUJohLyZuvN4Fgt-AR5UbPb2IxUl0vH6cw&s=pfjzEFceoeiylK-SyI4pAzJfSTiSsrFaHPCaiUJ_IN8&e=

---

From: Gavin Brown <[email-masked]>
Date: Thu, 24 Jan 2019 14:06:46 +0000

I support adoption of this document.

-- 
Gavin Brown
Chief Technology Officer
CentralNic Group plc (LSE:CNIC)
Innovative, Reliable and Flexible Registry Services
for ccTLD, gTLD and private domain name registries
https://www.centralnic.com/
+44.7548243029

CentralNic Group plc is a company registered in England and Wales with
company number 8576358. Registered Offices: 35-39 Moorgate, London,
EC2R 6AR.

---

From: Gustavo Lozano <[email-masked]>
Date: Thu, 24 Jan 2019 22:59:07 +0000

I support adoption and willing to review.

> Sent: Friday, January 18, 2019 08:04
> Subject: [Ext] [regext] Call for adoption:
draft-loffredo-regext-rdap-sorting-and-
> paging
most
> want to be added to our milestone list.
> To be able to to that the documents should first be adopted as working
group
> documents.
> This is a formal adoption request for
draft-loffredo-regext-rdap-sorting-and-
> paging
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dloffredo-2Dregext-2Drdap-2Dsorting-
> 2Dand-
> 2Dpaging_&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r
> =VbweciUcwYQpIOZDSxl0ezGd1hGDtd-
> 0BvgAgfmwfE0&m=GEaya_xQSSpXwUKmvA431GksiNZzqbnubBIC0SiJdjg&s=A9t
> GvrOnneSj4icIn_GcmZWkeFfIyyclJjVZhvg1jGM&e=
> 
> Please review this draft to see if you think it is suitable for adoption
by REGEXT,
> and comment to the list, clearly stating your view.
> Please also indicate if you are willing to contribute text, review, be a
document
> shepherd, etc.
> If there are no objections, and we receive enough consensus for adoption,
the
> chairs will consider this document adopted.
> 
> Thanks,
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_regext&d=DwICAg&c=FmY1u3PJp6wrcrwl
> l3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-
> 0BvgAgfmwfE0&m=GEaya_xQSSpXwUKmvA431GksiNZzqbnubBIC0SiJdjg&s=nb3
> ZV6p8-WepLMM6qIToOlblbFsg3LtcTSDjuwm1kRk&e=

---

From: Tom Harrison <[email-masked]>
Date: Fri, 25 Jan 2019 10:42:45 +0000

On Fri, Jan 18, 2019 at 05:04:11PM +0100, Antoin Verschuren wrote:
> ...

I support adoption and am willing to contribute/review.

-Tom