Subject: Re: [regext] Call for adoption: draft-loffredo-regext-rdap-sorting-and-paging

From: Antoin Verschuren <[email-masked]>
Date: Fri, 1 Feb 2019 14:46:21 +0100

Dear WG,

The call for adoption for draft-loffredo-regext-rdap-sorting-and-paging ended 25 Januari 2019.
The results were:
Support: 7
Object: 0

The chairs considder this draft adopted by the REGEXT WG.

Request to the authors:

Please submit a new version of the draft with the following name:
draft-ietf-regext-rdap-sorting-and-paging-00

The chairs have already pre-approved this document so once submitted it will be automaticaly accepted as a WG document. 

Your co-chairs Jim and Antoin

- -- 
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

> Op 18 jan. 2019, om 17:04 heeft Antoin Verschuren <[email-masked]> het volgende geschreven:
> 
> Hi all,
> 
> As discussed on the mailinglist, we have selected 5 documents that people most want to be added to our milestone list.
> To be able to to that the documents should first be adopted as working group documents.
> This is a formal adoption request for draft-loffredo-regext-rdap-sorting-and-paging
> 
> The draft is available here:
> https://datatracker.ietf.org/doc/draft-loffredo-regext-rdap-sorting-and-paging/
> 
> Please review this draft to see if you think it is suitable for adoption by REGEXT, and comment to the list, clearly stating your view.
> Please also indicate if you are willing to contribute text, review, be a document shepherd, etc.
> 
> This call for adoption ends 25 Januari 2019.
> If there are no objections, and we receive enough consensus for adoption, the chairs will consider this document adopted.
> 
> Thanks,
> 
> Your REGEXT co-chairs Jim and Antoin.
> 
> - -- 
> Antoin Verschuren
> 
> Tweevoren 6, 5672 SB Nuenen, NL
> M: +31 6 37682392
> 
> 
> 
> 
> 
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: Mario Loffredo <[email-masked]>
Date: Fri, 1 Feb 2019 21:55:13 +0100

Hi all,

I hope all the WG members could take the time to review and give the 
authors any feedback. All suggestions are very welcome.

Regards,

mario

Il 01/02/2019 14:46, Antoin Verschuren ha scritto:
> Dear WG,
>
> The call for adoption for 
> draft-loffredo-regext-rdap-sorting-and-paging ended 25 Januari 2019.
> The results were:
> Support: 7
> Object: 0
>
> The chairs have already pre-approved this document so once submitted 
> it will be automaticaly accepted as a WG document.
>
>> Op 18 jan. 2019, om 17:04 heeft Antoin Verschuren <[email-masked] 
>> <mailto:[email-masked]>> het volgende geschreven:
>>
>> Hi all,
>>
>> As discussed on the mailinglist, we have selected 5 documents that 
>> people most want to be added to our milestone list.
>> This is a formal adoption request for 
>> draft-loffredo-regext-rdap-sorting-and-paging
>>
>> Please review this draft to see if you think it is suitable for 
>> adoption by REGEXT, and comment to the list, clearly stating your view.
>> If there are no objections, and we receive enough consensus for 
>> adoption, the chairs will consider this document adopted.
>>
>> Thanks,
>>
-- 
Dr. Mario Loffredo
Servizi Internet e Sviluppo Tecnologico
CNR - Istituto di Informatica e Telematica
via G. Moruzzi 1, I-56124 PISA, Italy
E-Mail: [email-masked]
Phone: +39.0503153497
Web: http://www.iit.cnr.it/mario.loffredo