Subject: Re: [regext] Call for adoption: draft-gould-regext-login-security

From: Antoin Verschuren <[email-masked]>
Date: Fri, 1 Feb 2019 14:45:30 +0100

Dear WG,

The call for adoption for draft-gould-regext-login-security ended 25 Januari 2019.
The results were:
Support: 6
Object: 0

The chairs considder this draft adopted by the REGEXT WG.

Request to the authors:

Please submit a new version of the draft with the following name:
draft-ietf-regext-login-security-00

The chairs have already pre-approved this document so once submitted it will be automaticaly accepted as a WG document. 

Your co-chairs Jim and Antoin

- -- 
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

> Op 18 jan. 2019, om 17:04 heeft Antoin Verschuren <[email-masked]> het volgende geschreven:
> 
> Hi all,
> 
> As discussed on the mailinglist, we have selected 5 documents that people most want to be added to our milestone list.
> To be able to to that the documents should first be adopted as working group documents.
> This is a formal adoption request for draft-gould-regext-login-security
> 
> The draft is available here:
> https://datatracker.ietf.org/doc/draft-gould-regext-login-security/
> 
> Please review this draft to see if you think it is suitable for adoption by REGEXT, and comment to the list, clearly stating your view.
> Please also indicate if you are willing to contribute text, review, be a document shepherd, etc.
> 
> This call for adoption ends 25 Januari 2019.
> If there are no objections, and we receive enough consensus for adoption, the chairs will consider this document adopted.
> 
> Thanks,
> 
> Your REGEXT co-chairs Jim and Antoin.
> 
> - -- 
> Antoin Verschuren
> 
> Tweevoren 6, 5672 SB Nuenen, NL
> M: +31 6 37682392
> 
> 
> 
> 
> 
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: "Gould, James" <[email-masked]>
Date: Fri, 1 Feb 2019 15:14:26 +0000

Done.

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com<http://verisigninc.com/>

From: Antoin Verschuren <[email-masked]>
Date: Friday, February 1, 2019 at 8:45 AM
To: Registration Protocols Extensions <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [EXTERNAL] Re: [regext] Call for adoption: draft-gould-regext-login-security
Resent-From: <[email-masked]>
Resent-To: James Gould <[email-masked]>, <[email-masked]>
Resent-Date: Friday, February 1, 2019 at 8:45 AM

Dear WG,

Request to the authors:

- --
Antoin Verschuren

Op 18 jan. 2019, om 17:04 heeft Antoin Verschuren <[email-masked]<mailto:[email-masked]>> het volgende geschreven:

Hi all,

Thanks,

- --
Antoin Verschuren

---

From: "Gould, James" <[email-masked]>
Date: Fri, 1 Feb 2019 16:02:45 +0000

Hi,

To help with planning for the work remaining with draft-ietf-regext-login-security, please take the time to review and provide feedback on the mailing list or privately.

Thanks,

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

From: James Gould <[email-masked]>
Date: Friday, February 1, 2019 at 10:14 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [EXTERNAL] Re: Re: [regext] Call for adoption: draft-gould-regext-login-security
Resent-From: <[email-masked]>
Resent-To: James Gould <[email-masked]>, <[email-masked]>
Resent-Date: Friday, February 1, 2019 at 10:14 AM

Done.

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Dear WG,

Request to the authors:

- --
Antoin Verschuren

Hi all,

Thanks,

- --
Antoin Verschuren