Subject: [regext] Preliminary agenda for Prague, and call for agenda items

From: Antoin Verschuren <[email-masked]>
Date: Sun, 24 Feb 2019 14:42:40 +0100

Hi all,

Please find the preliminary agenda for Prague attached.
I hope I captured everyone that has requested time to speak. If not, let the chairs know.
We still have a little bit of time left on the agenda, so if you have urgent agenda items, let us know as well.
If you are on the agenda, start preparing ;-)

Regards, Jim and Antoin

- -- 
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: Andrew Newton <[email-masked]>
Date: Mon, 25 Feb 2019 19:48:28 -0500

If there are people who wish to present/discuss either the security
lock issue or the rdap jcard issue, I suggest we forgo the entirety of
item 4 and maybe even item 2 to regain 15 to 25 minutes of valuable
face-to-face time. These seem like administrative items that can be
done on the mailing list.

-andy

On Sun, Feb 24, 2019 at 8:42 AM Antoin Verschuren <[email-masked]> wrote:
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext