Subject: Re: [regext] Call for adoption: draft-loffredo-regext-rdap-reverse-search

From: Antoin Verschuren <[email-masked]>
Date: Fri, 1 Feb 2019 14:46:49 +0100

Dear WG,

The call for adoption for draft-loffredo-regext-rdap-reverse-search ended 25 Januari 2019.
The results were:
Support: 8
Object: 1

The chairs decision to adopt requires some explanation:

Adopting work to our working group does not mean a draft will automatically be approved as a standards track document.
There can be many results discussing a document:
-A document can be submitted to the IESG for publication after thorough review
-A document can be abandoned after it turns out to be a bad idea after discussion in the working group
-Specific text like a privacy section can be added
-etc.

Seeing the lively discussion on the mailinglist means that people have an opinion, and that there is work to be done to reach consensus.
It is essential that this discussion has a home for it to be open and transparent.

The chairs decision is therefor to adopt this work by the REGEXT WG.

Request to the authors:

Please submit a new version of the draft with the following name:
draft-ietf-regext-rdap-reverse-search-00

The chairs have already pre-approved this document so once submitted it will be automaticaly accepted as a WG document. 

Your co-chairs Jim and Antoin

- -- 
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

> Op 18 jan. 2019, om 17:04 heeft Antoin Verschuren <[email-masked]> het volgende geschreven:
> 
> Hi all,
> 
> As discussed on the mailinglist, we have selected 5 documents that people most want to be added to our milestone list.
> To be able to to that the documents should first be adopted as working group documents.
> This is a formal adoption request for draft-loffredo-regext-rdap-reverse-search
> 
> The draft is available here:
> https://datatracker.ietf.org/doc/draft-loffredo-regext-rdap-reverse-search/
> 
> Please review this draft to see if you think it is suitable for adoption by REGEXT, and comment to the list, clearly stating your view.
> Please also indicate if you are willing to contribute text, review, be a document shepherd, etc.
> 
> This call for adoption ends 25 Januari 2019.
> If there are no objections, and we receive enough consensus for adoption, the chairs will consider this document adopted.
> 
> Thanks,
> 
> Your REGEXT co-chairs Jim and Antoin.
> 
> - -- 
> Antoin Verschuren
> 
> Tweevoren 6, 5672 SB Nuenen, NL
> M: +31 6 37682392
> 
> 
> 
> 
> 
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: Mario Loffredo <[email-masked]>
Date: Fri, 1 Feb 2019 21:54:12 +0100

Hi all,

I hope all the WG members could take the time to review and give the 
authors any feedback. All suggestions are very welcome.

Regards,

mario

Il 01/02/2019 14:46, Antoin Verschuren ha scritto:
> Adopting work to our working group does not mean a draft will 
> automatically be approved as a standards track document.
> Seeing the lively discussion on the mailinglist means that people have 
> an opinion, and that there is work to be done to reach consensus.
> The chairs have already pre-approved this document so once submitted 
> it will be automaticaly accepted as a WG document.
>
>> Op 18 jan. 2019, om 17:04 heeft Antoin Verschuren <[email-masked] 
>> <mailto:[email-masked]>> het volgende geschreven:
>>
>> Hi all,
>>
>> As discussed on the mailinglist, we have selected 5 documents that 
>> people most want to be added to our milestone list.
>> This is a formal adoption request for 
>> draft-loffredo-regext-rdap-reverse-search
>>
>> Please review this draft to see if you think it is suitable for 
>> adoption by REGEXT, and comment to the list, clearly stating your view.
>> If there are no objections, and we receive enough consensus for 
>> adoption, the chairs will consider this document adopted.
>>
>> Thanks,
>>

-- 
Dr. Mario Loffredo
Servizi Internet e Sviluppo Tecnologico
CNR - Istituto di Informatica e Telematica
via G. Moruzzi 1, I-56124 PISA, Italy
E-Mail: [email-masked]
Phone: +39.0503153497
Web: http://www.iit.cnr.it/mario.loffredo