Subject: [regext] Security/Registry Lock Side Meeting: Wed, 14:00 - 15:00, Room Paris

From: Alexander Mayrhofer <[email-masked]>
Date: Tue, 26 Mar 2019 11:13:25 +0100

Hello everyone,

as mentioned during the regext WG session, i've organized a "SecurityLock / RegistryLock" side meeting. Meeting details are as follows:

-          Date: Wed, 2019-03-27

-          Time: 14:00 - 15:00

-          Location: Room "Paris" at the IETF venue

Unfortunately, remote participation won't be possible. I do understand that a beamer is available, though.

My plan for the Agenda would be as follows:

-          Security Lock / Registry Lock "problem space" introduction (Alex, 10m)

-          Tour de Table of current/planned "Security Lock" features, brief description (2m each), eg:

o   How does the locking work (Who locks, how?)

o   How does the "approval" of changes work (Who approves, what happens to transactions?)

o   How does the "unlocking" work (Who unlocks, and how?)

o   Forms of authentication

-          Which areas could benefit from standardization? Discussion (20m)

-          Wrapup and next steps (10m)

I'm looking forward!

Best,
Alex

---

From: "James Galvin" <[email-masked]>
Date: Wed, 27 Mar 2019 13:56:17 +0100

Folks should take note that the room has changed to Tyrolka.

Everything else is the same.

Jim

On 26 Mar 2019, at 11:13, Alexander Mayrhofer wrote:

> Hello everyone,
>
> as mentioned during the regext WG session, i've organized a 
> "SecurityLock / RegistryLock" side meeting. Meeting details are as 
> follows:
>
>
> -          Date: Wed, 2019-03-27
>
> -          Time: 14:00 - 15:00
>

> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext