Subject: Re: [regext] Preliminary agenda for Prague, and call for agenda items

From: Antoin Verschuren <[email-masked]>
Date: Fri, 1 Mar 2019 17:15:22 +0100

We still have some time left on out agenda to spend on these topics.
I will post the preliminary agenda as is if nobody steps forward to introduce or lead the discussion, and we can do it under AOB.
Otherwise I will adjust the agenda to dedicate time to these agenda items. 
In that case we will try to reduce the time spent on item 4 and 2 as much as possible.
So who is willing to lead these discussions?

- -- 
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

> Op 26 feb. 2019, om 01:48 heeft Andrew Newton <[email-masked]> het volgende geschreven:
> 
> If there are people who wish to present/discuss either the security
> lock issue or the rdap jcard issue, I suggest we forgo the entirety of
> item 4 and maybe even item 2 to regain 15 to 25 minutes of valuable
> face-to-face time. These seem like administrative items that can be
> done on the mailing list.
> 
> -andy
> 
> 
> On Sun, Feb 24, 2019 at 8:42 AM Antoin Verschuren <[email-masked]> wrote:
>> 
>> Hi all,
>> 
>> Please find the preliminary agenda for Prague attached.
>> I hope I captured everyone that has requested time to speak. If not, let the chairs know.
>> We still have a little bit of time left on the agenda, so if you have urgent agenda items, let us know as well.
>> If you are on the agenda, start preparing ;-)
>> 
>> 
>> 
>> 
>> 
>> Regards, Jim and Antoin
>> 
>> - --
>> Antoin Verschuren
>> 
>> Tweevoren 6, 5672 SB Nuenen, NL
>> M: +31 6 37682392
>> 
>> 
>> 
>> 
>> 
>> 
>> _______________________________________________
>> regext mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/regext
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: Alexander Mayrhofer <[email-masked]>
Date: Mon, 4 Mar 2019 10:11:32 +0100

Antoin,

I'm willing to grab 10 - 15 minutes and lead the Security Lock /
Registry Lock discussion. I have also reserved a room for a subsequent
discussion on Wednesday, 2pm (Paris) - see
https://trac.ietf.org/trac/ietf/meeting/wiki/104sidemeetings

best,
Alex