Subject: [regext] CALL FOR ADOPTION: Proposed Milestones for the next year

From: "James Galvin" <[email-masked]>
Date: Fri, 26 Apr 2019 16:25:41 -0400

As discussed at our last meeting at IETF104 Prague, we need to set 
milestones for ourself.

This is a formal request for adoption of a set of milestones.

As previously explained, we have included the two proposed new documents 
in this set.  If you support the adoption of the documents you can just 
vote on the milestones as proposed.  You can also vote on the milestones 
without the two new documents.

Please review the milestones and respond to the list with “+1” or 
“+1 with any updates or comments” or just respond with your 
questions or comments.

Here are the proposed milestones:

July 2019 - Login Security
https://datatracker.ietf.org/doc/draft-ietf-regext-login-security/

August 2019 - Registry Data Escrow Specification
https://datatracker.ietf.org/doc/draft-arias-noguchi-registry-data-escrow/

August 2019 - Domain Name Registration Data (DNRD) Objects Mapping
https://datatracker.ietf.org/doc/draft-arias-noguchi-dnrd-objects-mapping/

September 2019 - RDAP Partial Response
https://datatracker.ietf.org/doc/draft-ietf-regext-rdap-partial-response/

October 2019 - RDAP Sorting and Paging
https://datatracker.ietf.org/doc/draft-ietf-regext-rdap-sorting-and-paging/

November 2019 - RDAP Reverse Search
https://datatracker.ietf.org/doc/draft-ietf-regext-rdap-reverse-search/

March 2020 - Federated Authentication for the RDAP using OpenID Connect
https://datatracker.ietf.org/doc/draft-ietf-regext-rdap-openid/

Please consider whether this is the right order for the documents and 
whether or not you believe enough time has been allotted to complete the 
working group review of each document.

Thanks,

Antoin and Jim

---

From: "Gould, James" <[email-masked]>
Date: Fri, 26 Apr 2019 20:34:03 +0000

+1
  
—
 
JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com <http://verisigninc.com/> 

On 4/26/19, 4:26 PM, "regext on behalf of James Galvin" <[email-masked] on behalf of [email-masked]> wrote:

    

    
    Thanks,
    
    Antoin and Jim
    
    _______________________________________________
    regext mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/regext

---

From: Mario Loffredo <[email-masked]>
Date: Mon, 29 Apr 2019 08:58:46 +0200

+1

mario

Il 26/04/2019 22:25, James Galvin ha scritto:
> As previously explained, we have included the two proposed new 
> documents in this set.  If you support the adoption of the documents 
> you can just vote on the milestones as proposed.  You can also vote on 
> the milestones without the two new documents.
>
> Please review the milestones and respond to the list with “+1” or “+1 
> with any updates or comments” or just respond with your questions or 
> comments.
>
>
> whether or not you believe enough time has been allotted to complete 
> the working group review of each document.
>
> Thanks,
>
> Antoin and Jim
>

-- 
Dr. Mario Loffredo
Servizi Internet e Sviluppo Tecnologico
CNR - Istituto di Informatica e Telematica
via G. Moruzzi 1, I-56124 PISA, Italy
E-Mail: [email-masked]
Phone: +39.0503153497
Web: http://www.iit.cnr.it/mario.loffredo

---

From: Maurizio Martinelli <[email-masked]>
Date: Mon, 29 Apr 2019 14:51:52 +0200

+1

Best,
Maurizio

> Il giorno 26 apr 2019, alle ore 22:25, James Galvin <[email-masked]> ha scritto:
> 
> As discussed at our last meeting at IETF104 Prague, we need to set milestones for ourself.
> 
> As previously explained, we have included the two proposed new documents in this set.  If you support the adoption of the documents you can just vote on the milestones as proposed.  You can also vote on the milestones without the two new documents.
> 
> Please review the milestones and respond to the list with “+1” or “+1 with any updates or comments” or just respond with your questions or comments.
> 
> 
> Please consider whether this is the right order for the documents and whether or not you believe enough time has been allotted to complete the working group review of each document.
> 
> Thanks,
> 
> Antoin and Jim
> 

-- 
Dr. Maurizio Martinelli
Responsabile Servizi Internet e Sviluppo Tecnologico
CNR - Istituto di Informatica e Telematica
via G. Moruzzi 1, 56124 PISA, Italy
E-Mail: [email-masked]
Phone: +39 050 3152087
Fax: +39 050 3152207
Web: http://www.iit.cnr.it/maurizio.martinelli

---

From: Peter Koch <[email-masked]>
Date: Mon, 29 Apr 2019 15:16:47 +0200

Jim, Antoin,

On Fri, Apr 26, 2019 at 04:25:41PM -0400, James Galvin wrote:

> Please review the milestones and respond to the list with ???+1??? or ???+1
> with any updates or comments??? or just respond with your questions or
> comments.

maybe I missed it, but is an item designated as a milestone to be read as the
point in time the respective draft is supposed to be sent to the IESG for
approval and do you suggest that all drafts ought to go on standards track?

Thanks,
  Peter

---

From: Roger D Carney <[email-masked]>
Date: Tue, 30 Apr 2019 15:30:00 +0000

+1 on the milestones

-----Original Message-----
From: regext <[email-masked]> On Behalf Of James Galvin
Sent: Friday, April 26, 2019 3:26 PM
To: Registration Protocols Extensions <[email-masked]>
Subject: [regext] CALL FOR ADOPTION: Proposed Milestones for the next year

Please review the milestones and respond to the list with “+1” or
“+1 with any updates or comments” or just respond with your questions or comments.

August 2019 - Registry Data Escrow Specification https://datatracker.ietf.org/doc/draft-arias-noguchi-registry-data-escrow/

August 2019 - Domain Name Registration Data (DNRD) Objects Mapping https://datatracker.ietf.org/doc/draft-arias-noguchi-dnrd-objects-mapping/

March 2020 - Federated Authentication for the RDAP using OpenID Connect https://datatracker.ietf.org/doc/draft-ietf-regext-rdap-openid/

Thanks,

Antoin and Jim

---

From: "Wilhelm, Richard" <[email-masked]>
Date: Tue, 30 Apr 2019 17:44:17 +0000

+1

    

    
    Thanks,
    
    Antoin and Jim