Subject: [regext] CALL FOR ADOPTION: draft-arias-noguchi-registry-data-escrow

From: "James Galvin" <[email-masked]>
Date: Fri, 26 Apr 2019 14:55:14 -0400

This is a formal adoption request for Registry Data Escrow 
Specification: 
https://datatracker.ietf.org/doc/draft-arias-noguchi-registry-data-escrow/.

Please review this draft to see if you think it is suitable for adoption 
by REGEXT, and comment to the list, clearly stating your view.

Please also indicate if you are willing to contribute text, review text, 
or be a document shepherd.

This call for adoption ends Thursday, 2 May 2019.

If there are no objections, and we receive enough consensus for 
adoption, the chairs will consider this document adopted.

Thanks,

Your REGEXT co-chairs Antoin and Jim

---

From: Gavin Brown <[email-masked]>
Date: Mon, 29 Apr 2019 09:23:40 +0100

I support adoption and am willing to contribute and review.

On 26/04/2019 19:55, James Galvin wrote:
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

-- 
Gavin Brown
Chief Innovation Officer
CentralNic Group plc (LSE:CNIC)
https://www.centralnicgroup.com/
+44.7548243029

CentralNic Group plc is a company registered in England and Wales with
company number 8576358. Registered Offices: 35-39 Moorgate, London,
EC2R 6AR.

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 29 Apr 2019 14:03:05 +0000

I support adoption and am willing to review the document and provide feedback.

Scott

> -----Original Message-----
> From: regext <[email-masked]> On Behalf Of James Galvin
> Sent: Friday, April 26, 2019 2:55 PM
> To: Registration Protocols Extensions <[email-masked]>
> Subject: [EXTERNAL] [regext] CALL FOR ADOPTION: draft-arias-noguchi-
> registry-data-escrow
>
> Please review this draft to see if you think it is suitable for adoption by
> REGEXT, and comment to the list, clearly stating your view.
>
> Please also indicate if you are willing to contribute text, review text, or be a
> document shepherd.
>
> If there are no objections, and we receive enough consensus for adoption,
> the chairs will consider this document adopted.
>
> Thanks,
>

---

From: Gustavo Lozano <[email-masked]>
Date: Wed, 1 May 2019 01:40:03 +0000

I support adoption.

Regards,
Gustavo

On 4/26/19, 11:55, "regext on behalf of James Galvin" <[email-masked] on behalf of [email-masked]> wrote:

    This is a formal adoption request for Registry Data Escrow 
    Specification: 
    https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Darias-2Dnoguchi-2Dregistry-2Ddata-2Descrow_&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=iF2VGgK9fhHRMvf6iyl24PUj1iF13PBko3qu25h8ig8&s=PYHhD6jitWYCQTBXa6PlHzAdyuDpym2qLoJiHKUaAuU&e=.

    

    Thanks,

    _______________________________________________
    regext mailing list
    [email-masked]
    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_regext&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=iF2VGgK9fhHRMvf6iyl24PUj1iF13PBko3qu25h8ig8&s=9lddLaqVwg_NPGTFJ9dTa9hHmGdxrrYEsNNUqoYl8h4&e=

---

From: Eduardo Alvarez <[email-masked]>
Date: Wed, 1 May 2019 01:53:17 +0000

I support adoption and I am willing to contribute.

On 4/26/19, 11:55 AM, "regext on behalf of James Galvin" <[email-masked] on behalf of [email-masked]> wrote:

    This is a formal adoption request for Registry Data Escrow 
    Specification: 
    https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Darias-2Dnoguchi-2Dregistry-2Ddata-2Descrow_&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=L-ZTgw2zsm9eNmsZJs9k_hscWOyes2bUwXxsKMnZOwo&s=y-xifoTzpIkKhDPacjmplNL_A3HwNFjsCZWEByKaMLQ&e=.

    

    Thanks,

    _______________________________________________
    regext mailing list
    [email-masked]
    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_regext&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=L-ZTgw2zsm9eNmsZJs9k_hscWOyes2bUwXxsKMnZOwo&s=afZf-dCutKlJAvKqCfUUoabKcZkD8BIPC8xjaAYr8aU&e=