Subject: [regext] Minutes from IETF104 Prague

From: "James Galvin" <[email-masked]>
Date: Fri, 05 Apr 2019 09:29:56 -0400

Please find attached the minutes for the working group meeting in 
Prague.

A big thank you to Ulrich Wisser for volunteering to record the minutes!

They have been posted to the datatracker for the proceedings.  However, 
it would be helpful if those who were in attendance would review them 
for accuracy and completeness.  If there are any updates or suggestions 
please post them here and the Chairs will make sure to get the 
datatracker updated.

Thanks to all!

Antoin and Jim

---

From: "Gould, James" <[email-masked]>
Date: Fri, 5 Apr 2019 18:47:02 +0000

Thanks Ulrich for stepping forward to record the minutes.

In reviewing the minutes, I have the following review feedback:

  1.  For “Jim Gould, Login Security Extension for EPP”:
     *   “Robert Story, password complexity requirements not met should be better”

                                                               i.      Jim Gould responded that the password complexity requirements are handled in draft-gould-regext-login-security-policy.

     *   “Stephan Brotzmeyer, password recommendations should reference password research document”

                                                               i.      Jim Gould asked if there are any suggested password documents to reference in draft-ietf-regext-login-security.

Thanks,

—

JG

James Gould

Distinguished Engineer

[email-masked]

703-948-3271

12061 Bluemont Way

Reston, VA 20190

Verisign.com <http://verisigninc.com/>

On 4/5/19, 9:30 AM, "regext on behalf of James Galvin" <[email-masked] on behalf of [email-masked]> wrote:

    Prague.

    datatracker updated.

    Thanks to all!

    Antoin and Jim

---

From: "James Galvin" <[email-masked]>
Date: Fri, 05 Apr 2019 17:03:27 -0400

Thanks Jim.  Fixed in the datatracker version.

Jim

On 5 Apr 2019, at 14:47, Gould, James wrote:

>                                                                i.      
> Jim Gould responded that the password complexity requirements are 
> handled in draft-gould-regext-login-security-policy.
>
>                                                                i.      
> Jim Gould asked if there are any suggested password documents to 
> reference in draft-ietf-regext-login-security.
>
>
>
> Thanks,
>
>
>
> —
>
> JG
>
>
>
>
>
>
>
> James Gould
>
> Distinguished Engineer
>
> [email-masked]
>
>
>
> 703-948-3271
>
> 12061 Bluemont Way
>
> Reston, VA 20190
>
>
>
> On 4/5/19, 9:30 AM, "regext on behalf of James Galvin" 
> <[email-masked] on behalf of [email-masked]> wrote:
>
>
>