Subject: Re: [regext] [Ext] CALL FOR ADOPTION: draft-arias-noguchi-dnrd-objects-mapping

From: "Gould, James" <[email-masked]>
Date: Wed, 1 May 2019 14:58:57 +0000

+1
  
—
 
JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com <http://verisigninc.com/> 

On 4/30/19, 9:54 PM, "regext on behalf of Eduardo Alvarez" <[email-masked] on behalf of [email-masked]> wrote:

    I support adoption and I am willing to contribute.
    
    On 4/26/19, 11:55 AM, "regext on behalf of James Galvin" <[email-masked] on behalf of [email-masked]> wrote:
    
        This is a formal adoption request for  Domain Name Registration Data 
        (DNRD) Objects Mapping: 
        https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Darias-2Dnoguchi-2Ddnrd-2Dobjects-2Dmapping_&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=pi8g8Y7RKZSIev036zc9GZOX8GPQ5sFNYQ5m-kiy-lc&s=QytvE9YCht92B4qa3FXriF2PfqsajPMTnxqmiKP405c&e=.
        
        Please review this draft to see if you think it is suitable for adoption 
        by REGEXT, and comment to the list, clearly stating your view.
        
        Please also indicate if you are willing to contribute text, review text, 
        or be a document shepherd.
        
        This call for adoption ends Thursday, 2 May 2019.
        
        If there are no objections, and we receive enough consensus for 
        adoption, the chairs will consider this document adopted.
        
        Thanks,
        
        Your REGEXT co-chairs Antoin and Jim
        
        _______________________________________________
        regext mailing list
        [email-masked]
        https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_regext&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=pi8g8Y7RKZSIev036zc9GZOX8GPQ5sFNYQ5m-kiy-lc&s=K9XcAuWcFEMkvx-gdZPoR4JxCvdOsNDOHaapT2VT_24&e=

---

From: "James Galvin" <[email-masked]>
Date: Fri, 17 May 2019 11:52:31 -0400

The call for adoption for draft-arias-noguchi-dnrd-objects-mapping ended 
2 May 2019.

The results were:
Support: 4
Object: 0

The chairs consider this draft adopted by the REGEXT WG.

Request to the authors:

Please submit a new version of the draft with the following name:
draft-ietf-regext-dnrd—objects-mapping-00

The chairs have already pre-approved this document so once submitted it 
will be automatically accepted as a WG document.

Thanks,

Antoin and Jim

On 26 Apr 2019, at 14:55, James Galvin wrote:

> https://datatracker.ietf.org/doc/draft-arias-noguchi-dnrd-objects-mapping/.
>
> Please review this draft to see if you think it is suitable for 
> adoption by REGEXT, and comment to the list, clearly stating your 
> view.
>
> Please also indicate if you are willing to contribute text, review 
> text, or be a document shepherd.
>