Subject: [regext] WG LAST CALL: draft-ietf-regext-login-security

From: "James Galvin" <[email-masked]>
Date: Fri, 12 Jul 2019 15:13:36 -0400

The following working group document is believed to be ready for 
submission to the IESG for publication as a Proposed Standard:

https://datatracker.ietf.org/doc/draft-ietf-regext-login-security/

A WG last call would normally be two weeks long.  However, because the 
IETF meeting is in two weeks this last call will be extended 1 week and 
will end at close of business, Friday, 2 August 2019.

Please review this document and indicate your support (a simple “+1” 
is sufficient) or concerns with the publication of this document by 
replying to this message on the list.

As you review the document, please take note of a message from Patrick 
Mevzek on 2 July 2019 where he indicated he would not block the 
advancement of the document but he did have some disagreement about a 
few points:

https://mailarchive.ietf.org/arch/msg/regext/Y2nYOQ7JbhUIfPb80tXQL0neTNc

Although Patrick was not looking to open the debate on these concerns 
with his message, the Chairs do want to make sure that other working 
group members have had a chance to consider them.  The Chairs believe 
the consensus is to move forward at this time.

Finally, we need a document shepherd for this document.  If you are 
interested in being the document shepherd please let the Chairs know.

Thanks!

Antoin and Jim

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 23 Jul 2019 13:18:53 +0000

> -----Original Message-----
> From: regext <[email-masked]> On Behalf Of James Galvin
> Sent: Friday, July 12, 2019 3:14 PM
> To: Registration Protocols Extensions WG <[email-masked]>
> Subject: [EXTERNAL] [regext] WG LAST CALL: draft-ietf-regext-login-security
>
> IETF meeting is in two weeks this last call will be extended 1 week and will
> end at close of business, Friday, 2 August 2019.
>
> is sufficient) or concerns with the publication of this document by replying to
> this message on the list.

+1

Scott

---

From: Roger D Carney <[email-masked]>
Date: Tue, 23 Jul 2019 14:01:11 +0000

+1

-----Original Message-----
From: regext <[email-masked]> On Behalf Of Hollenbeck, Scott
Sent: Tuesday, July 23, 2019 8:19 AM
To: [email-masked]; [email-masked]
Subject: Re: [regext] WG LAST CALL: draft-ietf-regext-login-security

Notice: This email is from an external sender.

> IETF meeting is in two weeks this last call will be extended 1 week 
> and will end at close of business, Friday, 2 August 2019.
>

+1

Scott
_______________________________________________
regext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/regext

---

From: "James Galvin" <[email-masked]>
Date: Sat, 27 Jul 2019 11:29:05 -0400

This is a reminder to please indicate your support or concerns regarding 
this document.

We do need expressions of support to advance this document.

Thanks,

Antoin and Jim

On 12 Jul 2019, at 15:13, James Galvin wrote:

> Please review this document and indicate your support (a simple 
> “+1” is sufficient) or concerns with the publication of this 
> document by replying to this message on the list.
>

---

From: Mario Loffredo <[email-masked]>
Date: Sun, 28 Jul 2019 09:15:13 +0200

+1

Μario

Inviato da iPhone

> Il giorno 12 lug 2019, alle ore 21:13, James Galvin <[email-masked]> ha scritto:
> 
> The following working group document is believed to be ready for submission to the IESG for publication as a Proposed Standard:
> 
> A WG last call would normally be two weeks long.  However, because the IETF meeting is in two weeks this last call will be extended 1 week and will end at close of business, Friday, 2 August 2019.
> 
> Please review this document and indicate your support (a simple “+1” is sufficient) or concerns with the publication of this document by replying to this message on the list.
> 
> As you review the document, please take note of a message from Patrick Mevzek on 2 July 2019 where he indicated he would not block the advancement of the document but he did have some disagreement about a few points:
> 
> Although Patrick was not looking to open the debate on these concerns with his message, the Chairs do want to make sure that other working group members have had a chance to consider them.  The Chairs believe the consensus is to move forward at this time.
> 
> Finally, we need a document shepherd for this document.  If you are interested in being the document shepherd please let the Chairs know.
> 
> Thanks!
> 
> Antoin and Jim
>

---

From: Maurizio Martinelli <[email-masked]>
Date: Mon, 29 Jul 2019 11:45:00 +0200

+1

Maurizio

> Il giorno 27 lug 2019, alle ore 17:29, James Galvin <[email-masked]> ha scritto:
> 
> This is a reminder to please indicate your support or concerns regarding this document.
> 

-- 
Dr. Maurizio Martinelli
Responsabile Servizi Internet e Sviluppo Tecnologico
CNR - Istituto di Informatica e Telematica
via G. Moruzzi 1, 56124 PISA, Italy
E-Mail: [email-masked]
Phone: +39 050 3152087
Fax: +39 050 3152207
Web: http://www.iit.cnr.it/maurizio.martinelli