Subject: Re: [regext] Registration Protocols Extensions (regext) WG Virtual Meeting: 2019-06-11 CHANGED

From: "Patrick Mevzek" <[email-masked]>
Date: Mon, 01 Jul 2019 23:47:12 -0500

Hello,

Have notes being published/circulated about this meeting?

My previous request about a past meeting whose minutes were never published
was never answered.

Thanks in advance.

On Mon, Jun 24, 2019, at 11:02, IESG Secretary wrote:
> MEETING DETAILS HAVE CHANGED.  SEE LATEST DETAILS BELOW.
> 
> The Registration Protocols Extensions (regext) Working Group will hold
> a virtual interim meeting on 2019-06-11 from 16:00 to 17:00 UTC.
> 
> Agenda:
> Reporting Repository/Structure/Reports (how does the Data Set File 
> Format fit in)
> Documents:
> https://datatracker.ietf.org/doc/draft-mcpherson-sattler-registry-reporting-repo/
> https://datatracker.ietf.org/doc/draft-mcpherson-sattler-registry-report-structure/
> https://datatracker.ietf.org/doc/draft-sattler-registry-domain-fee-report/
> https://datatracker.ietf.org/doc/draft-gould-regext-dataset/
> 
> Information about remote participation:
> https://godaddy.zoom.us/j/958439027
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext
>

-- 
  Patrick Mevzek
  [email-masked]

---

From: Roger D Carney <[email-masked]>
Date: Tue, 2 Jul 2019 16:02:20 +0000

Good Morning,

Thanks for the nudge Patrick, I had the minutes in my drafts folder from right after the meeting and forgot to get them out before taking off for a couple weeks. I will get these notes cleaned up and sent out today.

Thanks
Roger

-----Original Message-----
From: regext <[email-masked]> On Behalf Of Patrick Mevzek
Sent: Monday, July 1, 2019 11:47 PM
To: [email-masked]
Subject: Re: [regext] Registration Protocols Extensions (regext) WG Virtual Meeting: 2019-06-11 CHANGED

Notice: This email is from an external sender.

Hello,

My previous request about a past meeting whose minutes were never published was never answered.

Thanks in advance.

On Mon, Jun 24, 2019, at 11:02, IESG Secretary wrote:
> https://datatracker.ietf.org/doc/draft-sattler-registry-domain-fee-rep
> ort/ https://datatracker.ietf.org/doc/draft-gould-regext-dataset/
>

--
  Patrick Mevzek
  [email-masked]