Subject: [regext] tackling data escrow

From: "James Galvin" <[email-masked]>
Date: Fri, 23 Aug 2019 16:40:11 -0400

There are two documents related to a proposed standard for providing 
data escrow services to registration data.

https://datatracker.ietf.org/doc/draft-ietf-regext-dnrd-objects-mapping/
https://datatracker.ietf.org/doc/draft-ietf-regext-data-escrow/

As discussed in our last IETF meeting, these documents enjoy broad 
implementation support.  There are a few things we need update, e.g., 
they need a privacy considerations section, but no substantive changes 
are expected.

The milestone for these documents is NOW, August 2019.  Everyone should 
give these documents a careful review so we can setup a WG LAST CALL and 
seek publication as a Proposed Standard in the next few weeks.  This 
includes the Authors/Editors!

Please note, we have a backlog of over a dozen documents on the 
registration side (separate from the RDAP related documents) to consider 
for adoption and review.  Let’s please move these along so we can 
start to tackle our backlog!

Antoin and Jim
co-Chairs

---

From: Gustavo Lozano <[email-masked]>
Date: Tue, 27 Aug 2019 00:07:56 +0000

Thank you, Jim,
 
New versions of both documents were published moments ago.
 
The authors believe that these new versions address the feedback received in the last IETF meeting, and also contains minor pending edits:
https://tools.ietf.org/html/draft-ietf-regext-data-escrow-01
https://tools.ietf.org/html/draft-ietf-regext-dnrd-objects-mapping-01
 
The authors would like to start the WG LAST CALL on both documents and hopefully quickly advance these documents to RFC status.
 
Regards,
Gustavo

On 8/23/19, 13:40, "regext on behalf of James Galvin" <[email-masked] on behalf of [email-masked]> wrote:

    https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dregext-2Ddnrd-2Dobjects-2Dmapping_&d=DwIGaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=oHYxrJCJnD3DJxnZvPm3KJbbQK1ktYvia3qYfgzT3R8&s=8vxqFrA5sGM06Bwp3zTNvvAiNAKg-wMMkkWwqKcH-6E&e= 
    https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dregext-2Ddata-2Descrow_&d=DwIGaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=oHYxrJCJnD3DJxnZvPm3KJbbQK1ktYvia3qYfgzT3R8&s=MZhtUFiMMBy3Ig5j7U5f1AAoqJ4IPhBRxe0Dof8zdvk&e= 

    
    
    Antoin and Jim
    co-Chairs
    
    _______________________________________________
    regext mailing list
    [email-masked]
    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_regext&d=DwIGaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=oHYxrJCJnD3DJxnZvPm3KJbbQK1ktYvia3qYfgzT3R8&s=VtxaEFUmuUZm2eFevClumNMYlEDFTT0DfdPzjukjY-w&e=