Subject: [regext] I-D Action: draft-ietf-regext-dnrd-objects-mapping-02.txt

From: [email-masked]
Date: Fri, 25 Oct 2019 10:06:49 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Registration Protocols Extensions WG of the IETF.

        Title           : Domain Name Registration Data (DNRD) Objects Mapping
        Authors         : Gustavo Lozano
                          James Gould
                          Chethan Thippeswamy
	Filename        : draft-ietf-regext-dnrd-objects-mapping-02.txt
	Pages           : 182
	Date            : 2019-10-25

Abstract:
   This document specifies the format, contents and semantics of Domain
   Name Registration Data (DNRD) Escrow deposits for a Domain Name
   Registry.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-regext-dnrd-objects-mapping/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-regext-dnrd-objects-mapping-02
https://datatracker.ietf.org/doc/html/draft-ietf-regext-dnrd-objects-mapping-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-regext-dnrd-objects-mapping-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Gustavo Lozano <[email-masked]>
Date: Fri, 25 Oct 2019 18:26:52 +0000

Hello,

An interoperability issue with draft-ietf-regext-dnrd-objects-mapping was reported to the authors a few weeks ago.

Version 2 of the draft was published today. The new version of the draft fixes the issue (verified by the implementer that reported it), and its backward compatible.

The authors believe that the changes are no substantive, but a quick WGLC may be a good idea.
 
Section 16.14 of the draft describes the changes.

Regards,
Gustavo

On 10/25/19, 10:06, "regext on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    
    Abstract:

    The IETF datatracker status page for this draft is:
    https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dregext-2Ddnrd-2Dobjects-2Dmapping_&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=wQqlX1QMrQecjbnCG8lFOH2vQSkTJBy0mkRLlnZq59E&s=n_IaJcy1dPcVid4ef6G-Ivj58fE_oHIUopW6FOPD0Y4&e= 
    
    There are also htmlized versions available at:
    https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dregext-2Ddnrd-2Dobjects-2Dmapping-2D02&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=wQqlX1QMrQecjbnCG8lFOH2vQSkTJBy0mkRLlnZq59E&s=wlxj_Zwo2vlZJCNvg_rw8pzxiXI4IjQeaYRuToqWVRA&e= 
    https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_html_draft-2Dietf-2Dregext-2Ddnrd-2Dobjects-2Dmapping-2D02&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=wQqlX1QMrQecjbnCG8lFOH2vQSkTJBy0mkRLlnZq59E&s=x7TwXNuQ5aUzby0a18xTvLNBpAsqRNhrn_yghGmyGGw&e= 
    
    A diff from the previous version is available at:
    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dietf-2Dregext-2Ddnrd-2Dobjects-2Dmapping-2D02&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=wQqlX1QMrQecjbnCG8lFOH2vQSkTJBy0mkRLlnZq59E&s=LKAtEw_xxrduXLLhsSTVAX2usXd7p7rAoYiNkumHrBI&e= 

    Internet-Drafts are also available by anonymous FTP at:
    https://urldefense.proofpoint.com/v2/url?u=ftp-3A__ftp.ietf.org_internet-2Ddrafts_&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=wQqlX1QMrQecjbnCG8lFOH2vQSkTJBy0mkRLlnZq59E&s=wnV99YGGVLCeEmzhKudGxP8maUXHfUTRCZgoRXd3N7I&e= 
    
    _______________________________________________
    regext mailing list
    [email-masked]
    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_regext&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=wQqlX1QMrQecjbnCG8lFOH2vQSkTJBy0mkRLlnZq59E&s=uF0AHlvEBpnaFAJhf0Qb3lKuTqO-o4spYZaeEBPBNZM&e=