Subject: Re: [regext] [Ext] Re: WG LAST CALL: draft-ietf-regext-data-escrow-01 draft-ietf-regext-dnrd-objects-mapping-01

From: Francisco Arias <[email-masked]>
Date: Fri, 4 Oct 2019 20:34:27 +0000

+1

-- 
Francisco

On 9/27/19, 6:41 AM, "regext on behalf of James Galvin" <[email-masked] on behalf of [email-masked]> wrote:

    This is a reminder to please indicate your support or comments regarding 
    these drafts.
    
    Thanks!
    
    Antoin and Jim

    On 20 Sep 2019, at 9:31, James Galvin wrote:
    
    > The following working group documents are believed to be ready for 
    > submission to the IESG for publication as a Proposed Standard:
    >
    > https://datatracker.ietf.org/doc/draft-ietf-regext-data-escrow/
    > https://datatracker.ietf.org/doc/draft-ietf-regext-dnrd-objects-mapping/
    >
    > These documents are a set and will be processed together.
    >
    > The WG LAST CALL will end in two weeks at close of business, Friday, 4 
    > October 2019.
    >
    > Please review these documents and indicate your support (a simple 
    > “+1” is sufficient) or concerns with the publication of these 
    > documents by replying to this message on the list.
    >
    > Finally, we need a document shepherd for these documents.  If you are 
    > interested in being the document shepherd please let the Chairs know 
    > by sending a message to the list or to [email-masked].
    >
    > Thanks!
    >
    > Antoin and Jim
    
    _______________________________________________
    regext mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/regext

---

From: Owen Smigelski <[email-masked]>
Date: Fri, 4 Oct 2019 14:21:11 -0700

+1

> On Sep 27, 2019, at 6:40 AM, James Galvin <[email-masked]> wrote:
> 
> This is a reminder to please indicate your support or comments regarding these drafts.
> 
> Thanks!
> 
> Antoin and Jim
> 
> 
> 
>> The following working group documents are believed to be ready for submission to the IESG for publication as a Proposed Standard:
>> 
>> The WG LAST CALL will end in two weeks at close of business, Friday, 4 October 2019.
>> 
>> Please review these documents and indicate your support (a simple “+1” is sufficient) or concerns with the publication of these documents by replying to this message on the list.
>> 
>> Finally, we need a document shepherd for these documents.  If you are interested in being the document shepherd please let the Chairs know by sending a message to the list or to [email-masked].
>> 
>> Thanks!
>> 
>> Antoin and Jim
>

---

From: Jothan Frakes <[email-masked]>
Date: Fri, 4 Oct 2019 14:40:39 -0700

+1

On Fri, Oct 4, 2019, 2:21 PM Owen Smigelski <[email-masked]>
wrote:

> >> Please review these documents and indicate your support (a simple “+1”
> is sufficient) or concerns with the publication of these documents by
> replying to this message on the list.
> >>
> interested in being the document shepherd please let the Chairs know by
> sending a message to the list or to [email-masked].
> >>
> >> Thanks!
> >>
> >> Antoin and Jim
> >

---

From: Joseph Yee <[email-masked]>
Date: Mon, 7 Oct 2019 15:29:12 -0400

+1

---

From: Roger D Carney <[email-masked]>
Date: Mon, 7 Oct 2019 19:35:01 +0000

+1

From: regext <[email-masked]> On Behalf Of Joseph Yee
Sent: Monday, October 7, 2019 2:29 PM
To: Jothan Frakes <[email-masked]>
Cc: Owen Smigelski <[email-masked]>; James Galvin <[email-masked]>; Registration Protocols Extensions <[email-masked]>
Subject: Re: [regext] WG LAST CALL: draft-ietf-regext-data-escrow-01 draft-ietf-regext-dnrd-objects-mapping-01

Notice: This email is from an external sender.

+1

On Fri, Oct 4, 2019 at 5:41 PM Jothan Frakes <[email-masked]<mailto:[email-masked]>> wrote:
+1

On Fri, Oct 4, 2019, 2:21 PM Owen Smigelski <[email-masked]<mailto:[email-masked]>> wrote:
+1

> On Sep 27, 2019, at 6:40 AM, James Galvin <[email-masked]<mailto:[email-masked]>> wrote:
>
>> Finally, we need a document shepherd for these documents.  If you are interested in being the document shepherd please let the Chairs know by sending a message to the list or to [email-masked]<mailto:[email-masked]>.
>>
>> Thanks!
>>
>> Antoin and Jim
>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
regext mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/regext
_______________________________________________
regext mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/regext

---

From: Mario Loffredo <[email-masked]>
Date: Mon, 7 Oct 2019 23:15:34 +0200

+1

Mario 

Inviato da iPhone

> Il giorno 20 set 2019, alle ore 15:31, James Galvin <[email-masked]> ha scritto:
>

---

From: NOGUCHI Shoji <[email-masked]>
Date: Thu, 17 Oct 2019 08:55:23 +0900

+1