Subject: Re: [regext] Call for agenda items for IETF 106 Singapore

From: Antoin Verschuren <[email-masked]>
Date: Mon, 21 Oct 2019 19:16:14 +0200

Hi all,

This is a second call for agenda items for our meeting at the IETF 106 in Singapore.
We have 2 hours to fill, so we expect at least the current milestone authors to have an update.
We will also have updates from our Interim meeting, and discussion on a new milestone list.

Singapore is in less than 4 weeks!
Please reply to the list or to the chairs if you want to be on the agenda that is due in 2 weeks.

- -- 
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

> Op 13 sep. 2019, om 15:30 heeft Antoin Verschuren <[email-masked]> het volgende geschreven:
> 
> Hi All,
> 
> It is time to start preparing for IETF 106 in Singapore.
> This is a first call for agenda items so that we can judge what kind of time slot we need.
> 
> But the IETF also has a new feature for agenda requests:
> For the first time, attendees can give up personal conflicts with other WG’s they want to attend where they are a key speaker or participant.
> So if you have any specific conflicts with other WG’s, please reply to this message, and list the WG’s that you need to attend.
> 
> Please reply before September 27th so we have time to schedule.
> 
> Regards,
> 
> Jim and Antoin
> 
> - -- 
> Antoin Verschuren
> 
> Tweevoren 6, 5672 SB Nuenen, NL
> M: +31 6 37682392
> 
> 
> 
> 
> 
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: Gustavo Lozano <[email-masked]>
Date: Wed, 23 Oct 2019 23:57:09 +0000

Hi,

I would like to have 5 minutes to talk about draft-ietf-regext-tmch-func-spec.
Long-time ago, this draft was in WGLC (if memory serves), and the process was put on hold to work on a comment received on the list.
An ICANN-document was updated to address the comment,  and to the best of my knowledge, there are no open issues with this draft.
I think the draft is a low hanging fruit, ready to become an RFC. It would be great to have a stable non-expiring reference for this draft that has been implemented by several parties, and it's referenced from several contracts/policies in the gTLD ecosystem.

Regards,
Gustavo

From: regext <[email-masked]> on behalf of Antoin Verschuren <[email-masked]>
Date: Monday, October 21, 2019 at 10:16
To: regext <[email-masked]>
Subject: [Ext] Re: [regext] Call for agenda items for IETF 106 Singapore

Hi all,

- --
Antoin Verschuren

Op 13 sep. 2019, om 15:30 heeft Antoin Verschuren <[email-masked]<mailto:[email-masked]>> het volgende geschreven:

Hi All,

Regards,

Jim and Antoin

- --
Antoin Verschuren

_______________________________________________
regext mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/regext