Subject: Re: [regext] New Version Notification - draft-ietf-regext-bundling-registration-11.txt

From: Barry Leiba <[email-masked]>
Date: Sun, 6 Oct 2019 09:32:32 -0400

Thanks for this new version; I will send it to the IESG, and expect it
on the 17 October telechat.

Barry

---

From: "Jiankang Yao" <[email-masked]>
Date: Tue, 8 Oct 2019 08:21:17 +0800

Thanks a lot.

Jiankang Yao

From: Barry Leiba
Date: 2019-10-06 21:32
To: draft-ietf-regext-bundling-registration.all
CC: regext
Subject: Re: [regext] New Version Notification - draft-ietf-regext-bundling-registration-11.txt
Thanks for this new version; I will send it to the IESG, and expect it
on the 17 October telechat.

Barry

_______________________________________________
regext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/regext