Subject: [regext] Fwd: Datatracker State Update Notice: <draft-ietf-regext-bundling-registration-11.txt>

From: Barry Leiba <[email-masked]>
Date: Tue, 15 Oct 2019 15:15:35 -0400

I have taking this document out of IESG Evaluation state and put it
back into Waiting for AD Go-Ahead.

Regext working group, please look at the reviews and decide how you
want to handle this.  The document clearly needs some updates to
address the comments we have, but in addition the WG needs to decide
to...
1. ...continue processing this as an Informational document (in which
case it needs to be made very clear why this is being handled by the
working group and not in the Independent stream, or...
2. ...change the intended status to Standards Track and resume
processing it as a working group document that way, or...
3. ...stop processing this document (change the WG status to "dead")
and recommend to the authors that they take it to the Independent
stream.

Barry

---------- Forwarded message ---------
From: IETF Secretariat <[email-masked]>
Date: Tue, Oct 15, 2019 at 2:53 PM
Subject: Datatracker State Update Notice:
<draft-ietf-regext-bundling-registration-11.txt>
To: <[email-masked]>, Joseph Yee <[email-masked]>,
<[email-masked]>,
<[email-masked]>,
<[email-masked]>

IESG state changed:

New State: Waiting for AD Go-Ahead::Revised I-D Needed

(The previous state was IESG Evaluation)

Significant issues have been raised that require the working group to
decide how to proceed.  In particular, the working group needs to
decide whether to continue with this document as an Informational
product of the working group, to change its intended status to
something else, or to abandon it and recommend that the authors take
it to the Independent stream.

Datatracker URL:
https://datatracker.ietf.org/doc/draft-ietf-regext-bundling-registration/

---

From: "Patrick Mevzek" <[email-masked]>
Date: Mon, 21 Oct 2019 00:24:09 -0500

> and recommend to the authors that they take it to the Independent

I am not sure I want to express my views on this because I am probably quite extreme and often not in the consensus (but my opinion could probably be summarized as: interoperability in this WG for EPP should probably have a minimum bar of 2 registries and 2 registrars, each one connecting to the 2 registries, and with every entity independent technically and administratively)

However, whatever comes out of this would be useful to capture into some generic
explanations so that the WG has (soft) rules, even maybe embodied in its charter,
or as an ID/RFC surely tied to RFC 7451, to be able to easily determine if a given submitted ID:
- should be considered as a WG document and the minimum set of criteria for that
- should be Standards, Informational or Experimental, and the criteria for each case.

I think by being clearer on this, it makes less confusion and future questions,
and enables one to make sure that the IETF is not just rubber stamping work being
done in reality outside it.

I quite remember having touched this subject in the past, already feeling the
split in views that may happen, as we see it now for that case.
If that path (working on defining some criteria to help in future cases) is of interest
to anybody and some work is started on it, I would be interested to join this effort.

-- 
  Patrick Mevzek
  [email-masked]