Subject: Re: [regext] Éric Vyncke's No Objection on draft-ietf-regext-epp-fees-18: (with COMMENT)

From: Roger D Carney <[email-masked]>
Date: Tue, 1 Oct 2019 14:42:58 +0000

Good Morning,

Thanks for your comments Eric, please see my responses below, a new revision will be published shortly to address issues brought up in this latest round of comments.

Thanks

Roger

-----Original Message-----
From: Éric Vyncke via Datatracker <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, September 19, 2019 3:15 AM
To: The IESG <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; James Gould <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Éric Vyncke's No Objection on draft-ietf-regext-epp-fees-18: (with COMMENT)

Notice: This email is from an external sender.

Éric Vyncke has entered the following ballot position for

draft-ietf-regext-epp-fees-18: No Objection

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html

for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:

https://datatracker.ietf.org/doc/draft-ietf-regext-epp-fees/

----------------------------------------------------------------------

COMMENT:

----------------------------------------------------------------------

Thank you for the work put into this document. I have only one COMMENT and one NITS see below.

Regards,

-éric

== COMMENT ==

-- Section 3.4 --

C.1) Any reason to have a negative value for <fee:credit> ? This seems counter-intuitive to me.

[RDC] I think I see both sides of the fee (non-negative) / credit (negative) struggle. I think if you are thinking about this in accounting terms the definitions may seem backwards but this draft is not about accounting/ledger so much, it is about the fee. In the end this draft is about the “number” (fee) a server is going to charge the client for an action (e.g. what is the fee to create this domain). Not sure if I am making this clearer or mudding it up, but to me it does seem intuitive that one is positive and one is negative. The group thought it was cleaner to make the fees positive and the credits negative.

== NITS ==

Introducing <fee:cd> earlier in the text would improve the readability of the document.

[RDC] Section 3.9 (first section this is mentioned) will be updated to provide a reference to the details in section 5.1.1.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 1 Oct 2019 21:45:33 +0000

Roger

The positive/negative still seem strange to me even after your detailed explanations. But, if the WG agrees, then I am fine with

Thank you for your reply

-éric

From: iesg <[email-masked]> on behalf of Roger D Carney <[email-masked]>
Date: Tuesday, 1 October 2019 at 16:43
To: The IESG <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: Éric Vyncke's No Objection on draft-ietf-regext-epp-fees-18: (with COMMENT)

Good Morning,

Thanks

Roger

-----Original Message-----
From: Éric Vyncke via Datatracker <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, September 19, 2019 3:15 AM
To: The IESG <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; James Gould <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Éric Vyncke's No Objection on draft-ietf-regext-epp-fees-18: (with COMMENT)

COMMENT:

Regards,

-éric

== COMMENT ==

-- Section 3.4 --

== NITS ==