Subject: [regext] Domain Suggestion Side Meeting: Tuesday, 0900, Olivia

From: Alexander Mayrhofer <[email-masked]>
Date: Mon, 18 Nov 2019 10:38:25 +0800

Hello everyone,

I've promised to organize a small side meeting regarding Domain Name
Suggestion APIs and standardization potential. Given the topic is also
on the regext agenda, i really want it before the regex WG session.
We'll meet:

- When: Tuesday, Nov 19th, 09:00 - 09:45
- Where: Olivia (didn't get a smaller room)

I'd do a few slides to introduce the topic and provide an overview of
existing work, and we can move over to a discussion. I'd then present
the results of that discussion during Wed's regext session.

Please advice if Tue morning does *not* work at all for you.

best,
Alex

---

From: Mario Loffredo <[email-masked]>
Date: Mon, 18 Nov 2019 06:30:01 +0100

Hi Alex,

It doesn’t work for me. I would prefer Wednesday or Thursday. 

Mario

Inviato da iPhone

> Il giorno 18 nov 2019, alle ore 03:38, Alexander Mayrhofer <[email-masked]> ha scritto:
> 
> Hello everyone,
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: Alexander Mayrhofer <[email-masked]>
Date: Mon, 18 Nov 2019 21:47:49 +0800

Hello,

On Mon, Nov 18, 2019 at 10:38 AM Alexander Mayrhofer
<[email-masked]> wrote:
[...]
> - Where: Olivia (didn't get a smaller room)

i've done a few slides for tomorrow, mainly to get the discussion
started - please find them attached. See you tomorrow!

best,
Alex

---

From: Jody Kolker <[email-masked]>
Date: Mon, 18 Nov 2019 20:04:59 +0000

Hi Alex - do you know if you have the ability for remote participation for this meeting.

Thanks,
Jody Kolker

-----Original Message-----
From: regext <[email-masked]> On Behalf Of Alexander Mayrhofer
Sent: Sunday, November 17, 2019 8:38 PM
To: Registration Protocols Extensions <[email-masked]>
Subject: [regext] Domain Suggestion Side Meeting: Tuesday, 0900, Olivia

Notice: This email is from an external sender.

Hello everyone,

I've promised to organize a small side meeting regarding Domain Name Suggestion APIs and standardization potential. Given the topic is also on the regext agenda, i really want it before the regex WG session.
We'll meet:

I'd do a few slides to introduce the topic and provide an overview of existing work, and we can move over to a discussion. I'd then present the results of that discussion during Wed's regext session.

best,
Alex