Subject: Re: [regext] [Ext] Re: draft-ietf-regext-dnrd-objects-mapping Intellectual Property Disclosure Confirmation Request

From: Gustavo Lozano <[email-masked]>
Date: Thu, 14 Nov 2019 21:29:02 +0000

Scott, 

I confirm that "any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed" for draft-ietf-regext-dnrd-objects-mapping.

Regards,
Gustavo

On 11/14/19, 08:47, "Thippeswamy, Chethan" <[email-masked]> wrote:

    Scott,
    
    I confirm that "any and all appropriate IPR disclosures required for full
    conformance with the provisions of BCP 78 and BCP 79 have already been
    filed" for draft-ietf-regext-dnrd-objects-mapping.
    
    -- Chethan
    
    Chethan Thippeswamy
    Senior Engineer
    [email-masked]

    On 11/14/19, 11:26 AM, "Hollenbeck, Scott" <[email-masked]> wrote:
    
        Thanks, Jim. We still need replies from Chethan and Gustavo.
        
        Scott
        
        > -----Original Message-----
        > From: Gould, James <[email-masked]>
        > Sent: Thursday, November 14, 2019 11:14 AM
        > To: Hollenbeck, Scott <[email-masked]>; Gustavo Lozano
        > <[email-masked]>; Thippeswamy, Chethan
        > <[email-masked]>
        > Cc: [email-masked]
        > Subject: Re: draft-ietf-regext-dnrd-objects-mapping Intellectual Property
        > Disclosure Confirmation Request
        >
        > Scott,
        >
        > I confirm that "any and all appropriate IPR disclosures required for full
        > conformance with the provisions of BCP 78 and BCP 79 have already been
        > filed" for draft-ietf-regext-dnrd-objects-mapping.
        >
        > --
        >
        > JG
        >
        >
        >
        > James Gould
        > Distinguished Engineer
        > [email-masked] <applewebdata://13890C55-AAE8-4BF3-A6CE-
        > B4BA42740803/[email-masked]>
        >
        > 703-948-3271
        > 12061 Bluemont Way
        > Reston, VA 20190
        >
        > Verisign.com <http://verisigninc.com/>
        >
        > On 10/31/19, 9:29 AM, "Hollenbeck, Scott" <[email-masked]>
        > wrote:
        >
        >     I am the regext working group document shepherd for draft-ietf-regext-
        > dnrd-objects-mapping. The shepherd write-up requires the shepherd to
        > note if each author has confirmed that "any and all appropriate IPR
        > disclosures required for full conformance with the provisions of BCP 78 and
        > BCP 79 have already been filed". Authors, please confirm, and please be sure
        > to include the working group mailing list on your reply.
        >
        >     Scott
        >

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 14 Nov 2019 22:29:33 +0000

Thank you, Gustavo.

Scott

> On Nov 14, 2019, at 4:29 PM, Gustavo Lozano <[email-masked]> wrote:
> 
> Scott, 
>