Subject: [regext] I-D Action: draft-ietf-regext-data-escrow-02.txt

From: [email-masked]
Date: Tue, 26 Nov 2019 16:07:16 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Registration Protocols Extensions WG of the IETF.

        Title           : Registry Data Escrow Specification
        Author          : Gustavo Lozano
	Filename        : draft-ietf-regext-data-escrow-02.txt
	Pages           : 20
	Date            : 2019-11-26

Abstract:
   This document specifies the format and contents of data escrow
   deposits targeted primarily for domain name registries.  However, the
   specification was designed to be independent of the underlying
   objects that are being escrowed, therefore it could be used for
   purposes other than domain name registries.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-regext-data-escrow/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-regext-data-escrow-02
https://datatracker.ietf.org/doc/html/draft-ietf-regext-data-escrow-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-regext-data-escrow-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Gustavo Lozano <[email-masked]>
Date: Wed, 27 Nov 2019 01:36:32 +0000

Hello,

As discussed during the IETF 106 / regext meeting, version 02 of draft-ietf-regext-data-escrow was published today, and it contains updates based on the feedback received during the document shepherd review (thank you, Jim Gould).

The changes are non-material in the opinion of Jim and me, and backward compatibility is maintained.

Regards,
Gustavo

On 11/26/19, 16:07, "regext on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    
    Abstract:

    The IETF datatracker status page for this draft is:
    https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dregext-2Ddata-2Descrow_&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=cYbioOPmy6augYSuDtQs3ixebeTv3snqDU_hiiIfJqQ&s=Kjn7cI0CVYhSSxTz9ZuHh03fofsQOD36LDzMdDjOFpQ&e= 
    
    There are also htmlized versions available at:
    https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dregext-2Ddata-2Descrow-2D02&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=cYbioOPmy6augYSuDtQs3ixebeTv3snqDU_hiiIfJqQ&s=fPwMv1O6BA95Bu3GLEVStQd9DAi81dxpFDINzYlaQYs&e= 
    https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_html_draft-2Dietf-2Dregext-2Ddata-2Descrow-2D02&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=cYbioOPmy6augYSuDtQs3ixebeTv3snqDU_hiiIfJqQ&s=b2r9ixxcPgIPgFJ5DmaO-fyoPoMj_LL52CClxN77Xgc&e= 
    
    A diff from the previous version is available at:
    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dietf-2Dregext-2Ddata-2Descrow-2D02&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=cYbioOPmy6augYSuDtQs3ixebeTv3snqDU_hiiIfJqQ&s=IfZ25wqtG8PYmxeAhFpbBT4Bsp5FfZMvmxDT3Eh4f7Q&e= 

    Internet-Drafts are also available by anonymous FTP at:
    https://urldefense.proofpoint.com/v2/url?u=ftp-3A__ftp.ietf.org_internet-2Ddrafts_&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=cYbioOPmy6augYSuDtQs3ixebeTv3snqDU_hiiIfJqQ&s=AY53liWzabNkW6aQQ7hhrbKFjh7uDMiNSnmzwihofCU&e= 
    
    _______________________________________________
    regext mailing list
    [email-masked]
    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_regext&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=cYbioOPmy6augYSuDtQs3ixebeTv3snqDU_hiiIfJqQ&s=JpAb_gmL-pff3K-N1oVt74mNeWfzn15u4F6YhVmarBs&e=

---

From: "Gould, James" <[email-masked]>
Date: Wed, 27 Nov 2019 13:51:08 +0000

The changes to draft-ietf-regext-data-escrow are based on my review feedback and I agree that they are strictly editorial changes.  I brought up the feedback at the IETF-106 REGEXT meeting and I worked with Gustavo to address them during and after IETF-106.     

-- 
 
JG

James Gould
Distinguished Engineer
[email-masked] <applewebdata://13890C55-AAE8-4BF3-A6CE-B4BA42740803/[email-masked]>

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com <http://verisigninc.com/>

On 11/26/19, 8:37 PM, "regext on behalf of Gustavo Lozano" <[email-masked] on behalf of [email-masked]> wrote:

    Hello,

    
    Regards,
    Gustavo

        
        
        Abstract:

        

        

    _______________________________________________
    regext mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/regext