Subject: [regext] Update for .se extension

From: Ulrich Wisser <[email-masked]>
Date: Wed, 6 Nov 2019 14:21:59 +0000

Designated experts, please consider the following update for the .se extension.

Kind Regards

/Ulrich

-----BEGIN FORM-----
    Name of Extension:
    .SE extension

    Document Status:
    Informational

    Reference:
    https://registrar.iis.se/96

    Registrant Name and Email Address:
    Internet Infrastructure Foundation [email-masked]<mailto:[email-masked]>

    TLDs: .se .nu

    IPR Disclosure: --

    Status: Active

    Notes: Update to reference (documents were moved)

    -----END FORM-----

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 6 Nov 2019 16:55:29 +0000

Thanks, Ulrich. Is a summary of the changes available? I’m not sure I understand what “documents were moved” refers to.

Scott

From: regext <[email-masked]> On Behalf Of Ulrich Wisser
Sent: Wednesday, November 6, 2019 9:22 AM
To: [email-masked]
Subject: [EXTERNAL] [regext] Update for .se extension

-----BEGIN FORM-----

    Name of Extension:

    .SE extension

    Document Status:

    Informational

    Reference:

    TLDs: .se .nu

    IPR Disclosure: --

    Status: Active

    -----END FORM-----

---

From: Ulrich Wisser <[email-masked]>
Date: Thu, 7 Nov 2019 08:54:06 +0000

Hi Scott,

“documents were moved” refers to the fact that the link to the XML spec at the IANA page doesn’t work any longer. The “manual” link in the notes points to an older version.
The new link points to a summary page where we publish the XML and the manual. The newest manual got an update because we detected some inconsistencies in the IDN definitions.

/Ulrich

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wednesday, 6 November 2019 at 17:55
To: Ulrich Wisser <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: Update for .se extension

Scott

Kind Regards

/Ulrich

-----BEGIN FORM-----
    Name of Extension:
    .SE extension

    Document Status:
    Informational

    Reference:

    TLDs: .se .nu

    IPR Disclosure: --

    Status: Active

    -----END FORM-----

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 19 Nov 2019 01:14:35 +0000

IANA, please process the EPP extension registry update request as described below. The reference for the .SE extension needs to be updated as requested by Ulrich Visser.

OLD:

Reference: https://www.iis.se/docs/iis-1.2.txt

NEW:

Reference:  https://registrar.iis.se/96

Scott

From: Ulrich Wisser <[email-masked]>
Sent: Thursday, November 7, 2019 3:54 AM
To: Hollenbeck, Scott <[email-masked]>; [email-masked]
Subject: [EXTERNAL] Re: Update for .se extension

Hi Scott,

/Ulrich

From: "Hollenbeck, Scott" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, 6 November 2019 at 17:55
To: Ulrich Wisser <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: Update for .se extension

Scott

From: regext <[email-masked]<mailto:[email-masked]>> On Behalf Of Ulrich Wisser
Sent: Wednesday, November 6, 2019 9:22 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [EXTERNAL] [regext] Update for .se extension

-----BEGIN FORM-----

    Name of Extension:

    .SE extension

    Document Status:

    Informational

    Reference:

    TLDs: .se .nu

    IPR Disclosure: --

    Status: Active

    -----END FORM-----