Subject: [regext] 7482bis: Path Segment Specification Clarification

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 23 Jan 2020 14:01:56 +0000

Section 3 contains this text:

The bootstrap registry does not contain information for query objects that are not part of a global namespace, including entities and help. A base URL for an associated object is required to construct a complete query.

RFC 8521 was published after 7482, and it changes this situation somewhat. Proposed change:

The bootstrap registry does not contain information for query objects that are not part of a global namespace, including entities and help. A base URL for an associated object is required to construct a complete query. This limitation can be overcome for entities by using the practice described in RFC 8521 [RFC8521].

What do people think about this proposal?

Scott

---

From: Mario Loffredo <[email-masked]>
Date: Thu, 23 Jan 2020 15:18:27 +0100

> What do people think about this proposal?

Agree.

Mario

>
> Scott
>
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

-- 
Dr. Mario Loffredo
Servizi Internet e Sviluppo Tecnologico
CNR - Istituto di Informatica e Telematica
via G. Moruzzi 1, I-56124 PISA, Italy
E-Mail: [email-masked]
Phone: +39.0503153497
Mobile: +39.3462122240
Web: http://www.iit.cnr.it/mario.loffredo

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 29 Jan 2020 15:47:29 +0000

> -----Original Message-----
> From: regext <[email-masked]> On Behalf Of Mario Loffredo
> Sent: Thursday, January 23, 2020 9:18 AM
> To: Hollenbeck, Scott <shollenbeck=[email-masked]>;
> [email-masked]
> Subject: [EXTERNAL] Re: [regext] 7482bis: Path Segment Specification
> Clarification
>
>
> > The bootstrap registry does not contain information for query objects that
> are not part of a global namespace, including entities and help. A base URL
> for an associated object is required to construct a complete query.
> >
> > The bootstrap registry does not contain information for query objects that
> are not part of a global namespace, including entities and help. A base URL
> for an associated object is required to construct a complete query. This
> limitation can be overcome for entities by using the practice described in RFC
> 8521 [RFC8521].
> >

Thanks! I've made this change in -01.

Scott