Subject: [regext] Éric Vyncke's No Objection on draft-ietf-regext-login-security-07: (with COMMENT)

From: Éric Vyncke via Datatracker <[email-masked]>
Date: Sat, 18 Jan 2020 15:08:31 -0800

Éric Vyncke has entered the following ballot position for
draft-ietf-regext-login-security-07: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-regext-login-security/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for the easy to read and understand document.

I have just one comment: RFC8174 should be in the normative references IMHO

-éric

---

From: Barry Leiba <[email-masked]>
Date: Sat, 18 Jan 2020 22:08:34 -0500

> I have just one comment: RFC8174 should be in the normative references IMHO

You're right, it should, and I missed that.

Barry

---

From: "Gould, James" <[email-masked]>
Date: Tue, 21 Jan 2020 13:33:32 +0000

RFC8174 will be moved from the informative references into the normative references.

Thanks,
-- 
 
JG

James Gould
Distinguished Engineer
[email-masked] <applewebdata://13890C55-AAE8-4BF3-A6CE-B4BA42740803/[email-masked]>

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com <http://verisigninc.com/>

    
    
    Barry