Subject: [regext] I-D Action: draft-ietf-regext-dnrd-objects-mapping-05.txt

From: [email-masked]
Date: Thu, 09 Jan 2020 14:13:25 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Registration Protocols Extensions WG of the IETF.

        Title           : Domain Name Registration Data (DNRD) Objects Mapping
        Authors         : Gustavo Lozano
                          James Gould
                          Chethan Thippeswamy
	Filename        : draft-ietf-regext-dnrd-objects-mapping-05.txt
	Pages           : 185
	Date            : 2020-01-09

Abstract:
   This document specifies the format, contents and semantics of Domain
   Name Registration Data (DNRD) Escrow deposits for a Domain Name
   Registry.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-regext-dnrd-objects-mapping/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-regext-dnrd-objects-mapping-05
https://datatracker.ietf.org/doc/html/draft-ietf-regext-dnrd-objects-mapping-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-regext-dnrd-objects-mapping-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Gustavo Lozano <[email-masked]>
Date: Thu, 9 Jan 2020 23:56:43 +0000

Hello,

Version 05 of draft-ietf-regext-dnrd-objects-mapping (https://www.ietf.org/id/draft-ietf-regext-dnrd-objects-mapping-05.txt) has been published to resolve the issues identified in https://mailarchive.ietf.org/arch/msg/regext/E-ZXQYXgOsGSQgNGKJBXdqEuMhI. Thank you Scott for your great review and input.

Additionally, [RFC0791] and [RFC4291] were moved from the Informative References section to the Normative References section. Thank you, Jim Gould, for noticing this inconsistency.

The authors believe that the document is ready for the next steps in the standardization process.

Regards,
Gustavo

On 1/9/20, 14:13, "regext on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    
    Abstract:

    The IETF datatracker status page for this draft is:
    https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dregext-2Ddnrd-2Dobjects-2Dmapping_&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=cTQQohWTo1OYGrGGb5wUejVBRwCogEkG_O-u9jd4SZA&s=Cd19UJG7GcztopEoc7JpLNwS7b7soUQwih7BZ6wdfso&e= 
    
    There are also htmlized versions available at:
    https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dregext-2Ddnrd-2Dobjects-2Dmapping-2D05&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=cTQQohWTo1OYGrGGb5wUejVBRwCogEkG_O-u9jd4SZA&s=NhF-Jd1r0P0_8O_eE3q_UjFLNYCqIlRD3qG9TxZEsOk&e= 
    https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_html_draft-2Dietf-2Dregext-2Ddnrd-2Dobjects-2Dmapping-2D05&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=cTQQohWTo1OYGrGGb5wUejVBRwCogEkG_O-u9jd4SZA&s=1RBX6sz2ynMz0ZtcWzKcgBZRbs2kmCcOsJSfXDr4Quo&e= 
    
    A diff from the previous version is available at:
    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dietf-2Dregext-2Ddnrd-2Dobjects-2Dmapping-2D05&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=cTQQohWTo1OYGrGGb5wUejVBRwCogEkG_O-u9jd4SZA&s=k-d27IuuMTrORMivJMA8pQa_yh3QT3wHtY0nEdFoTNw&e= 

    Internet-Drafts are also available by anonymous FTP at:
    https://urldefense.proofpoint.com/v2/url?u=ftp-3A__ftp.ietf.org_internet-2Ddrafts_&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=cTQQohWTo1OYGrGGb5wUejVBRwCogEkG_O-u9jd4SZA&s=WpAgAun_LpaxeD1_ECIUtkhl2QwupkBUNaLCnG46gRI&e= 
    
    _______________________________________________
    regext mailing list
    [email-masked]
    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_regext&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=cTQQohWTo1OYGrGGb5wUejVBRwCogEkG_O-u9jd4SZA&s=KRhNyVnNZZWJJwcDqlUmwXylMRNJyrabCTna13Po1jk&e=

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 10 Jan 2020 12:25:52 +0000

Thanks, Gustavo. All of my review comments have been addressed. I'll update and finalize the shepherd write-up later today.

Scott

> -----Original Message-----
> From: regext <[email-masked]> On Behalf Of Gustavo Lozano
> Sent: Thursday, January 9, 2020 6:57 PM
> To: [email-masked]
> Subject: [EXTERNAL] Re: [regext] [Ext] I-D Action: draft-ietf-regext-dnrd-
> objects-mapping-05.txt
>
> Hello,
>
> Version 05 of draft-ietf-regext-dnrd-objects-mapping
> (https://www.ietf.org/id/draft-ietf-regext-dnrd-objects-mapping-05.txt) has
> been published to resolve the issues identified in
> https://mailarchive.ietf.org/arch/msg/regext/E-
> ZXQYXgOsGSQgNGKJBXdqEuMhI. Thank you Scott for your great review and
> input.
>
> Additionally, [RFC0791] and [RFC4291] were moved from the Informative
> References section to the Normative References section. Thank you, Jim
> Gould, for noticing this inconsistency.
>
> On 1/9/20, 14:13, "regext on behalf of [email-masked]" <regext-
> [email-masked] on behalf of [email-masked]> wrote:
>
>
>     https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dregext-2Ddnrd-2Dobjects-
> 2Dmapping_&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5c
> M&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-
> 0BvgAgfmwfE0&m=cTQQohWTo1OYGrGGb5wUejVBRwCogEkG_O-
> u9jd4SZA&s=Cd19UJG7GcztopEoc7JpLNwS7b7soUQwih7BZ6wdfso&e=
>
>     https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__tools.ietf.org_html_draft-2Dietf-2Dregext-2Ddnrd-2Dobjects-
> 2Dmapping-
> 2D05&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=V
> bweciUcwYQpIOZDSxl0ezGd1hGDtd-
> 0BvgAgfmwfE0&m=cTQQohWTo1OYGrGGb5wUejVBRwCogEkG_O-
> u9jd4SZA&s=NhF-Jd1r0P0_8O_eE3q_UjFLNYCqIlRD3qG9TxZEsOk&e=
>     https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_html_draft-2Dietf-2Dregext-2Ddnrd-
> 2Dobjects-2Dmapping-
> 2D05&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=V
> bweciUcwYQpIOZDSxl0ezGd1hGDtd-
> 0BvgAgfmwfE0&m=cTQQohWTo1OYGrGGb5wUejVBRwCogEkG_O-
> u9jd4SZA&s=1RBX6sz2ynMz0ZtcWzKcgBZRbs2kmCcOsJSfXDr4Quo&e=
>
>     https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dietf-2Dregext-2Ddnrd-
> 2Dobjects-2Dmapping-
> 2D05&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=V
> bweciUcwYQpIOZDSxl0ezGd1hGDtd-
> 0BvgAgfmwfE0&m=cTQQohWTo1OYGrGGb5wUejVBRwCogEkG_O-
> u9jd4SZA&s=k-d27IuuMTrORMivJMA8pQa_yh3QT3wHtY0nEdFoTNw&e=
>
>
>     https://urldefense.proofpoint.com/v2/url?u=ftp-
> 3A__ftp.ietf.org_internet-
> 2Ddrafts_&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM
> &r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-
> 0BvgAgfmwfE0&m=cTQQohWTo1OYGrGGb5wUejVBRwCogEkG_O-
> u9jd4SZA&s=WpAgAun_LpaxeD1_ECIUtkhl2QwupkBUNaLCnG46gRI&e=
>
>     https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_regext&d=DwICAg&c=FmY1u3PJp6wrc
> rwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-
> 0BvgAgfmwfE0&m=cTQQohWTo1OYGrGGb5wUejVBRwCogEkG_O-
> u9jd4SZA&s=KRhNyVnNZZWJJwcDqlUmwXylMRNJyrabCTna13Po1jk&e=
>
>
> https://www.ietf.org/mailman/listinfo/regext

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 10 Jan 2020 13:23:26 +0000

I've completed the document shepherd write-up for draft-ietf-regext-dnrd-objects-mapping. All actions identified during my review have been completed or addressed.

Scott

> From: I-D-Announce <[email-masked]> On Behalf Of
> [email-masked]
> Sent: Thursday, January 9, 2020 5:13 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [EXTERNAL] I-D Action: draft-ietf-regext-dnrd-objects-mapping-
> 05.txt
>
>
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html or
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt