Subject: [regext] 7482bis: Introduction Clarification

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 23 Jan 2020 13:51:46 +0000

The Introduction section of RFC 7482 includes this text:

o  registrars by name; and

o  entities (such as contacts) by identifier.

There is, however, no path segment specified for a distinct registrar query since registrars are represented as an entity role. The proposal is to change the above text to this:

o  entities (such as registrars and contacts) by identifier.

What do people think about this proposal?

Scott

---

From: Mario Loffredo <[email-masked]>
Date: Thu, 23 Jan 2020 14:51:41 +0100

> What do people think about this proposal?

Agree.

Mario

>
> Scott
>
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

-- 
Dr. Mario Loffredo
Servizi Internet e Sviluppo Tecnologico
CNR - Istituto di Informatica e Telematica
via G. Moruzzi 1, I-56124 PISA, Italy
E-Mail: [email-masked]
Phone: +39.0503153497
Mobile: +39.3462122240
Web: http://www.iit.cnr.it/mario.loffredo

---

From: Andrew Newton <[email-masked]>
Date: Wed, 29 Jan 2020 10:03:42 -0500

> > What do people think about this proposal?

+1

-andy

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 29 Jan 2020 15:46:09 +0000

> -----Original Message-----
> From: Andrew Newton <[email-masked]>
> Sent: Wednesday, January 29, 2020 10:04 AM
> To: Mario Loffredo <[email-masked]>
> Cc: Hollenbeck, Scott <[email-masked]>; [email-masked]
> Subject: [EXTERNAL] Re: [regext] 7482bis: Introduction Clarification
>
> On Thu, Jan 23, 2020 at 8:53 AM Mario Loffredo <[email-masked]>
> wrote:
> >
> >
> > > There is, however, no path segment specified for a distinct registrar
> query since registrars are represented as an entity role. The proposal is to
> change the above text to this:
> > >

Thanks! I've made this change in -01.

Scott