Subject: [regext] CALL FOR ADOPTION: draft-sattler-epp-registry-maintenance

From: Antoin Verschuren <[email-masked]>
Date: Fri, 24 Jan 2020 15:51:07 +0100

This is a formal adoption request for Registry Maintenance Notifications for the Extensible Provisioning Protocol (EPP): 
https://datatracker.ietf.org/doc/draft-sattler-epp-registry-maintenance/

Please review this draft to see if you think it is suitable for adoption by REGEXT, and comment to the list, clearly stating your view.

Please also indicate if you are willing to contribute text, review text, or be a document shepherd.

This call for adoption ends Friday, 7 February 2020.

If there are no objections, and we receive enough consensus for adoption, the chairs will consider this document adopted.

Thanks,

Your REGEXT co-chairs Jim and Antoin

---

From: Roger D Carney <[email-masked]>
Date: Fri, 24 Jan 2020 16:19:01 +0000

+1 to add to milestones.

-----Original Message-----
From: regext <[email-masked]> On Behalf Of Antoin Verschuren
Sent: Friday, January 24, 2020 8:51 AM
To: regext <[email-masked]>
Subject: [regext] CALL FOR ADOPTION: draft-sattler-epp-registry-maintenance

Notice: This email is from an external sender.

Thanks,

_______________________________________________
regext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/regext

---

From: Mario Loffredo <[email-masked]>
Date: Sat, 25 Jan 2020 11:39:55 +0100

I support adoption.

Mario

-- 
Dr. Mario Loffredo
Servizi Internet e Sviluppo Tecnologico
CNR - Istituto di Informatica e Telematica
via G. Moruzzi 1, I-56124 PISA, Italy
E-Mail: [email-masked]
Phone: +39.0503153497
Mobile: +39.3462122240
Web: http://www.iit.cnr.it/mario.loffredo