Subject: [regext] Agenda items for IETF 107 Vancouver

From: Antoin Verschuren <[email-masked]>
Date: Fri, 17 Jan 2020 15:29:55 +0100

Hello Working Group,

It is time to start thinking of scheduling a WG meeting for IETF 107 in Vancouver.
The deadline for requesting a meeting slot is due in 3 weeks.

To get an impression on if and for how long a meeting slot we will need, this is a first call for agenda items.
Does anybody have any topics to discuss?

Regards,

Jim and Antoin

- -- 
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 21 Jan 2020 12:13:49 +0000

Antoin, I'll probably have things to discuss regarding 7482bis and 7483bis. Could I reserve slots for both? Maybe 10 minutes for 7482bis and 20 for 7483bis?

Scott

> -----Original Message-----
> From: regext <[email-masked]> On Behalf Of Antoin Verschuren
> Sent: Friday, January 17, 2020 9:30 AM
> To: regext <[email-masked]>
> Subject: [EXTERNAL] [regext] Agenda items for IETF 107 Vancouver
>
> Hello Working Group,
>
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: "Gould, James" <[email-masked]>
Date: Fri, 24 Jan 2020 13:36:30 +0000

Antoin,

Can you add 15 minutes to discuss draft-gould-regext-secure-authinfo-transfer?  We have received a good amount of feedback and there were many changes made in draft-gould-regext-secure-authinfo-transfer-03 to address the feedback.

Thanks,

-- 
 
JG

James Gould
Distinguished Engineer
[email-masked] <applewebdata://13890C55-AAE8-4BF3-A6CE-B4BA42740803/[email-masked]>

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com <http://verisigninc.com/>

On 1/17/20, 9:30 AM, "regext on behalf of Antoin Verschuren" <[email-masked] on behalf of [email-masked]> wrote:

    Hello Working Group,

    Regards,
    
    Jim and Antoin
    
    - -- 
    Antoin Verschuren