Subject: [regext] Genart last call review of draft-ietf-regext-data-escrow-04

From: Stewart Bryant via Datatracker <[email-masked]>
Date: Fri, 28 Feb 2020 03:30:28 -0800

Reviewer: Stewart Bryant
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-regext-data-escrow-04
Reviewer: Stewart Bryant
Review Date: 2020-02-28
IETF LC End Date: 2020-02-28
IESG Telechat date: Not scheduled for a telechat

Summary: A well written document ready for publication

Major issues: None

Minor issues: None

Nits/editorial comments: None

---

From: Barry Leiba <[email-masked]>
Date: Fri, 28 Feb 2020 06:11:23 -0800

Thanks for the review, Stewart.

Barry