Subject: [regext] WG LAST CALL: draft-ietf-regext-tmch-func-spec

From: Antoin Verschuren <[email-masked]>
Date: Fri, 14 Feb 2020 16:01:23 +0100

The following working group document is believed to be ready for submission to the IESG for publication as an Informational document:

https://datatracker.ietf.org/doc/draft-ietf-regext-tmch-func-spec/

This WG last call will end at close of business, Friday, 28 February 2020.

Please review this document and indicate your support (a simple “+1” is sufficient) or concerns with the publication of this document by replying to this message on the list.

The document shepherd for this document is Ulrich Wisser.

Thanks!

Jim and Antoin

---

From: Roger D Carney <[email-masked]>
Date: Fri, 14 Feb 2020 19:06:16 +0000

Good Afternoon,

As I have mentioned previously, this informational draft has quite a few policy dependencies built into it that are currently being reviewed and will be changed by ICANN. The authors have addressed several of these potential policy issues but there are some that still exist (e.g. TCNIDs generated twice daily; use and definition of <tmNotice:notBefore> and <tmNotice:notAfter>).

I do support sending this to the IESG as this draft does depict the current operating environment, but due to these dependent policy items, I do believe this will need to be revisited and corrected once these policy decisions are made/changed, I would guess, at ICANN speed, in the next 2-3 years.

There are a few wording/grammatical issues that a good read should resolve (e.g. section 5.2.2, second paragraph, I believe “effective allocate” is meant to be “effectively allocate”, copyright dates should be updated).

Thanks

Roger

-----Original Message-----
From: regext <[email-masked]> On Behalf Of Antoin Verschuren
Sent: Friday, February 14, 2020 9:01 AM
To: regext <[email-masked]>
Subject: [regext] WG LAST CALL: draft-ietf-regext-tmch-func-spec

Notice: This email is from an external sender.

Thanks!

Jim and Antoin

_______________________________________________

regext mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/regext

---

From: "James Galvin" <[email-masked]>
Date: Fri, 21 Feb 2020 16:27:50 -0500

Roger,

Would you be willing to highlight this document and the concern you have 
on the ICANN TechOps list?  It would be good to see if there are 
registry and registrars (albeit gTLDs) that share the concern.

Also a good opportunity to remind folks to join this mailing list to 
express their views directly.

Thanks!

Jim

On 14 Feb 2020, at 14:06, Roger D Carney wrote:

> Good Afternoon,
>
>
>
> As I have mentioned previously, this informational draft has quite a 
> few policy dependencies built into it that are currently being 
> reviewed and will be changed by ICANN. The authors have addressed 
> several of these potential policy issues but there are some that still 
> exist (e.g. TCNIDs generated twice daily; use and definition of 
> <tmNotice:notBefore> and <tmNotice:notAfter>).
>
>
>
> I do support sending this to the IESG as this draft does depict the 
> current operating environment, but due to these dependent policy 
> items, I do believe this will need to be revisited and corrected once 
> these policy decisions are made/changed, I would guess, at ICANN 
> speed, in the next 2-3 years.
>
>
>
> There are a few wording/grammatical issues that a good read should 
> resolve (e.g. section 5.2.2, second paragraph, I believe “effective 
> allocate” is meant to be “effectively allocate”, copyright dates 
> should be updated).
>
>
>
>
>
> Thanks
>
> Roger
>
>
>
>
>
> The following working group document is believed to be ready for 
> submission to the IESG for publication as an Informational document:
>
>
>
> Please review this document and indicate your support (a simple 
> “+1” is sufficient) or concerns with the publication of this 
> document by replying to this message on the list.
>
>
>

> [email-masked]

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 28 Feb 2020 15:16:22 +0000

> Sent: Friday, February 14, 2020 10:01 AM
> Subject: [EXTERNAL] [regext] WG LAST CALL: draft-ietf-regext-tmch-func-
> spec
> 
> Please review this document and indicate your support (a simple “+1” is
> sufficient) or concerns with the publication of this document by replying to
> this message on the list.

+1, but I do see some minor issues in Section 10, IANA Considerations:

1. "One URI assignment have been registered by the IANA", but two assignments are requested. That text should say "Two URI assignments have been registered by the IANA".

2. It's been a recent convention to include "epp" in the URNs, e.g. "urn:ietf:params:xml:ns:epp:<identifier>" vs. "urn:ietf:params:xml:ns:<identifier>". It may be worth noting somewhere why that convention isn't being followed here. Perhaps there are existing implementations that would be difficult to change?

3. The schema URN is incorrect. "URI: urn:ietf:params:xml:ns:tmNotice-1.0" should be "URI: urn:ietf:params:xml:schema:tmNotice-1.0".

Scott

---

From: Francisco Arias <[email-masked]>
Date: Sat, 29 Feb 2020 00:34:58 +0000

+1

-- 
Francisco

On 2/14/20, 7:01 AM, "regext on behalf of Antoin Verschuren" <[email-masked] on behalf of [email-masked]> wrote:

    

    
    Thanks!
    
    Jim and Antoin

---

From: Mario Loffredo <[email-masked]>
Date: Sat, 29 Feb 2020 16:53:01 +0100

+1
Mario

Inviato da iPhone

> Il giorno 14 feb 2020, alle ore 16:01, Antoin Verschuren <[email-masked]> ha scritto:
>