Subject: Re: [regext] CALL FOR ADOPTION: draft-sattler-epp-registry-maintenance

From: Joseph Yee <[email-masked]>
Date: Fri, 7 Feb 2020 23:53:22 -0500

+1

-Joseph

On Fri, Jan 24, 2020 at 9:51 AM Antoin Verschuren <[email-masked]> wrote:

> This is a formal adoption request for Registry Maintenance Notifications
> for the Extensible Provisioning Protocol (EPP):
> https://datatracker.ietf.org/doc/draft-sattler-epp-registry-maintenance/
>
> Please review this draft to see if you think it is suitable for adoption
> by REGEXT, and comment to the list, clearly stating your view.
>
> Please also indicate if you are willing to contribute text, review text,
> or be a document shepherd.
>
> This call for adoption ends Friday, 7 February 2020.
>
> If there are no objections, and we receive enough consensus for adoption,
> the chairs will consider this document adopted.
>
> Thanks,
>
> Your REGEXT co-chairs Jim and Antoin
>
>
>
>
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext
>

---

From: Antoin Verschuren <[email-masked]>
Date: Fri, 14 Feb 2020 15:42:46 +0100

This call for adoption has ended with no objections.
The chairs therefor accepted this document as a Working Group Document.

For the WG: We still need a volunteer for this document to be the document shepherd. This is an excellent opportunity to get to know the IETF processes for new working group members, so please volunteer! No real technical insight about this draft is needed to volunteer, so don’t be shy. The only thing that you will need to do is to verify that all comments during WGLC and IESG review are attended to once the document reaches that state, and fill in a template about that process. This and all other things the chairs will help you with, but we need an independent document shepherd to state that the correct process was followed.

For the authors: Please resubmit the latest version of your draft with the following name:
draft-ietf-regext-epp-registry-maintenance
We have pre-approved the publication of this draft as a WG document.

Regards,

Jim and Antoin

> Op 8 feb. 2020, om 05:53 heeft Joseph Yee <[email-masked]> het volgende geschreven:
> 
> +1
> 
> -Joseph
> 
> On Fri, Jan 24, 2020 at 9:51 AM Antoin Verschuren <[email-masked] <mailto:ietf@antoin..nl>> wrote:
> This is a formal adoption request for Registry Maintenance Notifications for the Extensible Provisioning Protocol (EPP): 
> https://datatracker.ietf.org/doc/draft-sattler-epp-registry-maintenance/ <https://datatracker.ietf.org/doc/draft-sattler-epp-registry-maintenance/>
> 
> Please review this draft to see if you think it is suitable for adoption by REGEXT, and comment to the list, clearly stating your view.
> 
> Please also indicate if you are willing to contribute text, review text, or be a document shepherd.
> 
> If there are no objections, and we receive enough consensus for adoption, the chairs will consider this document adopted.
> 
> Thanks,
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/regext <https://www.ietf.org/mailman/listinfo/regext>