Subject: [regext] Fw: New Version Notification for draft-chen-epp-identifier-mapping-01.txt

From: 陈玉英 <[email-masked]>
Date: Thu, 6 Feb 2020 15:07:24 +0800 (GMT+08:00)

Hi,all:
My collegues and I have submitted a new version of draft-chen-epp-identifier-mapping-01.
We have asked the ISE to publish this document as an Independent Submission RFC, but we 
would very much appreciate review and comments from experts on this list.

Yuying Chen

-----Original Message-----
From: [email-masked]
Sent: 2019-12-24 11:57:10 (星期二)
To: "Yuying Chen" <[email-masked]>, "Zhipeng Fan" <[email-masked]>, "Zhiping Li" <[email-masked]>, "Jiagui Xie" <[email-masked]>
Cc: 
Subject: New Version Notification for draft-chen-epp-identifier-mapping-01.txt

A new version of I-D, draft-chen-epp-identifier-mapping-01.txt
has been successfully submitted by Yuying Chen and posted to the
IETF repository.

Name:		draft-chen-epp-identifier-mapping
Revision:	01
Title:		Extensible Provisioning Protocol (EPP) Industrial Internet Identifier Mapping
Document date:	2019-12-23
Group:		Individual Submission

Pages:		36
URL:            https://www.ietf.org/internet-drafts/draft-chen-epp-identifier-mapping-01.txt
Status:         https://datatracker.ietf.org/doc/draft-chen-epp-identifier-mapping/
Htmlized:       https://tools.ietf.org/html/draft-chen-epp-identifier-mapping-01
Htmlized:       https://datatracker.ietf.org/doc/html/draft-chen-epp-identifier-mapping
Diff:           https://www.ietf.org/rfcdiff?url2=draft-chen-epp-identifier-mapping-01

 Abstract:
   This document describes an Extensible Provisioning Protocol
   (EPP)mapping for the provisioning and management of Industrial
   Internet Identifiers. Specified in XML, the mapping defines EPP
   command syntax and semantics as applied to identifiers.

</[email-masked]></[email-masked]></[email-masked]></[email-masked]>

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 6 Feb 2020 12:09:45 +0000

I read your drafts when they were first published. I'm still unsure of the motivation for using EPP.

It seems that you're merging Digital Object Architecture (DOA) concepts with DNS concepts. Could you help me understand why either a pure DOA approach or a pure domain name approach, for both registration and resolution, doesn't address the problem you're trying to solve?

Scott

> From: regext <[email-masked]> On Behalf Of ???
> Sent: Thursday, February 6, 2020 2:07 AM
> To: [email-masked]
> Cc: 马晨迪 <[email-masked]>; [email-masked]; 吴红杰
> <[email-masked]>; [email-masked]; 范志朋
> <[email-masked]>; 陈剑 <[email-masked]>
> Subject: [EXTERNAL] [regext] Fw: New Version Notification for draft-chen-
> epp-identifier-mapping-01.txt
>
> Hi,all:
> We have asked the ISE to publish this document as an Independent
> Submission RFC, but we would very much appreciate review and comments
> from experts on this list.
>
> Yuying Chen
>
> To: "Yuying Chen" <[email-masked]>, "Zhipeng Fan"
> <[email-masked]>, "Zhiping Li" <[email-masked]>, "Jiagui Xie"
> <[email-masked]>
> Cc:
> has been successfully submitted by Yuying Chen and posted to the IETF
> repository.
>
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: 陈玉英 <[email-masked]>
Date: Mon, 10 Feb 2020 10:58:07 +0800 (GMT+08:00)

Thank you so much for your time and attention:
We aim to work out an universal identifier resolution protocol. There are more and more identification coding systems in the Indutial Internet. It is unrealistic to try to unify the identification coding system in the Industrial Internet. The core of industrial Internet application identification is to propose an agreement of identifier resolution using multiple identity coding technologies.

We are not merging the concepts of DOA and DNS, we want to learn from the concepts and technologies in DNS and reasonably apply to the identity resolution because of the similarities and commonalities between DOA and DNS.

&gt; -----Original Messages-----
&gt; From: "Hollenbeck, Scott" <shollenbeck=[email-masked]>
&gt; Sent Time: 2020-02-06 20:09:45 (Thursday)
&gt; To: "chenyuying=[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
&gt; Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
&gt; Subject: RE: [regext] Fw: New Version Notification for draft-chen-epp-identifier-mapping-01.txt
&gt; 
&gt; I read your drafts when they were first published. I'm still unsure of the motivation for using EPP.
&gt; 
&gt; It seems that you're merging Digital Object Architecture (DOA) concepts with DNS concepts. Could you help me understand why either a pure DOA approach or a pure domain name approach, for both registration and resolution, doesn't address the problem you're trying to solve?
&gt; 
&gt; Scott
&gt; 
&gt; &gt; -----Original Message-----
&gt; &gt; From: regext <[email-masked]> On Behalf Of ???
&gt; &gt; Sent: Thursday, February 6, 2020 2:07 AM
&gt; &gt; To: [email-masked]
&gt; &gt; Cc: 马晨迪 <[email-masked]>; [email-masked]; 吴红杰
&gt; &gt; <[email-masked]>; [email-masked]; 范志朋
&gt; &gt; <[email-masked]>; 陈剑 <[email-masked]>
&gt; &gt; Subject: [EXTERNAL] [regext] Fw: New Version Notification for draft-chen-
&gt; &gt; epp-identifier-mapping-01.txt
&gt; &gt;
&gt; &gt; Hi,all:
&gt; &gt; My collegues and I have submitted a new version of draft-chen-epp-
&gt; &gt; identifier-mapping-01.
&gt; &gt; We have asked the ISE to publish this document as an Independent
&gt; &gt; Submission RFC, but we would very much appreciate review and comments
&gt; &gt; from experts on this list.
&gt; &gt;
&gt; &gt; Yuying Chen
&gt; &gt;
&gt; &gt; -----Original Message-----
&gt; &gt; From: [email-masked]
&gt; &gt; Sent: 2019-12-24 11:57:10 (星期二)
&gt; &gt; To: "Yuying Chen" <[email-masked]>, "Zhipeng Fan"
&gt; &gt; <[email-masked]>, "Zhiping Li" <[email-masked]>, "Jiagui Xie"
&gt; &gt; <[email-masked]>
&gt; &gt; Cc:
&gt; &gt; Subject: New Version Notification for draft-chen-epp-identifier-mapping-
&gt; &gt; 01.txt
&gt; &gt;
&gt; &gt;
&gt; &gt; A new version of I-D, draft-chen-epp-identifier-mapping-01.txt
&gt; &gt; has been successfully submitted by Yuying Chen and posted to the IETF
&gt; &gt; repository.
&gt; &gt;
&gt; &gt; Name:         draft-chen-epp-identifier-mapping
&gt; &gt; Revision:     01
&gt; &gt; Title:                Extensible Provisioning Protocol (EPP) Industrial Internet
&gt; &gt; Identifier Mapping
&gt; &gt; Document date:        2019-12-23
&gt; &gt; Group:                Individual Submission
&gt; &gt;
&gt; &gt; Pages:                36
&gt; &gt; URL:            https://www.ietf.org/internet-drafts/draft-chen-epp-identifier-
&gt; &gt; mapping-01.txt
&gt; &gt; Status:         https://datatracker.ietf.org/doc/draft-chen-epp-identifier-
&gt; &gt; mapping/
&gt; &gt; Htmlized:       https://tools.ietf.org/html/draft-chen-epp-identifier-mapping-
&gt; &gt; 01
&gt; &gt; Htmlized:       https://datatracker.ietf.org/doc/html/draft-chen-epp-
&gt; &gt; identifier-mapping
&gt; &gt; Diff:           https://www.ietf.org/rfcdiff?url2=draft-chen-epp-identifier-
&gt; &gt; mapping-01
&gt; &gt;
&gt; &gt;  Abstract:
&gt; &gt;    This document describes an Extensible Provisioning Protocol
&gt; &gt;    (EPP)mapping for the provisioning and management of Industrial
&gt; &gt;    Internet Identifiers. Specified in XML, the mapping defines EPP
&gt; &gt;    command syntax and semantics as applied to identifiers.
&gt; &gt;
&gt; &gt;
&gt; &gt; </[email-masked]></[email-masked]></[email-masked]>&lt;
&gt; &gt; /[email-masked]&gt;
&gt; &gt; _______________________________________________
&gt; &gt; regext mailing list
&gt; &gt; [email-masked]
&gt; &gt; https://www.ietf.org/mailman/listinfo/regext
</[email-masked]></[email-masked]></[email-masked]></[email-masked]></[email-masked]></[email-masked]></[email-masked]></[email-masked]></[email-masked]></[email-masked]></[email-masked]></[email-masked]></[email-masked]></[email-masked]></shollenbeck=[email-masked]>