Subject: [regext] Magnus Westerlund's Discuss on draft-ietf-regext-data-escrow-06: (with DISCUSS)

From: Magnus Westerlund via Datatracker <[email-masked]>
Date: Tue, 07 Apr 2020 05:39:43 -0700

Magnus Westerlund has entered the following ballot position for
draft-ietf-regext-data-escrow-06: Discuss

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-regext-data-escrow/

----------------------------------------------------------------------
DISCUSS:
----------------------------------------------------------------------

Section 8.

As this document will be an IETF proposed standard I think the registrant for
the RDE and XML schema shall follow the recommendation in RFC 3688:

   Registrant Contact
      The individual/organization that is the registration contact for
      the component being registered.  Ideally, this will be the name
      and pertinent physical and network contact information.  In the
      case of IETF developed standards, the Registrant will be the IESG.

So please change that registrant to follow the above. The purpose of this is to
prevent any issues over who has change control of the registered entries.

---

From: Gustavo Lozano <[email-masked]>
Date: Tue, 7 Apr 2020 19:13:51 +0000

Thank you Magnus,

I published version 07 to change the registrant in section 8: https://tools.ietf.org/rfcdiff?url2=draft-ietf-regext-data-escrow-07.txt

Regards,
Gustavo

On 4/7/20, 05:39, "Magnus Westerlund via Datatracker" <[email-masked]> wrote:

    Please refer to https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_iesg_statement_discuss-2Dcriteria.html&d=DwICaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=H4H25qC-ozwnQrVC65Z1lf6p-zZuBuLJylW0eOXM2fQ&s=8nV-pq6KRFpWeSwexinVgILTShmLRTQjRv8A0VtHpxE&e= 
    for more information about IESG DISCUSS and COMMENT positions.

    The document, along with other ballot positions, can be found here:
    https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dregext-2Ddata-2Descrow_&d=DwICaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=VbweciUcwYQpIOZDSxl0ezGd1hGDtd-0BvgAgfmwfE0&m=H4H25qC-ozwnQrVC65Z1lf6p-zZuBuLJylW0eOXM2fQ&s=j2klZT-Dl_w-UWeqds8CleoflwjImgmPrBeQWGtfufQ&e= 

    
    Section 8.

       Registrant Contact

---

From: Antoin Verschuren <[email-masked]>
Date: Thu, 9 Apr 2020 20:53:16 +0200

Gustavo,

I see that you have changed the Registrant contact in version 7 to "IETF <[email-masked]>".
It should however be: "IESG <[email-masked]>"

- -- 
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

> Op 7 apr. 2020, om 21:13 heeft Gustavo Lozano <[email-masked]> het volgende geschreven:
> 
> Thank you Magnus,
>

---

From: Barry Leiba <[email-masked]>
Date: Fri, 10 Apr 2020 09:53:38 -0400

> It should however be: "IESG <[email-masked]>"

See my email message in the other thread: We would like it to be "IESG
<[email-masked]>", and the RFC Editor will remove the email address
from the RFC after IANA records it.

Barry