Subject: [regext] CALL FOR ADOPTION: draft-yee-regext-simple-registration-reporting

From: Antoin Verschuren <[email-masked]>
Date: Fri, 8 May 2020 15:36:52 +0200

Dear working group,

We will soon have a slot available in our milestone list for a new EPP/Registry document.
The chairs are not aware of any outstanding adoption requests other than this one.

This is a formal adoption request for Simple Registration Reporting: 
https://datatracker.ietf.org/doc/draft-yee-regext-simple-registration-reporting/

Please review this draft to see if you think it is suitable for adoption by REGEXT, and comment to the list, clearly stating your view.

Please also indicate if you are willing to contribute text, review text, or be a document shepherd.

This call for adoption ends Friday, 22 May 2020.

If there are no objections, and we receive enough consensus for adoption, the chairs will consider this document adopted.

Thanks,

Your REGEXT co-chairs Jim and Antoin

---

From: Roger D Carney <[email-masked]>
Date: Fri, 8 May 2020 13:42:27 +0000

+1 on adoption

________________________________
From: regext <[email-masked]> on behalf of Antoin Verschuren <[email-masked]>
Sent: Friday, May 8, 2020 8:36 AM
To: regext <[email-masked]>
Subject: [regext] CALL FOR ADOPTION: draft-yee-regext-simple-registration-reporting

Notice: This email is from an external sender.

Dear working group,

Thanks,

_______________________________________________
regext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/regext

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 8 May 2020 13:52:16 +0000

> -----Original Message-----
> From: regext <[email-masked]> On Behalf Of Antoin Verschuren
> Sent: Friday, May 8, 2020 9:37 AM
> Subject: [EXTERNAL] [regext] CALL FOR ADOPTION: draft-yee-regext-simple-
> registration-reporting
> 
> Dear working group,
> 

What about this one?

https://mailarchive.ietf.org/arch/msg/regext/tcFV9CHPwxPEKwol4dNHgyAGHnU/

Sorry, maybe I shouldn't have embedded the request in what looks like an innocuous message. 7483bis is also pretty much ready for consideration.

Scott

---

From: "James Galvin" <[email-masked]>
Date: Fri, 08 May 2020 09:58:42 -0400

On 8 May 2020, at 9:52, Hollenbeck, Scott wrote:

> The chairs are not aware of any outstanding adoption requests other 
> than
>> this one.
>
>
> What about this one?
>
> Sorry, maybe I shouldn't have embedded the request in what looks like 
> an innocuous message. 7483bis is also pretty much ready for 
> consideration.

Sorry about that.  Thanks for calling it out!  We’ll get that taken 
care of too.

Antoin and Jim

---

From: Antoin Verschuren <[email-masked]>
Date: Fri, 8 May 2020 16:04:33 +0200

We will soon have 2 “RDAP” slots in our milestones available too. That’s where your 2 documents will fit in nicely Scott.
I have recorded your request for adoption in the datatracker now too ;-).

Regards,

Antoin

> Op 8 mei 2020, om 15:52 heeft Hollenbeck, Scott <shollenbeck=[email-masked]> het volgende geschreven:
>

---

From: Tobias Sattler <[email-masked]>
Date: Fri, 8 May 2020 17:02:06 +0200

+1

> On 8. May 2020, at 15:42, Roger D Carney <[email-masked]> wrote:
> 
> +1 on adoption
> 
> 
> https://datatracker.ietf.org/doc/draft-yee-regext-simple-registration-reporting/ <https://datatracker.ietf.org/doc/draft-yee-regext-simple-registration-reporting/>
> 
> https://www.ietf.org/mailman/listinfo/regext <https://www.ietf.org/mailman/listinfo/regext>

---

From: Mario Loffredo <[email-masked]>
Date: Fri, 8 May 2020 17:00:44 +0200

+1

Mario

-- 
Dr. Mario Loffredo
Systems and Technological Development Unit
Institute of Informatics and Telematics (IIT)
National Research Council (CNR)
via G. Moruzzi 1, I-56124 PISA, Italy
Phone: +39.0503153497
Mobile: +39.3462122240
Web: http://www.iit.cnr.it/mario.loffredo
#pleasestayathome

---

From: Joseph Yee <[email-masked]>
Date: Fri, 8 May 2020 11:44:27 -0400

+1

-Joseph

On Fri, May 8, 2020 at 11:04 AM Mario Loffredo <[email-masked]>
wrote:

> > Please review this draft to see if you think it is suitable for adoption
> by REGEXT, and comment to the list, clearly stating your view.
> >
> > If there are no objections, and we receive enough consensus for
> adoption, the chairs will consider this document adopted.
> >
> > Thanks,
> >

---

From: Owen Smigelski <[email-masked]>
Date: Fri, 8 May 2020 10:40:08 -0700

+1

> On May 8, 2020, at 8:44 AM, Joseph Yee <[email-masked]> wrote:
> 
> +1
> 
> -Joseph
> 
> On Fri, May 8, 2020 at 11:04 AM Mario Loffredo <[email-masked] <mailto:[email-masked]>> wrote:
> +1
> 
> Mario
> 
> > [email-masked] <mailto:[email-masked]>
> Web: http://www.iit.cnr.it/mario.loffredo <http://www.iit.cnr.it/mario.loffredo>
> #pleasestayathome
> 
> [email-masked] <mailto:[email-masked]>

---

From: Antoin Verschuren <[email-masked]>
Date: Fri, 29 May 2020 15:14:51 +0200

Dear WG,

The call for adoption for draft-yee-regext-simple-registration-reporting ended 22 May 2020.
The results were:
Support: 4 valid
Object: 0

The chairs considder this draft adopted by the REGEXT WG.

Request to the authors:

Now that the draft is adopted, you must look for a document shepherd for this document. If you have not yet found someone that has volunteered to be document shepherd for your document, please solicit for a volunteer in the working group. Working group members are encouraged to volunteer as document shepherd for this document. Being a shepherd is a great opportunity!

Please submit a new version of the draft with the following name:
draft-ietf-regext-simple-registration-reporting-00

The co-chair has already pre-approved this document so once submitted it will be automaticaly accepted as a WG document. 

Your co-chair Antoin

> Op 8 mei 2020, om 19:40 heeft Owen Smigelski <[email-masked]> het volgende geschreven:
> 
> +1
> 
>> On May 8, 2020, at 8:44 AM, Joseph Yee <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> +1
>> 
>> -Joseph
>>