Subject: [regext] FW: June 16th, 2020 - Virtual ROW#9 - Call for proposals & participation

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 8 May 2020 11:19:00 +0000

FYI, folks!

Scott

From: nicoleta munteanu <[email-masked]>
Sent: Thursday, May 7, 2020 8:27 PM
Subject: [EXTERNAL] June 16th, 2020 - Virtual ROW#9 - Call for proposals & participation

June 16th, 2020 | 13:00 - 16:00 UTC

Register now & submit your proposal for newly scheduled virtual ROW#9 session

The Program Committee would like to thank all those that took the time to respond to our latest survey. Given the community feedback, the Program Committee has decided to pursue the ROW#9 virtual session alternative for 2020.

ROW#9<http://regiops.net> will be held via remote participation on June 16th, 2020, 13:00 - 16:00 UTC, to accommodate as many participants around the world as possible. (check different time zones here<https://secure-web.cisco.com/1TH8lKMBGJ3b2dP9qoD3qZ6JCyGcCvlELCNU_5Vpr0OXr9uoWON6deSjheHBircRbC_-nylxGnbBCG75XrgVEZpRGyGXb_LUMniWu5Jg3pXhNjqwlGt1IegAKjDaZqs4ISHRlSrfnjaYMmTSaX1J9j405792In4LsKlanMpB_y6Kus59k2agN35apkMAmWkZpMD-6zrZyVj-3sw4dv0mov-ok86ZkGqlmxxR1IFAx76yQLYmE-qI99KPj0QuHOxp5MMzXATViLNyB0OufcmOaBw/https%3A%2F%2Fwww.timeanddate.com%2Fworldclock%2Fconverter.html>).

IMPORTANT: Registration is required to enable participation!

Those interested in attending the virtual meeting are required to register at the following link in order to receive the access information for the online session: http://regiops.net/?event=virtual-9th-registration-operations-workshop-row9

The Program Committee is also re-opening the call for presentation and panel proposals. Please email a short abstract describing your proposal to [email-masked]<mailto:[email-masked]> before May 25th, 2020. There is no need to re-submit a proposal that has already been submitted.

In the past, workshops have included presentations and panel discussions focused on Extensible Provisioning Protocol (EPP), WHOIS, Registry Lock, Registration Data Access Protocol (RDAP) and many more. Below is a list of possible topics for this session:

*       RDAP implementation experience
*       DNS abuse
*       DNS privacy and encryption
*       Differentiated access
*       Authentication and authorization
*       Credential Security/Credential Management
*       DNSSEC operalization (CSYNC, managing transfers of secured domains)
*       Registration support functions (data escrow/business continuity)
*       Automation

We hope that you can join us and request that you disseminate this Call to other lists where it might be of interest.

We look forward to your participation! For additional event details and previous ROW sessions, visit http://regiops.net. Additional

ROW discussions may take place on the [email-masked]<mailto:[email-masked]> mailing list.

ROW Program Committee

Stay tuned for further updates! Follow @ROW_by_Viagenie<https://twitter.com/ROW_by_Viagenie?ref_src=twsrc%5Etfw>
ROW website: http://regiops.net
Contact us: [email-masked]<mailto:[email-masked]>
ROW mailing list: [email-masked]<mailto:[email-masked]>

ROW series: co-sponsored by Verisign<https://www.verisign.com/> & ICANN<https://secure-web.cisco.com/1bJpgeba467F2fFDLwq_TCMrF4Cah27MUIBEiuQB4hOcjQQCVCUCWDGOE5cozSVTyqE5NEMG8aHFung7YKVmukCuBaqcmNIqETWfzeqRQz8DPqNLA9llcxqXU05GKWFLAbwDyHULopbB2Q-vznFgOV3hrP7VaaczJC_H5xVuuHE0kkiRniUubJ7p6f-2G3JINth1jU1dxSu6cV761Mw4n_sWKHBsH8eKM93MrniGxYiMbXsvPAQzw-685rOP1ltggI-YWw1vyv4KAsGRpGUkxKA/https%3A%2F%2Fwww.icann.org%2F>, organized by Viagenie<http://secure-web.cisco.com/1aTm39VNgSq5f5IiVa10LCNrmWxP-EqM-zp6KnSUHrDFY_5SHQKWcZ9T5QjII11yKnXNNd7Z30CZjFyytpUutRY0XtAZC0MaiEeKUtmjMoC6pPwZE4AiVWOO-nsRez_EPYcGf5vgiIiusSUcGAOkSzT1tPL2DmwnnlxjpnzYrt2AZhKVww0SWszwwnGk1ATwN5lrugXjmFOTjqD_hkY0xTOf2bKkVdfKtQfqE2Jv-aGqi7jQkBVvGnzozgwqpa8TirYbnlqoYzxO917p0Is5vAg/http%3A%2F%2Fviagenie.ca%2F>

(cross-posting to multiple lists - sorry for any duplicates)

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 8 May 2020 11:16:54 +0000

FYI, folks!

Scott

ROW Program Committee