Subject: [regext] CALL FOR ADOPTION: draft-hollenbeck-regext-rfc7482bis

From: Antoin Verschuren <[email-masked]>
Date: Fri, 15 May 2020 15:54:02 +0200

Dear working group,

Now that we have 2 more RDAP slots available on our milestones, we had new requests for adoption:

This is a formal adoption request for Registration Data Access Protocol (RDAP) Query Format: 
https://datatracker.ietf.org/doc/draft-hollenbeck-regext-rfc7482bis/

Please review this draft to see if you think it is suitable for adoption by REGEXT, and comment to the list, clearly stating your view.

Please also indicate if you are willing to contribute text, review text, or be a document shepherd.

This call for adoption ends Friday, 29 May 2020.

If there are no objections, and we receive enough consensus for adoption, the chairs will consider this document adopted.

Thanks,

Your REGEXT co-chairs Jim and Antoin

---

From: Mario Loffredo <[email-masked]>
Date: Fri, 15 May 2020 16:23:17 +0200

I support adoption.

Mario

Il 15/05/2020 15:54, Antoin Verschuren ha scritto:
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

-- 
Dr. Mario Loffredo
Systems and Technological Development Unit
Institute of Informatics and Telematics (IIT)
National Research Council (CNR)
via G. Moruzzi 1, I-56124 PISA, Italy
Phone: +39.0503153497
Mobile: +39.3462122240
Web: http://www.iit.cnr.it/mario.loffredo
#pleasestayathome

---

From: Roger D Carney <[email-masked]>
Date: Fri, 15 May 2020 14:49:59 +0000

+1

________________________________
From: regext <[email-masked]> on behalf of Mario Loffredo <[email-masked]>
Sent: Friday, May 15, 2020 9:23 AM
To: Antoin Verschuren <[email-masked]>; regext <[email-masked]>
Subject: Re: [regext] CALL FOR ADOPTION: draft-hollenbeck-regext-rfc7482bis

Notice: This email is from an external sender.

I support adoption.

Mario

---

From: Owen Smigelski <[email-masked]>
Date: Fri, 15 May 2020 11:24:41 -0700

+1

> On May 15, 2020, at 7:49 AM, Roger D Carney <[email-masked]> wrote:
> 
> +1
> 
> From: regext <[email-masked] <mailto:[email-masked]>> on behalf of Mario Loffredo <[email-masked] <mailto:[email-masked]>>
> To: Antoin Verschuren <[email-masked] <mailto:[email-masked]>>; regext <regext@ietf..org>
> > https://datatracker.ietf.org/doc/draft-hollenbeck-regext-rfc7482bis/ <https://datatracker.ietf.org/doc/draft-hollenbeck-regext-rfc7482bis/>
> >
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/regext <https://www.ietf.org/mailman/listinfo/regext>
> 
> --
> Dr. Mario Loffredo
> Web: http://www.iit.cnr.it/mario.loffredo <http://www.iit.cnr.it/mario.loffredo>
> #pleasestayathome
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/regext <https://www.ietf.org/mailman/listinfo/regext>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/regext <https://www.ietf.org/mailman/listinfo/regext>

---

From: Tobias Sattler <[email-masked]>
Date: Fri, 15 May 2020 22:42:38 +0200

+1

> On 15. May 2020, at 20:24, Owen Smigelski <owen.smigelski=[email-masked]> wrote:
> 
> +1
> 
>> On May 15, 2020, at 7:49 AM, Roger D Carney <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> +1
>>

---

From: Maurizio Martinelli <[email-masked]>
Date: Fri, 15 May 2020 23:11:37 +0200

+1

> Il giorno 15 mag 2020, alle ore 22:43, Tobias Sattler <[email-masked]> ha scritto:
> 
> +1
> 
>>> To: Antoin Verschuren <[email-masked]>; regext <regext@ietf..org>

---

From: "Wilhelm, Richard" <[email-masked]>
Date: Sat, 16 May 2020 13:00:57 +0000

+1
Rick

On 5/15/20, 10:26 AM, "regext on behalf of Mario Loffredo" <[email-masked] on behalf of [email-masked]> wrote:

    I support adoption.
    
    Mario
    
    Il 15/05/2020 15:54, Antoin Verschuren ha scritto:
    > https://secure-web.cisco.com/1Ydfyw41GNcV95Nh5MUhyYSwIM_LgXlsHd3-p-5uB534y4S4Zl4pl8NNDSM7-__-nARrOWLOhWA8KxXVDZtbfdpYzkl8wPCQDzhQz54DVtT8efjCmN9OEBB1GuKZL_MV9-PICtZ6qbG8yz_T7_ybR3OngmojiuO8o-jx1Y6w8eOU-TgnQxT8BVk7E6gjFXxmdDgPszm4lBMsS54fcFtUY3YguMwi0LUxTYoJEBN5Xn3aZaCB3XgKefuhkIyLxy_AmOPPxpU2V4h06z7181sAZnQ/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-hollenbeck-regext-rfc7482bis%2F
    >
    > https://secure-web.cisco.com/1qZ-dBtMr-w3ISRDeC9ylW2m3ZibbWB88IcwBBIxK0rGvf0oWYJunvRmMW0g6zdvkmNQKCr4Hh3w7_ZMBNdDhAKC0R-4-ABAnKge-DdDK3EfnQ0RZSmjq0boIjqLpF-3qS0iU4MkNiNNPL495Clyf-yFNnMb68q55eR8YX_RbIJye3b0zqsnOToFqO7UBRrS9P6Kjs2nHkz0CPJZbGgEHnAf0HHmRetesduyJZUQuUXmTFeL6WMs4xEEBZPlTDQ9uMlgNdb0Ll4VDNMgEPFpDRHItnxEHyHVtDLOUivt10No/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fregext
    
    Web: http://secure-web.cisco.com/1D8XsfdBu075rU5wG86_GR_U9NvttsmmOpLJVNhsaGwA3iZ7VL4Kq0EO6T99Gn0WDpxGh3jznT-CMWyr7ecIZwFOPrRU_Wax3xogaWRyEjlE01dfKRe6L0nYlaKas2Ge8DgHj2D7Ic-gEfTqLNzQO8KWQeiG_UyKOyiGYHxsMA52t23wJLxZwWt4COHfzRro0xCTn-_GRNmdgKzK-o-QSH2iXbU0HKw0zy0BhRlX8Uw2qDXqL2MbzdryL3nTlVhU_boVQp3DEvzc9yAnxqh9v2g/http%3A%2F%2Fwww.iit.cnr.it%2Fmario.loffredo
    #pleasestayathome
    
    _______________________________________________
    regext mailing list
    [email-masked]
    https://secure-web.cisco.com/1qZ-dBtMr-w3ISRDeC9ylW2m3ZibbWB88IcwBBIxK0rGvf0oWYJunvRmMW0g6zdvkmNQKCr4Hh3w7_ZMBNdDhAKC0R-4-ABAnKge-DdDK3EfnQ0RZSmjq0boIjqLpF-3qS0iU4MkNiNNPL495Clyf-yFNnMb68q55eR8YX_RbIJye3b0zqsnOToFqO7UBRrS9P6Kjs2nHkz0CPJZbGgEHnAf0HHmRetesduyJZUQuUXmTFeL6WMs4xEEBZPlTDQ9uMlgNdb0Ll4VDNMgEPFpDRHItnxEHyHVtDLOUivt10No/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fregext

---

From: Joseph Yee <[email-masked]>
Date: Wed, 20 May 2020 11:08:32 -0400

+1

Joseph

On Sat, May 16, 2020 at 9:01 AM Wilhelm, Richard <rwilhelm=
[email-masked]> wrote:

> +1
> Rick
>
> On 5/15/20, 10:26 AM, "regext on behalf of Mario Loffredo" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>     I support adoption.
>
>     Mario
>
>     > Please review this draft to see if you think it is suitable for
> adoption by REGEXT, and comment to the list, clearly stating your view.
>     >
>     > If there are no objections, and we receive enough consensus for
> adoption, the chairs will consider this document adopted.
>     >
>     > Thanks,
>     >
>     Web:
> http://secure-web.cisco.com/1D8XsfdBu075rU5wG86_GR_U9NvttsmmOpLJVNhsaGwA3iZ7VL4Kq0EO6T99Gn0WDpxGh3jznT-CMWyr7ecIZwFOPrRU_Wax3xogaWRyEjlE01dfKRe6L0nYlaKas2Ge8DgHj2D7Ic-gEfTqLNzQO8KWQeiG_UyKOyiGYHxsMA52t23wJLxZwWt4COHfzRro0xCTn-_GRNmdgKzK-o-QSH2iXbU0HKw0zy0BhRlX8Uw2qDXqL2MbzdryL3nTlVhU_boVQp3DEvzc9yAnxqh9v2g/http%3A%2F%2Fwww.iit.cnr.it%2Fmario.loffredo
>     #pleasestayathome
>