Subject: Re: [regext] CALL FOR ADOPTION: draft-hollenbeck-regext-rfc7482bis

From: Antoin Verschuren <[email-masked]>
Date: Fri, 5 Jun 2020 15:46:26 +0200

Dear WG,

The call for adoption for draft-hollenbeck-regext-rfc7482bis ended 29 May 2020.
The results were:
Support: 9
Object: 0

The chairs considder this draft adopted by the REGEXT WG.

Request to the authors:

Now that the draft is adopted, you must look for a document shepherd for this document. If you have not yet found someone that has volunteered to be document shepherd for your document, please solicit for a volunteer in the working group. Working group members are encouraged to volunteer as document shepherd for documents. Being a shepherd is a great opportunity! If you want to be a document shepherd for this document, please let the authors know.

Please submit a new version of the draft with the following name:
draft-ietf-regext-rfc7482bis

The co-chairs have already pre-approved this document so once submitted it will be automaticaly accepted as a WG document. 

Regards,

Your co-chairs Jim and  Antoin

> Op 15 mei 2020, om 15:54 heeft Antoin Verschuren <[email-masked]> het volgende geschreven:
> 
> Dear working group,
> 
> Now that we have 2 more RDAP slots available on our milestones, we had new requests for adoption:
> 
> This is a formal adoption request for Registration Data Access Protocol (RDAP) Query Format: 
> https://datatracker.ietf.org/doc/draft-hollenbeck-regext-rfc7482bis/
> 
> Please review this draft to see if you think it is suitable for adoption by REGEXT, and comment to the list, clearly stating your view.
> 
> Please also indicate if you are willing to contribute text, review text, or be a document shepherd.
> 
> This call for adoption ends Friday, 29 May 2020.
> 
> If there are no objections, and we receive enough consensus for adoption, the chairs will consider this document adopted.
> 
> Thanks,
> 
> Your REGEXT co-chairs Jim and Antoin
> 
> 
> 
> 
> 
> 
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 5 Jun 2020 15:15:08 +0000

Mario Loffredo <[email-masked]> has agreed to be the document shepherd for draft-ietf-regext-rfc7482bis. I'll have the new version posted later today.

Scott

From: regext <[email-masked]> On Behalf Of Antoin Verschuren
Sent: Friday, June 5, 2020 9:46 AM
To: regext <[email-masked]>
Subject: [EXTERNAL] Re: [regext] CALL FOR ADOPTION: draft-hollenbeck-regext-rfc7482bis

Dear WG,

The results were:

Support: 9

Object: 0

Request to the authors:

Regards,

   Op 15 mei 2020, om 15:54 heeft Antoin Verschuren <[email-masked]<mailto:[email-masked]>> het volgende geschreven:

   Dear working group,

   This is a formal adoption request for Registration Data Access Protocol (RDAP) Query Format:
   https://datatracker.ietf.org/doc/draft-hollenbeck-regext-rfc7482bis/<https://secure-web.cisco.com/1HcNmVuXXB8qS66eQ0gvZsjxYj42YHpz6m3cGp6CO49v1FOEHJV-BC8-vNKudVUEa0_T5rsZE4sLa9BPsaJ1zBx5np3rGfzw0-yZfXKGmaqiaJV5VT1jgMjcCTSxU27Wmaj3oUs1bntyXifmQ2rKwznIsgIIpvzfa2S963tNUEdtV54VEPReyRwdA_kxvuozovlBoKUsiN20UGf3zGmJmo-BkVrqBRMWqZEeeeph2aLS9YZGkwNUSFKzabpRZPNAyBDITJkImCdvbA9-Lj4osOQ/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-hollenbeck-regext-rfc7482bis%2F>

   Thanks,

   _______________________________________________
   regext mailing list
   [email-masked]<mailto:[email-masked]>
   https://www.ietf.org/mailman/listinfo/regext