Subject: [regext] Minor feedback on draft-ietf-regext-rfc7483bis-00

From: Jasdip Singh <[email-masked]>
Date: Thu, 11 Jun 2020 18:00:45 +0000

Hello Scott.

While doing the shepherd writeup, noted few minor things which may help polish the doc further.

  *   5.5: Add “The” to the "Autonomous System Number Object Class” section title to be consistent with others.
  *   1, 5, 5.4, 5.5, 7, 8: Looks like the [I-D.ietf-regext-rfc7482bis] reference needs the correct link. Additionally, in section 8, [I-D.ietf-regext-rfc7482bis] has no link.
  *   1.1: Is the trailing period intended for member, object, and object class definitions?
  *   2.1: Should lunarNic prefix in the fields match the casing of the lunarNIC prefix for the extension in 4.1? I know there was some discussion on this but not sure if they are orthogonal or not.
  *   4.5: Looks like extraneous trailing period for eventDate description.
  *   5.3: Does the description of the network member need a trailing period?
  *   5.5: "high-level structure of the autnum object class consists of information about the network registration” - should “network” be changed to "autonomous system number”?
  *   Should phrase “registry unique” be “registry-unique” to be consistent?
  *   13.2: [RFC7480] needs a link.
  *   Typo “referencce” in the Changes from RFC 7483 section. Also, “00:” used twice in the list.

Thanks,
Jasdip

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 11 Jun 2020 18:40:12 +0000

From: regext <[email-masked]> On Behalf Of Jasdip Singh
Sent: Thursday, June 11, 2020 2:01 PM
To: [email-masked]
Subject: [EXTERNAL] [regext] Minor feedback on draft-ietf-regext-rfc7483bis-00

Hello Scott.

[SAH] OK

[SAH] I don’t see the issue, Jasdip. I see references to [I-D.ietf-regext-rfc7482bis], which is correct. The reference includes the correct URL, too. What’s missing?

There is a potential  issue with references to 7482bis due to a limitation with xml2rfc. The two documents reference each other, and as soon as you update one the bibliography that xml2rfc uses to manage references gets outdated. I have to edit the final text file manually to make this fix.

[SAH] I think those are just editorial artifacts that can be removed for consistency.

[SAH] They should probably be consistent to avoid questions just like this one 😊

[SAH] I can remove that.

[SAH] Probably note, since the other descriptions don’t use a trailing period.

[SAH] Yes.

[SAH] Yes.

[SAH] What link? The reference in the text looks appropriate. If you’re looking at an HTML version of the document and there’s a problem with a missing link, that’s a bug in the tools that generate the HTML version of the document.

[SAH] 00 is used twice because there’s been both a -00 version of the individual submission and a -00 version of the working group version. I’ll fix the typo.  Thanks for the feedback!

Thanks,

Jasdip

---

From: Jasdip Singh <[email-masked]>
Date: Thu, 11 Jun 2020 19:32:44 +0000

Yah, those missing links could be because of the HTML version of the doc. Please ignore that.

Jasdip

On Jun 11, 2020, at 2:40 PM, Hollenbeck, Scott <[email-masked]<mailto:[email-masked]>> wrote:

From: regext <[email-masked]<mailto:[email-masked]>> On Behalf Of Jasdip Singh
Sent: Thursday, June 11, 2020 2:01 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [EXTERNAL] [regext] Minor feedback on draft-ietf-regext-rfc7483bis-00

Hello Scott.

[SAH] OK

[SAH] I can remove that.

[SAH] Yes.

[SAH] Yes.

Thanks,
Jasdip