Subject: [regext] FW: ROW#9 event reminder - June 16th, 2020 - Zoom Webinar

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 11 Jun 2020 15:32:49 +0000

FYI, folks. Please note that the workshop takes place next Tuesday, 16 June. The agenda is available here:

http://regiops.net/?page_id=115

Scott

From: nicoleta munteanu <[email-masked]>
Sent: Thursday, June 11, 2020 11:16 AM
Subject: [EXTERNAL] ROW#9 event reminder - June 16th, 2020 - Zoom Webinar

Register now to attend the 9th Registration Operations Workshop!

June 16th, 2020 | 13:00 - 16:00 UTC

ROW#9 will take place via Zoom Webinar platform on Tuesday, 16 June 2020, 13:00 – 16:00 UTC. Additional time zones may be checked here<https://secure-web.cisco.com/14iBSdNGdIhLdtmhZSPiVK0L3zN-qyvYmSLagFJM4vJkQSoXEYttace0ziQMb_OSASIefeqODQobfq0bJ617YH-DKpGzCHnOebLJA127LjCi7VUzZ3QS6dD3QOM8S8pnuAHKqYw8qCF08zX_yFoML-GXBkAtrK5rHB0VRBINM_Q_Q0APkvjnYbZQ4yXY2Mvsz2uzyoi_gd1g9megCURIDkiLkdq-4aYeW_yO-km6pxjkB4CSlmMxle9JDwWSN7CAYwhLiBwOJV2OaYhM8GAYJQIwNow9dg5SNCTf6vL7pyHQ/https%3A%2F%2Fwww.timeanddate.com%2Fworldclock%2Fconverter.html%3Fiso%3D20200616T130000%26p1%3D1440%26p2%3D195%26p3%3D33%26p4%3D240%26p5%3D248%26p6%3D166%26p7%3D263%26p8%3D137%26p9%3D136%26p10%3D165>. Those interested in attending ROW#9 are required to register<http://regiops.net/?event=virtual-9th-registration-operations-workshop-row9> in order to receive the access information (meeting ID and password).

For details on the agenda, check out Marc Blanchet’s [Viagenie] recent blog post at: http://www.circleid.com/posts/20200610-9th-registration-operations-workshop-row-june-16th-2020-online/<http://secure-web.cisco.com/1lDMzrAt8u6kD5i5eWEA5Ygc1JEraxnQs3gLQcEah64mRf-6T9McfT_kd_FlwxIwKowMRdO0bEDwfXkwysakyW62eh3zBWhQu39dxdZy-FQIU4KvKA18Hv6cChDd6M9clAeZ2Ac0klMr43ghlzh7l9Iakg80Az1zXpi0REaLBDcE6tUjhowgQzKdio_moW1EK_AlKG2cU5dXPDYME2LzskO8_gcG-hO7gx3DxCiFmvFZri5dFVVOKWMGf-GlRXPAhfAZSk9Oe2r2RxHSXP9hoLq8XCm5xTQyfMUJwxSaDlaY/http%3A%2F%2Fwww.circleid.com%2Fposts%2F20200610-9th-registration-operations-workshop-row-june-16th-2020-online%2F> or visit http://regiops.net for registrations, agenda, updates, and previous ROW events. If you have any questions, please contact us at [email-masked]<mailto:[email-masked]>.

We would like to thank our ROW Series Sponsors ICANN<https://secure-web.cisco.com/1jSquD5OZUKkw4AE28ycfXMESHrf5RUP-XnsbwgL9C_M7jlC-3fB8goM7FBUrc44gB1FRiSAVZTLR0Aont4fIPc-qtsddin9E-9z0SEWQqyqg-qRW_61zHosWXYJY3PgCu8gYSFsNJh8VKZOJyRb2G1Q8QDWl_acmfjzY4cBrust9wrQEKoJK5vYsuHjrDszY2fxcO3icUskfrUIeA37SrmehbboLSaeD3fZZXL5oHFd12y1rfnczjYHkPhfnJ3HDPFbMguxkqY0nflOWRlK9enEir5PEOwUOfOEFEYOyd7g/https%3A%2F%2Fwww.icann.org> and Verisign<https://www.verisign.com> for allowing ROW#9 to happen.

-----

Here are some special tips if this is your first time using Zoom or you wish to get more familiar with its web conferencing capabilities:

*       Download the Zoom application to your computer or mobile phone. You can do it at https://zoom.us/download<https://secure-web.cisco.com/1eqKCB9PAq2TH_aBg_afQlNb3aqU2u5pcaqi-QG4O3qCeBSd8N_Dfr1Pq9cQEX0Oi2eCfcntrov0M23VN_ozfdWQ8bBIgCcaPf5VZPh5DJF_rxMzQhb_e0GLG93yu69vuzh5wTsPd515P3egYsp5qdyGKIncTIIJrav3DnNV2K5mQ2EeSmUBmExKT1j4iGZLGav-fnxnEasDMnI-NFvkpurHf0r1e-w-voLnSs7ul-nj0nrDARBrMTpnjUI2cyoiMnM_TJLbbnD5yJi7jMZJTvacgGHgrKkk0rlb62lK1TFI/https%3A%2F%2Fzoom.us%2Fdownload>. You will also be prompted to download and install Zoom when you click the link to join. You can also run Zoom from your web browser by navigating to join.zoom.us<http://secure-web.cisco.com/1bquRQ9_yma4wNdl81frsA_nq54PpIpTUwmmIg8SR7SzltbzJIIGbFlA4ZvKqWkrcDbdslWDAj2cyRnJ0B30p_Yo_LoeCD-viI1B4yb4Uu1M19UDEkvbVNfPqc0wT6sXuRlAqIOjPqBBeNMnwOrE3j1xNCzBIJxTWKr3t_OQpa2vkFIYYKv7jT70p0NF1sZ1ZfoF6_jBlzJ97ELkVcXCMDkIxKxrkjjpVWaqCR9gbQIDONM_LW3EhbbzX5aFEcqMRJaQ7BGYEYBibVXscyEn_Xjc7NE_0MP_HQoq4cqIhd9o/http%3A%2F%2Fjoin.zoom.us> and entering the meeting number and passcode.
*       Want to try it out before June 16th? Join a test meeting at https://zoom.us/test<https://secure-web.cisco.com/1xJL4RBAUsdk_HFD4dKoJsUuLZdVQNfzUeCWb6aE0TRbxI_Z4cEJLgoZb0LRj2Z-KPH5rlVMpxTGZKNMOXk7gCTZ-o3g8jt8ULqMUGtVhPB8TS4lT6gNofzw3GhM5nXIpMOVR7Py9MX2axdxj00SBXJCNXeEqHqyUGcDIfzPIhndIzh2H23tqQMGajnIMT2Z46gg5TSf4pJH-TyQIQ0WDRBa86jua_RGCn8stGcL9FnMFt-gPjb2HWDhzuYZ5weCjrE0G-u0C-rhVMeq48-2gdfvM0ZQpQRVhpkIJ4F9WDwY/https%3A%2F%2Fzoom.us%2Ftest> anytime to familiarize yourself with Zoom. You can also access Zoom tutorials here: https://support.zoom.us/hc/en-us/articles/201362193-How-Do-I-Join-A-Meeting-<https://secure-web.cisco.com/10UWu4Chj350JQxEIQTOZXQQeVjxGlCrfrcyOn9uiLHFDvXnDV5lxM4MT1j9pr-pncH0MYEC_9qVZHYmhDZ8ZmwhbusXv1oaqEJebueNwc5UzmiC7tr7-uNEwr-9x1i9lwduBNH1zQfvYuGwuJfNqW1hunDu-QxMCaFFP14tDeN3wAddFy1uNqjSxYBVKUFtBNu4ztZFSSEXTVOI_-aVC8S0v-cUXqSWwVXh3kJOp_DJFlMeDn7iQfSUiIS7EmMkfo5bIDrJyLbwZ-5ZK2KW2Wk3f0sw_BuFgiVSBLKcvPsQ/https%3A%2F%2Fsupport.zoom.us%2Fhc%2Fen-us%2Farticles%2F201362193-How-Do-I-Join-A-Meeting->
*       As an attendee, you will be muted. The meeting host will open mics as needed for Q&As when announced by the session moderator.
*       You do not have to use the Zoom web conferencing platform with video to participate. There is an option to call-in only.
*       We will be recording this webinar, including the chat, and making it available on our website.

-----

We look forward to seeing you online!

ROW Program Committee

Stay tuned for further updates! Follow us on Twitter @ROW_by_Viagenie<https://twitter.com/ROW_by_Viagenie>

ROW website: http://regiops.net<http://regiops.net/>

Contact us: [email-masked]<mailto:[email-masked]>

ROW mailing list: [email-masked]<mailto:[email-masked]> (sign-up at: https://groups.google.com/forum/#!forum/regiops/join)

(cross-posting to multiple lists - sorry for any duplicates)

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 16 Jun 2020 11:52:15 +0000

The workshop starts in about an hour. Don’t miss it!

Scott

From: nicoleta munteanu <[email-masked]>
Sent: Tuesday, June 16, 2020 12:18 AM
Subject: [EXTERNAL] ROW#9 event reminder - June 16th, 2020 - Zoom Webinar

9th Registration Operations Workshop (ROW#9)

ROW#9 session starting soon!!! Tuesday, 16 June 2020, 13:00 – 16:00 UTC. Check additional time zones here<https://secure-web.cisco.com/10ME9_zVEzKDFpAG39NZxRPPeAyMESpCzxZCI5bEnwKu2HWnw0FWRhunRHGC482s0PEm1hN3pUrOq8S3Gg-ZTijkMX_HzFy9svMFdz48Ov4Sh10xv1Cp9HiqzFj70cla2x3GwjWj3aRevJdczm9qJZJe2rK7AuExoOaa96CkWUi33h9I-J4hjh3wlKKeVW9mCyNq-fgZ2G5ha9TCDR6ZQowfvKWO-jaR7zpOTiakQQHXFmH4DLIQH_xzfvoG2yQPc4hx-6RD8Q-A-D-ONurtDWw/https%3A%2F%2Fwww.timeanddate.com%2Fworldclock%2Fconverter.html%3Fiso%3D20200616T130000%26p1%3D1440%26p2%3D195%26p3%3D33%26p4%3D240%26p5%3D248%26p6%3D166%26p7%3D263%26p8%3D137%26p9%3D136%26p10%3D165>.

The event will take place via a Zoom Webinar platform. Those interested in attending are required to register<http://regiops.net/?event=virtual-9th-registration-operations-workshop-row9> in order to receive the access information.

ROW#9 agenda

                • Panel: DNS Privacy and Encryption

                                • Geoff Huston [APNIC]

                                • John Levine [Standcore LLC]

                                • Stephane Bortzmeyer [AFNIC]

                • An Architecture overview of APNIC’s RDAP deployment to cloud – George Michaelson [APNIC]

                • Deprecating jCard in RDAP: why and how – Mario Loffredo [IIT‐CNR/Registro.it<http://Registro.it>] & Gavin Brown [CentralNic]

                • i.whoswho – Whois/RDAP lookup for mere mortals – Werner Staub [CORE Association]

                • EPP Extension: Registry Maintenance – Tobias Sattler [UnitedDomains]

                • The Biggest Obstacle for Innovating with New TLDs – Thomas Barrett [EnCirca, Inc]

                • Drone Remote Identification Protocol (DRIP) Use Cases – Stuart W. Card [AX Enterprize, LLC] & Robert Moskowitz [HTT Consulting]

Session presentations are now available at: http://regiops.net/?page_id=115

We would like to thank our ROW Series Sponsors ICANN<https://secure-web.cisco.com/1HeeagTMLhxkV-f8GyPigs1C5iGXrac6_CeH5wHl7Fo94won3Umd7wObXcQ8ZFHBisdbfBk3CZYo2gDwpyVbw0IR0uQMVUq1u3xL2Fe2LeE0qz1w-F5mV0f1wq65eVk-dndO84bEseiWsGP9FYbuUpEil5tzYg-HVWvx0WUwm6I1CADwaN38HmZI-h3MdbOcP2ISqVmxqfBSIbNKIhV3OZ9nLvgosxi9Xu1TWcTTYEx2g_BfGZgrtkakph8CHxWn52sWOcFwYD06aLEKWEtcPLg/https%3A%2F%2Fwww.icann.org> and Verisign<https://www.verisign.com> for allowing ROW#9 to happen.

Visit http://regiops.net for updates, additional event details, and previous ROW events. If you have any questions, please contact us at [email-masked]<mailto:[email-masked]>.

ROW Program Committee