Subject: [regext] Scheduling for IETF 108

From: Antoin Verschuren <[email-masked]>
Date: Fri, 5 Jun 2020 15:31:00 +0200

Hi all,

It is time again to start thinking about scheduling a meeting for IETF 108.
As you are aware, IETF 108 will be an all virtual meeting this time.
We are reaching out to you to ask your opinion on scheduling a meeting.
What conflicts with other working groups or BOF’s should be avoided?

This is also a first call for agenda items.
We would like to know if any of the authors intend to discuss major topics regarding their documents.
Are there any other topics to discuss?
If so, please send us your thoughts on giving a remote presentation.

As a reminder to people, this will be the first time that there will be a meeting fee for all remote participation.
Any opinions for participants in our group for which that would be an obstacle for participating would be welcomed too.

Regards,

Your co-chairs Jim and Antoin.

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 5 Jun 2020 13:36:11 +0000

> -----Original Message-----
> From: regext <[email-masked]> On Behalf Of Antoin Verschuren
> Sent: Friday, June 5, 2020 9:31 AM
> To: regext <[email-masked]>
> Subject: [EXTERNAL] [regext] Scheduling for IETF 108
>
> Hi all,
>

Conflicts should be avoided with all of the DNS-centric working groups, including dnsop, dprive, and add.

Scott

---

From: tjw ietf <[email-masked]>
Date: Fri, 5 Jun 2020 09:44:35 -0400

Agree on the dns.conflicts. 

Sent from my iPhone

> On Jun 5, 2020, at 09:36, Hollenbeck, Scott <shollenbeck=[email-masked]> wrote:
> 
> 
>> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: Mario Loffredo <[email-masked]>
Date: Fri, 5 Jun 2020 16:19:32 +0200

Hi Antoin,

> What conflicts with other working groups or BOF’s should be avoided?

JMAP

Thanks,

Mario

-- 
Dr. Mario Loffredo
Systems and Technological Development Unit
Institute of Informatics and Telematics (IIT)
National Research Council (CNR)
via G. Moruzzi 1, I-56124 PISA, Italy
Phone: +39.0503153497
Mobile: +39.3462122240
Web: http://www.iit.cnr.it/mario.loffredo
#pleasestayathome

---

From: Joseph Yee <[email-masked]>
Date: Wed, 17 Jun 2020 17:06:38 -0400

Hi Antoin and everyone,

I would like to ask for a timeslot to discuss the reporting draft.

Thanks
Joseph

On Fri, Jun 5, 2020 at 9:31 AM Antoin Verschuren <[email-masked]> wrote:

> As a reminder to people, this will be the first time that there will be a
> meeting fee for all remote participation.
> Any opinions for participants in our group for which that would be an
> obstacle for participating would be welcomed too.
>
> Regards,
>