Subject: [regext] AD review of draft-ietf-regext-tmch-func-spec-08

From: Barry Leiba <[email-masked]>
Date: Thu, 23 Jul 2020 16:44:47 -0400

First: Please accept my apology for the delay in handling this
document.  It's been a particularly busy time for the ADs, and I've
let this slip for a lot longer than I'd thought it would.

My main comment about this document is that I find it odd as a working
group document: it strikes me as something that ought to be published
by ICANN as a policy document, not as something that should come out
of an IETF working group.  An alternative path in the RFC series would
be through the Independent Stream, which allows publication of
Informational documents without getting IETF consensus.

What, exactly, would IETF consensus mean for this document.  As it's
describing an operational external system, we don't really have the
ability to change it.  All we can do is decide to publish it... or
not, yes?

I think it will be very hard to sell this to the IESG.  Will the
working group consider an alternative path for publishing this (ICANN
or the ISE, or something else)?

Barry

---

From: Gustavo Lozano <[email-masked]>
Date: Thu, 23 Jul 2020 22:19:30 +0000

Thank you Barry,

If memory serves, during a past REGEXT meeting about informational I-Ds and working groups, the conclusion was that a WG could adopt an I-D with an informational intended status. For this I-D, the idea is to get a stable reference. The specification described in this I-D was defined using an open process in which Registries (some of which continue to participate in this WG) provided feedback.

Certainly, changes to the specification are likely unfeasible to be implemented. If an Independent Submission is the appropriate path, I don't see any issues as long as an stable reference exists for the I-D.
 
To provide context, during the ICANN - new gTLD program, the operational guideline was that technical specifications linked from the registry agreement should be IETF I-Ds.

Regards,
Gustavo

On 7/23/20, 13:45, "regext on behalf of Barry Leiba" <[email-masked] on behalf of [email-masked]> wrote:

    Barry

    _______________________________________________
    regext mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/regext__;!!PtGJab4!v1qV2GrUORtkAz_QQzBbUadAutB25cxVjbKnfDfWNJlaimu2Vk4BFU2dhV_3ECCMw-HJA4BfZDc$