Subject: [regext] Call for agenda items for IETF 109

From: Antoin Verschuren <[email-masked]>
Date: Fri, 18 Sep 2020 15:58:42 +0200

Hi all,

This is a call for agenda items for the IETF 109 virtual meeting.
The chairs plan to request a meeting slot, but we would like to know how long a session is needed..

A special note to authors of newly adopted or an active draft on our milestones list:
If you want your document to proceed, it would be wise to ask some time on the agenda to discuss your document.

Regards,

Jim and Antoin

---

From: Jody Kolker <[email-masked]>
Date: Mon, 21 Sep 2020 15:22:40 +0000

Hi Antoin,

I would like to request 15 - 20 minutes to discuss an UnRenew extension for EPP.

Thanks,
Jody Kolker.

-----Original Message-----
From: regext <[email-masked]> On Behalf Of Antoin Verschuren
Sent: Friday, September 18, 2020 8:59 AM
To: [email-masked]
Subject: [regext] Call for agenda items for IETF 109

Notice: This email is from an external sender.

Hi all,

Regards,

Jim and Antoin
_______________________________________________
regext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/regext