Subject: [regext] WG LAST CALL: draft-ietf-regext-rfc7483bis

From: Antoin Verschuren <[email-masked]>
Date: Fri, 18 Sep 2020 15:52:47 +0200

The following working group document is believed to be ready for submission to the IESG for publication as a standards track document:

https://datatracker.ietf.org/doc/draft-ietf-regext-rfc7483bis/

This WG last call will end at close of business, Friday, 2 October 2020.

Please review this document and indicate your support (a simple “+1” is sufficient) or concerns with the publication of this document by replying to this message on the list.

The document shepherd for this document is Jasdip Singh.

Regards,

Jim and Antoin

---

From: Tom Harrison <[email-masked]>
Date: Mon, 21 Sep 2020 08:28:39 +1000

On Fri, Sep 18, 2020 at 03:52:47PM +0200, Antoin Verschuren wrote:
> The following working group document is believed to be ready for
> submission to the IESG for publication as a standards track
> document:
> 
> https://datatracker.ietf.org/doc/draft-ietf-regext-rfc7483bis
> 
> Please review this document and indicate your support (a simple “+1”
> is sufficient) or concerns with the publication of this document by
> replying to this message on the list.

+1

-Tom

---

From: Mario Loffredo <[email-masked]>
Date: Mon, 21 Sep 2020 07:49:18 +0200

+1

Mario

Il 18/09/2020 15:52, Antoin Verschuren ha scritto:
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

-- 
Dr. Mario Loffredo
Systems and Technological Development Unit
Institute of Informatics and Telematics (IIT)
National Research Council (CNR)
via G. Moruzzi 1, I-56124 PISA, Italy
Phone: +39.0503153497
Mobile: +39.3462122240
Web: http://www.iit.cnr.it/mario.loffredo

---

From: Roger D Carney <[email-masked]>
Date: Mon, 21 Sep 2020 11:22:38 +0000

+1

________________________________
From: regext <[email-masked]> on behalf of Mario Loffredo <[email-masked]>
Sent: Monday, September 21, 2020 12:49 AM
To: Antoin Verschuren <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [regext] WG LAST CALL: draft-ietf-regext-rfc7483bis

Notice: This email is from an external sender.

+1

Mario

---

From: Mario Loffredo <[email-masked]>
Date: Fri, 25 Sep 2020 15:46:04 +0200

Hi folks,

thinking about the document again, I have another feedback.

The document does not contain any requirement or recommendation about 
when returning ldhName and unicodeName values. However, the examples 
seem to convey the idea that ldhName must  always be returned and 
unicodeName must be returned in case of an IDN.

Is it worth writing something more about this topic?

Best,
Mario

-------- Messaggio Inoltrato --------
Oggetto: 	Re: [regext] WG LAST CALL: draft-ietf-regext-rfc7483bis
Data: 	Mon, 21 Sep 2020 07:49:18 +0200
Mittente: 	Mario Loffredo <[email-masked]>
A: 	Antoin Verschuren <[email-masked]>, [email-masked]

+1

Mario