Subject: Re: [regext] Call for agenda items for IETF 109

From: "James Galvin" <[email-masked]>
Date: Fri, 02 Oct 2020 16:25:12 -0400

The chairs have received three requests for agenda topics for IETF109.  
We have requested a 1 hour time slot to accommodate these requests.  The 
three topics are as follows.

* Simple Registration Reporting - Joseph Yee

* 
https://datatracker.ietf.org/doc/draft-loffredo-regext-rdap-jcard-deprecation/ 
- Gavin Brown

* “unrenew” command in EPP - Jody Kolker

Antoin and Jim

On 18 Sep 2020, at 9:58, Antoin Verschuren wrote:

> Hi all,
>
> This is a call for agenda items for the IETF 109 virtual meeting.
> The chairs plan to request a meeting slot, but we would like to know 
> how long a session is needed..
>
> A special note to authors of newly adopted or an active draft on our 
> milestones list:
> If you want your document to proceed, it would be wise to ask some 
> time on the agenda to discuss your document.
>
> Regards,
>
> Jim and Antoin
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: Mario Loffredo <[email-masked]>
Date: Thu, 15 Oct 2020 14:08:12 +0200

Hi Jim And Antoin,

need just 5 minutes for a short update about the reverse-search doc.

Best,

Mario

Il 18/09/2020 15:58, Antoin Verschuren ha scritto:
> The chairs plan to request a meeting slot, but we would like to know how long a session is needed..
>
> A special note to authors of newly adopted or an active draft on our milestones list:
> If you want your document to proceed, it would be wise to ask some time on the agenda to discuss your document.
>
> Regards,
>
> Jim and Antoin

-- 
Dr. Mario Loffredo
Systems and Technological Development Unit
Institute of Informatics and Telematics (IIT)
National Research Council (CNR)
via G. Moruzzi 1, I-56124 PISA, Italy
Phone: +39.0503153497
Mobile: +39.3462122240
Web: http://www.iit.cnr.it/mario.loffredo

---

From: "James Galvin" <[email-masked]>
Date: Fri, 16 Oct 2020 17:07:47 -0400

Thanks Mario.  We’ll find some time on the agenda for an update.

Jim

---

From: "James Galvin" <[email-masked]>
Date: Fri, 16 Oct 2020 17:08:27 -0400

Thanks Jody.  We’ll find some time on the agenda for the discussion.

Jim

On 21 Sep 2020, at 11:22, Jody Kolker wrote:

> Hi Antoin,
>
> I would like to request 15 - 20 minutes to discuss an UnRenew 
> extension for EPP.
>
> Thanks,
> Jody Kolker.
>
> -----Original Message-----
> From: regext <[email-masked]> On Behalf Of Antoin Verschuren
> Sent: Friday, September 18, 2020 8:59 AM
> To: [email-masked]
> Subject: [regext] Call for agenda items for IETF 109
>
> Notice: This email is from an external sender.
>
>
>
> Hi all,
>