Subject: [regext] Timeslot request

From: Dmitry Belyavsky <[email-masked]>
Date: Thu, 15 Oct 2020 15:21:38 +0300

Dear Regext chairs,

I want to request a timeslot to discuss either recently submitted draft
https://datatracker.ietf.org/doc/draft-belyavskiy-epp-eai/
"Use of Internationalized Email Addresses in EPP protocol" or, in general,
the best way to reach the EAI support in the EPP protocol.

Many thanks!

-- 
SY, Dmitry Belyavsky

---

From: "James Galvin" <[email-masked]>
Date: Fri, 16 Oct 2020 17:02:23 -0400

Thanks Dmitry.  We’ll find some time at the end of the agenda for a 
discussion of this work.

Jim