Subject: [regext] WG LAST CALL: draft-ietf-regext-secure-authinfo-transfer-03

From: "James Galvin" <[email-masked]>
Date: Fri, 02 Oct 2020 16:55:16 -0400

The following working group document is believed to be ready for 
submission to the IESG for publication as a standards track document:

https://datatracker.ietf.org/doc/draft-ietf-regext-secure-authinfo-transfer/

This WG last call will end at close of business, Friday, 16 October 
2020.

Please review this document and indicate your support (a simple “+1” 
is sufficient) or concerns with the publication of this document by 
replying to this message on the list.

The document shepherd for this document is Jody Kolker.

Regards,

Antoin and Jim

---

From: Mario Loffredo <[email-masked]>
Date: Mon, 5 Oct 2020 12:33:08 +0200

+1

Mario

Il 02/10/2020 22:55, James Galvin ha scritto:
> This WG last call will end at close of business, Friday, 16 October 2020.
>
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

-- 
Dr. Mario Loffredo
Systems and Technological Development Unit
Institute of Informatics and Telematics (IIT)
National Research Council (CNR)
via G. Moruzzi 1, I-56124 PISA, Italy
Phone: +39.0503153497
Mobile: +39.3462122240
Web: http://www.iit.cnr.it/mario.loffredo

---

From: Tobias Sattler <[email-masked]>
Date: Mon, 5 Oct 2020 13:09:27 +0200

+1

> On 2. Oct 2020, at 22:55, James Galvin <[email-masked]> wrote:
> 
> The following working group document is believed to be ready for submission to the IESG for publication as a standards track document:
> 
> Please review this document and indicate your support (a simple “+1” is sufficient) or concerns with the publication of this document by replying to this message on the list.
>

---

From: Roger D Carney <[email-masked]>
Date: Mon, 5 Oct 2020 11:57:55 +0000

+1

________________________________
From: regext <[email-masked]> on behalf of Tobias Sattler <[email-masked]>
Sent: Monday, October 5, 2020 6:09 AM
To: James Galvin <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [regext] WG LAST CALL: draft-ietf-regext-secure-authinfo-transfer-03

Notice: This email is from an external sender.

+1

---

From: "James Galvin" <[email-masked]>
Date: Mon, 26 Oct 2020 09:45:05 -0400

Thanks to all who responded to the WG Last Call for this document.  
There have been 3 clear indications of support with no objections.

There was some discussion and support to change the document to 
Standards Track from BCP.  There have not been any issues noted during 
last call.

The WG last call is officially closed.

The document editor has posted a revised draft that is now ready for 
submission to the IESG.  The document shepherd, Jody Kolker, is request 
to please prepare the write-up and we will submit the document as soon 
as that is complete!

Antoin and Jim

On 2 Oct 2020, at 16:55, James Galvin wrote:

> Please review this document and indicate your support (a simple 
> “+1” is sufficient) or concerns with the publication of this 
> document by replying to this message on the list.
>