Subject: [regext] IETF109 - jabber and note

From: "James Galvin" <[email-masked]>
Date: Mon, 16 Nov 2020 04:45:22 -0500

Folks,

The Chairs will not be looking for a jabber scribe for this meeting.  We 
will monitor the MeetEcho Chat (Jabber) for comments that need to be 
read out.

However, we will still need a notes/minutes taker.  Ideally this person 
should use the “codimd” tool but we’ll take notes anyway we can 
get them.

Please consider volunteering to take notes for the working group.

Thank you in advance!

Antoin and Jim

---

From: Alexander Mayrhofer <[email-masked]>
Date: Mon, 16 Nov 2020 10:56:00 +0100

Jim, Antoin,

I can do the note-taking during the meeting. And I'm happy to use codimd.

Best,
Alex

> -----Ursprüngliche Nachricht-----
> Von: regext <[email-masked]> Im Auftrag von James Galvin
> Gesendet: Montag, 16. November 2020 10:45
> An: Registration Protocols Extensions WG <[email-masked]>
> Betreff: [regext] IETF109 - jabber and note
> 
> Folks,
> 
> The Chairs will not be looking for a jabber scribe for this meeting.  We will
> monitor the MeetEcho Chat (Jabber) for comments that need to be read out.
> 
> However, we will still need a notes/minutes taker.  Ideally this person should
> use the “codimd” tool but we’ll take notes anyway we can get them.
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: "James Galvin" <[email-masked]>
Date: Mon, 16 Nov 2020 05:54:51 -0500

Great, thanks Alex!

Jim