Subject: [regext] draft-ietf-regext-unhandled-namespaces Intellectual Property Disclosure Confirmation Request

From: "Smith, David - Dulles" <[email-masked]>
Date: Tue, 24 Nov 2020 16:41:00 +0000

Hi Jim Gould and Martin Casanova –

As the document shepherd for draft-ietf-regext-unhandled-namespaces, I need to ask whether each of you (as draft authors) has confirmed that "any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed."

Please do confirm or disconfirm by replying here and including the mailing list [email-masked] on the reply.

Thanks!

---

From: "Gould, James" <[email-masked]>
Date: Tue, 24 Nov 2020 17:52:11 +0000

I confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed for draft-ietf-regext-unhandled-namespaces.

--

JG

James Gould
Fellow Engineer
[email-masked]<applewebdata://13890C55-AAE8-4BF3-A6CE-B4BA42740803/[email-masked]>

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com<http://verisigninc.com/>

From: David Smith <[email-masked]>
Date: Tuesday, November 24, 2020 at 11:41 AM
To: James Gould <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: draft-ietf-regext-unhandled-namespaces Intellectual Property Disclosure Confirmation Request

Thanks!