Subject: [regext] Mail regarding draft-ietf-regext-secure-authinfo-transfer

From: Jody Kolker <[email-masked]>
Date: Mon, 16 Nov 2020 06:10:28 +0000

Hi Jim (Gould) and Rick,

Does this draft contain any IPR?  We’ll need to know in order to complete the review for the submission.

Thanks,
Jody Kolker.
GoDaddy

---

From: "Gould, James" <[email-masked]>
Date: Mon, 23 Nov 2020 16:21:12 +0000

Jody,

I confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed for draft-ietf-regext-secure-authinfo-transfer.

--

JG

James Gould
Fellow Engineer
[email-masked]<applewebdata://13890C55-AAE8-4BF3-A6CE-B4BA42740803/[email-masked]>

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com<http://verisigninc.com/>

From: regext <[email-masked]> on behalf of Jody Kolker <[email-masked]>
Date: Monday, November 16, 2020 at 1:12 AM
To: "[email-masked]" <[email-masked]>
Subject: [EXTERNAL] [regext] Mail regarding draft-ietf-regext-secure-authinfo-transfer

Hi Jim (Gould) and Rick,

Thanks,
Jody Kolker.
GoDaddy