Subject: Re: [regext] Mail regarding draft-ietf-regext-secure-authinfo-transfer

From: Jody Kolker <[email-masked]>
Date: Fri, 4 Dec 2020 10:34:45 +0000

I’m sorry Jim – I just saw this.  I’ll get working on this today.

From: Gould, James <[email-masked]>
Sent: Monday, November 23, 2020 10:21 AM
To: Jody Kolker <[email-masked]>; [email-masked]
Subject: Re: [regext] Mail regarding draft-ietf-regext-secure-authinfo-transfer

Notice: This email is from an external sender.

Jody,

I confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed for draft-ietf-regext-secure-authinfo-transfer.

--

JG

James Gould
Fellow Engineer
[email-masked]<applewebdata://13890C55-AAE8-4BF3-A6CE-B4BA42740803/[email-masked]>

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com<http://verisigninc.com/>

From: regext <[email-masked]<mailto:[email-masked]>> on behalf of Jody Kolker <[email-masked]<mailto:[email-masked]>>
Date: Monday, November 16, 2020 at 1:12 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [EXTERNAL] [regext] Mail regarding draft-ietf-regext-secure-authinfo-transfer

Hi Jim (Gould) and Rick,

Does this draft contain any IPR?  We’ll need to know in order to complete the review for the submission.

Thanks,
Jody Kolker.
GoDaddy

---

From: "Wilhelm, Richard" <[email-masked]>
Date: Fri, 4 Dec 2020 13:59:46 +0000

Jody,

(Full disclosure:  Jim just reminded me that I hadn’t responded.)

Rick

From: regext <[email-masked]> on behalf of Jody Kolker <[email-masked]>
Date: Friday, December 4, 2020 at 5:35 AM
To: James Gould <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [EXTERNAL] Re: [regext] Mail regarding draft-ietf-regext-secure-authinfo-transfer

Caution: This email originated from outside the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe. 

Jody,

-- 

JG

James Gould
Fellow Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com

From: regext <[email-masked]> on behalf of Jody Kolker <[email-masked]>
Date: Monday, November 16, 2020 at 1:12 AM
To: "[email-masked]" <[email-masked]>
Subject: [EXTERNAL] [regext] Mail regarding draft-ietf-regext-secure-authinfo-transfer

Hi Jim (Gould) and Rick,

Thanks,

Jody Kolker.

GoDaddy