Subject: Re: [regext] draft-ietf-regext-unhandled-namespaces Intellectual Property Disclosure Confirmation Request

From: "Smith, David - Dulles" <[email-masked]>
Date: Thu, 3 Dec 2020 18:57:43 +0000

Thank you, Jim.

@Martin: have you been able to confirm the same? Sorry if I missed that you have done so.

From: James Gould <[email-masked]>
Date: Tuesday, November 24, 2020 at 12:51 PM
To: "Smith, David - Dulles" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: draft-ietf-regext-unhandled-namespaces Intellectual Property Disclosure Confirmation Request

I confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed for draft-ietf-regext-unhandled-namespaces.

--

JG

James Gould
Fellow Engineer
[email-masked]<applewebdata://13890C55-AAE8-4BF3-A6CE-B4BA42740803/[email-masked]>

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com<http://verisigninc.com/>

From: David Smith <[email-masked]>
Date: Tuesday, November 24, 2020 at 11:41 AM
To: James Gould <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: draft-ietf-regext-unhandled-namespaces Intellectual Property Disclosure Confirmation Request

Hi Jim Gould and Martin Casanova –

As the document shepherd for draft-ietf-regext-unhandled-namespaces, I need to ask whether each of you (as draft authors) has confirmed that "any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed."

Please do confirm or disconfirm by replying here and including the mailing list [email-masked] on the reply.

Thanks!

---

From: "Smith, David - Dulles" <[email-masked]>
Date: Mon, 7 Dec 2020 12:47:01 +0000

Hi Martin –

Thanks for responding. Provided that you have nothing to file, I believe that your confirmation would suffice.

Thanks,
d.

From: Martin Casanova <[email-masked]>
Date: Monday, December 7, 2020 at 5:03 AM
To: "Smith, David - Dulles" <[email-masked]>, James Gould <[email-masked]>
Subject: [EXTERNAL] Re: draft-ietf-regext-unhandled-namespaces Intellectual Property Disclosure Confirmation Request

Caution: This email originated from outside the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe.

Hi David

Sorry, I am not familiar with the process.

Is it just that I have to quote

'I confirm that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed for draft-ietf-regext-unhandled-namespaces.'

or do I actually have file something ?

Thank you.

Martin

On 03.12.20 19:57, Smith, David - Dulles wrote:
Thank you, Jim.

From: James Gould <[email-masked]><mailto:[email-masked]>
Date: Tuesday, November 24, 2020 at 12:51 PM
To: "Smith, David - Dulles" <[email-masked]><mailto:[email-masked]>, "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>, "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
Subject: Re: draft-ietf-regext-unhandled-namespaces Intellectual Property Disclosure Confirmation Request

--

JG

James Gould
Fellow Engineer

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com<http://secure-web.cisco.com/1j8Md0OCXnpTjfMQvz5gdCDCvbbEnto8PjiMGnJrmDrew5IjNgElHuAlpIM8RMS6JpMu8fDeKTcC6z2lWT3Kn5CBHh2c02NGi4U2TZA9XfAws1vSncCdj1fkIdFVA_IefzaAYUI99Z2T-a6rxL3G15pJ6pJjcv-aeRVNv0BMEQq3p_jQxpDLkMOUmJJmj-iFxdD-4XdcZGKZcjpPVX2JFxNqwsDPnuihdC6DcwlI3L_r7cEaJo1l4cKpLPCbS8ViyvYo_yhSsLQm0P0SVfW3MkImZ9aZhAjdOweovgvuTJ2Q/http%3A%2F%2Fverisigninc.com%2F>

From: David Smith <[email-masked]><mailto:[email-masked]>
Date: Tuesday, November 24, 2020 at 11:41 AM
To: James Gould <[email-masked]><mailto:[email-masked]>, "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>, "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
Subject: draft-ietf-regext-unhandled-namespaces Intellectual Property Disclosure Confirmation Request

Please do confirm or disconfirm by replying here and including the mailing list [email-masked]<mailto:[email-masked]> on the reply.

Thanks!

--

SWITCH

Martin Casanova, Domain Applications

Werdstrasse 2, P.O. Box, 8021 Zurich, Switzerland

phone +41 44 268 15 55, direct +41 44 268 16 25

[email-masked]<mailto:[email-masked]>, www.switch.ch<http://secure-web.cisco.com/1iNdOw0K_TJIN8DkzZYqEXAOS2-afTPLr2iGgQn-BAbggGdNZjzHF8AbOqFbeMd3tBHjLb66AOz3aMOR6zfUpD4c82ENIT2E6rGpC_Qp7mvrTzMEC_FuGCopRrPOX8RNZH58ww4I-7R61Cm-B7z718hLjMhHmjz73Db5sk6ZUsOLRSm4B0qRNN8zZ6WLjd55TPHoMAbjNfsSyZOJa6aGB2nZyNd94sebjux5rf7CRSaaFghvhDPOhTnfnb16h-p7mXKsKIpRmXrI-KrVIONVp1w/http%3A%2F%2Fwww.switch.ch>

---

From: Martin Casanova <[email-masked]>
Date: Mon, 7 Dec 2020 14:19:00 +0100

I confirm that any and all appropriate IPR disclosures required for full
conformance with the provisions of BCP 78 and BCP 79 have already been
filed for draft-ietf-regext-unhandled-namespaces.

Martin

On 24.11.20 18:52, Gould, James wrote:
>
> I confirm that any and all appropriate IPR disclosures required for
> full conformance with the provisions of BCP 78 and BCP 79 have already
> been filed for draft-ietf-regext-unhandled-namespaces.
>
>  
>
> -- 
>
>  
>
> JG
>
>
>
>
> *James Gould
> *Fellow Engineer
> [email-masked]
> <applewebdata://13890C55-AAE8-4BF3-A6CE-B4BA42740803/[email-masked]>
>
> 703-948-3271
> 12061 Bluemont Way
> Reston, VA 20190
>
> Verisign.com <http://verisigninc.com/>
>
>  
>
> *From: *David Smith <[email-masked]>
> *Date: *Tuesday, November 24, 2020 at 11:41 AM
> *To: *James Gould <[email-masked]>, "[email-masked]"
> <[email-masked]>, "[email-masked]" <[email-masked]>
> *Subject: *draft-ietf-regext-unhandled-namespaces Intellectual
> Property Disclosure Confirmation Request
>
>  
>
> As the document shepherd for draft-ietf-regext-unhandled-namespaces, I
> need to ask whether each of you (as draft authors) has confirmed that
> "any and all appropriate IPR disclosures required for full conformance
> with the provisions of BCP 78 and BCP 79 have already been filed."
>
>  
>
> Please do confirm or disconfirm by replying here and including the
> mailing list [email-masked] on the reply.
>
>  
>
> Thanks!
>
>  
>

-- 
SWITCH 
Martin Casanova, Domain Applications
Werdstrasse 2, P.O. Box, 8021 Zurich, Switzerland 
phone +41 44 268 15 55, direct +41 44 268 16 25
[email-masked], www.switch.ch

---

From: "Smith, David - Dulles" <[email-masked]>
Date: Mon, 7 Dec 2020 18:20:31 +0000

Thank you very much, Martin, for the confirmation.

From: regext <[email-masked]> on behalf of Martin Casanova <[email-masked]>
Date: Monday, December 7, 2020 at 8:18 AM
To: James Gould <[email-masked]>, "Smith, David - Dulles" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [EXTERNAL] Re: [regext] draft-ietf-regext-unhandled-namespaces Intellectual Property Disclosure Confirmation Request

Martin

--

JG

James Gould
Fellow Engineer

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com<http://secure-web.cisco.com/19tzFwyYG-LVzBPO-K3Jo1JhenjEGwJD8lv0_jHMOoqpuJFle3YKEdUVXhQEbOjtaWSyltNlKwh8HbrDUf1UJKZEJ1GaRD6f4TwlSKx5g2hTNFb5l7f7HgkJjJOGKnLJAAdtRw4Rz5H4WHc_PKiCzcn8xPdQLXUSXz2ircUSp124XnYmMGml70mbweKaf3mKJW3tMfF1V4TXH2LJzUVZbmWIVRosFRdvTCgl7FM8amVw-fnYVpC5kW8ct8-w7nfC1l7sf6IMXBGshKGiWbjG9Z0WxkDmyBzMeXIRoVoEcqqc/http%3A%2F%2Fverisigninc.com%2F>

Thanks!

--

SWITCH

[email-masked]<mailto:[email-masked]>, www.switch.ch<http://secure-web.cisco.com/1EZHUVEYUwFdGkg4S9uRhL1fU9e-WJN3uC5N3WilqIiQUpvPRXkvkL1G8yqJUarO5XKLO15WOQ7IdE8yHb4gOQh8GZvEJPSiN48hYkwL9Jl0rapVGcEhuMaCdaBcP_4Z_isAHmzkIMjBHsFmU1NSuyIudg8wi7wesE9nrd90bd3PClIdpRFjzPSeXLMHrtac4vQT011qCpDITEnwfzeQOGRGLbEJ5t59DCSWALkVM1vZ3maCU-5yd32QU0DFdXwKqASsEx2P5oO6us8w-0PDNYA/http%3A%2F%2Fwww.switch.ch>