Subject: Re: [regext] I-D Action: draft-ietf-regext-epp-registry-maintenance-05.txt

From: "Gould, James" <[email-masked]>
Date: Tue, 8 Dec 2020 20:42:20 +0000

Tobias,

I reviewed the updates made in draft-ietf-regext-epp-registry-maintenance-06 and they look to have addressed my last feedback.  I have some additional feedback below:

  1.  Section 2.3 “Maintenance Elements”
     *   The sentences “For creating a new maintenance the attribute <maint:crDate> MUST be set and the attribute <maint:upDate> SHALL NOT be present.” and “For updating a maintenance the attributes <maint:crDate> and <maint:upDate> MUST be set.” seem out of place.  I recommend removing these sentences and leave the definition of when the <maint:upDate> is set when describing that element.
     *   I would default to the elements be required like other EPP RFCs and defining the optional elements using the OPTIONAL key word.  For example:

                                                              i.      <main:id>

           *   Server unique identifier for the maintenance with an OPTIONAL “msg” attribute that includes a human-readable description of the maintenance.  When the “msg” attribute is set, an OPTIONAL “lang” attribute MAY be present to identify the language if the negotiated value is something other than the default value of “en” (English).
              *   The “lang” attribute is defined in the XML schema but not described in the text.

                                                            ii.      <main:systems>

           *   One or more <maint:system> elements that are affected by the maintenance.  The <main:system> element contains the following child elements:
              *   <maint:name>

                                                                                                                                      i.      Indicates the name of the affected system, which as “EPP”, “WHOIS”, “DNS”, “Portal”, etc..

              *   …
              *   <maint:start>

                                                                                                                                      i.      Contains the date and time that of the start of the maintenance.

                    *   The format of the date and time is already covered by section 2.2 “Dates and Times”.
              *   <maint:end>

                                                                                                                                      i.      Contains the date and time of the end of the maintenance.  The <maint:end> element MUST be equal to or greater than the <maint:start> element.

                    *   The format of the date and time is already covered by section 2.2 “Dates and Times”.
              *   …
              *   <maint:description>

                                                                                                                                      i.      A freeform description of the maintenance without having to create and traverse an external resource defined by the <maint:detail> element.  An OPTIONAL “lang” attribute MAY be present to identify the language if the negotiated value is something other than the default value of “en” (English).

                    *   The “lang” attribute is defined in the XML schema but not described in the text.
              *   <maint:crDate>

                                                                                                                                      i.      Contains the date and time of maintenance object creation.

                    *   The format of the date and time is already covered by section 2.2 “Dates and Times”.
              *   <maint:upDate>

                                                                                                                                      i.      Contains the date and time of the most recent maintenance-object modification.  This element MUST NOT be present if the maintenance object has never been modified.

                    *   The format of the date and time is already covered by section 2.2 “Dates and Times”.
  1.  Section 3.1.3 “EPP <info> Command”
     *   I would revise the second paragraph to read like:

                                                              i.      The <maint:info> element MUST contain a child element. It is either the <maint:id> element, described in Section 3.1.3.1, to query for a specific maintenance item or the <maint:list> element,  described in Section 3.1.3.2, to query all maintenance items.

  1.  Section 3.1.3.1 “Info Maintenance Item”
     *   I would revise the first paragraph to read like:

                                                              i.      The information on a specific maintenance item can be retrieved by using the <info> command with the <maint:info> element and the <maint:id> child element, defined in Section 2.3.  If the maintenance identifier does not exist, the server MUST return an EPP error result code of 2303 [RFC5730].

1.   The second paragraph can be removed.

  1.  Section 3.1.3.2 “Info Maintenance List”
     *   I would revise the first paragraph to read like:

                                                              i.      The information for a list of maintenance items can can be retrieved by using the <info> command with the <maint:info> element and the empty <maint:list> child element.  Server policy determines if previous maintenances will be included in the list of maintenance items.

b.      Change “The <maint:infData> element contains the <maint:list> element a list of <maint:listItem> elements.” to “The <maint:infData> element contains the <maint:list> element with zero or more <maint:listItem> child elements.

  1.  Section 3.1.4 “EPP <poll> Command”
     *   Revise the sentence “The poll message applies whenever the domain name registry creates, or delete maintenance” to “A poll message applies when a maintenance is created, updated, or deleted.”.

                                                              i.      The domain name registry is not defined anywhere and it typically is referred to as “the server”.

     *   I would revise the second paragraph to read like and I would include it as the last sentence of the first paragraph:

                                                              i.      The <maint:infData> element contains the <maint:item> element defined in Section 2.3.

     *   I would remove the third paragraph “Please see the definition of <maint> elements in Section 2.3”.
  1.  Section 4 “Formal Syntax”
     *   I would replace BEGIN with <CODE BEGINS> and END with <CODE ENDS>.

                                                              i.      This change was requested by the IESG with the Login Security Extension (https://tools.ietf.org/html/rfc8807)

Thanks,

--

JG

James Gould
Fellow Engineer
[email-masked]<applewebdata://13890C55-AAE8-4BF3-A6CE-B4BA42740803/[email-masked]>

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com<http://verisigninc.com/>

From: Tobias Sattler <[email-masked]>
Date: Tuesday, December 8, 2020 at 3:09 AM
To: James Gould <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [EXTERNAL] Re: [regext] I-D Action: draft-ietf-regext-epp-registry-maintenance-05.txt

Hi Jim,

We addressed your feedback and submitted the new version.

Thanks,
Tobias

On 1. Dec 2020, at 15:58, Tobias Sattler <[email-masked]<mailto:[email-masked]>> wrote:

Hi Jim,

Thank you for your swift feedback.

We will go through it and make the adjustments where needed.

Best,
Tobias

On 1. Dec 2020, at 15:35, Gould, James <jgould=[email-masked]<mailto:jgould=[email-masked]>> wrote:

In reviewing draft-ietf-regext-epp-registry-maintenance-05, below is my feedback:

1.       Replace “defnition” with “definition” in two places.

2.       Section 2.3 Maintenance Elements

a.       I would modify the description of the <maint:item> element.  Specifically, change the second sentence to read like “This element is used in a maintenance item EPP <info> response and <poll> message.”.

3.       Section 3.1.3.1 “Query one maintenance item”

a.       The name “Query one maintenance item” could be shortened to “Info Maintenance Item”.

b.       I would explicitly define the Info Maintenance Item command element (<maint:id>) without making the reference to Section 2.3, since Section 2.3 defines the Info Maintenance Item Response.

c.       The command example incorrectly references <maint:impact>blackout</maint:impact> instead of <maint:impact>full</maint:impact>.

d.       The dates in the response example should be updated to more recent dates (e.g., update 2017 to 2020)

e.       I would define the response similar to:
                                                               i.      When an <info> command has been processed successfully, the EPP <resData> element MUST contain a child <maint:infData> element that identifies the maintenance namespace.  The <maint:infData> element contains the <maint:item> element defined in Section 2.3.

4.       Section 3.1.3.2 “Query maintenance list”

a.       The name could be updated to “Info Maintenance List”.

b.       I would explicitly define the Info Maintenance List element (<maint:list/>), which is an empty element to indicate an Info Maintenance List command.

c.       The dates in the response example should be updated to more recent dates (e.g., update 2017 to 2020)

d.       I would define the response similar to:
                                                               i.      When an <info> command has been processed successfully, the EPP <resData> element MUST contain a child <maint:infData> element that identifies the maintenance namespace.  The <maint:infData> element contains the <maint:list> element with a list of <maint:listItem> elements.  The <maint:listItem> element contains the following child elements:
1.  <maint:id>: <maint:id> defined in Section 2.3.
2.  <maint:start>: <maint:start> defined in Section 2.3.
3.  <maint:end>: <maint:end> defined in Section 2.3.
4.  <maint:crDate>: <maint:crDate> defined in Section 2.3.
5.  <maint:upDate>: OPTIONAL <maint:upDate> defined in Section 2.3.

5.       Sect 3.1.4 “EPP <poll> Command”

a.       The dates in the poll response example should be updated to more recent dates (e.g., update 2017 to 2020)

--

JG

James Gould
Fellow Engineer
[email-masked]<mailto:[email-masked]> <applewebdata://13890C55-AAE8-4BF3-A6CE-B4BA42740803/[email-masked]>

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com<http://verisign.com/> <http://verisigninc.com/<http://secure-web.cisco.com/1Q7FeDJQhN16gb_93Fht5OZbhpGmfeKUcS0zReQ25sb0CY45l_P0DxHSTU-CpHKvynF3t7biGXCqV74SwtWXpTdeyLPeGF4wuSFs-eOdyUaG2ECdXp9yRPUXKIRvHVQMQTGNXCETjvIgcgjx2UfVz1r7VK5AwnUIL88iY1a9SMqNCNRy6EhkW-Z2Ee4JHOCCs96Jy0RBIn6annwmp7E8dKYWo2r1KSGXwgkLrSB65l2yCKhTTfx67G2_mtmalqeRqbCgPwXB5fMMJayvqMmp5mTY2jM8e0Tf4tMdRyBIv170/http%3A%2F%2Fverisigninc.com%2F>>

On 12/1/20, 7:32 AM, "regext on behalf of [email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

    A New Internet-Draft is available from the on-line Internet-Drafts directories.
    This draft is a work item of the Registration Protocols Extensions WG of the IETF.

            Title           : Registry Maintenance Notifications for the Extensible Provisioning Protocol (EPP)
            Authors         : Tobias Sattler
                              Roger Carney
                              Jody Kolker
                Filename        : draft-ietf-regext-epp-registry-maintenance-05.txt
                Pages           : 20
                Date            : 2020-12-01

    Abstract:
       This document describes an Extensible Provision Protocol (EPP)
       mapping for registry's maintenance notifications.

    The IETF datatracker status page for this draft is:
    https://secure-web.cisco.com/1li8mLoCxeVjC53-tGvYzKD4YcjkoE6Ev-IZRxp8KydPQ9dy_dgHOxizxSu23hsx4RZVoh7T-GMHV8zzq0pNGEZqcIUucZuoE6CiU1K8nM-bkcRygXmVdp3F6IUnzumkKuauScX42WmKG3nZr5M5pzix-u_BLsV61qGnHT0yCC-E7kdUw4ZjoJ_Gs8-hgv9eabShu15czchF07EvEhnXBjZGQ3xXpcztwDy3pitq834n2SIblYBWUMsF2dJUQTlJi7Q9o-v8tOLMf5xtlZWSLcA/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-regext-epp-registry-maintenance%2F

    There are also htmlized versions available at:
    https://secure-web.cisco.com/1S6_PU9v_ZkWX9nWp6WP47Od0hWHICawFbyNoykQ6CD7yvG7EpPWyV2XcTGNB60pzVywp_LjRV-wPBbVt7XptxNhGqCGxm4Zihg4MoaiCDcHXbrQPw3IzXF30wCX4DTMCQD2S9PmF2mpQ9i74fwPzhclx0RtAyhDG-mI0VwhiH9_PzB9t57cO3jvzWA3fEIgSL6H6z71YjNr5CgarKpreOKxtbWxyy2gQw1kAfy1waFnV5vIif11v_zgPjEL7IUsUNva6DcWIjZMhYqspuhwKAaSa8M5u8D3iJ5Jj7ByMf-8/https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-regext-epp-registry-maintenance-05
    https://secure-web.cisco.com/1XNpISpXfN8MQw1PEsPccAZ0_sZLESxXSKZD_sTvZwJ0QIufYJqXbGF7wdOTdR-pMMnOEH9LNrozfFZ1A4is0CHnJTuDLvhWgwwQ6ZQnpUxrk49oTY2HM7dgf9sbMhl_d2NuioFX8zj9eDSza6SYpZNMAQWA6mWsaobZSEHoaDcBsvWALD0as2Ko7xiWtIyrzb8YC5d0FfZnjNNkjDeILwCeXKqeU6UPGFZ1_1-2vHpW1yad8vgx2YnKBz42vnOcggnzk5g6kBEpntmhY1sKUkA/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-regext-epp-registry-maintenance-05

    A diff from the previous version is available at:
    https://secure-web.cisco.com/1KSWNQPojpKmLvO_WIQ_irF2tlGnvVG0NPX5XV846TrqHNQ1N4Nnh4PreFg5v0DC0wn9U0sbBn1u2ZrTcuObqRweYR6CvUQFmHQTv8zi_xPnobTWzspaoT_WO3Hmp5APY41nDiHh4IuQkqTPiXNq6tATib3PopqsT9kHFgCTslmKqRe9GH3jhJgNoPxh4lTox7f5sDssSMM_Sx3dUV40K0iag_k-wRIhnkeBZwf9P6Dw7kl1tClmighR8iEjHf2cO1gZhmKA_WTzmYvg_vwL-vvEtrutRQMo0TyWX7OTMgOk/https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-ietf-regext-epp-registry-maintenance-05

    Please note that it may take a couple of minutes from the time of submission
    until the htmlized version and diff are available at tools.ietf.org<http://secure-web.cisco.com/1VYNKwPIGDGqP4zEybRxweq-ZAXkhaUb5DyFGW-xpwvzPr9V58uziKa0EH4p5F5Pdz9cu6fXJevjifJ7vkdf8bD2E-TkxqnhdCDhshvDBkZBFZNkqmsUZAQ8kSseoXCU-XoX2gRoh8iDMfVLR0wZxo7kIKoagrwKGI0OBbbrprvBiwp9r0dr1kESUpXETHie4_I_bQOplX6ySaWjRmUjuHa9CcqOqgXTsrWcJGXDVV5yRgoRl010b9xHjEwXk0CriP6EV_pX_5i3gzJK6VoqGy0Ud8pgRtDOU9V5qLtA1Ybw/http%3A%2F%2Ftools.ietf.org%2F>.

    Internet-Drafts are also available by anonymous FTP at:
    ftp://ftp.ietf.org/internet-drafts/

    _______________________________________________
    regext mailing list
    [email-masked]<mailto:[email-masked]>
    https://secure-web.cisco.com/1v2GmNiRW6LGBp9t0VmF4qf64EGWy5imLishTLvSm672F9aofELXoa5Vvzw1jGfadWXdD85jL-lLbbuTU_ugz0VCc3te-397rOJjLDv0NR80D6etQe8LMdvw1kjzNczvhvXphV0JlOT7ke70TQWpwNhQZbRG2bUBJ2VdVkHRsWCc-5mRwbrwOS6uEMUXD4CDYxVLSUsWuLlQ7rOH5viQJMbIasArywqdHgWETm7pcWtK-vh4Ryzg6QJFYoaSFdee8QhZ0jU7QcWc7RqVs4wPHeUGtcrcAic59uemX_otwo8s/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fregext

_______________________________________________
regext mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/regext<https://secure-web.cisco.com/1Y_PQMq7QTR4iihjpm3df5cR1Qq7sXkxY5gP3Y6KD_2icfo7jpLfQN9Fcnek1QSAPnhiynbR6pC2rmwO60bbuzjONQleO-rjKpTuTOBbY6kJrDhq44dqKX24ZJagzEa2Xv2OrJGAVwLmC8Jnd56n5SZIaD6CEgq0MFVkntEt-BDoiGpcJS-30v-y7RKUaac00nKwRCvhOeyuDMTNJn15VbdMMMdTqR9Za00Xlq_VaVIcn6MSmXLSPrPc6wEzJcX6muH0Bwmx0H9ejnOBx8rK0aTvF54Wzu6Ul-gEuXqOOd3k/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fregext>

---

From: Tobias Sattler <[email-masked]>
Date: Wed, 9 Dec 2020 08:37:29 +0100

Hi Jim,

Thank you for your additional feedback. We are currently preparing a new version, and will incorporate that too.

Best,
Tobias

> On 8. Dec 2020, at 21:42, Gould, James <[email-masked]> wrote:
> 
> Tobias,
>  
> Section 2.3 “Maintenance Elements”
> The sentences “For creating a new maintenance the attribute <maint:crDate> MUST be set and the attribute <maint:upDate> SHALL NOT be present.” and “For updating a maintenance the attributes <maint:crDate> and <maint:upDate> MUST be set.” seem out of place.  I recommend removing these sentences and leave the definition of when the <maint:upDate> is set when describing that element. 
> I would default to the elements be required like other EPP RFCs and defining the optional elements using the OPTIONAL key word.  For example:
>                                                               i.      <main:id>
> Server unique identifier for the maintenance with an OPTIONAL “msg” attribute that includes a human-readable description of the maintenance.  When the “msg” attribute is set, an OPTIONAL “lang” attribute MAY be present to identify the language if the negotiated value is something other than the default value of “en” (English).      
> The “lang” attribute is defined in the XML schema but not described in the text. 
>                                                             ii.      <main:systems>
> One or more <maint:system> elements that are affected by the maintenance.  The <main:system> element contains the following child elements:
> <maint:name>
> …
> <maint:start>
> The format of the date and time is already covered by section 2.2 “Dates and Times”.
> <maint:end>
> The format of the date and time is already covered by section 2.2 “Dates and Times”.
> …
> <maint:description>
> The “lang” attribute is defined in the XML schema but not described in the text. 
> <maint:crDate>
> The format of the date and time is already covered by section 2.2 “Dates and Times”.
> <maint:upDate>
> The format of the date and time is already covered by section 2.2 “Dates and Times”.
> Section 3.1.3 “EPP <info> Command”
> I would revise the second paragraph to read like:
> Section 3.1.3.1 “Info Maintenance Item”
> I would revise the first paragraph to read like:
> Section 3.1.3.2 “Info Maintenance List”
> I would revise the first paragraph to read like:
> Section 3.1.4 “EPP <poll> Command”
> Revise the sentence “The poll message applies whenever the domain name registry creates, or delete maintenance” to “A poll message applies when a maintenance is created, updated, or deleted.”. 
> I would revise the second paragraph to read like and I would include it as the last sentence of the first paragraph:
> I would remove the third paragraph “Please see the definition of <maint> elements in Section 2.3”.
> Section 4 “Formal Syntax”
> I would replace BEGIN with <CODE BEGINS> and END with <CODE ENDS>.
>                                                               i.      This change was requested by the IESG with the Login Security Extension (https://tools.ietf.org/html/rfc8807 <https://tools.ietf.org/html/rfc8807>)  
>  
> Thanks,
>  
> -- 
>  
> JG
> 
> 
> James Gould
> Fellow Engineer
> [email-masked] <applewebdata://13890C55-AAE8-4BF3-A6CE-B4BA42740803/[email-masked]>
> 
> 703-948-3271
> 12061 Bluemont Way
> Reston, VA 20190
> 
> Verisign.com <http://verisigninc.com/>
>  
>> On 1. Dec 2020, at 15:58, Tobias Sattler <[email-masked] <mailto:[email-masked]>> wrote:
>>  
>> Hi Jim,
>>  
>>> On 1. Dec 2020, at 15:35, Gould, James <jgould=[email-masked] <mailto:jgould=[email-masked]>> wrote:
>>>  
>>> [email-masked] <mailto:[email-masked]> <applewebdata://13890C55-AAE8-4BF3-A6CE-B4BA42740803/[email-masked] <applewebdata://13890C55-AAE8-4BF3-A6CE-B4BA42740803/[email-masked]>>
>>>  
>>> 703-948-3271
>>> 12061 Bluemont Way
>>> Reston, VA 20190
>>>  
>>> Verisign.com <http://verisign.com/> <http://verisigninc.com/ <http://secure-web.cisco.com/1Q7FeDJQhN16gb_93Fht5OZbhpGmfeKUcS0zReQ25sb0CY45l_P0DxHSTU-CpHKvynF3t7biGXCqV74SwtWXpTdeyLPeGF4wuSFs-eOdyUaG2ECdXp9yRPUXKIRvHVQMQTGNXCETjvIgcgjx2UfVz1r7VK5AwnUIL88iY1a9SMqNCNRy6EhkW-Z2Ee4JHOCCs96Jy0RBIn6annwmp7E8dKYWo2r1KSGXwgkLrSB65l2yCKhTTfx67G2_mtmalqeRqbCgPwXB5fMMJayvqMmp5mTY2jM8e0Tf4tMdRyBIv170/http%3A%2F%2Fverisigninc.com%2F>>
>>>  
>>> On 12/1/20, 7:32 AM, "regext on behalf of [email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]> on behalf of [email-masked] <mailto:[email-masked]>> wrote:
>>>  
>>>     https://secure-web.cisco.com/1li8mLoCxeVjC53-tGvYzKD4YcjkoE6Ev-IZRxp8KydPQ9dy_dgHOxizxSu23hsx4RZVoh7T-GMHV8zzq0pNGEZqcIUucZuoE6CiU1K8nM-bkcRygXmVdp3F6IUnzumkKuauScX42WmKG3nZr5M5pzix-u_BLsV61qGnHT0yCC-E7kdUw4ZjoJ_Gs8-hgv9eabShu15czchF07EvEhnXBjZGQ3xXpcztwDy3pitq834n2SIblYBWUMsF2dJUQTlJi7Q9o-v8tOLMf5xtlZWSLcA/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-regext-epp-registry-maintenance%2F <https://secure-web.cisco.com/1li8mLoCxeVjC53-tGvYzKD4YcjkoE6Ev-IZRxp8KydPQ9dy_dgHOxizxSu23hsx4RZVoh7T-GMHV8zzq0pNGEZqcIUucZuoE6CiU1K8nM-bkcRygXmVdp3F6IUnzumkKuauScX42WmKG3nZr5M5pzix-u_BLsV61qGnHT0yCC-E7kdUw4ZjoJ_Gs8-hgv9eabShu15czchF07EvEhnXBjZGQ3xXpcztwDy3pitq834n2SIblYBWUMsF2dJUQTlJi7Q9o-v8tOLMf5xtlZWSLcA/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-regext-epp-registry-maintenance%2F>
>>>  
>>>     https://secure-web.cisco.com/1S6_PU9v_ZkWX9nWp6WP47Od0hWHICawFbyNoykQ6CD7yvG7EpPWyV2XcTGNB60pzVywp_LjRV-wPBbVt7XptxNhGqCGxm4Zihg4MoaiCDcHXbrQPw3IzXF30wCX4DTMCQD2S9PmF2mpQ9i74fwPzhclx0RtAyhDG-mI0VwhiH9_PzB9t57cO3jvzWA3fEIgSL6H6z71YjNr5CgarKpreOKxtbWxyy2gQw1kAfy1waFnV5vIif11v_zgPjEL7IUsUNva6DcWIjZMhYqspuhwKAaSa8M5u8D3iJ5Jj7ByMf-8/https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-regext-epp-registry-maintenance-05 <https://secure-web.cisco.com/1S6_PU9v_ZkWX9nWp6WP47Od0hWHICawFbyNoykQ6CD7yvG7EpPWyV2XcTGNB60pzVywp_LjRV-wPBbVt7XptxNhGqCGxm4Zihg4MoaiCDcHXbrQPw3IzXF30wCX4DTMCQD2S9PmF2mpQ9i74fwPzhclx0RtAyhDG-mI0VwhiH9_PzB9t57cO3jvzWA3fEIgSL6H6z71YjNr5CgarKpreOKxtbWxyy2gQw1kAfy1waFnV5vIif11v_zgPjEL7IUsUNva6DcWIjZMhYqspuhwKAaSa8M5u8D3iJ5Jj7ByMf-8/https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-regext-epp-registry-maintenance-05>
>>>     https://secure-web.cisco.com/1XNpISpXfN8MQw1PEsPccAZ0_sZLESxXSKZD_sTvZwJ0QIufYJqXbGF7wdOTdR-pMMnOEH9LNrozfFZ1A4is0CHnJTuDLvhWgwwQ6ZQnpUxrk49oTY2HM7dgf9sbMhl_d2NuioFX8zj9eDSza6SYpZNMAQWA6mWsaobZSEHoaDcBsvWALD0as2Ko7xiWtIyrzb8YC5d0FfZnjNNkjDeILwCeXKqeU6UPGFZ1_1-2vHpW1yad8vgx2YnKBz42vnOcggnzk5g6kBEpntmhY1sKUkA/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-regext-epp-registry-maintenance-05 <https://secure-web.cisco.com/1XNpISpXfN8MQw1PEsPccAZ0_sZLESxXSKZD_sTvZwJ0QIufYJqXbGF7wdOTdR-pMMnOEH9LNrozfFZ1A4is0CHnJTuDLvhWgwwQ6ZQnpUxrk49oTY2HM7dgf9sbMhl_d2NuioFX8zj9eDSza6SYpZNMAQWA6mWsaobZSEHoaDcBsvWALD0as2Ko7xiWtIyrzb8YC5d0FfZnjNNkjDeILwCeXKqeU6UPGFZ1_1-2vHpW1yad8vgx2YnKBz42vnOcggnzk5g6kBEpntmhY1sKUkA/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-regext-epp-registry-maintenance-05>
>>>  
>>>     https://secure-web.cisco.com/1KSWNQPojpKmLvO_WIQ_irF2tlGnvVG0NPX5XV846TrqHNQ1N4Nnh4PreFg5v0DC0wn9U0sbBn1u2ZrTcuObqRweYR6CvUQFmHQTv8zi_xPnobTWzspaoT_WO3Hmp5APY41nDiHh4IuQkqTPiXNq6tATib3PopqsT9kHFgCTslmKqRe9GH3jhJgNoPxh4lTox7f5sDssSMM_Sx3dUV40K0iag_k-wRIhnkeBZwf9P6Dw7kl1tClmighR8iEjHf2cO1gZhmKA_WTzmYvg_vwL-vvEtrutRQMo0TyWX7OTMgOk/https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-ietf-regext-epp-registry-maintenance-05 <https://secure-web.cisco.com/1KSWNQPojpKmLvO_WIQ_irF2tlGnvVG0NPX5XV846TrqHNQ1N4Nnh4PreFg5v0DC0wn9U0sbBn1u2ZrTcuObqRweYR6CvUQFmHQTv8zi_xPnobTWzspaoT_WO3Hmp5APY41nDiHh4IuQkqTPiXNq6tATib3PopqsT9kHFgCTslmKqRe9GH3jhJgNoPxh4lTox7f5sDssSMM_Sx3dUV40K0iag_k-wRIhnkeBZwf9P6Dw7kl1tClmighR8iEjHf2cO1gZhmKA_WTzmYvg_vwL-vvEtrutRQMo0TyWX7OTMgOk/https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-ietf-regext-epp-registry-maintenance-05>
>>>  
>>>  
>>>     until the htmlized version and diff are available at tools.ietf.org <http://secure-web.cisco.com/1VYNKwPIGDGqP4zEybRxweq-ZAXkhaUb5DyFGW-xpwvzPr9V58uziKa0EH4p5F5Pdz9cu6fXJevjifJ7vkdf8bD2E-TkxqnhdCDhshvDBkZBFZNkqmsUZAQ8kSseoXCU-XoX2gRoh8iDMfVLR0wZxo7kIKoagrwKGI0OBbbrprvBiwp9r0dr1kESUpXETHie4_I_bQOplX6ySaWjRmUjuHa9CcqOqgXTsrWcJGXDVV5yRgoRl010b9xHjEwXk0CriP6EV_pX_5i3gzJK6VoqGy0Ud8pgRtDOU9V5qLtA1Ybw/http%3A%2F%2Ftools.ietf.org%2F>.
>>>  
>>>     ftp://ftp.ietf.org/internet-drafts/ <ftp://ftp.ietf.org/internet-drafts/>
>>>  
>>>  
>>>     [email-masked] <mailto:[email-masked]>
>>>     https://secure-web.cisco.com/1v2GmNiRW6LGBp9t0VmF4qf64EGWy5imLishTLvSm672F9aofELXoa5Vvzw1jGfadWXdD85jL-lLbbuTU_ugz0VCc3te-397rOJjLDv0NR80D6etQe8LMdvw1kjzNczvhvXphV0JlOT7ke70TQWpwNhQZbRG2bUBJ2VdVkHRsWCc-5mRwbrwOS6uEMUXD4CDYxVLSUsWuLlQ7rOH5viQJMbIasArywqdHgWETm7pcWtK-vh4Ryzg6QJFYoaSFdee8QhZ0jU7QcWc7RqVs4wPHeUGtcrcAic59uemX_otwo8s/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fregext <https://secure-web.cisco.com/1v2GmNiRW6LGBp9t0VmF4qf64EGWy5imLishTLvSm672F9aofELXoa5Vvzw1jGfadWXdD85jL-lLbbuTU_ugz0VCc3te-397rOJjLDv0NR80D6etQe8LMdvw1kjzNczvhvXphV0JlOT7ke70TQWpwNhQZbRG2bUBJ2VdVkHRsWCc-5mRwbrwOS6uEMUXD4CDYxVLSUsWuLlQ7rOH5viQJMbIasArywqdHgWETm7pcWtK-vh4Ryzg6QJFYoaSFdee8QhZ0jU7QcWc7RqVs4wPHeUGtcrcAic59uemX_otwo8s/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fregext>
>>>  
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/regext <https://secure-web.cisco.com/1Y_PQMq7QTR4iihjpm3df5cR1Qq7sXkxY5gP3Y6KD_2icfo7jpLfQN9Fcnek1QSAPnhiynbR6pC2rmwO60bbuzjONQleO-rjKpTuTOBbY6kJrDhq44dqKX24ZJagzEa2Xv2OrJGAVwLmC8Jnd56n5SZIaD6CEgq0MFVkntEt-BDoiGpcJS-30v-y7RKUaac00nKwRCvhOeyuDMTNJn15VbdMMMdTqR9Za00Xlq_VaVIcn6MSmXLSPrPc6wEzJcX6muH0Bwmx0H9ejnOBx8rK0aTvF54Wzu6Ul-gEuXqOOd3k/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fregext>
>>  
> 
>

---

From: Tobias Sattler <[email-masked]>
Date: Fri, 11 Dec 2020 23:06:49 +0100

Hi Jim,

We addressed your feedback and submitted the new version 07.

Thanks,
Tobias

> On 9. Dec 2020, at 08:37, Tobias Sattler <[email-masked]> wrote:
> 
> Hi Jim,
> 
>> On 8. Dec 2020, at 21:42, Gould, James <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Tobias,
>>  
>> From: Tobias Sattler <[email-masked] <mailto:[email-masked]>>
>> To: James Gould <[email-masked] <mailto:[email-masked]>>
>> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext