Subject: [regext] FInal check on draft-ietf-regext-dnrd-objects-mapping-11

From: Barry Leiba <[email-masked]>
Date: Mon, 25 Jan 2021 16:37:30 -0500

Authors and document shepherd:

I'm just doing a final check whether
draft-ietf-regext-dnrd-objects-mapping-11 is ready for approval.  Is
there anything else you want to look over and/or tweak before I
approve it?

Barry

---

From: Gustavo Lozano <[email-masked]>
Date: Wed, 27 Jan 2021 20:49:19 +0000

Hello Barry,

To the best of my knowledge this draft is ready for your approval.

Regards,
Gustavo

On 1/25/21, 13:37, "Barry Leiba" <[email-masked]> wrote:

    Barry

---

From: Barry Leiba <[email-masked]>
Date: Wed, 27 Jan 2021 15:56:07 -0500

Thanks, Gustavo.  Scott, will you check, as document shepherd, and then
I’ll be all set.

Barry

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 28 Jan 2021 13:20:03 +0000

The idnits tool is failing (the output page just fails to open with no warnings or errors) to process the draft, but I think it’s ready to go, too.

Scott

From: Barry Leiba <[email-masked]>
Sent: Wednesday, January 27, 2021 3:56 PM
To: Gustavo Lozano <[email-masked]>; Hollenbeck, Scott <[email-masked]>
Cc: [email-masked]; regext <[email-masked]>
Subject: [EXTERNAL] Re: [Ext] FInal check on draft-ietf-regext-dnrd-objects-mapping-11

Caution: This email originated from outside the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe.

Thanks, Gustavo.  Scott, will you check, as document shepherd, and then I’ll be all set.

Barry

On Wed, Jan 27, 2021 at 3:49 PM Gustavo Lozano <[email-masked]<mailto:[email-masked]>> wrote:

   Hello Barry,

   Regards,
   Gustavo

   On 1/25/21, 13:37, "Barry Leiba" <[email-masked]<mailto:[email-masked]>> wrote:

       Barry

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 28 Jan 2021 13:22:39 +0000

Belay what I just said about idnits – I got it working:

Miscellaneous warnings:

  ----------------------------------------------------------------------------

  == The copyright year in the IETF Trust and authors Copyright Line does not

     match the current year

  -- The document date (Dec 16, 2020) is 43 days in the past.  Is this

     intentional?

  Checking references for intended status: Proposed Standard

  ----------------------------------------------------------------------------

     (See RFCs 3967 and 4897 for information about using normative references

     to lower-maturity documents in RFCs)

  == Outdated reference: draft-ietf-regext-data-escrow has been published as

     RFC 8909

  -- Possible downref: Non-RFC (?) normative reference: ref. 'ISO-3166-1'

  -- Possible downref: Non-RFC (?) normative reference: ref. 'ITU-E164'

  ** Downref: Normative reference to an Informational RFC: RFC 6234

  -- Possible downref: Non-RFC (?) normative reference: ref. 'V42'

     Summary: 1 error (**), 0 flaws (~~), 2 warnings (==), 4 comments (--).

We should update the reference to draft-ietf-regext-data-escrow.

Scott

Barry

   Hello Barry,

   Regards,
   Gustavo

       Barry

---

From: Barry Leiba <[email-masked]>
Date: Thu, 28 Jan 2021 08:34:29 -0500

The stuff called out by idnits will be handled by the RFC Editor, including
tying up the ref to 8909 (and 6234 is already in the downref registry, so
that’s been fine from last call).  If that’s all there is, then we’re ready
to go.

Barry

On Thu, Jan 28, 2021 at 8:22 AM Hollenbeck, Scott <[email-masked]>
wrote:

> *From:* Barry Leiba <[email-masked]>
> *Sent:* Wednesday, January 27, 2021 3:56 PM
> *To:* Gustavo Lozano <[email-masked]>; Hollenbeck, Scott <
> [email-masked]>
> *Cc:* [email-masked]; regext <
> [email-masked]>
> *Subject:* [EXTERNAL] Re: [Ext] FInal check on
> draft-ietf-regext-dnrd-objects-mapping-11
>
>
>
> *Caution:* This email originated from outside the organization. Do not
> click links or open attachments unless you recognize the sender and know
> the content is safe.
>

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 28 Jan 2021 13:52:18 +0000

Yes, that’s all there is.

Scott

From: Barry Leiba <[email-masked]>
Sent: Thursday, January 28, 2021 8:34 AM
To: Hollenbeck, Scott <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [EXTERNAL] Re: [Ext] FInal check on draft-ietf-regext-dnrd-objects-mapping-11

The stuff called out by idnits will be handled by the RFC Editor, including tying up the ref to 8909 (and 6234 is already in the downref registry, so that’s been fine from last call).  If that’s all there is, then we’re ready to go.

Barry

On Thu, Jan 28, 2021 at 8:22 AM Hollenbeck, Scott <[email-masked]<mailto:[email-masked]>> wrote:

   Miscellaneous warnings:

        match the current year

        intentional?

        RFC 8909

   Scott

   From: Barry Leiba <[email-masked]<mailto:[email-masked]>>
   Sent: Wednesday, January 27, 2021 3:56 PM
   To: Gustavo Lozano <[email-masked]<mailto:[email-masked]>>; Hollenbeck, Scott <[email-masked]<mailto:[email-masked]>>
   Cc: [email-masked]<mailto:[email-masked]>; regext <[email-masked]<mailto:[email-masked]>>
   Subject: [EXTERNAL] Re: [Ext] FInal check on draft-ietf-regext-dnrd-objects-mapping-11

   Barry

      Hello Barry,

      Regards,
      Gustavo

          Barry