Subject: [regext] AD review of draft-ietf-regext-rfc7482bis-02

From: Barry Leiba <[email-masked]>
Date: Mon, 25 Jan 2021 16:24:34 -0500

Hi, all.  This is ready to go into last call, and I'll do that as soon
as I'm done reviewing 7483bis.  Only one comment (and it applies to
both documents) is that you should please use the new BCP 14
boilerplate and add a normative reference to RFC 8147.

Barry

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 26 Jan 2021 12:42:27 +0000

> -----Original Message-----
> From: Barry Leiba <[email-masked]>
> Sent: Monday, January 25, 2021 4:25 PM
> To: [email-masked]
> Cc: regext <[email-masked]>
> Subject: [EXTERNAL] AD review of draft-ietf-regext-rfc7482bis-02
>
> Caution: This email originated from outside the organization. Do not click links
> or open attachments unless you recognize the sender and know the content
> is safe.
>
> Hi, all.  This is ready to go into last call, and I'll do that as soon as I'm done
> reviewing 7483bis.  Only one comment (and it applies to both documents) is
> that you should please use the new BCP 14 boilerplate and add a normative
> reference to RFC 8147.

Ack, and thanks. You do mean 8174, right?

Scott

---

From: Barry Leiba <[email-masked]>
Date: Tue, 26 Jan 2021 08:22:46 -0500

Of course, yes, 8174.  My fingers had a light bout of dylsexia, so it seesm.

b

On Tue, Jan 26, 2021 at 7:42 AM Hollenbeck, Scott <[email-masked]>
wrote:

> as I'm done