Subject: Re: [regext] 2nd WG LAST CALL: draft-ietf-regext-rfc7483bis

From: Tom Harrison <[email-masked]>
Date: Mon, 4 Jan 2021 13:07:55 +1000

On Tue, Dec 08, 2020 at 08:55:21PM +0100, Antoin Verschuren wrote:
> This is a special second working group last call for:
> 
> https://datatracker.ietf.org/doc/draft-ietf-regext-rfc7483bis/
> 
> This document is suggested to be elevated from “proposed standard”
> to "Internet standard” as described by the process in RFC6410.
> We therefor seek specific consensus from reviewers that they are
> aware of the elevation requirements, and that they have reviewed
> this document with the elevation intention in mind.
> 
> Please review this document and indicate your support (a simple “+1”
> is sufficient) or concerns with the publication of this document as
> “Internet standard” by replying to this message on the list.
> 
> This WG last call will end Sunday, 2 January 2021.

+1

-Tom

---

From: Antoin Verschuren <[email-masked]>
Date: Mon, 4 Jan 2021 16:00:28 +0100

Dear WG,

WGLC for this document officially ended last night.

Unfortunately we didn’t get enough support (+5) to declare overwhelming consensus for elevation.
The chairs have decided to give you all another week and extend this WGLC till Sunday 10 Januari 2021.

This document is suggested to be elevated from “proposed standard” to "Internet standard” as described by the process in RFC6410.
We therefor seek specific consensus from reviewers that they are aware of the elevation requirements, and that they have reviewed this document with the elevation intention in mind.

Please review this document and indicate your support (a simple “+1” is sufficient) or concerns with the publication of this document as “Internet standard” by replying to this message on the list.

Regards,

Jim and Antoin

> Op 4 jan. 2021, om 04:07 heeft Tom Harrison <[email-masked]> het volgende geschreven:
> 
> _______________________________________________
> regext mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/regext <https://www.ietf.org/mailman/listinfo/regext>

---

From: Gustavo Lozano <[email-masked]>
Date: Tue, 5 Jan 2021 00:59:23 +0000

+1

Regards,
Gustavo

On 1/3/21, 19:08, "regext on behalf of Tom Harrison" <[email-masked] on behalf of [email-masked]> wrote:

    On Tue, Dec 08, 2020 at 08:55:21PM +0100, Antoin Verschuren wrote:
    > https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-ietf-regext-rfc7483bis/__;!!PtGJab4!p2_BfZH9Y8vnN676ppNgsIRm-UPlaLAydCT_TUXRsN7u2EwiQK5_Yzct8TxaGfN9IgUwZOEV3Ww$ 
    > 

    +1

    -Tom

    _______________________________________________
    regext mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/regext__;!!PtGJab4!p2_BfZH9Y8vnN676ppNgsIRm-UPlaLAydCT_TUXRsN7u2EwiQK5_Yzct8TxaGfN9IgUwYjqqdJE$

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 7 Jan 2021 12:50:31 +0000

Feedback I’ve seen thus far:

Expressions of support: 8 (Gustavo, Tom, James Gould, Maurizio, Mario, Roger, Jasdip, Scott)

Expressions of concern: 0

I noticed that Jody expressed support for 7482bis, but not 7483bis. Jody, any issues?

Scott

From: regext <[email-masked]> On Behalf Of Antoin Verschuren
Sent: Monday, January 4, 2021 10:00 AM
To: [email-masked]
Subject: [EXTERNAL] Re: [regext] EXTENDED 2nd WG LAST CALL: draft-ietf-regext-rfc7483bis

Caution: This email originated from outside the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe.

Dear WG,

Regards,

Jim and Antoin

   Op 4 jan. 2021, om 04:07 heeft Tom Harrison <[email-masked]<mailto:[email-masked]>> het volgende geschreven:

      https://datatracker.ietf.org/doc/draft-ietf-regext-rfc7483bis/<https://secure-web.cisco.com/1rMVdH4oTk-AKYMNtMXItY1IUVz7b88vgVCahyEdWmRuoq2FgBmXtbwXxfJ4PLJq8NyuvF8Q7n4-bpzlNOEzqHceYolK9yxhO7tepEmElO22dcw9j9rUYQYrJwO63KCKNmwN0vvjeKpeOH9AVZ3WxSD0FTwRHrXBDUscdakBlrxwlRqxfn_GZGHO9LWfsb9PS289kii0EAkF7DU0iZKAxUnb6AuwXagermYSsizO7ZbQT4AioHCCBJoMKFxkVkTXExVL1Tp8iCXD07697JiLP9w/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-regext-rfc7483bis%2F>

   +1

   -Tom

   _______________________________________________
   regext mailing list
   [email-masked]<mailto:[email-masked]>
   https://www.ietf.org/mailman/listinfo/regext<https://secure-web.cisco.com/1MJmTSnd_yhutMLeNc27VRK9x6yOCTPtfgMwjc0ZxL5ExCBmpjjuIvQ-B0gUSn3g5EDZ5bU9e--I8TljOYZ6cuGnsyLovPSZntNvWSyMnnJBbm_Ttc45Y-7vmLhq-CpJBfWxmfmsFsIZiPuvQ-z2ckCxlv6I-C4rLdTX-xLaD30C5r8rKVwVLr0-bB5SMaB-Hr-T5zoS4AqGiH5KBcvUl4VdN5w60zG62PLv0tcVG1nRCM6nmVU_zkOee_OIov8vzUWIzRabe9bmQIbxvFDc0LQ/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fregext>

---

From: "Wilhelm, Richard" <[email-masked]>
Date: Fri, 8 Jan 2021 13:54:08 +0000

Support… sorry for late reply

From: regext <[email-masked]> on behalf of "Hollenbeck, Scott" <shollenbeck=[email-masked]>
Date: Thursday, January 7, 2021 at 7:50 AM
To: Antoin Verschuren <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [EXTERNAL] Re: [regext] EXTENDED 2nd WG LAST CALL: draft-ietf-regext-rfc7483bis

Scott

Regards,

Jim and Antoin

+1

-Tom

_______________________________________________
regext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/regext

---

From: Jody Kolker <[email-masked]>
Date: Fri, 8 Jan 2021 14:58:25 +0000

Nope – Support for 7483bis also.

From: regext <[email-masked]> On Behalf Of Wilhelm, Richard
Sent: Friday, January 8, 2021 7:54 AM
To: shollenbeck=[email-masked]; [email-masked]; [email-masked]
Subject: Re: [regext] EXTENDED 2nd WG LAST CALL: draft-ietf-regext-rfc7483bis

Notice: This email is from an external sender.

From: regext <[email-masked]<mailto:[email-masked]>> on behalf of "Hollenbeck, Scott" <shollenbeck=[email-masked]<mailto:shollenbeck=[email-masked]>>
Date: Thursday, January 7, 2021 at 7:50 AM
To: Antoin Verschuren <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [EXTERNAL] Re: [regext] EXTENDED 2nd WG LAST CALL: draft-ietf-regext-rfc7483bis

Scott

From: regext <[email-masked]<mailto:[email-masked]>> On Behalf Of Antoin Verschuren
Sent: Monday, January 4, 2021 10:00 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [EXTERNAL] Re: [regext] EXTENDED 2nd WG LAST CALL: draft-ietf-regext-rfc7483bis

Regards,

Jim and Antoin

+1

-Tom

---

From: Antoin Verschuren <[email-masked]>
Date: Mon, 11 Jan 2021 15:52:49 +0100

This Extended 2nd working group last call ended yesterday.
Thank you to all that replied and did the effort for reviewing this document.

The chairs are confident that we now have the amount of support (+8 plus the document author and shepherd) for this document to be elevated to “Internet Standards”.

The document shepherd for this document is Jasdip Singh.
The chairs will ask the document shepherd to update the writeup to reflect this consensus, and we will then resubmit this document to the IESG.

Thank you all,

Jim and Antoin

> Op 8 jan. 2021, om 15:58 heeft Jody Kolker <[email-masked]> het volgende geschreven:
> 
> From: regext <[email-masked] <mailto:[email-masked]>> On Behalf Of Wilhelm, Richard
> To: shollenbeck=[email-masked] <mailto:shollenbeck=[email-masked]>; [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>
> From: regext <[email-masked] <mailto:[email-masked]>> on behalf of "Hollenbeck, Scott" <shollenbeck=[email-masked] <mailto:shollenbeck=[email-masked]>>
> To: Antoin Verschuren <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> From: regext <[email-masked] <mailto:[email-masked]>> On Behalf Of Antoin Verschuren
> To: [email-masked] <mailto:[email-masked]>
> Op 4 jan. 2021, om 04:07 heeft Tom Harrison <[email-masked] <mailto:[email-masked]>> het volgende geschreven:
>  
> https://datatracker.ietf.org/doc/draft-ietf-regext-rfc7483bis/ <https://secure-web.cisco.com/1rMVdH4oTk-AKYMNtMXItY1IUVz7b88vgVCahyEdWmRuoq2FgBmXtbwXxfJ4PLJq8NyuvF8Q7n4-bpzlNOEzqHceYolK9yxhO7tepEmElO22dcw9j9rUYQYrJwO63KCKNmwN0vvjeKpeOH9AVZ3WxSD0FTwRHrXBDUscdakBlrxwlRqxfn_GZGHO9LWfsb9PS289kii0EAkF7DU0iZKAxUnb6AuwXagermYSsizO7ZbQT4AioHCCBJoMKFxkVkTXExVL1Tp8iCXD07697JiLP9w/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-regext-rfc7483bis%2F>
> 
> https://www.ietf.org/mailman/listinfo/regext <https://secure-web.cisco.com/1MJmTSnd_yhutMLeNc27VRK9x6yOCTPtfgMwjc0ZxL5ExCBmpjjuIvQ-B0gUSn3g5EDZ5bU9e--I8TljOYZ6cuGnsyLovPSZntNvWSyMnnJBbm_Ttc45Y-7vmLhq-CpJBfWxmfmsFsIZiPuvQ-z2ckCxlv6I-C4rLdTX-xLaD30C5r8rKVwVLr0-bB5SMaB-Hr-T5zoS4AqGiH5KBcvUl4VdN5w60zG62PLv0tcVG1nRCM6nmVU_zkOee_OIov8vzUWIzRabe9bmQIbxvFDc0LQ/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fregext>