Subject: [regext] WG LAST CALL: draft-ietf-regext-epp-registry-maintenance-09

From: Antoin Verschuren <[email-masked]>
Date: Mon, 4 Jan 2021 15:40:28 +0100

The following working group document is believed to be ready for submission to the IESG for publication as a standards track document:

https://datatracker.ietf.org/doc/draft-ietf-regext-epp-registry-maintenance/

This WG last call will end at close of business, Monday, 18 Januari 2021.

Please review this document and indicate your support (a simple “+1” is sufficient) or concerns with the publication of this document by replying to this message on the list.

The document shepherd for this document is James Galvin.

Regards,

Antoin and Jim

---

From: Tobias Sattler <[email-masked]>
Date: Thu, 7 Jan 2021 08:57:21 +0100

+1

> On 4. Jan 2021, at 15:40, Antoin Verschuren <[email-masked]> wrote:
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: Jody Kolker <[email-masked]>
Date: Thu, 7 Jan 2021 12:37:06 +0000

+1

-----Original Message-----
From: regext <[email-masked]> On Behalf Of Tobias Sattler
Sent: Thursday, January 7, 2021 1:57 AM
To: Antoin Verschuren <[email-masked]>
Cc: regext <[email-masked]>
Subject: Re: [regext] WG LAST CALL: draft-ietf-regext-epp-registry-maintenance-09

Notice: This email is from an external sender.

+1