Subject: [regext] CALL FOR ADOPTION: draft-blanchet-regext-rfc7484bis-00

From: "James Galvin" <[email-masked]>
Date: Mon, 18 Jan 2021 09:29:21 -0500

This is a formal adoption request for “Finding the Authoritative 
Registration Data (RDAP) Service”:

https://datatracker.ietf.org/doc/draft-blanchet-regext-rfc7484bis/

Please review this draft to see if you think it is suitable for adoption 
by REGEXT, and comment to the list, clearly stating your view.

Please indicate if you are willing to contribute text, review text, or 
be a document shepherd.

Please also indicate any preference you have for a proposed milestone 
date.

This call for adoption ends Monday, 1 February 2021.

If there are no objections, and we receive enough consensus for 
adoption, the chairs will consider this document adopted.

Thanks,

Your REGEXT co-chairs Antoin and Jim

---

From: Jasdip Singh <[email-masked]>
Date: Mon, 18 Jan 2021 16:25:30 +0000

Hi.

I support the adoption of this draft.

I can be the document shepherd if needed.

Thanks,
Jasdip

On 1/18/21, 9:28 AM, "regext on behalf of James Galvin" <[email-masked] on behalf of [email-masked]> wrote:

    

    

    Thanks,

    _______________________________________________
    regext mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/regext

---

From: Mario Loffredo <[email-masked]>
Date: Tue, 19 Jan 2021 09:21:53 +0100

Hi all,

I support adoption and am willing to contribute.

Mario

Il 18/01/2021 15:29, James Galvin ha scritto:
> Please review this draft to see if you think it is suitable for 
> adoption by REGEXT, and comment to the list, clearly stating your view.
>

-- 
Dr. Mario Loffredo
Technological Unit “Digital Innovation”
Institute of Informatics and Telematics (IIT)
National Research Council (CNR)
via G. Moruzzi 1, I-56124 PISA, Italy
Phone: +39.0503153497
Web: http://www.iit.cnr.it/mario.loffredo

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 19 Jan 2021 13:02:56 +0000

> -----Original Message-----
> From: regext <[email-masked]> On Behalf Of James Galvin
> Sent: Monday, January 18, 2021 9:29 AM
> To: REGEXT WG <[email-masked]>
> Subject: [EXTERNAL] [regext] CALL FOR ADOPTION: draft-blanchet-regext-
> rfc7484bis-00
>
> Caution: This email originated from outside the organization. Do not click links
> or open attachments unless you recognize the sender and know the content
> is safe.
>
> This is a formal adoption request for “Finding the Authoritative Registration
> Data (RDAP) Service”:
>
> https://secure-web.cisco.com/1ULk-
> 6jZfXm1Ca3zhGJkPaQ2zweTXHln5vVDMkHAn4aoHiiYfiWDMp5h9Yfrvkde3Xj
> NlZlfVCCi-
> jfnAWR8egJCP5ibXbX25hVi8MK5qiOhPyLe1XR3RV2DGRNxQ6_pZwIxTdNAXd
> jse30jj5d2OtWkrrlMqPux7dXeFhIvD0tSLNpOnMm1XVP9MGVf81RwKktjjyCh
> rQbrvfyuB3jccC-
> 2bOJav8qM3lDohWO8ld1Xi_R2BIxFSMq4lURPuOqgiCXNGGBuUlby_81qn0xd
> o3g/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-blanchet-regext-
> rfc7484bis%2F
>
> Please review this draft to see if you think it is suitable for adoption by
> REGEXT, and comment to the list, clearly stating your view.
>
> Please indicate if you are willing to contribute text, review text, or be a
> document shepherd.
>
> Please also indicate any preference you have for a proposed milestone date.

I support adoption and I'm willing to review the document and contribute text as needed.

Scott

---

From: Alexander Mayrhofer <[email-masked]>
Date: Tue, 19 Jan 2021 22:44:45 +0100

Hi,

i support adoption of this document, the changes between RFC7484 and
this version of this draft look good to me.

best,
Alex

---

From: Maurizio Martinelli <[email-masked]>
Date: Wed, 20 Jan 2021 12:49:51 +0100

Hi all,

Best,
Maurizio

> Il giorno 18 gen 2021, alle ore 15:29, James Galvin <[email-masked]> ha scritto:
> 
> This is a formal adoption request for “Finding the Authoritative Registration Data (RDAP) Service”:
> 
> Please review this draft to see if you think it is suitable for adoption by REGEXT, and comment to the list, clearly stating your view.
> 
> Please indicate if you are willing to contribute text, review text, or be a document shepherd.
> 
> If there are no objections, and we receive enough consensus for adoption, the chairs will consider this document adopted.
> 
> Thanks,
> 

----
Dr. Maurizio Martinelli
Responsabile Unità Tecnologica Innovazione Digitale
CNR - Istituto di Informatica e Telematica
via G. Moruzzi 1, 56124 PISA, Italy
E-Mail: [email-masked]
Phone: +39 050 3152087
Web: http://www.iit.cnr.it/maurizio.martinelli