Subject: Re: [regext] Erik Kline's No Objection on draft-ietf-regext-unhandled-namespaces-07: (with COMMENT)

From: "Gould, James" <[email-masked]>
Date: Wed, 17 Feb 2021 13:50:17 +0000

Erik,

In considering your comment:

    * "does not define new protocol" -> "does not define a new protocol",
      Perhaps

The intent is to indicate that no new EPP protocol elements are defined.  How about changing it to "does not define new EPP protocol elements"?  This would be included in the posting of draft-ietf-regext-unhandled-namespaces-08 along with addressing the other feedback.

Thanks,    

-- 
 
JG

James Gould
Fellow Engineer
[email-masked] <applewebdata://13890C55-AAE8-4BF3-A6CE-B4BA42740803/[email-masked]>

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com <http://verisigninc.com/>

On 2/17/21, 1:03 AM, "Erik Kline via Datatracker" <[email-masked]> wrote:

    Erik Kline has entered the following ballot position for
    draft-ietf-regext-unhandled-namespaces-07: No Objection

    When responding, please keep the subject line intact and reply to all
    email addresses included in the To and CC lines. (Feel free to cut this
    introductory paragraph, however.)

    Please refer to https://secure-web.cisco.com/1EvzkPla5kphOxGVrCWpPS-vQ-Lm067uGD8F4DXzkVahpMJxVLLNs_-Okm_Ik_CTvBNgJoT-07wBTP_Fy6Gb9hOK_l6LDjmTe-zXsSs-o9sODDOeCHT8h_gEU4VOQnLzPyw7l7KgyQAI-uJRyPJnGYzNkWZMPIa6yI_x7q3beroMTMZJekZJz627YN1XJKgtC3A5VoC_gnuwma7Xsp25JJs0RsB1c1lTK2ORGpi6fv9hE7T40WHXiVOukDEqicdWA/https%3A%2F%2Fwww.ietf.org%2Fiesg%2Fstatement%2Fdiscuss-criteria.html
    for more information about IESG DISCUSS and COMMENT positions.

    The document, along with other ballot positions, can be found here:
    https://secure-web.cisco.com/1DObBfVwLMA9UQQeYSf2Ee-qWbljZcJZ0rWT1j6mlVZkOwB16KNnSyHTDa8k5iafiIBIbdUaUNsia_qWS9U5Yp0XK9igtqn7evXh9YRW__gCkdEu8opXvs_6gXrx1MTPgubXXQ53ZZUFr-JDX0zCWRkGjs1ox9lOzdMoNdgai0L9wo1MfAJmtZgsclohTVFrzJF_2CRzDjFmjp6309c2OfXgQTZBrsVpTyTlxFkU5MZjYsabZkSkBWfO6y5PY0fgm/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-regext-unhandled-namespaces%2F

    ----------------------------------------------------------------------
    COMMENT:
    ----------------------------------------------------------------------

    [[ nits ]]

    [ section 4 ]

    * "does not define new protocol" -> "does not define a new protocol",
      perhaps

---

From: Erik Kline <[email-masked]>
Date: Wed, 17 Feb 2021 14:19:29 -0800

No particular text recommendations from me; this seems fine.  I was
just observing a phrase fragment that seemed to be either
ungrammatical or not easy to parse.  The intent of the text was, and
is, clear though.