Subject: [regext] Martin Duke's No Objection on draft-ietf-regext-rfc7482bis-02: (with COMMENT)

From: Martin Duke via Datatracker <[email-masked]>
Date: Fri, 12 Feb 2021 14:12:51 -0800

Martin Duke has entered the following ballot position for
draft-ietf-regext-rfc7482bis-02: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-regext-rfc7482bis/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

In section 3, please define “bootstrap registry” on first use.

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 18 Feb 2021 15:04:38 +0000

> -----Original Message-----
> From: Martin Duke via Datatracker <[email-masked]>
> Sent: Friday, February 12, 2021 5:13 PM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked];
> [email-masked]; Mario Loffredo <[email-masked]>;
> [email-masked]
> Subject: [EXTERNAL] Martin Duke's No Objection on draft-ietf-regext-
> rfc7482bis-02: (with COMMENT)
>
> Caution: This email originated from outside the organization. Do not click links
> or open attachments unless you recognize the sender and know the content
> is safe.
>

[SAH] [snip]

[SAH] This is the IANA registry described in the previous paragraph: "The base URLs used to construct RDAP queries are maintained in an IANA registry described in [RFC7484]". How is this change?

"The base URLs used to construct RDAP queries are maintained in an IANA registry (the "bootstrap registry") described in [RFC7484]"

Scott

---

From: Martin Duke <[email-masked]>
Date: Thu, 18 Feb 2021 08:51:42 -0800

Yes, thanks.

On Thu, Feb 18, 2021, 07:04 Hollenbeck, Scott <[email-masked]>
wrote:

> [SAH] This is the IANA registry described in the previous paragraph: "The
> base URLs used to construct RDAP queries are maintained in an IANA registry
> described in [RFC7484]". How is this change?
>
> "The base URLs used to construct RDAP queries are maintained in an IANA
> registry (the "bootstrap registry") described in [RFC7484]"
>
> Scott
>