Subject: Re: [regext] CALL FOR ADOPTION: draft-blanchet-regext-rfc7484bis-00

From: "James Galvin" <[email-masked]>
Date: Wed, 10 Feb 2021 13:23:54 -0500

Thanks to all who indicated support for this document.  There is a 
consensus for the working group to adopt this document.  It has been 
supported by Jasdip Singh, Mario Loffredo, Scott Hollenbeck, Alexander 
Mayrhofer, and Maurizio Maretinelli.

Jasdip has indicated a willingness to be the document shepherd.  Thanks 
Jasdip!

There were no suggestions for a milestone date so the Chairs will 
prepare a proposal.

Actions at this time:

1. This document currently expires on 12 February 2021.  If the next 
action is not completed before then the author will have the following 
action:

* Resubmit the individual draft in order to make it live.
* Otherwise no action, proceed to next step.

2. Submit the document as a REGEXT document using the following name.  
This action has been preset by the Chairs so it should work successfully 
with no direct interaction by the Chairs.

* draft-ietf-regext-rfc7484bis

3. The chairs will then link the working group document to the prior 
individual document.

Thanks again to all!

Jim

On 18 Jan 2021, at 9:29, James Galvin wrote:

> This is a formal adoption request for “Finding the Authoritative 
> Registration Data (RDAP) Service”:
>
> https://datatracker.ietf.org/doc/draft-blanchet-regext-rfc7484bis/
>
> Please review this draft to see if you think it is suitable for 
> adoption by REGEXT, and comment to the list, clearly stating your 
> view.
>
> Please indicate if you are willing to contribute text, review text, or 
> be a document shepherd.
>
> Please also indicate any preference you have for a proposed milestone 
> date.
>
> This call for adoption ends Monday, 1 February 2021.
>
> If there are no objections, and we receive enough consensus for 
> adoption, the chairs will consider this document adopted.
>
> Thanks,
>
> Your REGEXT co-chairs Antoin and Jim

---

From: "Marc Blanchet" <[email-masked]>
Date: Wed, 10 Feb 2021 15:39:20 -0500

On 10 Feb 2021, at 13:23, James Galvin wrote:

> Jasdip has indicated a willingness to be the document shepherd.  
> Thanks Jasdip!
>
> This action has been preset by the Chairs so it should work 
> successfully with no direct interaction by the Chairs.
>

done. no changes were made from the individual submission, so easier to 
track the changes in the future.

Regards, Marc.

>> Please indicate if you are willing to contribute text, review text, 
>> or be a document shepherd.
>>