Subject: [regext] Éric Vyncke's No Objection on draft-ietf-regext-rfc7483bis-04: (with COMMENT)

From: Éric Vyncke via Datatracker <[email-masked]>
Date: Thu, 18 Feb 2021 06:53:04 -0800

Éric Vyncke has entered the following ballot position for
draft-ietf-regext-rfc7483bis-04: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-regext-rfc7483bis/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for the work put into this document. Due to lack of time, I only
quickly browsed through this document but I appreciate the use of many IPv6
examples.

Please find below some non-blocking COMMENT points (but replies would be
appreciated).

I hope that this helps to improve the document,

Regards,

-éric

== COMMENTS ==

-- Section 1.1 --
As noticed by others, please use BCP14 template.

-- Section 5.4 --
Please do not use a non-example network as in
"https://example.net/ip/2001:c00::/23" but rather
"https://example.net/ip/2001:db8::/32"

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 18 Feb 2021 15:56:43 +0000

> -----Original Message-----
> From: Éric Vyncke via Datatracker <[email-masked]>
> Sent: Thursday, February 18, 2021 9:53 AM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked];
> [email-masked]; Jasdip Singh <[email-masked]>; [email-masked]
> Subject: [EXTERNAL] Éric Vyncke's No Objection on draft-ietf-regext-
> rfc7483bis-04: (with COMMENT)
>
> Caution: This email originated from outside the organization. Do not click links
> or open attachments unless you recognize the sender and know the content
> is safe.
>
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)

[SAH] [snip]

> quickly browsed through this document but I appreciate the use of many
> IPv6 examples.
>
> Please find below some non-blocking COMMENT points (but replies would
> be appreciated).
>

[SAH] Will fix.

> -- Section 5.4 --
> Please do not use a non-example network as in "https://secure-
> web.cisco.com/1QswU1suz5xazzQtNjt9gwzjLQly6E6PuEmxlu503qEHsSGrDO
> UwgEcC9JdKIAVYtNu9i6pQH3ukU1F4ekHvoH9X1pxAel6zKuKg9Hmcw7Trwob
> hUP8isZ9VxpRTiivAj25tgtxHHhhV1zr_hXEB4Bn2mHZQjVf17K3PKz12Ts9Yb7w
> bo4Jv52QOiRuivEUUtFttK3qpLK4fWPzNP-Sql3bhPctQg8exFUB8Pm_yA7CEL-
> CtwZ-j-
> 8rSlle1JIFud/https%3A%2F%2Fexample.net%2Fip%2F2001%3Ac00%3A%3A%
> 2F23" but rather "https://secure-
> web.cisco.com/1c0bWNcOJT9LXARbKDznoq1ZcUAho_RYe2dTelnYTtLpAYMrb
> wSKvvbbjtI6GNquv3zpY7NBx6Eoi9teJiVIwA8FPXYCqIHfZQwfpQ2uTwTD-
> AXIk0OxzF_HqVKIB4OaMz9qskobLwFq7KrpWKeN6A0FpIfNFfirD4mkkmN9kR
> eDD8mxCtA3vr0zRnUZaMaRgswCU8179QgA5o0dOMP-
> gnY5IsyvcKtdgHlbfrGpfCr3tjXel1FT1EfUPwZEQ-
> FLx/https%3A%2F%2Fexample.net%2Fip%2F2001%3Adb8%3A%3A%2F32"

[SAH] Will fix (sorry for the security appliance URL mangling).

Scott

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 18 Feb 2021 16:04:17 +0000

Thank you Scott for the prompt reply and action ;-)

-éric

-----Original Message-----
From: iesg <[email-masked]> on behalf of "Hollenbeck, Scott" <shollenbeck=[email-masked]>
Date: Thursday, 18 February 2021 at 16:57
To: Eric Vyncke <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE:  Éric Vyncke's No Objection on draft-ietf-regext-rfc7483bis-04: (with COMMENT)

    [SAH] [snip]

    [SAH] Will fix.

    Scott