Subject: [regext] Murray Kucherawy's No Objection on draft-ietf-regext-unhandled-namespaces-07: (with COMMENT)

From: Murray Kucherawy via Datatracker <[email-masked]>
Date: Wed, 17 Feb 2021 22:37:58 -0800

Murray Kucherawy has entered the following ballot position for
draft-ietf-regext-unhandled-namespaces-07: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-regext-unhandled-namespaces/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Why are the SHOULD and SHOULD NOT in Section 5 not MUST and MUST NOT?

Thank you for including Section 9.

---

From: "Gould, James" <[email-masked]>
Date: Thu, 18 Feb 2021 21:33:50 +0000

Marray,

Thank you for your review and feedback.  I provide a response to your comment embedded below.

-- 
 
JG

James Gould
Fellow Engineer
[email-masked] <applewebdata://13890C55-AAE8-4BF3-A6CE-B4BA42740803/[email-masked]>

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com <http://verisigninc.com/>

On 2/18/21, 1:38 AM, "Murray Kucherawy via Datatracker" <[email-masked]> wrote:

    Please refer to https://secure-web.cisco.com/1V9MhP2vFFQnfND2u5O_gWaF97j6-WioM4ZtM_jcmBB5rtxVEvJvCtTTrNadirKbQTZy_YKjEoO29yaxFpYsNicRmjBKxNfEXcqr5l5lL80e7Fib30g96uoFhoJKPf8tNRhS9HQKk6aee_vqZUvPWedOmPHu2Zi3iQWoPH26mG2CSuVlgpJ2ejXfvYBwT4ybRvfLH8HSZRyvPZ_qqzSJyQ34Zrlly56DJO3UzwrpCLTqAbAmLj-Fjngy9Y3n54KCN/https%3A%2F%2Fwww.ietf.org%2Fiesg%2Fstatement%2Fdiscuss-criteria.html
    for more information about IESG DISCUSS and COMMENT positions.

    The document, along with other ballot positions, can be found here:
    https://secure-web.cisco.com/1Cc7ovmtopDDPD8capA2ejuILbPbumvmILt8l0lOx8vWBAGxdVLGdnQoLqjb932rQwIFNIhTxyg6IdAzn8nCSS5O_IgQxgVFm5WnuTFoXaiIy1xcMml-0BfzHQd5wc66keNQQVoRvCyXC18-zc3ML15N7uh6dhC22_qvv_5XWiGrRrNBWFe4gQ7cz9TVrn8u3fH0Dbqnf4eU8QSJ54_zI0MYKS0aevbewDLuc_nxnckRTmCpbDeqTimIDjZndgGAP/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-regext-unhandled-namespaces%2F

JG - This was set as a SHOULD and SHOULD NOT since it's based on an interpretation of RFC 5730 that the server only accepts object-level commands based on the negotiated services in the EPP session.  Since this draft is focused on unhandled namespaces it was felt to make it a recommendation with the SHOULD and the SHOULD NOT.