Subject: [regext] CALL FOR ADOPTION: draft-belyavskiy-epp-eai

From: Antoin Verschuren <[email-masked]>
Date: Mon, 15 Mar 2021 14:19:39 +0100

This is a formal adoption request for “Use of Internationalized Email Addresses in EPP protocol”:

https://datatracker.ietf.org/doc/draft-belyavskiy-epp-eai/

Please review this draft to see if you think it is suitable for adoption by REGEXT, and comment to the list, clearly stating your view.

Please indicate if you are willing to contribute text, review text, or be a document shepherd.

Please also indicate any preference you have for a proposed milestone date.

This call for adoption ends Monday, 29 March 2021.

If there are no objections, and we receive enough consensus for adoption, the chairs will consider this document adopted.

Thanks,

Your REGEXT co-chairs Jim and Antoin

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 15 Mar 2021 13:24:09 +0000

> -----Original Message-----
> From: regext <[email-masked]> On Behalf Of Antoin Verschuren
> Sent: Monday, March 15, 2021 9:20 AM
> To: [email-masked]
> Subject: [EXTERNAL] [regext] CALL FOR ADOPTION: draft-belyavskiy-epp-eai
>
> Caution: This email originated from outside the organization. Do not click links
> or open attachments unless you recognize the sender and know the content
> is safe.
>
> https://secure-
> web.cisco.com/1Xej2u6x2BO5Sxal0hmIEvvTuPnb8rInDTWr5RWhfn1arZOpDR
> rGHbY_Jr_aSLpip2OG8q_yAgbCPt1jJ8Y0QsbImcurgaENi24f6KzLrA0y7PnUX54
> 6OyfI_YfPMwSJhv62-
> G4xkWhVbpZK_lr6HBXwP1dZs81tTCYgqolHBEx0pjiZkGQoIByi_DSiOTon9qNul
> ZQal1w4BmF2Mu9UnL8KWz84aC5oiF_1Brw9nKC9uGzOYHBihU4at5LwJorXh/
> https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-belyavskiy-epp-
> eai%2F
>
> Please review this draft to see if you think it is suitable for adoption by
> REGEXT, and comment to the list, clearly stating your view.
>

[SAH] I support adoption and am willing to review and contribute text. I don't have a preference for a milestone date.

Scott

---

From: Mario Loffredo <[email-masked]>
Date: Tue, 16 Mar 2021 15:18:25 +0100

I support adoption.

Best,

Mario

Il 15/03/2021 14:19, Antoin Verschuren ha scritto:
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

-- 
Dr. Mario Loffredo
Technological Unit “Digital Innovation”
Institute of Informatics and Telematics (IIT)
National Research Council (CNR)
via G. Moruzzi 1, I-56124 PISA, Italy
Phone: +39.0503153497
Web: http://www.iit.cnr.it/mario.loffredo

---

From: Tobias Sattler <[email-masked]>
Date: Tue, 16 Mar 2021 15:59:36 +0100

+1

Tobias

> On 16. Mar 2021, at 15:18, Mario Loffredo <[email-masked]> wrote:
> 
> I support adoption.
> 
> Best,
> 
> Mario
>

---

From: "Jiankang Yao" <[email-masked]>
Date: Wed, 17 Mar 2021 14:42:56 +0800

+1

Jiankang Yao
 
From: Tobias Sattler
Date: 2021-03-16 22:59
To: Mario Loffredo
CC: Antoin Verschuren; regext
Subject: Re: [regext] CALL FOR ADOPTION: draft-belyavskiy-epp-eai
+1
 
Tobias

---

From: Jody Kolker <[email-masked]>
Date: Wed, 17 Mar 2021 11:18:21 +0000

I support adoption.

Thanks,

Jody Kolker.

From: regext <[email-masked]> On Behalf Of Jiankang Yao
Sent: Wednesday, March 17, 2021 1:43 AM
To: Tobias Sattler <[email-masked]>; Mario Loffredo <[email-masked]>
Cc: Antoin Verschuren <[email-masked]>; regext <[email-masked]>
Subject: Re: [regext] CALL FOR ADOPTION: draft-belyavskiy-epp-eai

Caution: This email is from an external sender. Please do not click links or open attachments unless you recognize the sender and know the content is safe. Forward suspicious emails to isitbad@.

 +1
________________________________
Jiankang Yao

From: Tobias Sattler<mailto:[email-masked]>
Date: 2021-03-16 22:59
To: Mario Loffredo<mailto:[email-masked]>
CC: Antoin Verschuren<mailto:[email-masked]>; regext<mailto:[email-masked]>
Subject: Re: [regext] CALL FOR ADOPTION: draft-belyavskiy-epp-eai
+1

Tobias

> On 16. Mar 2021, at 15:18, Mario Loffredo <[email-masked]<mailto:[email-masked]>> wrote:
>
> I support adoption.
>
> Best,
>
> Mario
>
>> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
regext mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/regext