Subject: [regext] IETF 110 updated agenda REGEXT

From: Antoin Verschuren <[email-masked]>
Date: Mon, 8 Mar 2021 16:23:14 +0100

Hi all,

I have updated our agenda for tomorrow’s meeting.
Could all the presenters that did not get a confirmation from me yet about their presentation slides send them to [email-masked] before COB today, so we can upload them to the Meeting Materials page for our participants to prepare?

Regards,

Jim and Antoin

- --

---

From: Antoin Verschuren <[email-masked]>
Date: Mon, 8 Mar 2021 16:40:12 +0100

Hi again ;-)

I forgot to mention, we are still looking for a scribe for tomorrow’s meeting to take notes in Meetecho’s Notepad (or any tool you prefer yourself).
Please volunteer for this helpful and rewarding task!

The chairs have decided that they will take the role of jabber scribe in turn for this meeting.

Regards,

> Op 8 mrt. 2021, om 16:23 heeft Antoin Verschuren <[email-masked]> het volgende geschreven:
> 
> Hi all,
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext