Subject: [regext] 7484bis Feedback

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 10 Mar 2021 13:51:04 +0000

Some minor things after reading through the document:

Section 2: there's new(er) boilerplate for the BCP14 text. See 7482bis or 7483bis for the new text.

Section 6: I think it's worth noting the existence of RFC 8521. Perhaps something like this at the end:

"The mechanism described in RFC 8521 [RFC8521] MAY also be used."

Section 13: It might help to add a sentence to tell IANA that the new RFC will be the authoritative specification for the bootstrap registries.

Scott

---

From: "Marc Blanchet" <[email-masked]>
Date: Fri, 19 Mar 2021 16:13:03 -0400

> Some minor things after reading through the document:

thanks!

> or 7483bis for the new text.

thanks. applied.

> "The mechanism described in RFC 8521 [RFC8521] MAY also be used."

sure. done.

>
> Section 13: It might help to add a sentence to tell IANA that the new 
> RFC will be the authoritative specification for the bootstrap 
> registries.

Not sure what you are trying to say here. Can you provide some text or 
some more explanations?

Regards, Marc.

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 19 Mar 2021 20:19:01 +0000

> -----Original Message-----
> From: Marc Blanchet <[email-masked]>
> Sent: Friday, March 19, 2021 4:13 PM
> To: Hollenbeck, Scott <[email-masked]>
> Cc: [email-masked]
> Subject: [EXTERNAL] Re: [regext] 7484bis Feedback
>

[SAH] [snip]

> Not sure what you are trying to say here. Can you provide some text or some
> more explanations?

[SAH] The IANA bootstrap registry currently lists RFC 7484 as the reference for the registry:

https://www.iana.org/assignments/rdap-dns/rdap-dns.xhtml

You should put something like this in the IANA Considerations section:

"NOTE TO IANA: Please update the "Bootstrap Service Registry for Domain Name Space" to reference this new RFC instead of RFC 7484 once this document is approved by the IESG and published by the RFC Editor".

Scott

---

From: "Marc Blanchet" <[email-masked]>
Date: Fri, 19 Mar 2021 16:28:28 -0400

On 19 Mar 2021, at 16:19, Hollenbeck, Scott wrote:

> "NOTE TO IANA: Please update the "Bootstrap Service Registry for 
> Domain Name Space" to reference this new RFC instead of RFC 7484 once 
> this document is approved by the IESG and published by the RFC 
> Editor".

ahhhhh! ok. consider it done.

Marc.