Subject: [regext] 2nd WG LAST CALL: draft-ietf-regext-epp-registry-maintenance

From: Antoin Verschuren <[email-masked]>
Date: Mon, 29 Mar 2021 14:49:20 +0200

The following working group document is believed to be ready for submission to the IESG for publication as a standards track document:

https://datatracker.ietf.org/doc/draft-ietf-regext-epp-registry-maintenance/

EXTRA ATTENTION: This is the second WGLC for this document. During the first WGLC, there were still some substantial comments to be addressed, and there was not enough positive feedback to declare consensus on this document. Let’s do better this time and please take the time to review this document and indicate your support (a simple “+1” is sufficient) or concerns with the publication of this document by replying to this message on the list. Since we have 3 authors, we need more reviewers to state support!

This WG last call will end at close of business, Monday, 12 April 2021.

The document shepherd for this document is James Galvin.

Regards,

Antoin and Jim

---

From: Antoin Verschuren <[email-masked]>
Date: Mon, 29 Mar 2021 15:20:36 +0200

Just to be clear, since this is a 2nd WGLC, the new WGLC is for draft-ietf-regext-epp-registry-maintenance-12

> Op 29 mrt. 2021, om 14:49 heeft Antoin Verschuren <[email-masked]> het volgende geschreven:
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: "Thomas Corte (TANGO support)" <[email-masked]>
Date: Tue, 30 Mar 2021 13:30:31 +0200

Hello,

> EXTRA ATTENTION: This is the second WGLC for this document. During the first WGLC, there were still some substantial comments to be addressed, and there was not enough positive feedback to declare…

I reviewed the document and have one comment/question in addition to what
Michael mentioned in his previous e-mail:

Section 4.1.4.  EPP <poll> Command, says:

  "For the Registry Maintenance Notification, there are three types of
   poll messages, defined by the <maint:pollType> element in Section
   3.3. A poll message applies when a maintenance is created, updated,
   or deleted."

This may be an intentional omission, but in my opinion this should read
"five types of poll messages", and the message type list should include
the "courtesy" and "end" message types, as it doesn't make sense to
define courtesy and end messages while not including them in poll messages.

Otherwise the document seems fine to me, and I support its publication.

Best regards,

Thomas

-- 
TANGO REGISTRY SERVICES® is a product of:
Knipp Medien und Kommunikation GmbH
Technologiepark                             Phone: +49 231 9703-222
Martin-Schmeisser-Weg 9                       Fax: +49 231 9703-200
D-44227 Dortmund                       E-Mail: [email-masked]
Germany

---

From: Jody Kolker <[email-masked]>
Date: Wed, 31 Mar 2021 14:14:03 +0000

On behalf of Roger, Tobias and I, thank you for you review Thomas.

Please see my comments in line below.

The updates have been made in github for your review:
https://github.com/seitsu/registry-epp-maintenance/blob/master/draft-ietf-regext-epp-registry-maintenance.txt>

Let us know if you have any questions or comments.

Thanks,
Jody Kolker

-----Original Message-----
From: regext <[email-masked]> On Behalf Of Thomas Corte (TANGO support)
Sent: Tuesday, March 30, 2021 6:31 AM
To: [email-masked]
Subject: Re: [regext] 2nd WG LAST CALL: draft-ietf-regext-epp-registry-maintenance

Hello,

> EXTRA ATTENTION: This is the second WGLC for this document. During the first WGLC, there were still some substantial comments to be addressed, and there was not enough positive feedback to declare…

I reviewed the document and have one comment/question in addition to what Michael mentioned in his previous e-mail:

This may be an intentional omission, but in my opinion this should read "five types of poll messages", and the message type list should include the "courtesy" and "end" message types, as it doesn't make sense to define courtesy and end messages while not including them in poll messages.

<<JWK
The following has been added to the document:
For the Registry Maintenance Notification, there are five types of
   poll messages, defined by the <maint:pollType> element in Section
   3.3. A poll message applies when a maintenance is created, updated or
   deleted. A courtesy poll message can also be sent as a reminder of
   an impending maintenance. An end poll message is sent when the
   maintenance is completed.

Best regards,

Thomas