Subject: Re: [regext] CALL FOR ADOPTION: draft-belyavskiy-epp-eai

From: Dmitry Belyavsky <[email-masked]>
Date: Tue, 6 Apr 2021 12:52:46 +0200

Dear chairs,

Do you think that there is enough support for adoption of this draft?

On Wed, Mar 17, 2021 at 12:18 PM Jody Kolker <[email-masked]> wrote:

> I support adoption.
>
>
>
> Thanks,
>
>
>
> Jody Kolker.
>
>
>
> *From:* regext <[email-masked]> *On Behalf Of *Jiankang Yao
> *Sent:* Wednesday, March 17, 2021 1:43 AM
> *To:* Tobias Sattler <[email-masked]>; Mario Loffredo <
> [email-masked]>
> *Cc:* Antoin Verschuren <[email-masked]>; regext <[email-masked]>
> *Subject:* Re: [regext] CALL FOR ADOPTION: draft-belyavskiy-epp-eai
>
>
>
> Caution: This email is from an external sender. Please do not click links
> or open attachments unless you recognize the sender and know the content is
> safe. Forward suspicious emails to isitbad@.
>
>
>
>
>
>  +1
> ------------------------------
>
> Jiankang Yao
>
>
>
> *From:* Tobias Sattler <[email-masked]>
>
> *Date:* 2021-03-16 22:59
>
> *To:* Mario Loffredo <[email-masked]>
>
> *CC:* Antoin Verschuren <[email-masked]>; regext <[email-masked]>
>
> *Subject:* Re: [regext] CALL FOR ADOPTION: draft-belyavskiy-epp-eai
>
> +1
>
>
>
> Tobias
>
>
>
> > On 16. Mar 2021, at 15:18, Mario Loffredo <[email-masked]>
> wrote:
>
> >
>
> > I support adoption.
>
> >
>
> > Best,
>
> >
>
> > Mario
>
> >
>
> > Il 15/03/2021 14:19, Antoin Verschuren ha scritto:
>
> >> This is a formal adoption request for “Use of Internationalized Email
> Addresses in EPP protocol”:
>
> >>
>
> >> https://datatracker.ietf.org/doc/draft-belyavskiy-epp-eai/
>
> >>
>
> >> Please review this draft to see if you think it is suitable for
> adoption by REGEXT, and comment to the list, clearly stating your view.
>
> >>
>
> >> Please indicate if you are willing to contribute text, review text, or
> be a document shepherd.
>
> >>
>
> >> Please also indicate any preference you have for a proposed milestone
> date.
>
> >>
>
> >> This call for adoption ends Monday, 29 March 2021.
>
> >>
>
> >> If there are no objections, and we receive enough consensus for
> adoption, the chairs will consider this document adopted.
>
> >>
>
> >> Thanks,
>
> >>
>
> >> Your REGEXT co-chairs Jim and Antoin
>
> >> _______________________________________________
>
> >> regext mailing list
>
> >> [email-masked]
>
> >> https://www.ietf.org/mailman/listinfo/regext
>
> >
>
> > --
>
> > Dr. Mario Loffredo
>
> > Technological Unit “Digital Innovation”
>
> > Institute of Informatics and Telematics (IIT)
>
> > National Research Council (CNR)
>
> > via G. Moruzzi 1, I-56124 PISA, Italy
>
> > Phone: +39.0503153497
>
> > Web: http://www.iit.cnr.it/mario.loffredo
>
> >
>
> > _______________________________________________
>
> > regext mailing list
>
> > [email-masked]
>
> > https://www.ietf.org/mailman/listinfo/regext
>
>
>
> _______________________________________________
>
> regext mailing list
>
> [email-masked]
>
> https://www.ietf.org/mailman/listinfo/regext
>
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext
>

-- 
SY, Dmitry Belyavsky

---

From: Antoin Verschuren <[email-masked]>
Date: Mon, 12 Apr 2021 15:20:25 +0200

Apologies for not having responded a week ago when this call for adoption endend. Due to a public holiday and some health issues in the family Jim and I were not able to consult as usual in the past week.
Thanks to all who responded to the Call for Adoption.  Six people indicated support during the adoption call period with one being a co-author.   There were no objections.

This document is adopted by the working group.

The authors are now asked to resubmit the existing document, version-04, as a working group document using the following name which we have pre-approved:

	draft-ietf-regext-epp-eai

The chairs will link the new document to the previous individual submissions and work can begin on the mailing list.

The authors are also requested to solicit for a document shepherd for this document. Please indicate if you are willing to volunteer as document shepherd. This will be a great opportunity to get involved in the IETF process!

Regards,

Jim and Antoin

> Op 6 apr. 2021, om 12:52 heeft Dmitry Belyavsky <[email-masked]> het volgende geschreven:
> 
> Dear chairs,
> 
> On Wed, Mar 17, 2021 at 12:18 PM Jody Kolker <[email-masked] <mailto:[email-masked]>> wrote:
> I support adoption.
> 
>  
> 
> Thanks,
> 
>  
> 
> Jody Kolker.
> 
>  
> 
> From: regext <[email-masked] <mailto:[email-masked]>> On Behalf Of Jiankang Yao
> Sent: Wednesday, March 17, 2021 1:43 AM
> To: Tobias Sattler <[email-masked] <mailto:[email-masked]>>; Mario Loffredo <[email-masked] <mailto:[email-masked]>>
> Cc: Antoin Verschuren <[email-masked] <mailto:[email-masked]>>; regext <[email-masked] <mailto:[email-masked]>>
> Subject: Re: [regext] CALL FOR ADOPTION: draft-belyavskiy-epp-eai
> 
>  
> 
> Caution: This email is from an external sender. Please do not click links or open attachments unless you recognize the sender and know the content is safe. Forward suspicious emails to isitbad@.
> 
>  
> 
>  
> 
>  +1
> 
> Jiankang Yao
> 
>  
> 
> From: Tobias Sattler <mailto:[email-masked]>
> Date: 2021-03-16 22:59
> 
> To: Mario Loffredo <mailto:[email-masked]>
> CC: Antoin Verschuren <mailto:[email-masked]>; regext <mailto:[email-masked]>
> Subject: Re: [regext] CALL FOR ADOPTION: draft-belyavskiy-epp-eai
> 
> +1
> 
>  
> 
> Tobias
> 
>  
> 
> > On 16. Mar 2021, at 15:18, Mario Loffredo <[email-masked] <mailto:[email-masked]>> wrote:
> 
> >
> 
> > I support adoption.
> 
> >
> 
> > Best,
> 
> >
> 
> > Mario
> 
> >
> 
> >> This is a formal adoption request for “Use of Internationalized Email Addresses in EPP protocol”:
> 
> >>
> 
> >> https://datatracker.ietf.org/doc/draft-belyavskiy-epp-eai/ <https://datatracker.ietf.org/doc/draft-belyavskiy-epp-eai/>
> >>
> 
> >> Please review this draft to see if you think it is suitable for adoption by REGEXT, and comment to the list, clearly stating your view.
> 
> >>
> 
> >> Please indicate if you are willing to contribute text, review text, or be a document shepherd.
> 
> >>
> 
> >> Please also indicate any preference you have for a proposed milestone date.
> 
> >>
> 
> >> If there are no objections, and we receive enough consensus for adoption, the chairs will consider this document adopted.
> 
> >>
> 
> >> Thanks,
> 
> >>
> 
> >> [email-masked] <mailto:[email-masked]>
> >> https://www.ietf.org/mailman/listinfo/regext <https://www.ietf.org/mailman/listinfo/regext>
> >
> 
> > --
> 
> > Dr. Mario Loffredo
> 
> > Web: http://www.iit.cnr.it/mario.loffredo <http://www.iit.cnr.it/mario.loffredo>
> >
> 
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/regext <https://www.ietf.org/mailman/listinfo/regext>
>  
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/regext <https://www.ietf.org/mailman/listinfo/regext>_______________________________________________
> regext mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/regext <https://www.ietf.org/mailman/listinfo/regext>
> 
> 
> -- 
> SY, Dmitry Belyavsky

---

From: Dmitry Belyavsky <[email-masked]>
Date: Mon, 12 Apr 2021 21:39:41 +0200

Dear colleagues,

Many thanks for the support of the adoption!

On Mon, Apr 12, 2021 at 3:20 PM Antoin Verschuren <[email-masked]> wrote:

> Apologies for not having responded a week ago when this call for adoption
> endend. Due to a public holiday and some health issues in the family Jim
> and I were not able to consult as usual in the past week.
> Thanks to all who responded to the Call for Adoption.  Six people
> indicated support during the adoption call period with one being a
> co-author.   There were no objections.
>
> The authors are now asked to resubmit the existing document, version-04,
> as a working group document using the following name which we have
> pre-approved:
>
> The chairs will link the new document to the previous individual
> submissions and work can begin on the mailing list.
>
> The authors are also requested to solicit for a document shepherd for this
> document. Please indicate if you are willing to volunteer as document
> shepherd. This will be a great opportunity to get involved in the IETF
> process!
>
> Regards,
>
> Jim and Antoin
>
>
>
>
>
>
>> Caution: This email is from an external sender. Please do not click
>> links or open attachments unless you recognize the sender and know the
>> content is safe. Forward suspicious emails to isitbad@.
>>
>>
>>
>>
>>
>>  +1

-- 
SY, Dmitry Belyavsky