Subject: Re: [regext] I-D Action: draft-ietf-regext-epp-registry-maintenance-12.txt

From: "Gould, James" <[email-masked]>
Date: Thu, 8 Apr 2021 17:21:19 +0000

Tobias,

Making it unbounded and a list adds some complexity to the implementation, since it's most likely going to be a single element.  I understood the reasoning behind it and therefore I'm fine with it. 

-- 
 
JG

James Gould
Fellow Engineer
[email-masked] <applewebdata://13890C55-AAE8-4BF3-A6CE-B4BA42740803/[email-masked]>

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com <http://verisigninc.com/>

On 4/8/21, 1:14 PM, "regext on behalf of Tobias Sattler" <[email-masked] on behalf of [email-masked]> wrote:

    Thanks, Michael.

    Fixed the typo, and added another missing lang attribute.

    I am fine with setting it to unbounded. Any other thoughts on the mailing list?

    Tobias

    > On 8. Apr 2021, at 17:31, Michael Bauland <[email-masked]> wrote:
    > 
    > Hi Tobias,
    > 
    > On 08.04.2021 17:20, Tobias Sattler wrote:
    >> Hi everyone,
    >> 
    >> Thank you for your feedback.
    >> 
    >> We have updated the draft on GitHub:
    >> https://secure-web.cisco.com/1uPghc4lEaQTfJ2tV2ukcSnPkaJcQVQjQuGCVxJF_qXhqQXBRJ0V6bULkIuJPSDymbO3e0IngTAMz9Nnxc6kjRB2_REcEK0vljB3FwXun4cDLUhb_xMPmzWGPo9u6RZNEfAYsvTBzKf61-OpqxcaiSoc0XcBNFXf6A0bN0XNLToF6OWY6h-O1H-Raylm41pke_XuE8kedRP4yPVWo-k-Bl4pnv1oDIgjNPsEv1D5Gfkl1VTs9To-wcG7yCS_6Qt5h/https%3A%2F%2Fgithub.com%2Fseitsu%2Fregistry-epp-maintenance%2Fblob%2Fmaster%2Fdraft-ietf-regext-epp-registry-maintenance.txt
    >> <https://secure-web.cisco.com/1uPghc4lEaQTfJ2tV2ukcSnPkaJcQVQjQuGCVxJF_qXhqQXBRJ0V6bULkIuJPSDymbO3e0IngTAMz9Nnxc6kjRB2_REcEK0vljB3FwXun4cDLUhb_xMPmzWGPo9u6RZNEfAYsvTBzKf61-OpqxcaiSoc0XcBNFXf6A0bN0XNLToF6OWY6h-O1H-Raylm41pke_XuE8kedRP4yPVWo-k-Bl4pnv1oDIgjNPsEv1D5Gfkl1VTs9To-wcG7yCS_6Qt5h/https%3A%2F%2Fgithub.com%2Fseitsu%2Fregistry-epp-maintenance%2Fblob%2Fmaster%2Fdraft-ietf-regext-epp-registry-maintenance.txt>
    >> 
    >> (1) <maint:impact> can be “none” too
    > 
    > there is a typo in the description:
    > "If access is not effect, it is  "none".
    > should be:
    > If access is not affected, it is "none".
    > 
    >> (2) Set <maint:host> to OPTIONAL
    >> (3) Added more description and an example for <maint:type>
    >> 
    >> Looking forward for more feedback.
    >> 
    >> @Michael: The example you sent looks correct for me. Can you please
    >> review the new example of <maint:type>, as it is intended I don’t know
    >> if unbounded is necessary. Thoughts?
    > 
    > I still think unbounded is necessary, if you want to support multiple
    > languages, e.g.,
    > 
    > <maint:type>Routine Maintenance</maint:type>
    > <maint:type lang="de">normale Wartung</maint:type>
    > 
    > I think whenever someone uses a non-English version for the type, they
    > would almost always also want to put the English version, too.
    > 
    > Best regards,
    > 
    > Michael
    > 
    > -- 
    > ____________________________________________________________________
    >     |       |
    >     | knipp |            Knipp  Medien und Kommunikation GmbH
    >      -------                    Technologiepark
    >                                 Martin-Schmeisser-Weg 9
    >                                 44227 Dortmund
    >                                 Germany
    > 
    >     Dipl.-Informatiker          Fon:    +49 231 9703-0
    >                                 Fax:    +49 231 9703-200
    >     Dr. Michael Bauland         SIP:    [email-masked]
    >     Software Development        E-mail: [email-masked]
    > 
    >                                 Register Court:
    >                                 Amtsgericht Dortmund, HRB 13728
    > 
    >                                 Chief Executive Officers:
    >                                 Dietmar Knipp, Elmar Knipp

    _______________________________________________
    regext mailing list
    [email-masked]
    https://secure-web.cisco.com/1ZMMjFCBxxNQ3b9I3fELf-cFJC9X6OgkOugD2pGbGS5HLTuBXoCmpA8NSwBdTJxe_Hktl46jkbeE6cm1yVme8BjVvXkfQHhkxXulWeGe5loWe2ox0taMOIMRjqP7zTa-_8qZ8_-xih4RQ4xkckgUk64EuSr1tDfHVp5-tfdGtHbEnYbrA3b9ZF-ZR8UEwose57fDfPDUzUiP8ILADSL8-4h_d7k6zw6S-0v9342QuFaaBy1aBQU3jIajE7N1iPd5t/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fregext

---

From: Tobias Sattler <[email-masked]>
Date: Fri, 9 Apr 2021 07:56:09 +0200

I made this update on GitHub.

With that, we addressed all open items.

TS

> On 8. Apr 2021, at 19:21, Gould, James <[email-masked]> wrote:
> 
> Tobias,
>