Subject: Re: [regext] 2nd WG LAST CALL: draft-ietf-regext-epp-registry-maintenance

From: "Gould, James" <[email-masked]>
Date: Thu, 15 Apr 2021 13:16:12 +0000

Antoin,

All of my feedback has been addressed in draft-ietf-regext-epp-registry-maintenance and I support it moving forward.  

-- 
 
JG

James Gould
Fellow Engineer
[email-masked] <applewebdata://13890C55-AAE8-4BF3-A6CE-B4BA42740803/[email-masked]>

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com <http://verisigninc.com/>

On 3/29/21, 9:20 AM, "regext on behalf of Antoin Verschuren" <[email-masked] on behalf of [email-masked]> wrote:

    Just to be clear, since this is a 2nd WGLC, the new WGLC is for draft-ietf-regext-epp-registry-maintenance-12

    > Op 29 mrt. 2021, om 14:49 heeft Antoin Verschuren <[email-masked]> het volgende geschreven:
    > 
    > The following working group document is believed to be ready for submission to the IESG for publication as a standards track document:
    > 
    > https://secure-web.cisco.com/1Nk041gz_bOIvHJRxHREvKBT4XYCTXxv6n9ua7IuoH0fifkcTy82TteY5MLBX73EkFIm5XfFwaBKIHN_h5HZ6hJFV0lfWRIjVI6ziMGMZBYDmF3JZ7zMFcKSqfWrwo7xsZXUWbzPDzr0e8xjPcUkqBylialIrKWEeSYUjqaUsqD-6_AU_IbCLmeYixW3U99GlPjRq8Tye158Lvjs1Emi15SVO2Sl4ND2VKLgNcPr3CxPn_9wqcttmk_yE49KFh1pb/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-regext-epp-registry-maintenance%2F
    > 
    > EXTRA ATTENTION: This is the second WGLC for this document. During the first WGLC, there were still some substantial comments to be addressed, and there was not enough positive feedback to declare consensus on this document. Let’s do better this time and please take the time to review this document and indicate your support (a simple “+1” is sufficient) or concerns with the publication of this document by replying to this message on the list. Since we have 3 authors, we need more reviewers to state support!
    > 
    > This WG last call will end at close of business, Monday, 12 April 2021.
    > 
    > 
    > The document shepherd for this document is James Galvin.
    > 
    > Regards,
    > 
    > Antoin and Jim
    > 
    > 
    > 
    > _______________________________________________
    > regext mailing list
    > [email-masked]
    > https://secure-web.cisco.com/17ZNk9heJWDJIMXyHJXslOMX618tlEiA0Nfq_ZfLcYuaj9FyWl7a6_9C0dsH77sZcmWonyXSegUQDfx2kUM-41Bs2JBKd89AVVzkAKKi3TpxNFFB4qCnHOjieNfpe1Tmj5HGwoUUk8nXB9wopp2tRWIwMPl1GBt43IywqmUk6wN5EkMEytEM6RlkopbINplKI8ZD5bd3CGC_JueM96SxmjyJ0CKB1_G_vo3kTfDl8qq4qTArfZo9wMHXvPxehIl-W/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fregext

    _______________________________________________
    regext mailing list
    [email-masked]
    https://secure-web.cisco.com/17ZNk9heJWDJIMXyHJXslOMX618tlEiA0Nfq_ZfLcYuaj9FyWl7a6_9C0dsH77sZcmWonyXSegUQDfx2kUM-41Bs2JBKd89AVVzkAKKi3TpxNFFB4qCnHOjieNfpe1Tmj5HGwoUUk8nXB9wopp2tRWIwMPl1GBt43IywqmUk6wN5EkMEytEM6RlkopbINplKI8ZD5bd3CGC_JueM96SxmjyJ0CKB1_G_vo3kTfDl8qq4qTArfZo9wMHXvPxehIl-W/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fregext

---

From: Owen Smigelski <[email-masked]>
Date: Thu, 15 Apr 2021 11:14:48 -0700

I support this moving forward as well.

> On Apr 15, 2021, at 06:16, Gould, James <jgould=[email-masked]> wrote:
> 
> Antoin,
> 
> https://www.ietf.org/mailman/listinfo/regext