Subject: [regext] Francesca Palombini's No Objection on draft-ietf-regext-secure-authinfo-transfer-06: (with COMMENT)

From: Francesca Palombini via Datatracker <[email-masked]>
Date: Tue, 20 Apr 2021 07:35:24 -0700

Francesca Palombini has entered the following ballot position for
draft-ietf-regext-secure-authinfo-transfer-06: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-regext-secure-authinfo-transfer/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for the work on this document. Also thanks to the shepherd Jody
Kolker for explaining in the shepherd write up why this has been brought
forward as std track, and doing the necessary XML checks. I only have one minor
comment below.

Francesca

1. -----

   For an update command, the registry MUST allow for the setting and
   unsetting of the authorization information.  The registrar sets the
   authorization information by first generating a strong, random
   authorization information value, based on Section 4.1, and setting it
   in the registry in the update command.

FP: Curious case of copy-paste of this entire paragraph in Section 5.2.

---

From: "Gould, James" <[email-masked]>
Date: Wed, 21 Apr 2021 16:03:10 +0000

Francesca, 

Thanks for the review and feedback.  Good catch on the copy/paste issue in section 5.2.  The first paragraph will be removed, since the second paragraph contains everything of the first with additional content.  

Thanks,

-- 
 
JG

James Gould
Fellow Engineer
[email-masked] <applewebdata://13890C55-AAE8-4BF3-A6CE-B4BA42740803/[email-masked]>

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com <http://verisigninc.com/>

On 4/20/21, 10:35 AM, "Francesca Palombini via Datatracker" <[email-masked]> wrote:

    Please refer to https://secure-web.cisco.com/1REIya3_2eBEP2D-BRm17ZAqceIPtjYhppxsod_kyljnVM7h1u0Ksr9yjutCW2s0gaGLGDviIiP3PjOvPCjPnJSVt0uRdx6FrDcYK0NeYllgpdiGbW1VQwvjhzvmMNwXKI7J4y04_s8iK3aYxsnLLKzjl68RJ12VAJE0_z_bGrb192acEmb03fFQLeusOeG_xMdkF9gwMEfK8OdLLDPjR-gueq9KkB_y3xkUPXxAHtnLAZCQY3wjm0NJHuQ-1rQYs/https%3A%2F%2Fwww.ietf.org%2Fiesg%2Fstatement%2Fdiscuss-criteria.html
    for more information about DISCUSS and COMMENT positions.

    The document, along with other ballot positions, can be found here:
    https://secure-web.cisco.com/187BFcZg4bBS-o7ktiGOGtlb2Aq3av0Ozfg_XsYlkXEwFxsTMzglOS-K5p-UY-HsN0dch19uXC7RvXUbHTEVotJkXx-yEMB6yD6P_n57hrtbhJovDcGIzZXsHI-pjggKol2Z9UvF5fTurK0fTeZ4hR7eVMj4ku9t4ON3fHJr4LKXWBKJWwZdDyk4gkhICuWkktipjEgvR0pHKLTT93vgAiGHCP1vU7S4gQeC0ZD7vpiDS5lVilziVfj_g_j04vYeh/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-regext-secure-authinfo-transfer%2F

    Francesca

    1. -----