Subject: [regext] EXTENDED Re: WG LAST CALL: draft-ietf-regext-rfc7484bis-03

From: "James Galvin" <[email-masked]>
Date: Mon, 03 May 2021 09:31:51 -0400

We are extending this LAST CALL until 10 May 2021.

As this document is advancing to Internet Standard from Proposed 
Standard, we require substantial support from the working group before 
supporting it for publication.

We have 3 indications of support: Mario Loffredo, Scott Hollenbeck, and 
Jasdip Singh.  We would like at least two more.

Please do indicate your support or any questions you might have about 
advancing this document.

Thanks,

Antoin and Jim

On 19 Apr 2021, at 9:33, James Galvin wrote:

> This is a reminder that the WG LAST CALL is still open and will expire 
> on 26 April 2021.
>
> Please do indicate your support or any questions you might have about 
> advancing this document.
>
> Please note: as this document is currently a Proposed Standard and is 
> advancing to an Internet Standard, we will require substantial support 
> from the working group in order to submit this document to the IESG.
>
> Thanks,
>
> Antoin and Jim
>
>
>
>
> On 12 Apr 2021, at 9:20, James Galvin wrote:
>
>> The following working group document is believed to be ready for 
>> submission to the IESG for publication as an Internet Standard:
>>
>> https://datatracker.ietf.org/doc/draft-ietf-regext-rfc7484bis/
>>
>> Please note: This specification is currently a Proposed Standard.  It 
>> is advancing to an Internet Standard.  It is important that the 
>> working group show support for this advancement.  The chairs will be 
>> looking for this support.
>>
>> This WG LAST CALL will end at close of business, Monday, 26 April 
>> 2021.
>>
>> Please review this document and indicate your support (a simple 
>> “+1” is sufficient) or concerns with the publication of this 
>> document by replying to this message on the list.
>>
>> The document shepherd for this document is Jasdip Singh.
>>
>> Regards,
>>
>> Antoin and Jim

---

From: Hugo Salgado <[email-masked]>
Date: Mon, 3 May 2021 09:42:47 -0400

Dear regext. I've read and reviewed the document and fully
support it. Much needed and long awaited.

Regards,

Hugo Salgado
NIC Chile - .CL

On 09:31 03/05, James Galvin wrote:
> As this document is advancing to Internet Standard from Proposed Standard,
> we require substantial support from the working group before supporting it
> for publication.
> 
> > > Please note: This specification is currently a Proposed Standard.
> > > It is advancing to an Internet Standard.  It is important that the
> > > Please review this document and indicate your support (a simple “+1”
> > > is sufficient) or concerns with the publication of this document by
> > > replying to this message on the list.
> > > 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: "Wilhelm, Richard" <[email-masked]>
Date: Mon, 3 May 2021 14:40:20 +0000

I support.

Thanks
Rick 

On 5/3/21, 9:31 AM, "regext on behalf of James Galvin" <[email-masked] on behalf of [email-masked]> wrote:

    Caution: This email originated from outside the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe. 

    Thanks,

    Antoin and Jim

    On 19 Apr 2021, at 9:33, James Galvin wrote:

    >> https://secure-web.cisco.com/17B2BfamRfA7To_1Kqm3qtFoqY5s-h-yOV3uQaQynCAxjjF-JqFIZuPN8NiOm_hK0h-Qnolk4yTH2yOtlI-OA0pAqfy3R_8oIRBO-aEBvNWd0DyZsYv6GOgXajavoNzYcsvz_Dg4L5JdbN8br08wuI4QbQAJDqvIf28746rfu52fovD9ay-b2JpJdJBlqCJmYULVs1s86Zc45XpIfDPSKxuTVpg5I5ETDeaZbfcBYoXMLxSS1vFepXA2B1m5nI7wa/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-regext-rfc7484bis%2F
    >>

    _______________________________________________
    regext mailing list
    [email-masked]
    https://secure-web.cisco.com/1T8cuYrecNj98vLNRFJaaMRk6TVTwTgwfON_PDcvviisLlGT2y3hqK7T66_FYbYRevNW6j-HoHRaDG1zcOy9a-1toOEBXTD1Ghn-RgRMRk01_XSnw5ORCTItlV29WZvR39gX78Rhm4LebrgAjKvbgBeMO43r9K0XoFVvQfnLW5U2RAw19hE8m6QeuKFJhIRBtBz33BcoKJaNwJq-frVrFs-70QeB5PgTzRulFtG29adJH3Wu_O1YkB0FPaNEInS-W/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fregext