Subject: Re: [regext] [Ext] Adoption of draft-gould-regext-rdap-redacted Document

From: Gustavo Lozano <[email-masked]>
Date: Mon, 9 Aug 2021 15:58:25 +0000

I support the adoption of this draft.

Regards,

Gustavo

From: regext <[email-masked]> on behalf of Jody Kolker <jkolker=[email-masked]>
Date: Friday, August 6, 2021 at 1:03 PM
To: regext <[email-masked]>
Subject: [Ext] [regext] Adoption of draft-gould-regext-rdap-redacted Document

Hello RegExt Group Members,

Thank you for the feedback received on the mailing list and at IETF-111 RegExt meeting regarding draft-gould-regext-rdap-redacted.  Based on this feedback and an action item at the meeting, we are asking the working group to adopt the draft-gould-regext-rdap-redacted document.  We have identified a document shepherd if the draft is adopted.

Please let me know if you have any questions.

Thanks,

Jody Kolker

GoDaddy

---

From: Eduardo Alvarez <[email-masked]>
Date: Mon, 9 Aug 2021 17:46:47 +0000

+1 support for adoption

Regards,

--Eduardo A.

From: regext <[email-masked]> on behalf of Tobias Sattler <[email-masked]>
Date: Monday, August 9, 2021 at 9:31 AM
To: Dmitry Belyavsky <[email-masked]>
Cc: Jody Kolker <jkolker=[email-masked]>, regext <[email-masked]>
Subject: Re: [regext] Adoption of draft-gould-regext-rdap-redacted Document

+1

On 9. Aug 2021, at 18:04, Dmitry Belyavsky <[email-masked]> wrote:

I support the adoption

On Fri, Aug 6, 2021 at 10:03 PM Jody Kolker <jkolker=[email-masked]> wrote:

Thanks,

Jody Kolker

GoDaddy 

_______________________________________________
regext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/regext [ietf.org]

-- 

SY, Dmitry Belyavsky

_______________________________________________
regext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/regext

---

From: Jasdip Singh <[email-masked]>
Date: Wed, 11 Aug 2021 14:15:29 +0000

+1

Jasdip

From: regext <[email-masked]> on behalf of Jody Kolker <jkolker=[email-masked]>
Date: Friday, August 6, 2021 at 4:03 PM
To: regext <[email-masked]>
Subject: [regext] Adoption of draft-gould-regext-rdap-redacted Document

Thanks,
Jody Kolker
GoDaddy

---

From: "Wilhelm, Richard" <[email-masked]>
Date: Fri, 13 Aug 2021 18:05:27 +0000

I support adoption.

-Rick

From: regext <[email-masked]> on behalf of Jody Kolker <jkolker=[email-masked]>
Date: Friday, August 6, 2021 at 4:03 PM
To: regext <[email-masked]>
Subject: [EXTERNAL] [regext] Adoption of draft-gould-regext-rdap-redacted Document

Caution: This email originated from outside the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe. 

Thanks,

Jody Kolker

GoDaddy