Subject: [regext] CALL FOR ADOPTION: draft-gould-regext-rdap-redacted

From: Antoin Verschuren <[email-masked]>
Date: Mon, 16 Aug 2021 15:39:54 +0200

This is the formal adoption request for Redacted Fields in the Registration Data Access Protocol (RDAP) Response: 
https://datatracker.ietf.org/doc/draft-gould-regext-rdap-redacted/

Please review this draft to see if you think it is suitable for adoption by REGEXT, and comment to the list, clearly stating your view.

Since we have already received support for adoption from the following persons:

-Dmitry Belyavsky
-Tobias Sattler
-Eduardo Alvarez
-Mario Loffredo
-Jasdip Singh
-Gustavo Lozano
-Richard Wilhelm

we will have a shorter formal call for adoption that ends Friday, 27 August 2021.

If there are no objections, the chairs will consider this document adopted.

Thanks,

Your REGEXT co-chairs Jim and Antoin

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 16 Aug 2021 13:53:21 +0000

I support adoption and am willing to review the document and provide feedback.

Scott

> -----Original Message-----
> From: regext <[email-masked]> On Behalf Of Antoin Verschuren
> Sent: Monday, August 16, 2021 9:40 AM
> To: regext <[email-masked]>
> Subject: [EXTERNAL] [regext] CALL FOR ADOPTION: draft-gould-regext-rdap-
> redacted
>
> Caution: This email originated from outside the organization. Do not click links
> or open attachments unless you recognize the sender and know the content
> is safe.
>
> https://secure-web.cisco.com/1lF-YpxKybG859XTM_jY_hLvJID6o-
> foqHbj0e7nLBZFEdEL9kkwMMZqfZTNS7i609Y8CTjSokN5BMA_Av1XSddnlt5f2
> 5MLHl8gev85pZUNCNLIs0T6heEYCeBUX6iH8-
> F37ndUdQNP6RNuv8scekdV_JAc2Cf9Tc3qmaktbcUU5cStiSCmrt4CbF-
> yoiOVhQNhluroM7BFNGHnKbQvrVU573rtmEJkIutyUBNDKtExMoqgNTiJ-
> c6waZcLgF9qr/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-gould-
> regext-rdap-redacted%2F
>
> Please review this draft to see if you think it is suitable for adoption by
> REGEXT, and comment to the list, clearly stating your view.
>
> _______________________________________________
> regext mailing list
> [email-masked]
> https://secure-
> web.cisco.com/18NKjlsknqFZs3l5Ww7y61paPJ_jQIrzRTRqY_Fz_NX3zt2dLessc
> zaY_83grK8AQP8TGiThnKUaS9dNpQ6BqaqJQRpjUyiNSHeY1R2eq9yDfVA86-
> 4YsLLwtHOj45RtEHPHMBJkM94RJ5utf9LU00is7XkchqMEWrWTiRekFym2z-
> VMK_Cvhi1pbz9rc4m4mYofj5xLzTLyWPi0-
> tWr4UuDIeeLm6UPbOLcry2o9s7dfzEsWc6ZQLciYaG7jbgEe/https%3A%2F%2F
> www.ietf.org%2Fmailman%2Flistinfo%2Fregext

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 16 Aug 2021 10:57:28 -0400

I think this work is really useful.

Marc.

> Le 16 août 2021 à 09:39, Antoin Verschuren <[email-masked]> a écrit :
> 
> https://www.ietf.org/mailman/listinfo/regext

---

From: Antoin Verschuren <[email-masked]>
Date: Mon, 30 Aug 2021 15:13:15 +0200

This call for adoption ended last Friday 27th August with no objections and 9 supporters.
We therefor consider this document adopted.

The authors are requested to upload a new version of the draft with the name draft-ietf-regext-rdap-redacted-00 which the chairs have pre-approved.
The chairs have set a milestone for this work to be May 2022.
Please also inform the chairs who will be the document shepherd.

Regards,

Jim and Antoin

> Op 16 aug. 2021, om 15:39 heeft Antoin Verschuren <[email-masked]> het volgende geschreven:
>