Subject: [regext] Adoption of draft-gould-regext-rdap-redacted Document

From: Jody Kolker <[email-masked]>
Date: Fri, 6 Aug 2021 20:02:46 +0000

Hello RegExt Group Members,

Thank you for the feedback received on the mailing list and at IETF-111 RegExt meeting regarding draft-gould-regext-rdap-redacted.  Based on this feedback and an action item at the meeting, we are asking the working group to adopt the draft-gould-regext-rdap-redacted document.  We have identified a document shepherd if the draft is adopted.

Please let me know if you have any questions.

Thanks,
Jody Kolker
GoDaddy

---

From: Dmitry Belyavsky <[email-masked]>
Date: Mon, 9 Aug 2021 18:04:03 +0200

I support the adoption

On Fri, Aug 6, 2021 at 10:03 PM Jody Kolker <jkolker=
[email-masked]> wrote:

> Thank you for the feedback received on the mailing list and at IETF-111
> RegExt meeting regarding draft-gould-regext-rdap-redacted.  Based on this
> feedback and an action item at the meeting, we are asking the working group
> to adopt the draft-gould-regext-rdap-redacted document.  We have identified
> a document shepherd if the draft is adopted.
>
>
>
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext
>

-- 
SY, Dmitry Belyavsky

---

From: Tobias Sattler <[email-masked]>
Date: Mon, 9 Aug 2021 18:31:22 +0200

+1

> On 9. Aug 2021, at 18:04, Dmitry Belyavsky <[email-masked]> wrote:
> 
> I support the adoption
> 
> On Fri, Aug 6, 2021 at 10:03 PM Jody Kolker <jkolker=[email-masked] <mailto:[email-masked]>> wrote:
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/regext <https://www.ietf.org/mailman/listinfo/regext>
> 
> 
> -- 
> SY, Dmitry Belyavsky

---

From: Mario Loffredo <[email-masked]>
Date: Wed, 11 Aug 2021 09:28:42 +0200

I support adoption

Mario

Il 06/08/2021 22:02, Jody Kolker ha scritto:
> Thank you for the feedback received on the mailing list and at 
> IETF-111 RegExt meeting regarding draft-gould-regext-rdap-redacted.  
> Based on this feedback and an action item at the meeting, we are 
> asking the working group to adopt the draft-gould-regext-rdap-redacted 
> document.  We have identified a document shepherd if the draft is adopted.
>

-- 
Dr. Mario Loffredo
Technological Unit “Digital Innovation”
Institute of Informatics and Telematics (IIT)
National Research Council (CNR)
via G. Moruzzi 1, I-56124 PISA, Italy
Phone: +39.0503153497
Web: http://www.iit.cnr.it/mario.loffredo