Subject: [regext] Call for agenda items IETF 112

From: Antoin Verschuren <[email-masked]>
Date: Mon, 13 Sep 2021 15:19:41 +0200

Hi All,

Ii’s time already to think about agenda items for IETF 112.
The deadline for requesting a meeting slot will be next week.
Jim and I are thinking to request a same one hour time slot as last IETF 111 meeting, unless we get a lot of requests from you for new work.

If you intend to request for a presentation, please let the chairs know.

Regards,

Jim and Antoin

---

From: Jody Kolker <[email-masked]>
Date: Wed, 22 Sep 2021 20:00:08 +0000

Hi Antoin,

I would like to request 10-15 minutes to discuss the RDAP redaction submission if possible.

Thanks,
Jody Kolker.

-----Original Message-----
From: regext <[email-masked]> On Behalf Of Antoin Verschuren
Sent: Monday, September 13, 2021 8:20 AM
To: regext <[email-masked]>
Subject: [regext] Call for agenda items IETF 112

Caution: This email is from an external sender. Please do not click links or open attachments unless you recognize the sender and know the content is safe. Forward suspicious emails to isitbad@.

Hi All,

Ii's time already to think about agenda items for IETF 112.
The deadline for requesting a meeting slot will be next week.
Jim and I are thinking to request a same one hour time slot as last IETF 111 meeting, unless we get a lot of requests from you for new work.

Regards,

Jim and Antoin

_______________________________________________
regext mailing list
[email-masked]
https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fregext&amp;data=04%7C01%7Cjkolker%40godaddy.com%7C65701553e3e246ffcbef08d976b930eb%7Cd5f1622b14a345a6b069003f8dc4851f%7C0%7C0%7C637671360046490984%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=jQby4ACUESCPMxoPhqaSxcvJx2E181J1Bh4T2IOxJW4%3D&amp;reserved=0