Subject: [regext] Erik Kline's No Objection on draft-ietf-regext-epp-registry-maintenance-17: (with COMMENT)

From: Erik Kline via Datatracker <[email-masked]>
Date: Fri, 24 Sep 2021 16:01:41 -0700

Erik Kline has entered the following ballot position for
draft-ietf-regext-epp-registry-maintenance-17: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/blog/handling-iesg-ballot-positions/
for more information about how to handle DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-regext-epp-registry-maintenance/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

[S3.3, nit]

* Seems like the <maint:impact> text could be phrased in terms of
  expectations for the impact, i.e.

  "If access is expected to be {intermittently unavailable,
                                completely unavailable,
                                unaffected}, ..."

  (give that things can go from "none" to "full" unexpectedly =).

[S3.3, question]

* For the <maint:environment> type attribute values, the meanings of
  most are immediately obvious to me except for "ote".  Assuming this
  means "Operational Test and Evaluation", or something similar,
  perhaps expand/explain this?

  ("ote" does not appear in the RFC Editor's list of abbreviations.)

---

From: Tobias Sattler <[email-masked]>
Date: Tue, 28 Sep 2021 19:09:31 +0200

Hi Erik,

Thank you for your feedback!

We have addressed both raised issues (please see inline) and updated our GitHub repository (https://github.com/seitsu/registry-epp-maintenance/blob/master/draft-ietf-regext-epp-registry-maintenance.txt). Hope that is fine for you.

We will do the update along with the other changes raised when we are asked to do the update.

Best,
Tobias

> On 25. Sep 2021, at 01:01, Erik Kline via Datatracker <[email-masked]> wrote:
> 

TS: We changed the wording.

>  ("ote" does not appear in the RFC Editor's list of abbreviations.)

TS: Yes, ote stands for "Operational Test and Evaluation”. We added a clarification under S1.1.

> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: Erik Kline <[email-masked]>
Date: Tue, 28 Sep 2021 12:15:52 -0700

Tobias,

I took a look at the changes in github; LGTM.

Thanks!

On Tue, Sep 28, 2021 at 10:29 AM Tobias Sattler <[email-masked]>
wrote:

> We have addressed both raised issues (please see inline) and updated our
> GitHub repository (
> https://github.com/seitsu/registry-epp-maintenance/blob/master/draft-ietf-regext-epp-registry-maintenance.txt).
> Hope that is fine for you.
>
> > Please refer to
> https://www.ietf.org/blog/handling-iesg-ballot-positions/