Subject: [regext] Interim Meeting - Joint with ICANN TechOps

From: James Galvin <[email-masked]>
Date: Wed, 06 Oct 2021 16:00:35 -0400

As we have done in the past, the Chairs have reached out to the ICANN Technical Operations group and asked for a virtual joint meeting.  On the ICANN side, recall that the members of the TechOps group are primary gTLD registries and registrars, most of whom do not participate in the IETF.  A joint meeting is an excellent opportunity to expose our work to a broader set of interested parties and explicitly solicit feedback.

The proposed topics for discussion include the following:

[draft-ietf-regext-epp-eai-04](https://datatracker.ietf.org/doc/draft-ietf-regext-epp-eai/)
[draft-ietf-regext-rdap-jscontact-02](https://datatracker.ietf.org/doc/draft-ietf-regext-rdap-jscontact/)
[draft-ietf-regext-rdap-redacted-01](https://datatracker.ietf.org/doc/draft-ietf-regext-rdap-redacted/)
[draft-ietf-regext-rdap-reverse-search-06](https://datatracker.ietf.org/doc/draft-ietf-regext-rdap-reverse-search/)
[draft-ietf-regext-simple-registration-reporting-04](https://datatracker.ietf.org/doc/draft-ietf-regext-simple-registration-reporting/)

Each of these documents represent topics that directly affect many of the TechOps members.

The TechOps group will host this meeting.  We will be using their support staff and services, which means this will be a Zoom meeting.  The meeting will honor the meeting requirements of both groups, including codes of conduct and the IETF Note Well.  Summary notes will be distributed to all.  The meeting will be free and open to all.

The meeting time provided to us is Wednesday, 20 October, at 1400 UTC for one hour, two weeks from today.  One hour is only enough time to make the community aware of these documents, hear any immediate feedback, and hopefully encourage a few folks to join us on our mailing list, and perhaps at the next IETF meeting, to follow up on any concerns they might have.

Authors of the above documents are encouraged to volunteer to be present to describe their documents and participate in any discussion.  If you’re not available you may designate someone or I will volunteer to handle your document.  Expect an outreach from the Chairs shortly after this message.

The IETF data tracker will announce this meeting shortly, as soon as I get can get it entered in to the system.

Thanks all!

Jim

---

From: Dmitry Belyavsky <[email-masked]>
Date: Thu, 7 Oct 2021 19:37:23 +0200

Dear James,
Thanks for the announcement!

I volunteer to talk about
https://datatracker.ietf.org/doc/draft-ietf-regext-epp-eai/

On Wed, Oct 6, 2021 at 10:00 PM James Galvin <[email-masked]> wrote:

> As we have done in the past, the Chairs have reached out to the ICANN
> Technical Operations group and asked for a virtual joint meeting.  On the
> ICANN side, recall that the members of the TechOps group are primary gTLD
> registries and registrars, most of whom do not participate in the IETF.  A
> joint meeting is an excellent opportunity to expose our work to a broader
> set of interested parties and explicitly solicit feedback.
>
> [draft-ietf-regext-epp-eai-04](
> https://datatracker.ietf.org/doc/draft-ietf-regext-epp-eai/)
> [draft-ietf-regext-rdap-jscontact-02](
> https://datatracker.ietf.org/doc/draft-ietf-regext-rdap-jscontact/)
> [draft-ietf-regext-rdap-redacted-01](
> https://datatracker.ietf.org/doc/draft-ietf-regext-rdap-redacted/)
> [draft-ietf-regext-rdap-reverse-search-06](
> https://datatracker.ietf.org/doc/draft-ietf-regext-rdap-reverse-search/)
> [draft-ietf-regext-simple-registration-reporting-04](
> https://datatracker.ietf.org/doc/draft-ietf-regext-simple-registration-reporting/
> )
>
> The TechOps group will host this meeting.  We will be using their support
> staff and services, which means this will be a Zoom meeting.  The meeting
> will honor the meeting requirements of both groups, including codes of
> conduct and the IETF Note Well.  Summary notes will be distributed to all.
> The meeting will be free and open to all.
>
> The meeting time provided to us is Wednesday, 20 October, at 1400 UTC for
> one hour, two weeks from today.  One hour is only enough time to make the
> community aware of these documents, hear any immediate feedback, and
> hopefully encourage a few folks to join us on our mailing list, and perhaps
> at the next IETF meeting, to follow up on any concerns they might have.
>
> Authors of the above documents are encouraged to volunteer to be present
> to describe their documents and participate in any discussion.  If you’re
> not available you may designate someone or I will volunteer to handle your
> document.  Expect an outreach from the Chairs shortly after this message.
>
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext
>

-- 
SY, Dmitry Belyavsky

---

From: Mario Loffredo <[email-masked]>
Date: Thu, 7 Oct 2021 19:52:06 +0200

Hi Jim,

I'll join the meeting.

Best,

Mario

-- 
Dr. Mario Loffredo
Technological Unit “Digital Innovation”
Institute of Informatics and Telematics (IIT)
National Research Council (CNR)
via G. Moruzzi 1, I-56124 PISA, Italy
Phone: +39.0503153497
Web: http://www.iit.cnr.it/mario.loffredo

---

From: James Galvin <[email-masked]>
Date: Fri, 08 Oct 2021 07:41:56 -0400

Thanks Dmitry!

Jim

On 7 Oct 2021, at 13:37, Dmitry Belyavsky wrote:

>> Each of these documents represent topics that directly affect many of 
>> the
>> TechOps members.
>>
>> The IETF data tracker will announce this meeting shortly, as soon as 
>> I get
>> can get it entered in to the system.
>>
>> Thanks all!
>>
>> Jim
>>

---

From: James Galvin <[email-masked]>
Date: Fri, 08 Oct 2021 07:42:09 -0400

Thanks Mario!

Jim