Subject: Re: [regext] Registry Maintenance Notification - New Version prepared

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 5 Oct 2021 22:47:40 -0700

No, I was not aware, sorry.  I missed Tobias' earlier message.

Please wait until after the telechat to post -18.  You'll see its state
change to "IESG Evaluation::Revised I-D Needed", and that'll be your signal
to proceed.

-MSK

On Mon, Sep 27, 2021 at 6:34 AM Antoin Verschuren <[email-masked]> wrote:

> Murray,
>
> I saw you put this document (Version17) on the agenda for the Telechat.
> Can you confirm that you are aware that there is a version 18 waiting in
> Github to be published to address the feedback from the ARTART review
> (Harald Alvestrand)?
> The authors are still waiting for Harald to approve that text before
> publishing version 18.
>
> - --
> Antoin Verschuren
>
> Tweevoren 6, 5672 SB Nuenen, NL
> M: +31 6 37682392
>
>
>
>
>
>
> Op 22 sep. 2021, om 22:48 heeft Tobias Sattler <[email-masked]>
> het volgende geschreven:
>
> Hi Murray,
>
> We have prepared a new version (v18) on GitHub (
> https://github.com/seitsu/registry-epp-maintenance/blob/master/draft-ietf-regext-epp-registry-maintenance.txt
> ).
>
> The new version addresses the feedback from Harald (ARTART).
>
> We also got the go-ahead from the IANA experts.
>
> We can do this update and think we are ready to move forward.
>
> What do you think?
>
> Best,
> Tobias
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext
>
>
>

---

From: Tobias Sattler <[email-masked]>
Date: Fri, 8 Oct 2021 15:07:06 +0200

Thank you, Murray.

We have updated it to v18 and looking forward to moving on.

Best,
Tobias

> On 6. Oct 2021, at 07:47, Murray S. Kucherawy <[email-masked]> wrote:
> 
> Please wait until after the telechat to post -18.  You'll see its state change to "IESG Evaluation::Revised I-D Needed", and that'll be your signal to proceed.
> 
> -MSK
> 
> On Mon, Sep 27, 2021 at 6:34 AM Antoin Verschuren <[email-masked] <mailto:[email-masked]>> wrote:
> Murray,
> 
> Can you confirm that you are aware that there is a version 18 waiting in Github to be published to address the feedback from the ARTART review (Harald Alvestrand)?
> The authors are still waiting for Harald to approve that text before publishing version 18.
> 
> - -- 
> Antoin Verschuren
> 
>> Op 22 sep. 2021, om 22:48 heeft Tobias Sattler <[email-masked] <mailto:[email-masked]>> het volgende geschreven:
>> 
>> Hi Murray,
>> 
>> We have prepared a new version (v18) on GitHub (https://github.com/seitsu/registry-epp-maintenance/blob/master/draft-ietf-regext-epp-registry-maintenance.txt <https://github.com/seitsu/registry-epp-maintenance/blob/master/draft-ietf-regext-epp-registry-maintenance.txt>).
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/regext <https://www.ietf.org/mailman/listinfo/regext>
>

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sat, 9 Oct 2021 23:05:42 -0700

Sounds good.  Just to confirm: This is the version you would like to send
to the RFC Editor, correct?  There was a lot of non-DISCUSS feedback from
other Area Directors, and I was wondering if you plan to incorporate any of
their feedback, or perhaps -18 already contains all of that?

None of it is mandatory, just wanted to confirm it's all been given due
consideration before we move it along.

-MSK

---

From: Tobias Sattler <[email-masked]>
Date: Sun, 10 Oct 2021 09:55:22 +0200

Hi Murray,

Thank you. While we have addressed all comments in version 18, we will double-check and get back to you.

Best,
Tobias

> On 10. Oct 2021, at 08:05, Murray S. Kucherawy <[email-masked]> wrote:
> 
> Sounds good.  Just to confirm: This is the version you would like to send to the RFC Editor, correct?  There was a lot of non-DISCUSS feedback from other Area Directors, and I was wondering if you plan to incorporate any of their feedback, or perhaps -18 already contains all of that?
> 
> None of it is mandatory, just wanted to confirm it's all been given due consideration before we move it along.
> 
> -MSK
> 
> On Fri, Oct 8, 2021 at 6:07 AM Tobias Sattler <[email-masked] <mailto:[email-masked]>> wrote:
> Thank you, Murray.
> 
>> On 6. Oct 2021, at 07:47, Murray S. Kucherawy <[email-masked] <mailto:[email-masked]>> wrote:
>>

---

From: Tobias Sattler <[email-masked]>
Date: Mon, 11 Oct 2021 14:59:24 +0200

Hi Murray,

We double-checked and did a final update. From the authors' perspective, we are good to move on.

Thanks,
Tobias

> On 10. Oct 2021, at 09:55, Tobias Sattler <[email-masked]> wrote:
> 
> Hi Murray,
> 
>> On 10. Oct 2021, at 08:05, Murray S. Kucherawy <[email-masked] <mailto:[email-masked]>> wrote:
>>