Subject: [regext] Registration Protocols Extensions (regext) WG Virtual Meeting: 2021-10-20

From: IESG Secretary <[email-masked]>
Date: Wed, 06 Oct 2021 14:50:56 -0700

The Registration Protocols Extensions (regext) WG will hold
a virtual interim meeting on 2021-10-20 from 14:00 to 15:00 UTC.

Agenda:
The following documents currently active in the IETF REGEXT working group will be reviewed for the ICANN Technical Operations group.  All of these document have an impact on members of the TechOps group.  We are seeking comments from them to improve our work.

https://datatracker.ietf.org/doc/draft-ietf-regext-epp-eai/
https://datatracker.ietf.org/doc/draft-ietf-regext-rdap-jscontact/
https://datatracker.ietf.org/doc/draft-ietf-regext-rdap-redacted/
https://datatracker.ietf.org/doc/draft-ietf-regext-rdap-reverse-search/
https://datatracker.ietf.org/doc/draft-ietf-regext-simple-registration-reporting/

Detailed Zoom information for remote participation:

Please find below the call details for the Joint IETF REGEXT and CPH TechOps meeting on Wednesday, 20 October 2021 at 14:00 UTC for 60 minutes.

 Join the Zoom room directly (recommended): https://icann.zoom.us/j/91179659393?pwd=THBVYVlKSWxFaW5nMFdOZVNPQ3VSdz09
 (no password required)

 If joining Zoom via the Zoom App, the following will be required:
 Meeting ID: 911 7965 9393
 Password: 8!vrbd?q6g

 If you are joining on audio only, please see below.
 One tap mobile
 +16699006833,,91179659393#,,,,,,0#,,370552# US (San Jose)
 +13462487799,,91179659393#,,,,,,0#,,370552# US (Houston)

 Meeting ID: 911 7965 9393
 Password: 370552
 Find your local number: https://icann.zoom.us/u/aqvu4Fwrp [icann.zoom.us]

Information about remote participation:
https://icann.zoom.us/j/91179659393?pwd=THBVYVlKSWxFaW5nMFdOZVNPQ3VSdz09

---

From: James Galvin <[email-masked]>
Date: Wed, 20 Oct 2021 08:47:51 -0400

See attached.  Apparently there was some confusion about the start time.  The meeting begins today at 1400 UTC.

Note that it is a Zoom-based meeting.  If you haven’t used Zoom in a while I strongly recommend you try to join the meeting early.  Zoom can be very fussy about using the most recent version if you’re using the app rather than the web interface and it will require you to upgrade before it will let you join the meeting.  Please plan accordingly.

Jim

Subject: Registration Protocols Extensions (regext) WG Virtual Meeting: 2021-10-20
From: IESG Secretary <[email-masked]>
To: "IETF-Announce" <[email-masked]>
Cc: [email-masked]
Date: Wed, 06 Oct 2021 14:50:56 -0700
List-Id: "IETF announcement list. No discussions." <ietf-announce.ietf.org>

Agenda:

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce