Subject: [regext] Reminder: Call for agenda items IETF 112

From: Antoin Verschuren <[email-masked]>
Date: Mon, 18 Oct 2021 15:36:51 +0200

Hi All,

As you may have seen, we have a one hour meeting slot for IETF 112 on Wednesday November 10th, 14:30 UTC.
Our preliminary agenda is due next week, and so far we only have 1 author (Jody) to talk about existing work.
Can the other authors please indicate if they need time on our agenda?
We may also have some time on our agenda left for new work.
Please let the chairs know if you want some time on the agenda before next week.

Regards,

Jim and Antoin

> Op 13 sep. 2021, om 15:19 heeft Antoin Verschuren <[email-masked]> het volgende geschreven:
> 
> Hi All,
> 
> Ii’s time already to think about agenda items for IETF 112.
> The deadline for requesting a meeting slot will be next week.
> Jim and I are thinking to request a same one hour time slot as last IETF 111 meeting, unless we get a lot of requests from you for new work.
> 
> If you intend to request for a presentation, please let the chairs know.
> 
> Regards,
> 
> Jim and Antoin
> 
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: Steve Crocker <[email-masked]>
Date: Mon, 18 Oct 2021 09:48:02 -0400

We request time on the agenda to introduce draft-flanagan-regext-datadictionary
and request the WG consider it for adoption.  This I-D proposes
standardization of a dictionary of data elements related to DNS
registrations.  The data dictionary is a building block for multiple
applications, including EPP, RDAP and others.  It will be useful and
inclusive for country code top level domains, generic top level domains and
the address community.  We propose additions to the dictionary be overseen
by an IETF-appointed group of experts, as is usual.

Thanks,

Steve Crocker

On Mon, Oct 18, 2021 at 9:37 AM Antoin Verschuren <ietf=
[email-masked]> wrote:

> Jim and I are thinking to request a same one hour time slot as last IETF
> 111 meeting, unless we get a lot of requests from you for new work.
>

---

From: Mario Loffredo <[email-masked]>
Date: Wed, 20 Oct 2021 13:51:11 +0200

Hi Jim and Antoin,

I need 5 minutes for each of my two drafts.

Best,

Mario

Il 18/10/2021 15:36, Antoin Verschuren ha scritto:
> Our preliminary agenda is due next week, and so far we only have 1 
> author (Jody) to talk about existing work.
>> Op 13 sep. 2021, om 15:19 heeft Antoin Verschuren <[email-masked] 
>> <mailto:[email-masked]>> het volgende geschreven:
>>
>> Hi All,
>>
>> Jim and I are thinking to request a same one hour time slot as last 
>> IETF 111 meeting, unless we get a lot of requests from you for new work.
>>
>> [email-masked] <mailto:[email-masked]>

-- 
Dr. Mario Loffredo
Technological Unit “Digital Innovation”
Institute of Informatics and Telematics (IIT)
National Research Council (CNR)
via G. Moruzzi 1, I-56124 PISA, Italy
Phone: +39.0503153497
Web: http://www.iit.cnr.it/mario.loffredo