Subject: [regext] Registration Protocols Extensions (regext) WG Virtual Meeting: 2021-10-20 CHANGED

From: IESG Secretary <[email-masked]>
Date: Fri, 05 Nov 2021 14:32:17 -0700

MEETING DETAILS HAVE CHANGED.  SEE LATEST DETAILS BELOW.

The Registration Protocols Extensions (regext) WG will hold
a virtual interim meeting on 2021-10-20 from 14:00 to 15:00 UTC.

Agenda:
The following documents currently active in the IETF REGEXT working group will be reviewed for the ICANN Technical Operations group.  All of these document have an impact on members of the TechOps group.  We are seeking comments from them to improve our work.

https://datatracker.ietf.org/doc/draft-ietf-regext-epp-eai/
https://datatracker.ietf.org/doc/draft-ietf-regext-rdap-jscontact/
https://datatracker.ietf.org/doc/draft-ietf-regext-rdap-redacted/
https://datatracker.ietf.org/doc/draft-ietf-regext-rdap-reverse-search/
https://datatracker.ietf.org/doc/draft-ietf-regext-simple-registration-reporting/

Detailed Zoom information for remote participation:

Please find below the call details for the Joint IETF REGEXT and CPH TechOps meeting on Wednesday, 20 October 2021 at 14:00 UTC for 60 minutes.

 Join the Zoom room directly (recommended): https://icann.zoom.us/j/91179659393?pwd=THBVYVlKSWxFaW5nMFdOZVNPQ3VSdz09
 (no password required)

 If joining Zoom via the Zoom App, the following will be required:
 Meeting ID: 911 7965 9393
 Password: 8!vrbd?q6g

 If you are joining on audio only, please see below.
 One tap mobile
 +16699006833,,91179659393#,,,,,,0#,,370552# US (San Jose)
 +13462487799,,91179659393#,,,,,,0#,,370552# US (Houston)

 Meeting ID: 911 7965 9393
 Password: 370552
 Find your local number: https://icann.zoom.us/u/aqvu4Fwrp [icann.zoom.us]

Information about remote participation:
https://icann.zoom.us/j/91179659393?pwd=THBVYVlKSWxFaW5nMFdOZVNPQ3VSdz09

Zoom recording: https://icann.zoom.us/rec/share/SmN_fJ16rXaQuJX9rlLRE2laGP_XmjVu9av4qQkKXYmrG4jrkZydc4LV30MXKNj5.Fbl7qpwptMKyzHov?startTime=1634738529000

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 8 Nov 2021 12:57:57 +0100

On Fri, Nov 05, 2021 at 02:32:17PM -0700,
 IESG Secretary <[email-masked]> wrote 

> a virtual interim meeting on 2021-10-20 from 14:00 to 15:00 UTC.
...
> Please find below the call details for the Joint IETF REGEXT and CPH TechOps meeting on Wednesday, 20 October 2021 at 14:00 UTC for 60 minutes.

Sent on 2021-11-08.