Subject: [regext] CALL FOR ADOPTION: draft-flanagan-regext-datadictionary

From: James Galvin <[email-masked]>
Date: Mon, 20 Dec 2021 09:27:43 -0500

This is the formal adoption request for DNS Data Dictionary:

	https://datatracker.ietf.org/doc/draft-flanagan-regext-datadictionary/

Please review this draft to see if you think it is suitable for adoption by REGEXT and comment to the list, clearly stating your view.

This Call For Adoption will close on Monday, 10 January.

If there are no objections, the chairs will consider this document adopted.

Thanks,

Your REGEXT co-chairs Antoin and Jim

---

From: Dmitry Belyavsky <[email-masked]>
Date: Mon, 20 Dec 2021 15:29:45 +0100

+1

On Mon, Dec 20, 2021 at 3:27 PM James Galvin <[email-masked]> wrote:

> Please review this draft to see if you think it is suitable for adoption
> by REGEXT and comment to the list, clearly stating your view.
>
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext
>

-- 
SY, Dmitry Belyavsky

---

From: "John Levine" <[email-masked]>
Date: 20 Dec 2021 14:55:35 -0500

>	https://datatracker.ietf.org/doc/draft-flanagan-regext-datadictionary/

My only objection is that the name needs to change to something like Registrar Data Dictionary
since the only items in it that have anything to do with the DNS are 2.1 and 2.3.

R's,
John

---

From: George Michaelson <[email-masked]>
Date: Tue, 21 Dec 2021 07:02:45 +1000

+1 with name change