Subject: [regext] WG LAST CALL: draft-ietf-regext-epp-eai-04

From: Antoin Verschuren <[email-masked]>
Date: Mon, 6 Dec 2021 14:45:17 +0100

Dear Working Group,

The authors of the following working group document have indicated that it is believed to be ready for submission to the IESG for publication as a standards track document:

https://datatracker.ietf.org/doc/draft-ietf-regext-epp-eai/

This WG last call will end at close of business, Monday, 20 December 2021.

Please review this document and indicate your support (a simple “+1” is sufficient) or concerns with the publication of this document by replying to this message on the list.

The document shepherd for this document is Jody Kolker.

Regards,

Jim and Antoin

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 6 Dec 2021 14:18:37 +0000

A few questions/comments:

Section 6: We need to provide the rationale for that SHOULD (Registries SHOULD validate the domain names in the provided email addresses). What does "validate" mean? For syntax? For reachability?

Section 7: What's significant about "eai-0.3"? The "0.3" part doesn't track to the current version of the draft; perhaps "1.0" would be better now. See also Section 5.2.

Section 8: It might be helpful to add more text to explain why "Registries MAY apply extra limitation to the email address syntax". Why might they want to do that? It seems a little unusual to say that they MAY do something, but in the next sentence say, "These limitations are out of scope of this document".

Scott

> -----Original Message-----
> From: regext <[email-masked]> On Behalf Of Antoin Verschuren
> Sent: Monday, December 6, 2021 8:45 AM
> To: regext <[email-masked]>
> Subject: [EXTERNAL] [regext] WG LAST CALL: draft-ietf-regext-epp-eai-04
> 
> Caution: This email originated from outside the organization. Do not click links
> or open attachments unless you recognize the sender and know the content
> is safe.
> 
> Dear Working Group,
> 
> The authors of the following working group document have indicated that it
> is believed to be ready for submission to the IESG for publication as a
> standards track document:
> 
> https://secure-
> web.cisco.com/1X5Kk__ilGc6oof5yK8LaQgMPmsel3cbXrjvP6yfCa-
> iVfLpCfrnBYMRTIvXbM0GvDKBiON-Ov-
> pREl74hVXhhUF3ZazbgTE1CEaM4duKFOvjrV_3I7HDiLZgWzL98iv15YwuZ-
> pTGAxsg3IDn0uqgEt9YvSjDBdV_i2AX8lOL0cnO7AchXeNfZXqGZeY9PGQJECO
> wf11n9JNYZ1SAk3PVDN3Ps0D4flSVggLJqsVYtZY5LM0zpnOZhqtG1JDPTN7/htt
> ps%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-regext-epp-eai%2F
> 
> Please review this document and indicate your support (a simple “+1” is
> sufficient) or concerns with the publication of this document by replying to
> this message on the list.
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://secure-
> web.cisco.com/1QyK_wkcmwIc2P574Pc5VmjVE57Mnfz3Vn7xRHhdJtHU-
> IqkLUb4bfO9CKRO5rPtSy6vGMyLePNyeha5aFXPg4jY4xpuRq6VNGzbMIeeqg
> nw_yTHAPZV7tlWCeAbhXEwUg21MetU8GFuFV_5mqGR1qrC6TFuY6K_1tBuh
> nlPECh2n-58RY1QH4ZTK6flKyNwxX_K-
> gmeWvGtkCC4L8Zp4S04w5J2e3AczYPujFUpZP03fjW3BMjBOkt_vM2Sk5D_s/
> https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fregext

---

From: Dmitry Belyavsky <[email-masked]>
Date: Sat, 11 Dec 2021 13:02:45 +0100

Dear Scott,

Thanks for your comments!

The updated version of the draft is uploaded. The updates are done mostly
according to James Gould's earlier response.

On Mon, Dec 6, 2021 at 3:18 PM Hollenbeck, Scott <shollenbeck=
[email-masked]> wrote:

> Section 6: We need to provide the rationale for that SHOULD (Registries
> SHOULD validate the domain names in the provided email addresses). What
> does "validate" mean? For syntax? For reachability?
>
> Section 7: What's significant about "eai-0.3"? The "0.3" part doesn't
> track to the current version of the draft; perhaps "1.0" would be better
> now. See also Section 5.2.
>
> Section 8: It might be helpful to add more text to explain why "Registries
> MAY apply extra limitation to the email address syntax". Why might they
> want to do that? It seems a little unusual to say that they MAY do
> something, but in the next sentence say, "These limitations are out of
> scope of this document".
>
> Scott
>
> https://www.ietf.org/mailman/listinfo/regext
>

-- 
SY, Dmitry Belyavsky

---

From: Mario Loffredo <[email-masked]>
Date: Mon, 13 Dec 2021 14:20:27 +0100

+1

Mario

-- 
Dr. Mario Loffredo
Technological Unit “Digital Innovation”
Institute of Informatics and Telematics (IIT)
National Research Council (CNR)
via G. Moruzzi 1, I-56124 PISA, Italy
Phone: +39.0503153497
Web: http://www.iit.cnr.it/mario.loffredo

---

From: Gustavo Lozano <[email-masked]>
Date: Mon, 13 Dec 2021 22:01:37 +0000

I reviewed version 05, and I think it is ready for publication.

Regards,
Gustavo

On 12/13/21, 5:22 AM, "regext on behalf of Mario Loffredo" <[email-masked] on behalf of [email-masked]> wrote:

    +1

    Mario

    Il 06/12/2021 14:45, Antoin Verschuren ha scritto:
    > https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-ietf-regext-epp-eai/__;!!PtGJab4!rfaLtIIvYVcdmKTjl0qo21eY7JJD3J0IOe16jwChihvCbMvIAyiRbfpswqX9KLRbwfgLs1E1YYo$ 
    >
    > https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/regext__;!!PtGJab4!rfaLtIIvYVcdmKTjl0qo21eY7JJD3J0IOe16jwChihvCbMvIAyiRbfpswqX9KLRbwfgLbI767N8$ 

    Web: https://urldefense.com/v3/__http://www.iit.cnr.it/mario.loffredo__;!!PtGJab4!rfaLtIIvYVcdmKTjl0qo21eY7JJD3J0IOe16jwChihvCbMvIAyiRbfpswqX9KLRbwfgL5K0tVOU$ 

    _______________________________________________
    regext mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/regext__;!!PtGJab4!rfaLtIIvYVcdmKTjl0qo21eY7JJD3J0IOe16jwChihvCbMvIAyiRbfpswqX9KLRbwfgLbI767N8$