Subject: [regext] Redacted implemented server side?

From: Marc Blanchet <[email-masked]>
Date: Sun, 23 Jan 2022 14:59:11 -0500

Hello,
 Anyone on the server side has implemented redacted (draft-ietf-regext-rdap-redacted-02 ) ? Just looking into implementing it on my mobile client and wanted to know if I can try with some servers? Reply on the list or direct to me, up to you.

Thanks, Marc.

---

From: Mario Loffredo <[email-masked]>
Date: Mon, 24 Jan 2022 08:00:36 +0100

Hi Marc,

I'm going to implement it. I inform you when it is running.

Mario

Il 23/01/2022 20:59, Marc Blanchet ha scritto:
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

-- 
Dr. Mario Loffredo
Technological Unit “Digital Innovation”
Institute of Informatics and Telematics (IIT)
National Research Council (CNR)
via G. Moruzzi 1, I-56124 PISA, Italy
Phone: +39.0503153497
Web: http://www.iit.cnr.it/mario.loffredo