Subject: [regext] Anyone interested in being a document shepherd for the Data Dictionary?

From: Heather Flanagan <[email-masked]>
Date: Mon, 24 Jan 2022 10:12:28 -0800

Hello all,

As Jim and Antoin have noted, we need to get a doc shepherd assigned to the data dictionary draft. Do we have any volunteers?

(Reminder re: doc shepherd responsibilities: https://trac.ietf.org/trac/wgchairs/wiki/ExtendedDocumentShepherding)

It’s an important role, and very much appreciated!

Thanks,
Heather

Heather Flanagan
Spherical Cow Consulting

  Translator of Geek to Human
  [email-masked]

‌

---

From: Sarah Wyld <[email-masked]>
Date: Mon, 24 Jan 2022 13:14:50 -0500

I’m fairly new to the process so likely not a good candidate for helping shepherd this doc, but I do want to make sure that my question re the scope of Section 3 eventually gets addressed. Thanks Heather! 

-- 
Sarah Wyld, CIPP/E

Policy & Privacy Manager
Pronouns: she/they

[email-masked] 
+1.416 535 0123 Ext. 1392

From: Heather Flanagan
Sent: January 24, 2022 1:12 PM
To: Registration Protocols Extensions
Subject: [regext] Anyone interested in being a document shepherd for theData Dictionary?

Hello all,

Thanks,
Heather

Heather Flanagan
Spherical Cow Consulting

 

 

‌

---

From: Heather Flanagan <[email-masked]>
Date: Mon, 24 Jan 2022 10:17:29 -0800

‌
On Jan 24, 2022, 10:14 AM -0800, Sarah Wyld <[email-masked]>, wrote:
	I’m fairly new to the process so likely not a good candidate for helping shepherd this doc, but I do want to make sure that my question re the scope of Section 3 eventually gets addressed. Thanks Heather!

Definitely. I’ve created a doc with all the comments received to date regarding this draft to make sure we address everything. Right now, that’s on my own system; if the WG has a wiki, I’m happy to move it there (insert implied question here to the chairs - do we have a space for this kind of thing?).

-Heather

---

From: Sarah Wyld <[email-masked]>
Date: Mon, 24 Jan 2022 13:19:25 -0500

That’s great to hear, thanks Heather. 

-- 
Sarah Wyld, CIPP/E

Policy & Privacy Manager
Pronouns: she/they

[email-masked] 

From: Heather Flanagan
Sent: January 24, 2022 1:17 PM
To: Registration Protocols Extensions; Sarah Wyld
Subject: RE: [regext] Anyone interested in being a document shepherd fortheData Dictionary?

‌

-Heather