Subject: [regext] Call for agenda items IETF 113

From: Antoin Verschuren <[email-masked]>
Date: Mon, 17 Jan 2022 15:22:34 +0100

Hi All,

Ii’s time to think about agenda items for IETF 113 to see how much time we need for our meeting.
The deadline for requesting a meeting slot will be end of next week.
Jim and I are thinking to request a same one hour time slot as last IETF 112 meeting, unless we get a lot of requests from you for new work.

So if you intend to request for a presentation, please let the chairs know before next Monday so we can make a good judgement.

Regards,

Jim and Antoin

---

From: Antoin Verschuren <[email-masked]>
Date: Mon, 24 Jan 2022 15:41:34 +0100

Reminder…

Jim and Antoin

> Op 17 jan. 2022, om 15:22 heeft Antoin Verschuren <ietf=[email-masked]> het volgende geschreven:
> 
> Hi All,
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: Heather Flanagan <[email-masked]>
Date: Tue, 25 Jan 2022 15:36:02 -0800

Hi all-

I suspect we’d like a few minutes to talk about the status of the data dictionary and maybe discuss some ideas on avoiding policy implications.

Heather Flanagan
Spherical Cow Consulting

  Translator of Geek to Human
  [email-masked]

‌

---

From: Steve Crocker <[email-masked]>
Date: Tue, 25 Jan 2022 18:37:35 -0500

Heather,

Your suspicion is confirmed :)

Steve

On Tue, Jan 25, 2022 at 6:36 PM Heather Flanagan <
[email-masked]> wrote:

> Hi all-
>
> I suspect we’d like a few minutes to talk about the status of the data
> dictionary and maybe discuss some ideas on avoiding policy implications.
>
> Heather Flanagan
> Spherical Cow Consulting
> <http://linkedin.com/in/hlflanagan/> <http://twitter.com/sphcow>
>
>
>
> Op 17 jan. 2022, om 15:22 heeft Antoin Verschuren <ietf=
> [email-masked]> het volgende geschreven:
>
> Hi All,
>
> Jim and I are thinking to request a same one hour time slot as last IETF
> 112 meeting, unless we get a lot of requests from you for new work.
>
> So if you intend to request for a presentation, please let the chairs know
> before next Monday so we can make a good judgement.
>
> Regards,
>
> Jim and Antoin
>
>