Subject: [regext] I-D Action: draft-ietf-regext-rfc7484bis-05.txt

From: [email-masked]
Date: Tue, 25 Jan 2022 14:09:20 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Registration Protocols Extensions WG of the IETF.

        Title           : Finding the Authoritative Registration Data (RDAP) Service
        Author          : Marc Blanchet
	Filename        : draft-ietf-regext-rfc7484bis-05.txt
	Pages           : 20
	Date            : 2022-01-25

Abstract:
   This document specifies a method to find which Registration Data
   Access Protocol (RDAP) server is authoritative to answer queries for
   a requested scope, such as domain names, IP addresses, or Autonomous
   System numbers.  This document obsoletes RFC7484.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-regext-rfc7484bis/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-regext-rfc7484bis-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-regext-rfc7484bis-05

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: Marc Blanchet <[email-masked]>
Date: Tue, 25 Jan 2022 17:14:11 -0500

Hello,
 This draft should be fixing all issues (mostly editorial) regarding comments from IESG, LC and Area reviews, except two topics on which I will send an email  as separate thread to the mailing list and the reviewers.

So you shall see in the next mails my responses to the reviews with notes saying about if it is fixed in -05 or not. Most of them (if not all) are editorial.

I will then send an email regarding the two topics that were raised during the reviews and where I think we shall discuss and are more substantive.

Regards, Marc.

> Le 25 janv. 2022 à 17:09, [email-masked] a écrit :
> 
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext