Subject: [regext] I-D Action: draft-ietf-regext-epp-eai-08.txt

From: [email-masked]
Date: Mon, 04 Apr 2022 11:31:26 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Registration Protocols Extensions WG of the IETF.

        Title           : Use of Internationalized Email Addresses in the Extensible Provisioning Protocol (EPP)
        Authors         : Dmitry Belyavskiy
                          James Gould
	Filename        : draft-ietf-regext-epp-eai-08.txt
	Pages           : 13
	Date            : 2022-04-04

Abstract:
   This document describes an EPP extension that permits usage of
   Internationalized Email Addresses in the EPP protocol and specifies
   the terms when it can be used by EPP clients and servers.  The
   Extensible Provisioning Protocol (EPP), being developed before
   appearing the standards for Internationalized Email Addresses (EAI),
   does not support such email addresses.

   TO BE REMOVED on turning to RFC: The document is edited in the
   dedicated github repo (https://github.com/beldmit/eppeai).  Please
   send your submissions via GitHub.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-regext-epp-eai/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-ietf-regext-epp-eai-08.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-regext-epp-eai-08

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: Dmitry Belyavsky <[email-masked]>
Date: Mon, 4 Apr 2022 20:34:50 +0200

Dear colleagues,

The updated version of the draft-ietf-regext-epp-eai is uploaded.
This version contains changes requested by the shepherd review.

Many thanks to Jodi Kolker for his job!

---------- Forwarded message ---------
From: <[email-masked]>
Date: Mon, Apr 4, 2022 at 8:32 PM
Subject: [regext] I-D Action: draft-ietf-regext-epp-eai-08.txt
To: <[email-masked]>
Cc: <[email-masked]>

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Registration Protocols Extensions WG
of the IETF.

        Title           : Use of Internationalized Email Addresses in
the Extensible Provisioning Protocol (EPP)
        Authors         : Dmitry Belyavskiy
                          James Gould
        Filename        : draft-ietf-regext-epp-eai-08.txt
        Pages           : 13
        Date            : 2022-04-04

Abstract:

_______________________________________________
regext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/regext

-- 
SY, Dmitry Belyavsky

---

From: Jody Kolker <[email-masked]>
Date: Mon, 11 Apr 2022 15:21:52 +0000

Thank you Dmitry!  I've reviewed the draft and it appears that all items mentioned have been addressed.

I will submit the Shepard Document once we have sign off from James Gould regarding IPR;  unless I have missed that email (which is entirely possible)?

Thanks,
Jody Kolker.

-----Original Message-----
From: regext <[email-masked]> On Behalf Of Dmitry Belyavsky
Sent: Monday, April 4, 2022 1:35 PM
To: regext <[email-masked]>
Subject: [regext] Fwd: I-D Action: draft-ietf-regext-epp-eai-08.txt

Caution: This email is from an external sender. Please do not click links or open attachments unless you recognize the sender and know the content is safe. Forward suspicious emails to isitbad@.

Dear colleagues,

---------- Forwarded message ---------
From: <[email-masked]>
Date: Mon, Apr 4, 2022 at 8:32 PM
Subject: [regext] I-D Action: draft-ietf-regext-epp-eai-08.txt
To: <[email-masked]>
Cc: <[email-masked]>

Abstract:

   TO BE REMOVED on turning to RFC: The document is edited in the
   dedicated github repo (https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fbeldmit%2Feppeai&amp;data=04%7C01%7Cjkolker%40godaddy.com%7C59f51da929d54413919608da1669de29%7Cd5f1622b14a345a6b069003f8dc4851f%7C0%7C0%7C637846941206934304%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=dpjwzCrUozHogqt4PtyXMuNcPYMEiRKyaTwahqli0%2BA%3D&amp;reserved=0).  Please
   send your submissions via GitHub.

The IETF datatracker status page for this draft is:
https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-regext-epp-eai%2F&amp;data=04%7C01%7Cjkolker%40godaddy.com%7C59f51da929d54413919608da1669de29%7Cd5f1622b14a345a6b069003f8dc4851f%7C0%7C0%7C637846941206934304%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=z9w4Fh6PJEYkdHqenKIlffBjoAp3Hz74%2FXJJQHJrMDg%3D&amp;reserved=0

There is also an HTML version available at:
https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-ietf-regext-epp-eai-08.html&amp;data=04%7C01%7Cjkolker%40godaddy.com%7C59f51da929d54413919608da1669de29%7Cd5f1622b14a345a6b069003f8dc4851f%7C0%7C0%7C637846941206934304%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=cQbj6Jl3%2BQSBL6aHBKxmSFaoqBDP8upxd%2BwgXJdfdG8%3D&amp;reserved=0

A diff from the previous version is available at:
https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-ietf-regext-epp-eai-08&amp;data=04%7C01%7Cjkolker%40godaddy.com%7C59f51da929d54413919608da1669de29%7Cd5f1622b14a345a6b069003f8dc4851f%7C0%7C0%7C637846941206934304%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=nHAqyN%2FTJ2IZI3skJi98d57hlRhdPCY7G%2FnStq8jeJU%3D&amp;reserved=0

_______________________________________________
regext mailing list
[email-masked]
https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fregext&amp;data=04%7C01%7Cjkolker%40godaddy.com%7C59f51da929d54413919608da1669de29%7Cd5f1622b14a345a6b069003f8dc4851f%7C0%7C0%7C637846941206934304%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=jetR0Q0FlWoXpfYBQrcQPjsg66glDmVVf%2BaKnIkNdI8%3D&amp;reserved=0

--
SY, Dmitry Belyavsky

_______________________________________________
regext mailing list
[email-masked]
https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fregext&amp;data=04%7C01%7Cjkolker%40godaddy.com%7C59f51da929d54413919608da1669de29%7Cd5f1622b14a345a6b069003f8dc4851f%7C0%7C0%7C637846941206934304%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=jetR0Q0FlWoXpfYBQrcQPjsg66glDmVVf%2BaKnIkNdI8%3D&amp;reserved=0

---

From: Dmitry Belyavsky <[email-masked]>
Date: Tue, 12 Apr 2022 18:05:03 +0200

Dear Jody,
many thanks for your info!

James, sorry, I also don't remember it from the top of my head

-- 
SY, Dmitry Belyavsky