Subject: [regext] Document Shepard Review of draft-ietf-regext-epp-eai-07

From: Jody Kolker <[email-masked]>
Date: Fri, 1 Apr 2022 16:58:28 +0000

Hello Everyone,

I have completed the shepard review of the draft for Use of Internationalized Email Addresses in the Extensible Provisioning Protocol (EPP) (https://datatracker.ietf.org/doc/html/draft-ietf-regext-epp-eai-07) and reviewed with the Authors the following items:

1.       Adding an implementation section.  Does anyone know of any implementations?

2.       Adding an acknowledgement section.

3.       Nit - Removing RFC 7451 from the Normative References to the Informative References.

Besides those, just waiting on answers to the IP questions.

Once the draft is updated to address the items above, I'll submit the Shepard Document.

Please let me know if you have any questions.

Thanks Everyone!

Jody Kolker

---

From: Dmitry Belyavsky <[email-masked]>
Date: Mon, 4 Apr 2022 20:49:20 +0200

Dear Jody,

Thank you for your review, the updated version of the draft is uploaded.

On Fri, Apr 1, 2022 at 6:58 PM Jody Kolker
<jkolker=[email-masked]> wrote:
> 3.       Nit – Removing RFC 7451 from the Normative References to the Informative References.
>
>
>
> Once the draft is updated to address the items above, I’ll submit the Shepard Document.
>
>
>
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

-- 
SY, Dmitry Belyavsky