Subject: Re: [regext] Document Shepard Review of draft-ietf-regext-epp-eai-07

From: "Gould, James" <[email-masked]>
Date: Fri, 1 Apr 2022 20:20:05 +0000

Jody,

Thank you for doing the document shepherd review of draft-ietf-regext-epp-eai.  I include my responses to your feedback embedded below.

--

JG

James Gould
Fellow Engineer
[email-masked]<applewebdata://13890C55-AAE8-4BF3-A6CE-B4BA42740803/[email-masked]>

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com<http://verisigninc.com/>

From: regext <[email-masked]> on behalf of Jody Kolker <jkolker=[email-masked]>
Date: Friday, April 1, 2022 at 12:58 PM
To: regext <[email-masked]>
Subject: [EXTERNAL] [regext] Document Shepard Review of draft-ietf-regext-epp-eai-07

Hello Everyone,

I have completed the shepard review of the draft for Use of Internationalized Email Addresses in the Extensible Provisioning Protocol (EPP) (https://datatracker.ietf.org/doc/html/draft-ietf-regext-epp-eai-07<https://secure-web.cisco.com/1uHYsrFlgPxFE7uK-_d-CnSc8_XrRnZn4_ol1V66066m8lRLNzLgxfYJMpyQcSNwicTbcxh1m8jGSQZHklkw4bLOuqQrD5EQ6nsocxsv5giG395rt7rpeWZYTg6Iq-0VAXtqj1Bp8CQf3WzjeLMibgltrR4pbd_BkyNdRf3ImwuWm0YxXPmRoshhdHJIYufpGgbv7JLh_940YK49NISCKf-Wi-CQvFhzyOJIId0QVrpSOkCaQlOq6Fq1aWLRMPH9D/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-regext-epp-eai-07>) and reviewed with the Authors the following items:

1.       Adding an implementation section.  Does anyone know of any implementations?

Yes, I have implemented draft-ietf-regext-epp-eai in the Verisign EPP SDK.  An implementation status section can be added.

2.       Adding an acknowledgement section.

Yes, we can add an Acknowledgements section

3.       Nit – Removing RFC 7451 from the Normative References to the Informative References.

Agreed, RFC 7451 needs to be moved to the Informative References.

Besides those, just waiting on answers to the IP questions.

The IPR question will be answered shortly.

Once the draft is updated to address the items above, I’ll submit the Shepard Document.

Please let me know if you have any questions.

Thanks Everyone!

Jody Kolker

---

From: "Gould, James" <[email-masked]>
Date: Wed, 13 Apr 2022 21:33:54 +0000

Jody,

I am not aware of any IPR that requires disclosure under the provisions of BCP 78 and BCP 79 for draft-ietf-regext-epp-eai.

--

JG

James Gould
Fellow Engineer

703-948-3271
12061 Bluemont Way
Reston, VA 20190

From: regext <[email-masked]> on behalf of Jody Kolker <jkolker=[email-masked]>
Date: Friday, April 1, 2022 at 12:58 PM
To: regext <[email-masked]>
Subject: [regext] Document Shepard Review of draft-ietf-regext-epp-eai-07

Hello Everyone,

Thanks Everyone!

Jody Kolker