Subject: [Research-funding] IETF and Govt Funding

From: "Bush, Stephen F (Research)" <[email-masked]>
Date: Tue, 25 Feb 2003 13:47:31 -0500

I enjoyed reading the research-funding draft and definitely agree with the spirit of the
document--i.e. longer-term focus 
for research. My concern is on the appropriateness of the IETF for this task:
 
[ The following are my own two-cents on the subject...]
 
My thought after reading the research-funding draft would be to let the Internet run in its current
manner even though there is no 
doubt that it has had a long and drastic decline in terms of innovation and vision. Based on my own
experience and those 
that I know, the IETF is perceived mostly as a standards community, not a research organization. I
would hate to think public 
money was being spent on standards bodies, especially specific IETF Working Groups. These should be
run by industrial 
organizations themselves as much as possible. I thought that was the intention of transitioning the
Internet away from government 
funding long ago. 
 
Instead, research funding would be better spent on innovative networking concepts coming from
creative new sources (non-IETF/non-IP) 
(some of which may still find their way into IETF standards). Perhaps if the IRTF were more active,
the IRTF might be a more palatable use 
of public funding although still questionable.
 
...would be glad to be convinced otherwise (via an updated draft)...

Stephen F Bush ( http://www.research.ge.com/~bushsf <http://www.research.ge.com/~bushsf> )

---

From: Sally Floyd <[email-masked]>
Date: Tue, 25 Feb 2003 12:35:13 -0800

>...would be glad to be convinced otherwise (via an updated draft)...

I don't think we have a disagreement, so we will try to clarify in
the next version of draft.  We are *definitely* not asking for
government funding for the IETF, or for research funding to be
channelled through the IETF, the IAB, or the IRTF.  We are just
making the observation that there is significant research that needs
to be done for the continued evolution of the Internet structure,
that there is a need for funding for this research, and that in many
cases relying solely on commercial funding would not seem to
be sufficient.  That is all.

If on the other hand you were contending that it was better for all
network research to be focused on non-IP-related issues, then we
would have a disagreement.  And we will try to explain more clearly
in later versions of the document.

- Sally
http://www.icir.org/floyd/

_______________________________________________
Research-funding mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/research-funding