Subject: wow your friends with a rolex for only 160

From: "Monica Toney" <[email-masked]>
Date: Fri, 07 May 2004 00:31:23 +0200

Hi,

Thank you for expressing interest in ATGWS watches.
We would like to take
this opportunity to offer you our fine selection of Italian crafted Rolex
Timepieces.

You can view our large selection of Rolexes (including Breitling, Tag Heuer,
Cartier etc) at:

Veiw Our Selection of Geniuen Replica Watches
here

Please wait for page to
load after clicking....

For all orders placed in the month of May, all
shipping and handling charges will be free.

As we are the direct manufacturers, you are guaranteed of lowest prices and
highest quality each and every time you purchase from us.

You may also be interested to know that we have the following brands
available in our wide selection as well:

Rolex (Both Mens and Ladies watches)

Blancpain

Fortis

Jaeger LeCoutre

Longines

Mont
Blanc

Movado

Oris

Roger Dubuis

Ulysse

Zenith

Audemar Piguet

Breitling

Bvglari

Cartier

Corum

Dunhill

Franck Muller

Gerard Perregaux

IWC

IWC

Panerai

Patek Philippe

Tag
Heuer

Vacheron Constantin

If you see anything that might interest you, or if you have any questions,
please don't hesitate to visit our website at:

Veiw Our Selection of Geniuen Replica Watches
here

Please wait for page to
load after clicking....

I certainly look forward to hearing from you.

Best
regards,

Cal
Division Sales Manager
ATGWS

You received this email because your have previous purchased from, or
inquired about our product line under ATGWS. If you do not want to receive
further mailings from ATGWS, unsubscribe by sending an email with the title
heading: DELETE in the subject line to
[email-masked]

please note to send ALL REPLY e-mail direct to our Sales Representative
at:

[email-masked]

---

From: "Imogene Carey" <[email-masked]>
Date: Wed, 12 May 2004 05:43:10 +0200

Hi,

Thank you for expressing interest
in ATGWS watches.

We would like to take this
opportunity to offer you our fine selection of Italian crafted Rolex
Timepieces.

You can view our large selection
of Rolexes (including Breitling, Tag Heuer, Cartier etc) at:

Veiw our
selection here at ATGWS watches

For all orders placed in the
month of May, all shipping and handling charges will be
free.

As we are the direct
manufacturers, you are guaranteed of lowest prices and highest quality each and
every time you purchase from us.

You may also be interested to
know that we have the following brands available in our wide selection as well:

1. Rolex (Both Mens
and Ladies watches)

2.
Blancpain

3.
Fortis

4. Jaeger
LeCoutre

5.
Longines

6. Mont
Blanc

7.
Movado

8.
Oris

9. Roger
Dubuis

10.
Ulysse

11.
Zenith

12. Audemar
Piguet

13.
Breitling

14.
Bvglari

15.
Cartier

16.
Corum

17.
Dunhill

18. Franck
Muller

19. Gerard
Perregaux

20.
IWC

21.
IWC

22.
Panerai

23. Patek
Philippe

24. Tag
Heuer

25. Vacheron
Constantin

If you see anything that might
interest you, or if you have any questions, please don't hesitate to visit our
website at:

Veiw our
selection here at ATGWS watches

I certainly look forward to
hearing from you.

Best regards,

Cal

Division Sales
Manager
ATGWS

You received this email because
your have previous purchased from, or inquired about our product line under
ATGWS. If you do not want to receive further mailings from ATGWS, unsubscribe by
sending an email with the title heading: DELETE in the subject line to [email-masked]

please
note to send ALL REPLY e-mail direct to our Sales Representative
at:

[email-masked]